SOS - Besoin d'aide

Réduire
X
 
  • Filtrer
  • Heure
  • Afficher
Tout effacer
nouveaux messages

  • syl-20
    a répondu
    Re : SOS - Besoin d'aide

    Certes, merci.

    Laisser un commentaire:


  • lesoutier
    a répondu
    Re : SOS - Besoin d'aide

    Si c'est réglé merci de l'indiquer :
    http://forum.joomla.fr/announcement.php?f=230

    Laisser un commentaire:


  • syl-20
    a répondu
    Re : SOS - Besoin d'aide

    Merci pour la réponse, mais ça y'est, j'ai trouvé.
    J'ai affiché les positions, et les positions correspondantes aux modules absents ne s'affichaient pas dans la version anglaise...
    Pour ceux qui utilisent Gantry : le problème venait des "modules instances" : quand vous dupliquez des modules pour les allouer à une autre langue, n'oubliez pas de sélectionner ces nouveaux modules dans le "module instance" de votre layout

    Laisser un commentaire:


  • lefabdu51
    a répondu
    Re : SOS - Besoin d'aide

    le contenu ? du genre une erreur de copier coller, avec le meme module en fr ?

    Laisser un commentaire:


  • syl-20
    a répondu
    Re : SOS - Besoin d'aide

    Je me permets de réouvrir ce topic, pour [encore] un petit problème, le genre à s'arracher des poignées de cheveux alors que c'est sûrement tout bête...
    Le passage à la version anglaise du site fonctionne très bien, sauf... pour 2 modules, qui refusent d'apparaître sur la version anglaise. J'ai vérifié 25 fois : ce sont de simples modules de type Contenu Personnalisé, alloués à la langue anglaise et assignés au menu anglais. Ils me semblent paramétrés exactement pareil que plein d'autres qui, eux, s'affichent sans problème.
    Vous auriez une idée de ce qui pourrait les rendre différents des autres ?
    Merci à vous.

    Laisser un commentaire:


  • syl-20
    a répondu
    Re : SOS - Besoin d'aide

    Bonjour tout le monde, et merci Manu ! En effet, je ne suis pas un expert en multilingue, sinon je pense que je n'aurais pas eu besoin de votre aide
    J'ai repris une par une toutes les étapes de ton tuto, et... J'avais tout bonnement oublié toutes les associations, de menus, de catégories, d'articles, de tout !... Et donc maintenant ça fonctionne (hormi quelques bugs de liens que je vais savoir arranger tout seul comme un grand) ! Encore merci Manu !
    Et merci à tous ceux qui m'ont répondu.
    A bientôt
    Dernière édition par syl-20 à 02/09/2016, 08h35

    Laisser un commentaire:


  • lefabdu51
    a répondu
    Re : SOS - Besoin d'aide

    http://multilingual.demojoomla.com/fr/

    et ce lien aussi...
    tu peut regarder comment est configuré l'admin, les menus et les articles....
    en anglais tu as un select qui te permet de changer de langue, et en fr c est les drapeaux......

    Laisser un commentaire:


  • manu93fr
    a répondu
    Re : SOS - Besoin d'aide

    Cliquez sur l'image pour l'afficher en taille normale

Nom : element-menu-multilingue.jpg 
Affichages : 1 
Taille : 22,4 Ko 
ID : 1805767

    particulièrement ce sceen

    Laisser un commentaire:


  • manu93fr
    a répondu
    Re : SOS - Besoin d'aide

    Bonjour,
    tu es sur de bien maitriser le multilangue ?
    Regarde cet article ...

    Laisser un commentaire:


  • syl-20
    a répondu
    Re : SOS - Besoin d'aide

    Alors là tu m'apprends quelque chose... J'ai bien un menu (Hydrogen, du nom du template fourni par Gantry) qui semble être le "menu d'accueil pour les langues", dont le seul item Home est alloué à toutes.

    (Je viens d'essayer de mettre la langue anglaise par défaut (dans Extensions > Langues > Installées) et de lancer le site. En principe ça devrait afficher le site en anglais, ou pas ?)
    Dernière édition par syl-20 à 01/09/2016, 16h24

    Laisser un commentaire:


  • lefabdu51
    a répondu
    Re : SOS - Besoin d'aide

    tu as un menu associé a langue toutes?

    Laisser un commentaire:


  • syl-20
    a répondu
    Re : SOS - Besoin d'aide

    Mon site n'est pas en local mais il est en accès privé pour le moment.
    Pour la page d'accueil par défaut, je ne comprends pas trop la question... La page d'accueil est "http://monsite.biz/index.php/fr/" (je suppose qu'un Anglais devrait arriver sur "http://zombe.biz/index.php/en/", non ?)
    Quant au fichier .htaccess, j'ai htaccess.txt, c'est pareil ?

    Laisser un commentaire:


  • Casper17
    a répondu
    Re : SOS - Besoin d'aide

    Ah ? Moi cela avait réglé le souci. Tu as une url ?

    Laisser un commentaire:


  • lefabdu51
    a répondu
    Re : SOS - Besoin d'aide

    ton site est en local?
    y a til une page d acceuil par defaut?
    tu peut tester sans .htaccess ?

    Laisser un commentaire:


  • syl-20
    a répondu
    Re : SOS - Besoin d'aide

    Hello Casper, et merci de t'être intéressé à mon problème.

    J'ai fait ce que tu as proposé (sauf le fichier cookies.sqlite-journal, absent du répertoire), mais malheureusement ça n'a pas marché... Toujours cette bête page d'erreur. D'ailleurs, si ça peut vous aider à m'aider, je précise que ça ne se produit pas que sur mon PC, ça le fait aussi sur mon mobile (sous Firefox aussi), et sous d'autres navigateurs, comme Opéra (qui lui me dit : "La page www.monsite.biz ne fonctionne pas - www.monsite.biz vous a redirigé à de trop nombreuses reprises. Voici quelques suggestions : rechargez cette page plus tard.").

    J'en déduis donc que ce n'est pas un problème de navigateur, mais je ne sais toujours pas d'où ça peut venir... Du serveur ? Du fait que j'utilise le bootstrap Gantry 5 ?...

    Laisser un commentaire:

Annonce

Réduire
1 sur 2 < >

C'est [Réglé] et on n'en parle plus ?

A quoi ça sert ?
La mention [Réglé] permet aux visiteurs d'identifier rapidement les messages qui ont trouvé une solution.

Merci donc d'utiliser cette fonctionnalité afin de faciliter la navigation et la recherche d'informations de tous sur le forum.

Si vous deviez oublier de porter cette mention, nous nous permettrons de le faire à votre place... mais seulement une fois
Comment ajouter la mention [Réglé] à votre discussion ?
1 - Aller sur votre discussion et éditer votre premier message :


2 - Cliquer sur la liste déroulante Préfixe.

3 - Choisir le préfixe [Réglé].


4 - Et voilà… votre discussion est désormais identifiée comme réglée.

2 sur 2 < >

Assistance au forum - Outil de publication d'infos de votre site

Compatibilité: PHP 4.1,PHP4, 5, 6DEV MySQL 3.2 - 5.5 MySQLi from 4.1 ( @ >=PHP 4.4.9)

Support Version de Joomla! : | J!3.0 | J!2.5.xx | J!1.7.xx | J!1.6.xx | J1.5.xx | J!1.0.xx |

Version française (FR) D'autres versions sont disponibles depuis la version originale de FPA

UTILISER À VOS PROPRES RISQUES :
L'exactitude et l'exhaustivité de ce script ainsi que la documentation ne sont pas garanties et aucune responsabilité ne sera acceptée pour tout dommage, questions ou confusion provoquée par l'utilisation de ce script.

Problèmes connus :
FPA n'est actuellement pas compatible avec des sites Joomla qui ont eu leur fichier configuration.php déplacé en dehors du répertoire public_html.

Installation :

1. Téléchargez l'archive souhaitée : http://afuj.github.io/FPA/

Archive zip : https://github.com/AFUJ/FPA/zipball/master

2. Décompressez le fichier de package téléchargé sur votre propre ordinateur (à l'aide de WinZip ou d'un outil de décompression natif).

3. Lisez le fichier LISEZMOI inclus pour toutes les notes de versions spécifiques.

4. LIRE le fichier de documentation inclus pour obtenir des instructions d'utilisation détaillées.

5. Téléchargez le script fpa-fr.php à la racine de votre site Joomla!. C'est l'endroit que vous avez installé Joomla et ce n'est pas la racine principale de votre serveur. Voir les exemples ci-dessous.

6. Exécutez le script via votre navigateur en tapant: http:// www. votresite .com/ fpa-fr.php
et remplacer www. votresite .com par votre nom de domaine


Exemples:
Joomla! est installé dans votre répertoire web et vous avez installé la version française du fichier FPA:
Télécharger le script fpa-fr.php dans: /public_html/
Pour executer le script: http://www..com/fpa-fr.php

Joomla! est installé dans un sous-répertoire nommé "cms" et vous avez installé la version française du fichier FPA:
Télécharger le script fpa-fr.php dans: /public_html/cms/
Pour executer le script: http://www..com/cms/fpa-fr.php

En raison de la nature très sensible de l'information affichée par le script FPA, il doit être retiré immédiatement du serveur après son utilisation.

Pour supprimer le script de votre site, utilisez le lien de script de suppression fourni en haut de la page du script. Si le lien de suppression échoue pour supprimer le script, utilisez votre programme FTP pour le supprimer manuellement ou changer le nom une fois que le script a généré les données du site et le message publié sur le forum. Si le script est toujours présent sur le site, il peut être utilisé pour recueillir suffisamment d'informations pour pirater votre site. Le retrait du script empêche des étrangers de l'utiliser pour jeter un oeil à la façon dont votre site est structuré et de détecter les défauts qui peuvent être utilisé à vos dépends.
Voir plus
Voir moins

Partenaire de l'association

Réduire

Hébergeur Web PlanetHoster
Travaille ...
X