Référencement de site joomla et problème de balise

Réduire
X
  • Filtrer
  • Heure
  • Afficher
Tout effacer
nouveaux messages

  • Référencement de site joomla et problème de balise

    Bonjour,
    je suis entrain de faire le référencement d'un site (http://www.tbcpartners.com) ...j'ai constaté que les balises <meta name="keywords" et <meta name="description" content= ne sont pas bien placer avant </head> ou il y a un </head> de trop. Ma question est comment peut-on changer le cade afin de corriger cette situation?

  • #2
    J'ai regardé et je constate pas ton problème... en tout cas sur les page regardé tu na ni deux head ni de balise mal placé...

    Commentaire


    • #3
      Bonsoir,

      Failed to load resource: the server responded with a status of 404 (Not Found)
      Unsafe JavaScript attempt to access frame with URL http://www.tbcpartners.com/tbc/index.php?lang=fr from frame with URL http://www.facebook.com/plugins/like...ight&height=80. Domains, protocols and ports must match.
      /tbc//modules/ja_slideshow/img/pause.pngFailed to load resource: the server responded with a status of 404 (Not Found)
      /tbc/templates/images/newsmoo-sep.gifFailed to load resource: the server responded with a status of 404 (Not Found)
      index.php:1Uncaught TypeError: Cannot set property 'id' of null
      Le site s'affiche, mais avec une collection d'erreurs de ce type que l'inspecteur de Chrome met en évidence...
      Il y a comme qui dirait un problème.

      De plus, une floppée de keywords ne sert pas à grand-chose, google entre autres ne s'en occupant pas au profit de la sémantique de contenu des pages.
      Dernière édition par jisse03 à 17/10/2010, 22h55
      Pas de demande de support par MP.
      S'il n'y a pas de solution, c'est qu'il n'y a pas de problème (Devise Shadok)

      Commentaire


      • #4
        Perso je suis un peu largué sur ce coup la mais je pense qu'il n'arrive pas a trouver certains éléments... Vraiment bizare car j'ai re regardé sous chrome et je rencontre également aucun problème.... dsl en tout cas et bon courage...

        Commentaire


        • #5
          Sous Chrome, Inspecter, tu vois de sbugs.. idem avec Firebug...

          le dernier id=null est une erreur JavaScript, qui dénote un script ko
          Pas de demande de support par MP.
          S'il n'y a pas de solution, c'est qu'il n'y a pas de problème (Devise Shadok)

          Commentaire


          • #6
            testé sous IE, Firefox, Chrome & Safari ... aucun problème, les balises sont bien entre head
            Agence web Joomla www.nartconcept.fr spécialisée en création de sites Joomla professionnels http://www.nartconcept.fr/services.html
            RT3 Framework : www.rt3.fr pour Joomla 1.7.x & 2.5

            Commentaire


            • #7
              les balises sont bien où elles doivent l'âtre, par contre les 404 et les erreurs javaScript sont à corriger...
              Pas de demande de support par MP.
              S'il n'y a pas de solution, c'est qu'il n'y a pas de problème (Devise Shadok)

              Commentaire


              • #8
                Envoyé par jisse03 Voir le message
                les balises sont bien où elles doivent l'âtre, par contre les 404 et les erreurs javaScript sont à corriger...
                je rajouterai - virer cette page "tunnel" d'accueil, qui ne sert à rien ... pas bon pour le réf
                Agence web Joomla www.nartconcept.fr spécialisée en création de sites Joomla professionnels http://www.nartconcept.fr/services.html
                RT3 Framework : www.rt3.fr pour Joomla 1.7.x & 2.5

                Commentaire


                • #9
                  entièrement d'accord nart

                  Commentaire

                  Annonce

                  Réduire
                  1 sur 2 < >

                  C'est [Réglé] et on n'en parle plus ?

                  A quoi ça sert ?
                  La mention [Réglé] permet aux visiteurs d'identifier rapidement les messages qui ont trouvé une solution.

                  Merci donc d'utiliser cette fonctionnalité afin de faciliter la navigation et la recherche d'informations de tous sur le forum.

                  Si vous deviez oublier de porter cette mention, nous nous permettrons de le faire à votre place... mais seulement une fois
                  Comment ajouter la mention [Réglé] à votre discussion ?
                  1 - Aller sur votre discussion et éditer votre premier message :


                  2 - Cliquer sur la liste déroulante Préfixe.

                  3 - Choisir le préfixe [Réglé].


                  4 - Et voilà… votre discussion est désormais identifiée comme réglée.

                  2 sur 2 < >

                  Assistance au forum - Outil de publication d'infos de votre site

                  Compatibilité: PHP 4.1,PHP4, 5, 6DEV MySQL 3.2 - 5.5 MySQLi from 4.1 ( @ >=PHP 4.4.9)

                  Support Version de Joomla! : | J!3.0 | J!2.5.xx | J!1.7.xx | J!1.6.xx | J1.5.xx | J!1.0.xx |

                  Version française (FR) D'autres versions sont disponibles depuis la version originale de FPA

                  UTILISER À VOS PROPRES RISQUES :
                  L'exactitude et l'exhaustivité de ce script ainsi que la documentation ne sont pas garanties et aucune responsabilité ne sera acceptée pour tout dommage, questions ou confusion provoquée par l'utilisation de ce script.

                  Problèmes connus :
                  FPA n'est actuellement pas compatible avec des sites Joomla qui ont eu leur fichier configuration.php déplacé en dehors du répertoire public_html.

                  Installation :

                  1. Téléchargez l'archive souhaitée : http://afuj.github.io/FPA/

                  Archive zip : https://github.com/AFUJ/FPA/zipball/master

                  2. Décompressez le fichier de package téléchargé sur votre propre ordinateur (à l'aide de WinZip ou d'un outil de décompression natif).

                  3. Lisez le fichier LISEZMOI inclus pour toutes les notes de versions spécifiques.

                  4. LIRE le fichier de documentation inclus pour obtenir des instructions d'utilisation détaillées.

                  5. Téléchargez le script fpa-fr.php à la racine de votre site Joomla!. C'est l'endroit que vous avez installé Joomla et ce n'est pas la racine principale de votre serveur. Voir les exemples ci-dessous.

                  6. Exécutez le script via votre navigateur en tapant: http:// www. votresite .com/ fpa-fr.php
                  et remplacer www. votresite .com par votre nom de domaine


                  Exemples:
                  Joomla! est installé dans votre répertoire web et vous avez installé la version française du fichier FPA:
                  Télécharger le script fpa-fr.php dans: /public_html/
                  Pour executer le script: http://www..com/fpa-fr.php

                  Joomla! est installé dans un sous-répertoire nommé "cms" et vous avez installé la version française du fichier FPA:
                  Télécharger le script fpa-fr.php dans: /public_html/cms/
                  Pour executer le script: http://www..com/cms/fpa-fr.php

                  En raison de la nature très sensible de l'information affichée par le script FPA, il doit être retiré immédiatement du serveur après son utilisation.

                  Pour supprimer le script de votre site, utilisez le lien de script de suppression fourni en haut de la page du script. Si le lien de suppression échoue pour supprimer le script, utilisez votre programme FTP pour le supprimer manuellement ou changer le nom une fois que le script a généré les données du site et le message publié sur le forum. Si le script est toujours présent sur le site, il peut être utilisé pour recueillir suffisamment d'informations pour pirater votre site. Le retrait du script empêche des étrangers de l'utiliser pour jeter un oeil à la façon dont votre site est structuré et de détecter les défauts qui peuvent être utilisé à vos dépends.
                  Voir plus
                  Voir moins
                  Travaille ...
                  X