Impossible de publier dans la section "Demande de services"

Réduire
X
 
  • Filtrer
  • Heure
  • Afficher
Tout effacer
nouveaux messages

  • [RÉGLÉ] Impossible de publier dans la section "Demande de services"

    Bonjour à tous,

    Comme dit en titre, je ne parviens pas à publier dans la dite section car le système veut absolument une image, ce qui en l'occurrence n'a pas franchement d'intérêt et je n'en ai pas vu dans d'autres sujets donc je ne comprends pas bien pourquoi on demande ça mais soit.

    Donc si j'essaye de poster sans mettre d'image, le système me demande d'en importer au moins une, mais si j'essaye une en png, il me dit que l'extension ne correspond pas au contenu du fichier (pourtant créé sous inkscape !?), et si j'essaye en jpg, il me dit que ce n'est pas un fichier image valide :/

    Comme rien n'est précisé relativement aux images dans les "Règles d'utilisation du forum Demande de service", je ne sais pas quoi faire alors pourriez-vous m'éclairer ?

    Merci et cordialement...

  • #2
    Bonjour

    Le problème d'upload d'image est récent et sera très rapidement résolu, il faut qu'une modification soit apportée au niveau de notre serveur et la personne en charge de cette action a prévu cela dans les jours qui viennent.

    Pour le second problème (impossible de poster); cela me semble anormal : avez-vous tenté de créer un simple post (et pas un post avec une image) ? Je viens de le faire à l'instant et je n'ai pas rencontré de souci.

    Pour en revenir à l'image, il est assez simple d'utiliser des plateformes d'images telles que https://framapic.org/ qui permettent d'uploader une image publiquement, d'en récupèrer le lien et de le poster ici.

    Bonne journée.
    Christophe (cavo789)
    Logiciel gratuit de scan antivirus : https://github.com/cavo789/aesecure_quickscan (plus de 45.000 virus détectés, 700.000 fichiers sur liste blanche)
    Développeur de marknotes, logiciel de gestion de prises de notes avec interface web et de multiples convertisseur https://github.com/cavo789/marknotes
    Mes logiciels OpenSource : https://www.avonture.be

    Commentaire


    • #3
      bonjour et merci de votre message...

      alors en fait je ne souhaite pas publier d'image mais quand je fais "créer un nouveau sujet", le système affiche d'office en dessous de la zone d'écriture, les boutons "Importer" et "Sélectionner dans un album d'image"... alors si je fais "post" directement, c'est la que le système me demande d'importer au moins une image...

      ainsi, comment publier "un simple message" sans image ?

      merci de vos précisions...

      Commentaire


      • #4
        et je voudrais ajouter, la zone titre précise "Veuillez entrer le titre de la galerie d'images"...

        quelle galerie d'images ?

        ne faudrait-il pas juste dire d'entrer le titre du sujet et pas d'une galerie d'images ? cela crée la confusion car on ne sait pas bien de quelle galerie il est question...

        Commentaire


        • #5
          Salut

          Demande de services -> Créer un sujet -> Introduire un titre puis un texte -> Clic sur le bouton Post et cela fonctionne de mon côté.

          Christophe (cavo789)
          Logiciel gratuit de scan antivirus : https://github.com/cavo789/aesecure_quickscan (plus de 45.000 virus détectés, 700.000 fichiers sur liste blanche)
          Développeur de marknotes, logiciel de gestion de prises de notes avec interface web et de multiples convertisseur https://github.com/cavo789/marknotes
          Mes logiciels OpenSource : https://www.avonture.be

          Commentaire


          • #6
            c'est bien le bouton que j'utilise mais dès lors que j'écris mon message puis que je veux poster, sans strictement rien faire d'autre, ben j'ai le message d'erreur...

            je viens d'en faire un screenshot à envoyer mais le système me dit encore que ce n'est pas un fichier image valide :/

            Commentaire


            • #7
              Poste ton message dans une section "normale" du forum, je ferais le déplacement.
              Pour le souci de l'image, j'en parlais dans mon premier post ci-dessus : oui, actuellement, il y a un souci qui sera réglé sous peu.

              Bonne journée.
              Christophe (cavo789)
              Logiciel gratuit de scan antivirus : https://github.com/cavo789/aesecure_quickscan (plus de 45.000 virus détectés, 700.000 fichiers sur liste blanche)
              Développeur de marknotes, logiciel de gestion de prises de notes avec interface web et de multiples convertisseur https://github.com/cavo789/marknotes
              Mes logiciels OpenSource : https://www.avonture.be

              Commentaire


              • #8
                super, merci beaucoup pour le coup de main :-)

                alors j'ai publié dans la section "Tout et rien"...

                encore merci ;-)

                Commentaire


                • #9
                  Déplacement effectué.

                  Je clôture ce post.

                  Bonne soirée
                  Christophe (cavo789)
                  Logiciel gratuit de scan antivirus : https://github.com/cavo789/aesecure_quickscan (plus de 45.000 virus détectés, 700.000 fichiers sur liste blanche)
                  Développeur de marknotes, logiciel de gestion de prises de notes avec interface web et de multiples convertisseur https://github.com/cavo789/marknotes
                  Mes logiciels OpenSource : https://www.avonture.be

                  Commentaire

                  Annonce

                  Réduire
                  1 sur 2 < >

                  C'est [Réglé] et on n'en parle plus ?

                  A quoi ça sert ?
                  La mention [Réglé] permet aux visiteurs d'identifier rapidement les messages qui ont trouvé une solution.

                  Merci donc d'utiliser cette fonctionnalité afin de faciliter la navigation et la recherche d'informations de tous sur le forum.

                  Si vous deviez oublier de porter cette mention, nous nous permettrons de le faire à votre place... mais seulement une fois
                  Comment ajouter la mention [Réglé] à votre discussion ?
                  1 - Aller sur votre discussion et éditer votre premier message :


                  2 - Cliquer sur la liste déroulante Préfixe.

                  3 - Choisir le préfixe [Réglé].


                  4 - Et voilà… votre discussion est désormais identifiée comme réglée.

                  2 sur 2 < >

                  Assistance au forum - Outil de publication d'infos de votre site

                  Compatibilité: PHP 4.1,PHP4, 5, 6DEV MySQL 3.2 - 5.5 MySQLi from 4.1 ( @ >=PHP 4.4.9)

                  Support Version de Joomla! : | J!3.0 | J!2.5.xx | J!1.7.xx | J!1.6.xx | J1.5.xx | J!1.0.xx |

                  Version française (FR) D'autres versions sont disponibles depuis la version originale de FPA

                  UTILISER À VOS PROPRES RISQUES :
                  L'exactitude et l'exhaustivité de ce script ainsi que la documentation ne sont pas garanties et aucune responsabilité ne sera acceptée pour tout dommage, questions ou confusion provoquée par l'utilisation de ce script.

                  Problèmes connus :
                  FPA n'est actuellement pas compatible avec des sites Joomla qui ont eu leur fichier configuration.php déplacé en dehors du répertoire public_html.

                  Installation :

                  1. Téléchargez l'archive souhaitée : http://afuj.github.io/FPA/

                  Archive zip : https://github.com/AFUJ/FPA/zipball/master

                  2. Décompressez le fichier de package téléchargé sur votre propre ordinateur (à l'aide de WinZip ou d'un outil de décompression natif).

                  3. Lisez le fichier LISEZMOI inclus pour toutes les notes de versions spécifiques.

                  4. LIRE le fichier de documentation inclus pour obtenir des instructions d'utilisation détaillées.

                  5. Téléchargez le script fpa-fr.php à la racine de votre site Joomla!. C'est l'endroit que vous avez installé Joomla et ce n'est pas la racine principale de votre serveur. Voir les exemples ci-dessous.

                  6. Exécutez le script via votre navigateur en tapant: http:// www. votresite .com/ fpa-fr.php
                  et remplacer www. votresite .com par votre nom de domaine


                  Exemples:
                  Joomla! est installé dans votre répertoire web et vous avez installé la version française du fichier FPA:
                  Télécharger le script fpa-fr.php dans: /public_html/
                  Pour executer le script: http://www..com/fpa-fr.php

                  Joomla! est installé dans un sous-répertoire nommé "cms" et vous avez installé la version française du fichier FPA:
                  Télécharger le script fpa-fr.php dans: /public_html/cms/
                  Pour executer le script: http://www..com/cms/fpa-fr.php

                  En raison de la nature très sensible de l'information affichée par le script FPA, il doit être retiré immédiatement du serveur après son utilisation.

                  Pour supprimer le script de votre site, utilisez le lien de script de suppression fourni en haut de la page du script. Si le lien de suppression échoue pour supprimer le script, utilisez votre programme FTP pour le supprimer manuellement ou changer le nom une fois que le script a généré les données du site et le message publié sur le forum. Si le script est toujours présent sur le site, il peut être utilisé pour recueillir suffisamment d'informations pour pirater votre site. Le retrait du script empêche des étrangers de l'utiliser pour jeter un oeil à la façon dont votre site est structuré et de détecter les défauts qui peuvent être utilisé à vos dépends.
                  Voir plus
                  Voir moins

                  Partenaire de l'association

                  Réduire

                  Hébergeur Web PlanetHoster
                  Travaille ...
                  X