Site d'organisation des systèmes de production

Réduire
X
  • Filtrer
  • Heure
  • Afficher
Tout effacer
nouveaux messages

  • Site d'organisation des systèmes de production

    En ce 1er janvier 2006 je met mon site en ligne même si je n'ai pas terminé toutes les publications.

    Après plusieurs années d'essais-erreurs (voir ici), je fait le saut aujourd'hui avec Joomla pour longtemps.

    Il s'agit du site de ma société qui tourne avec Joomla 1.05 hébergé chez www.premiumwanadoo.com
    http://www.prosysteme.fr

    J'accepte les critiques sur tout :
    - le logo qui est nouveau pour l'occasion,
    - le choix du template acheté qui se nomme OneMoreThing de http://www.jamboworks.com et que j'utilise presque en l'état,
    - la disposition du contenu et sa compréhension
    - .../...

    Grand merci d'avance à toutes et à tous et encore bonne année et bonne santé.

    Téophile
    7
    Très pédagogique
    14,29%
    1
    Pédagogique
    28,57%
    2
    Moyennement pédagogique
    42,86%
    3
    Pas du tout pédagogique
    14,29%
    1
    Dernière édition par Téophile à 16/09/2006, 18h59

  • #2
    Bonne année à toi ainsi qu'à toute la communauté.
    Félicitations pour ton site sobre et élégant.
    Il me semble particulièrement bien adapté à un auditoire d'ingénieurs (et j'ai l'intuition que tu as toi même une formation d'ingénieur).
    En rajoutant la classe suivante
    .highlight {
    background-color: Yellow;
    color: Blue;
    padding: 0;
    }
    dans ton fichier template_css.css tu aurais en surligné les termes recherchés dans les résultats de tes recherches

    Commentaire


    • #3
      Merci pour ton avis .../...

      J'ai ajouté la classe .highlight dans le .css du template mais je ne vois pas les liens se souligner.

      Ce matin nous avons effectué une série de tests avec des collégues qui se sont inscrits sur l'accès consultant et tout s'est bien passé, ils ont pu créer leur article en utilisant l'éditeur mosCE qui est vraiment super.

      Les questions posées sont les suivantes :
      1) Quelles sont les différences de traitement en fonction du group déclaré sur Public Fronted :
      Registred => semble oK
      Author => ??
      Editor => ???
      Publisher => ???

      2) Est ce que l'on peut considérer l'édteur msCE comme l'éditeur par défaut de Joomla car franchement à part quelques bugs mineurs il est complet ?

      Merci

      Téophile

      Commentaire


      • #4
        Je voudrais votre avis sur mon site ...

        Merci de me donner votre avis sur mon site encore proto.
        Et comme j'ai un grand besoin de pédagogie, merci de participer au sondage

        http://www.prosysteme.fr

        Merci d'avance

        Téophile
        Dernière édition par Téophile à 16/09/2006, 19h01

        Commentaire


        • #5
          Salut,

          concernant la balise highlight qui ne fonctionne pas, il se peu que ce soit du au cache du site (si tu as essayé une recherche précedemment testée).

          Pour les groupes : Author => possibilité d'éditer ses propres articles (à vérifier)
          Editor => Possibilité d'éditer tous les articles
          Publisher => Possibilité de créer des articles

          A propos de Mos CE : Sur qu'il est trés complet mais il me pose un souci aves les mots accentués "éèà..." je ne les retrouve plus via le moteur de recherche. Il est possible que Mos Ce soit intègré de base dans la version 1.1 de Joomla (rumeur ou réalité???) Mais tant que Joomla n'intègre pas l'UTF j'utilise Spaw

          Commentaire


          • #6
            Merci charlynancy,

            Qu'est ce qui différencie "Editer des articles" de ""Créer des articles" ?

            D'autre part j'ai bien compris que mosCE traitait les pages de codes en ISO Occidental .../... et non en UTF. Mais alors quels sont les avantages de la nouvelle norme UTF par rapport à ISO Occidental ?

            Merci par avance. J'en profite pour vous inviter à donner un coup d'oeil rapide sur mon site en test :http://www.prosysteme.fr
            et de participer au sondage qui porte sur la pédagogie.

            Bon week end

            Téophile
            Dernière édition par Téophile à 16/09/2006, 18h56

            Commentaire


            • #7
              salut,

              beau site en général.
              Tu devrais juste refaire le header pour qu'il s'intègre mieux.

              voila
              a+

              Commentaire


              • #8
                Merci beaucoup ouvrebouteille

                Je n'ai aucune compétences en graphisme.
                Est ce que tu pourrais me donner quelques conseils rapides concernant ce logo pour qu'il s'intégre mieux Cliquez sur l'image pour l'afficher en taille normale

Nom : logo_06_prosysteme_2006_original_250.png 
Affichages : 1 
Taille : 7,9 Ko 
ID : 1784764

                Merci baucoup

                Teophile

                Commentaire


                • #9
                  Salut

                  Salut à tous,
                  Beau site Théophile...très sobre et très fluide
                  pour ton header sans avoir besoin de compétences en graphisme particulière, tu pourrais simplement remplacer l'arrière plan blanc de ton logo par le gris du reste du header, ou encore mieux supprimer le fond blanc..
                  Tu peux faire ça très facilement via photoshop ou encore mieux via "The gimp".
                  http://www.econcepto.com
                  twitter : @karim_econcepto
                  Agence Econcepto - ZI les Fontaines 2 - 26120 Chabeuil - 09 51 55 58 93

                  Commentaire


                  • #10
                    Qu'est ce qui différencie "Editer des articles" de ""Créer des articles" ?
                    Editer = modifier un article existant
                    Créer = créer un nouvel article
                    quels sont les avantages de la nouvelle norme UTF par rapport à ISO Occidental ?
                    UTF gère mieux les caractères propres à chaque langue (exemple : pour des textes français les caractères suivants peuvent poser problème : éè à î ï...). UTF remplace plusieurs ISO donc plus simple, plus standard etc...
                    Concrètement "é" ne s'écrit pas de la même façon en iso et en UTF; ainsi en écrivant "é" en iso ça va donner n'importe quoi sur un PC étranger, si je l'écrit en UTF ça devrait bien donner un "é" sur tous les PC du monde (qui théoriquement supportent UTF dans leur écrasante majorité)...
                    Oups j'ai failli m'endormir

                    Commentaire


                    • #11
                      Merci de ces bons conseils.

                      Effectivement avec photoshop pro, j'ai mis le fond blanc du logo en transparence pour mieux l'intégrer dans le site =>> C'est mieux.

                      Quant à utiliser l'éditeur spaw de solmetra j'ai essayé hier mais je n'ai pas trouvé le moyen de l'intégrer dans joomla 1.05 alors pour l'instant je reste avec mosCE qui devrait bientôt être mis à jour avec JCE 1.1. J'espère que l'UTF sera bien intégré. Moi ce que j'aime bien sur mosCE, c'est la possibilité d'intégrer très facilement des URL en local qu'il n'y pas besoin de corriger lorsqu'elles sont transférées sur le site.

                      Merci et bon week end

                      Téophile

                      Commentaire


                      • #12
                        Merci pour vos précisions.

                        J'ai rencontré des problèmes avec les templates achetés chez http://www.jamboworks.com/ au sujet des header qui ne prennent pas correctement en compte la couleurs transparentes d'un logo .PNG sous IE6.
                        Alors que sous Firefox 1.2 ou Opéra 8.02 c'est pris en compte.
                        Les templates suivants n'ont pas pris correctement en compte la couleur transparente :
                        - Internet Gazette - January 06,
                        - Bubblicious - Dec 2005
                        - Geo-Sync - Dec 2005 Template
                        Alors que pour celui que j'ai utilisé pour mon site :
                        - OneMoreThing - Nov 2005
                        la correction que j'ai apporté en déclarant la couleur de fond transparente du .png avec Paint shop pro 7.04 ça fonctionne bien ???? C'est vraiment bizarre ????

                        Quelqu'un aurait-il eu ce problème ?

                        Autrement merci jeter un coup d'oeil sur le site de ma société et de participer au sondage;
                        http://www.prosysteme.fr

                        Merci

                        Téophile
                        Dernière édition par Téophile à 16/09/2006, 18h38

                        Commentaire


                        • #13
                          c'est IE qui ne gère pas la transparence des png.
                          utilise le mambot PNGfixIT (de nom) pour résoudre ce probleme.
                          Voila ca devrait marcher maintenant
                          Nico
                          cours de SVT - infos scientifiques : www.nicolas-ogier.fr
                          pas de demandes d'aide par mp, elles seront systématiquement refusées !

                          Commentaire


                          • #14
                            Merci beaucoup j'ai téléchargé et installé PNG fix IT qui est un module et je l'ai publié.

                            Par contre je ne sais pas quelle position utiliser pour traiter les images .PNG dont l'affichage est géré directement par les .css et .php du template?

                            Par exemple pour afficher mon logo .PNG qui a une couleur transparente pour mieux l'intégrer et que je le place dans le répertoire image du template en le renommant par le nom correspondant au fichier d'origine du template; ceçi en vue de le traiter avec index.php et le(s) .css du template; et bien ca ne marce toujours pas ??
                            Merci

                            Téophile

                            Commentaire


                            • #15
                              oups excuse pour l'erreur de catégorie (mambot aulieu de module) c'était de mémoire.
                              en essayant de te lire je comprend que :
                              "quand tu utilises ton logo en png en lieu et place du fichier d'origine sur ton template (qui doit aussi etre en png donc) tu as toujours le probleme de la transparence" j'ai bon ?
                              ah... bon je ne comprend pas là, normalement le module indique juste à IE d'utiliser la transparence comme couche alpha (transparence) de tous les png du site, pas uniquement ceux qui sont dans les articles. Donc 'normalement' ca devrait marcher.... Mwouai
                              euh ton site est bien : http://www.premiumwanadoo.com/prosysteme/apj1az1rg/
                              car moi voila ca que je vois pour ton logo sur IE :

                              la transparence est bonne à ce que je vois sur IE 6.

                              Nicolas
                              cours de SVT - infos scientifiques : www.nicolas-ogier.fr
                              pas de demandes d'aide par mp, elles seront systématiquement refusées !

                              Commentaire

                              Annonce

                              Réduire
                              1 sur 2 < >

                              C'est [Réglé] et on n'en parle plus ?

                              A quoi ça sert ?
                              La mention [Réglé] permet aux visiteurs d'identifier rapidement les messages qui ont trouvé une solution.

                              Merci donc d'utiliser cette fonctionnalité afin de faciliter la navigation et la recherche d'informations de tous sur le forum.

                              Si vous deviez oublier de porter cette mention, nous nous permettrons de le faire à votre place... mais seulement une fois
                              Comment ajouter la mention [Réglé] à votre discussion ?
                              1 - Aller sur votre discussion et éditer votre premier message :


                              2 - Cliquer sur la liste déroulante Préfixe.

                              3 - Choisir le préfixe [Réglé].


                              4 - Et voilà… votre discussion est désormais identifiée comme réglée.

                              2 sur 2 < >

                              Assistance au forum - Outil de publication d'infos de votre site

                              Compatibilité: PHP 4.1,PHP4, 5, 6DEV MySQL 3.2 - 5.5 MySQLi from 4.1 ( @ >=PHP 4.4.9)

                              Support Version de Joomla! : | J!3.0 | J!2.5.xx | J!1.7.xx | J!1.6.xx | J1.5.xx | J!1.0.xx |

                              Version française (FR) D'autres versions sont disponibles depuis la version originale de FPA

                              UTILISER À VOS PROPRES RISQUES :
                              L'exactitude et l'exhaustivité de ce script ainsi que la documentation ne sont pas garanties et aucune responsabilité ne sera acceptée pour tout dommage, questions ou confusion provoquée par l'utilisation de ce script.

                              Problèmes connus :
                              FPA n'est actuellement pas compatible avec des sites Joomla qui ont eu leur fichier configuration.php déplacé en dehors du répertoire public_html.

                              Installation :

                              1. Téléchargez l'archive souhaitée : http://afuj.github.io/FPA/

                              Archive zip : https://github.com/AFUJ/FPA/zipball/master

                              2. Décompressez le fichier de package téléchargé sur votre propre ordinateur (à l'aide de WinZip ou d'un outil de décompression natif).

                              3. Lisez le fichier LISEZMOI inclus pour toutes les notes de versions spécifiques.

                              4. LIRE le fichier de documentation inclus pour obtenir des instructions d'utilisation détaillées.

                              5. Téléchargez le script fpa-fr.php à la racine de votre site Joomla!. C'est l'endroit que vous avez installé Joomla et ce n'est pas la racine principale de votre serveur. Voir les exemples ci-dessous.

                              6. Exécutez le script via votre navigateur en tapant: http:// www. votresite .com/ fpa-fr.php
                              et remplacer www. votresite .com par votre nom de domaine


                              Exemples:
                              Joomla! est installé dans votre répertoire web et vous avez installé la version française du fichier FPA:
                              Télécharger le script fpa-fr.php dans: /public_html/
                              Pour executer le script: http://www..com/fpa-fr.php

                              Joomla! est installé dans un sous-répertoire nommé "cms" et vous avez installé la version française du fichier FPA:
                              Télécharger le script fpa-fr.php dans: /public_html/cms/
                              Pour executer le script: http://www..com/cms/fpa-fr.php

                              En raison de la nature très sensible de l'information affichée par le script FPA, il doit être retiré immédiatement du serveur après son utilisation.

                              Pour supprimer le script de votre site, utilisez le lien de script de suppression fourni en haut de la page du script. Si le lien de suppression échoue pour supprimer le script, utilisez votre programme FTP pour le supprimer manuellement ou changer le nom une fois que le script a généré les données du site et le message publié sur le forum. Si le script est toujours présent sur le site, il peut être utilisé pour recueillir suffisamment d'informations pour pirater votre site. Le retrait du script empêche des étrangers de l'utiliser pour jeter un oeil à la façon dont votre site est structuré et de détecter les défauts qui peuvent être utilisé à vos dépends.
                              Voir plus
                              Voir moins
                              Travaille ...
                              X