Bonjour Yann,
Le composant et tous les plugins sont traduits. Le framework (Novarain) ne l'est que partiellement mais je suppose que seules les occurrences utiles ont été traduites.
Les dossiers fr-FR ont été créés pour certains et modifiés pour ceux dont une traduction partielle existait.
Le but consisterait à créer une archive pour installer uniquement la langue française que l'on pourrait mettre en ligne sur le forum et qui n'installerait que la langue, quelle que soit la version. Je t'ai récapitulé les fichiers à installer ou à modifier :
language/fr-FR/fr-FR.plg_system_novaraininstaller.ini (création)
packages/com_gsd/language/fr-FR/fr-FR.com_gsd.ini (création)
packages/com_gsd/language/fr-FR/fr-FR.com_gsd.sys.ini (création)
packages/plg_gsd_content/language/fr-FR/fr-FR.plg_gsd_content.ini (création)
packages/plg_gsd_content/language/fr-FR/fr-FR.plg_gsd_content.sys.ini (création)
packages/plg_gsd_easyblog/language/fr-FR/fr-FR.plg_gsd_easyblog.ini (création)
packages/plg_gsd_easyblog/language/fr-FR/fr-FR.plg_gsd_easyblog.sys.ini (création)
packages/plg_gsd_hikashop/language/fr-FR/fr-FR.plg_gsd_hikashop.ini (création)
packages/plg_gsd_hikashop/language/fr-FR/fr-FR.plg_gsd_hikashop.sys.ini (création)
packages/plg_gsd_jshopping/language/fr-FR/fr-FR.plg_gsd_jshopping.ini (création)
packages/plg_gsd_jshopping/language/fr-FR/fr-FR.plg_gsd_jshopping.sys.ini (création)
packages/plg_gsd_k2/language/fr-FR/fr-FR.plg_gsd_k2.ini (création)
packages/plg_gsd_k2/language/fr-FR/fr-FR.plg_gsd_k2.sys.ini (création)
packages/plg_gsd_menus/language/fr-FR/fr-FR.plg_gsd_menus.ini (création)
packages/plg_gsd_menus/language/fr-FR/fr-FR.plg_gsd_menus.sys.ini (création)
packages/plg_gsd_rsblog/language/fr-FR/fr-FR.plg_gsd_rsblog.ini (création)
packages/plg_gsd_rsblog/language/fr-FR/fr-FR.plg_gsd_rsblog.sys.ini (création)
packages/plg_gsd_sppagebuilder/language/fr-FR/fr-FR.plg_gsd_sppagebuilder.ini (création)
packages/plg_gsd_sppagebuilder/language/fr-FR/fr-FR.plg_gsd_sppagebuilder.sys.ini (création)
packages/plg_gsd_virtuemart/language/fr-FR/fr-FR.plg_gsd_virtuemart.ini (création)
packages/plg_gsd_virtuemart/language/fr-FR/fr-FR.plg_gsd_virtuemart.sys.ini (création)
packages/plg_gsd_zoo/language/fr-FR/fr-FR.plg_gsd_zoo.ini (création)
packages/plg_gsd_zoo/language/fr-FR/fr-FR.plg_gsd_zoo.sys.ini (création)
packages/plg_system_gsd/language/fr-FR/fr-FR.plg_system_gsd.ini (modification- fichier existant)
packages/plg_system_gsd/language/fr-FR/fr-FR.plg_system_gsd.sys.ini (modification- fichier existant)
packages/plg_system_nrframework/fr-FR/fr-FR.plg_system_nrframework.ini (modification - fichier existant)
Le fichier zip joint peut être installé tel quel :
gsd_3.2_fr-FR.zip
Le tutoriel pour la gestion des articles dynamiques est également traduit à l'adresse suivante :
https://www.fred-net.fr/blog/joomla/...les-dynamiques
Merci de ton aide,
Fred