Annonce

Réduire
1 sur 2 < >

C'est [Réglé] et on n'en parle plus ?

A quoi ça sert ?
La mention [Réglé] permet aux visiteurs d'identifier rapidement les messages qui ont trouvé une solution.

Merci donc d'utiliser cette fonctionnalité afin de faciliter la navigation et la recherche d'informations de tous sur le forum.

Si vous deviez oublier de porter cette mention, nous nous permettrons de le faire à votre place... mais seulement une fois
Comment ajouter la mention [Réglé] à votre discussion ?
1 - Aller sur votre discussion et éditer votre premier message :


2 - Cliquer sur la liste déroulante Préfixe.

3 - Choisir le préfixe [Réglé].


4 - Et voilà… votre discussion est désormais identifiée comme réglée.

2 sur 2 < >

Assistance au forum - Outil de publication d'infos de votre site

Compatibilité: PHP 4.1,PHP4, 5, 6DEV MySQL 3.2 - 5.5 MySQLi from 4.1 ( @ >=PHP 4.4.9)

Support Version de Joomla! : | J!3.0 | J!2.5.xx | J!1.7.xx | J!1.6.xx | J1.5.xx | J!1.0.xx |

Version française (FR) D'autres versions sont disponibles depuis la version originale de FPA

UTILISER À VOS PROPRES RISQUES :
L'exactitude et l'exhaustivité de ce script ainsi que la documentation ne sont pas garanties et aucune responsabilité ne sera acceptée pour tout dommage, questions ou confusion provoquée par l'utilisation de ce script.

Problèmes connus :
FPA n'est actuellement pas compatible avec des sites Joomla qui ont eu leur fichier configuration.php déplacé en dehors du répertoire public_html.

Installation :

1. Téléchargez l'archive souhaitée : http://afuj.github.io/FPA/

Archive zip : https://github.com/AFUJ/FPA/zipball/master

2. Décompressez le fichier de package téléchargé sur votre propre ordinateur (à l'aide de WinZip ou d'un outil de décompression natif).

3. Lisez le fichier LISEZMOI inclus pour toutes les notes de versions spécifiques.

4. LIRE le fichier de documentation inclus pour obtenir des instructions d'utilisation détaillées.

5. Téléchargez le script fpa-fr.php à la racine de votre site Joomla!. C'est l'endroit que vous avez installé Joomla et ce n'est pas la racine principale de votre serveur. Voir les exemples ci-dessous.

6. Exécutez le script via votre navigateur en tapant: http:// www. votresite .com/ fpa-fr.php
et remplacer www. votresite .com par votre nom de domaine


Exemples:
Joomla! est installé dans votre répertoire web et vous avez installé la version française du fichier FPA:
Télécharger le script fpa-fr.php dans: /public_html/
Pour executer le script: http://www..com/fpa-fr.php

Joomla! est installé dans un sous-répertoire nommé "cms" et vous avez installé la version française du fichier FPA:
Télécharger le script fpa-fr.php dans: /public_html/cms/
Pour executer le script: http://www..com/cms/fpa-fr.php

En raison de la nature très sensible de l'information affichée par le script FPA, il doit être retiré immédiatement du serveur après son utilisation.

Pour supprimer le script de votre site, utilisez le lien de script de suppression fourni en haut de la page du script. Si le lien de suppression échoue pour supprimer le script, utilisez votre programme FTP pour le supprimer manuellement ou changer le nom une fois que le script a généré les données du site et le message publié sur le forum. Si le script est toujours présent sur le site, il peut être utilisé pour recueillir suffisamment d'informations pour pirater votre site. Le retrait du script empêche des étrangers de l'utiliser pour jeter un oeil à la façon dont votre site est structuré et de détecter les défauts qui peuvent être utilisé à vos dépends.
Voir plus
Voir moins

Module Login - Les liens du module ne s'affichent pas

Réduire
X
  • Filtrer
  • Heure
  • Afficher
Tout effacer
nouveaux messages

  • [RÉGLÉ] Module Login - Les liens du module ne s'affichent pas

    Bonjour,
    mon site contient le module de Login "d'origine" dans la position "right" de mon template, mais les liens ci-dessous ne s'affiche pas:
    * Mot de passe oublié ?
    * Nom d'utilisateur oublié ?
    * Crée un compte d'utilisateur

    C'est grave docteur? Que se passe-t-il?
    Merci!

  • #2
    Re : Module Login - Les liens du module ne s'affichent pas

    Quel est le template que tu utilises ? Peut-être est-il en cause, si tu utilises le module standard.
    Pour la création de compte, si elle est désactivée dans le paramétrage général du site, c'est normal, mais sauf erreur, les liens pour mot de passe ou nom d'utilisateur oubliés sont toujours présents dans ce module.
    "Patience et longueur de temps font plus que force ni que rage..." (La Fontaine : Le Lion et le Rat) - "Il n'y a pas de problèmes; il n'y a que des solutions" (André Gide). MoovJla et LazyDbBackup sur www.joomxtensions.com - FaQ sur www.fontanil.info hébergés chez PHPNET - +sites gérés chez 1and1 et OVH - Site pro : www.robertg-conseil.fr

    Commentaire


    • #3
      Re : Module Login - Les liens du module ne s'affichent pas

      J'utilise le template suivant:
      http://www.templatehelp.com/preset/p...K7P9Ad3uN599MO


      J'ai activé l'enregistrement dans la configuration générale du site: > système > Paramètres des utilisateurs > Autoriser l'enregistrement des utilisateurs: Oui
      Rien ne change...

      J'ai uniquement l'option "se souvenir de moi" qui apparaît...

      Commentaire


      • #4
        Re : Module Login - Les liens du module ne s'affichent pas

        Bonjour,
        J'utilise le template suivant:
        ça nous avance moyennement vu qu'il est payant et qu'il n'y a même pas une démo...

        Ce n'est pas simplement que le bas du module est caché ?
        Est-ce qu'il y a un dossier templates/tontemplate/html/mod_login ?
        Schtroumpfe toi le Schtroumpf t'aidera.
        Je ne schtroumpfe pas aux demandes de schtroumpf par MP.

        Commentaire


        • #5
          Re : Module Login - Les liens du module ne s'affichent pas

          Essaies avec un template standard, si le module login fonctionne, c'est que ton template doit surcharger le module. Et c'est dans cette surcharge qu'il faudra chercher l'erreur.
          Pas de demande de support par MP.
          S'il n'y a pas de solution, c'est qu'il n'y a pas de problème (Devise Shadok)

          Commentaire


          • #6
            Re : Module Login - Les liens du module ne s'affichent pas

            Envoyé par Grand Schtroumpf Voir le message
            Bonjour,

            ça nous avance moyennement vu qu'il est payant et qu'il n'y a même pas une démo...
            Je ne sais pas ce que tu entends vraiment par démo, mais il y a que ça de dispo:
            http://osc4.template-help.com/joomla_29890/

            J'ai bien un dossier templates/montemplate/html/mod_login...

            J'ai essayé de placer le module à divers emplacements du template, toujours le même affichage défaillant... Donc, il me semble que ce n'est pas le bas du module qui est caché...
            Mais bon, c'est vrai que je commence à croire que c'est lié au template, mais ça me paraît quand même étrange... Surtout pour un template payant! Ou alors je me suis fait niquer...

            Commentaire


            • #7
              Re : Module Login - Les liens du module ne s'affichent pas

              Envoyé par jisse03 Voir le message
              Essaies avec un template standard
              En effet, avec un template standard, ça fonctionne!!

              Envoyé par jisse03 Voir le message
              ton template doit surcharger le module. Et c'est dans cette surcharge qu'il faudra chercher l'erreur.
              Qu'est ce que ça signifie exactement quand tu dis "surcharger le module"?

              Commentaire


              • #8
                Re : Module Login - Les liens du module ne s'affichent pas

                c'est vrai que je commence à croire que c'est lié au template, mais ça me paraît quand même étrange... Surtout pour un template payant!
                Ce ne serait pas la première fois qu'un template payant est buggué à mort
                Pas de demande de support par MP.
                S'il n'y a pas de solution, c'est qu'il n'y a pas de problème (Devise Shadok)

                Commentaire


                • #9
                  Re : Module Login - Les liens du module ne s'affichent pas

                  Qu'est ce que ça signifie exactement quand tu dis "surcharger le module"?
                  Dans le répertoire html de ton template, je parie que ce module mod_login s'y trouve. C'est ça une surcharge.
                  Pas de demande de support par MP.
                  S'il n'y a pas de solution, c'est qu'il n'y a pas de problème (Devise Shadok)

                  Commentaire


                  • #10
                    Re : Module Login - Les liens du module ne s'affichent pas

                    Envoyé par jisse03 Voir le message
                    Dans le répertoire html de ton template, je parie que ce module mod_login s'y trouve. C'est ça une surcharge.
                    Pari gagné

                    Que faire donc...?
                    Dernière édition par arossier à 26/02/2011, 18h28

                    Commentaire


                    • #11
                      Re : Module Login - Les liens du module ne s'affichent pas

                      ben là, étant donné que ce template est commercial, tu n'as pas le droit d'en publier le code, mais tu as gagné le droit de débugguer le machin
                      Pas de demande de support par MP.
                      S'il n'y a pas de solution, c'est qu'il n'y a pas de problème (Devise Shadok)

                      Commentaire


                      • #12
                        Re : Module Login - Les liens du module ne s'affichent pas

                        Merci!

                        Commentaire


                        • #13
                          Re : Module Login - Les liens du module ne s'affichent pas

                          Re,
                          essaye simplement en renommant html/mod_login en html/mod_loginxxx ; au pire tu risques d'avoir à le renommer dans l'autre sens...
                          Schtroumpfe toi le Schtroumpf t'aidera.
                          Je ne schtroumpfe pas aux demandes de schtroumpf par MP.

                          Commentaire


                          • #14
                            Re : Module Login - Les liens du module ne s'affichent pas

                            En effet, j'avais entre temps effectué cette opération. Tout y est cette fois-ci, mais "formaté" d'une manière un peu brute...;-) Faut bosser un peu dessus...

                            Merci à tous pour ces tuyaux. C'est quand ça merdouille et qu'on essaie de grailler un peu qu'on apprend... !

                            Commentaire

                            Travaille ...
                            X