Annonce

Réduire
1 sur 2 < >

C'est [Réglé] et on n'en parle plus ?

A quoi ça sert ?
La mention [Réglé] permet aux visiteurs d'identifier rapidement les messages qui ont trouvé une solution.

Merci donc d'utiliser cette fonctionnalité afin de faciliter la navigation et la recherche d'informations de tous sur le forum.

Si vous deviez oublier de porter cette mention, nous nous permettrons de le faire à votre place... mais seulement une fois
Comment ajouter la mention [Réglé] à votre discussion ?
1 - Aller sur votre discussion et éditer votre premier message :


2 - Cliquer sur la liste déroulante Préfixe.

3 - Choisir le préfixe [Réglé].


4 - Et voilà… votre discussion est désormais identifiée comme réglée.

2 sur 2 < >

Assistance au forum - Outil de publication d'infos de votre site

Compatibilité: PHP 4.1,PHP4, 5, 6DEV MySQL 3.2 - 5.5 MySQLi from 4.1 ( @ >=PHP 4.4.9)

Support Version de Joomla! : | J!3.0 | J!2.5.xx | J!1.7.xx | J!1.6.xx | J1.5.xx | J!1.0.xx |

Version française (FR) D'autres versions sont disponibles depuis la version originale de FPA

UTILISER À VOS PROPRES RISQUES :
L'exactitude et l'exhaustivité de ce script ainsi que la documentation ne sont pas garanties et aucune responsabilité ne sera acceptée pour tout dommage, questions ou confusion provoquée par l'utilisation de ce script.

Problèmes connus :
FPA n'est actuellement pas compatible avec des sites Joomla qui ont eu leur fichier configuration.php déplacé en dehors du répertoire public_html.

Installation :

1. Téléchargez l'archive souhaitée : http://afuj.github.io/FPA/

Archive zip : https://github.com/AFUJ/FPA/zipball/master

2. Décompressez le fichier de package téléchargé sur votre propre ordinateur (à l'aide de WinZip ou d'un outil de décompression natif).

3. Lisez le fichier LISEZMOI inclus pour toutes les notes de versions spécifiques.

4. LIRE le fichier de documentation inclus pour obtenir des instructions d'utilisation détaillées.

5. Téléchargez le script fpa-fr.php à la racine de votre site Joomla!. C'est l'endroit que vous avez installé Joomla et ce n'est pas la racine principale de votre serveur. Voir les exemples ci-dessous.

6. Exécutez le script via votre navigateur en tapant: http:// www. votresite .com/ fpa-fr.php
et remplacer www. votresite .com par votre nom de domaine


Exemples:
Joomla! est installé dans votre répertoire web et vous avez installé la version française du fichier FPA:
Télécharger le script fpa-fr.php dans: /public_html/
Pour executer le script: http://www..com/fpa-fr.php

Joomla! est installé dans un sous-répertoire nommé "cms" et vous avez installé la version française du fichier FPA:
Télécharger le script fpa-fr.php dans: /public_html/cms/
Pour executer le script: http://www..com/cms/fpa-fr.php

En raison de la nature très sensible de l'information affichée par le script FPA, il doit être retiré immédiatement du serveur après son utilisation.

Pour supprimer le script de votre site, utilisez le lien de script de suppression fourni en haut de la page du script. Si le lien de suppression échoue pour supprimer le script, utilisez votre programme FTP pour le supprimer manuellement ou changer le nom une fois que le script a généré les données du site et le message publié sur le forum. Si le script est toujours présent sur le site, il peut être utilisé pour recueillir suffisamment d'informations pour pirater votre site. Le retrait du script empêche des étrangers de l'utiliser pour jeter un oeil à la façon dont votre site est structuré et de détecter les défauts qui peuvent être utilisé à vos dépends.
Voir plus
Voir moins

Problème chargement avec JCE

Réduire
X
  • Filtrer
  • Heure
  • Afficher
Tout effacer
nouveaux messages

  • [Problème] Problème chargement avec JCE

    Bonjour à tous je suis sous J1.5 et j'ai voulu charger le pack complet de JCE Editor notamment pour plusieurs plugin.
    Je l'utilisez déjà avant mais avec un pack ne contenant que JCE. Et ça fonctionnait très bien.
    Depuis l'installation faire hier, je n'arrive plus a me connecter à mon site ou a la partie administration.

    Savais vous pourquoi ? Que puis-je faire ?

    Merci d'avance
    www.imeaf.com

  • #2
    Re : Problème chargement avec JCE

    Bonjour,
    je n'arrive plus a me connecter à mon site ou a la partie administration
    Il se passe quoi quand tu essayes ?
    Je n'imagine pas comment l'installation de JCE peut bloquer la connexion. Tu as fait autre chose avant/pendant/après l'installation du pack JCE ?
    Schtroumpfe toi le Schtroumpf t'aidera.
    Je ne schtroumpfe pas aux demandes de schtroumpf par MP.

    Commentaire


    • #3
      Re : Problème chargement avec JCE

      Il ne se passe rien. Ca tourne pendant un long moment.
      Avant je n'ai rien fait. J'avais pensé supprimer le JCE qui était déjà installé mais dans le tuto fourni avec il précisait que ce n'était pas utile que ca allait s'installer par dessus.
      Puis j'ai installer le composant et après le plugin JCE puis le Plugin imagmap. c'est tout.

      Commentaire


      • #4
        Re : Problème chargement avec JCE

        Je pense avoir trouver une piste.
        Dans la configuration de JCE le style CSS n'était pas spécifiait. Du coup les icones ne s'affichaient pas dans l'editeur d'article.
        Et quand j'essayais de sortir ça plantait.
        Voilà ce que j'ai mis.
        Cliquez sur l'image pour l'afficher en taille normale

Nom : Capture d’écran 2012-04-04 à 10.30.05.png 
Affichages : 1 
Taille : 22,9 Ko 
ID : 1800993


        Maintenant les icones s'affichent. Mais j'ai toujours un message d'erreur qui me dit :
        "Le fichier CSS personnalisé '/www/templates/jt015_j15/css/styles.css' spécifié dans la configuration de JCE n'existe pas ou ne contient pas de données de style.
        Le fichier CSS par défaut est chargé en remplacement."

        J'ai fai quelques recherches et je suis tombé sur ce sujet. http://www.sarki.ch/jce/forum/11-jce...2-probleme-css
        Apparemment ça viendrait de la configuration serveur. Et je ne peut pas faire grand chose.

        Mais j'utilisais déjà JCE avant qui marchait très bien. Je comprends pas du coup pourquoi celui là ne fonctionne pas.

        Commentaire

        Travaille ...
        X