Annonce

Réduire
1 sur 2 < >

C'est [Réglé] et on n'en parle plus ?

A quoi ça sert ?
La mention [Réglé] permet aux visiteurs d'identifier rapidement les messages qui ont trouvé une solution.

Merci donc d'utiliser cette fonctionnalité afin de faciliter la navigation et la recherche d'informations de tous sur le forum.

Si vous deviez oublier de porter cette mention, nous nous permettrons de le faire à votre place... mais seulement une fois
Comment ajouter la mention [Réglé] à votre discussion ?
1 - Aller sur votre discussion et éditer votre premier message :


2 - Cliquer sur la liste déroulante Préfixe.

3 - Choisir le préfixe [Réglé].


4 - Et voilà… votre discussion est désormais identifiée comme réglée.

2 sur 2 < >

Assistance au forum - Outil de publication d'infos de votre site

Compatibilité: PHP 4.1,PHP4, 5, 6DEV MySQL 3.2 - 5.5 MySQLi from 4.1 ( @ >=PHP 4.4.9)

Support Version de Joomla! : | J!3.0 | J!2.5.xx | J!1.7.xx | J!1.6.xx | J1.5.xx | J!1.0.xx |

Version française (FR) D'autres versions sont disponibles depuis la version originale de FPA

UTILISER À VOS PROPRES RISQUES :
L'exactitude et l'exhaustivité de ce script ainsi que la documentation ne sont pas garanties et aucune responsabilité ne sera acceptée pour tout dommage, questions ou confusion provoquée par l'utilisation de ce script.

Problèmes connus :
FPA n'est actuellement pas compatible avec des sites Joomla qui ont eu leur fichier configuration.php déplacé en dehors du répertoire public_html.

Installation :

1. Téléchargez l'archive souhaitée : http://afuj.github.io/FPA/

Archive zip : https://github.com/AFUJ/FPA/zipball/master

2. Décompressez le fichier de package téléchargé sur votre propre ordinateur (à l'aide de WinZip ou d'un outil de décompression natif).

3. Lisez le fichier LISEZMOI inclus pour toutes les notes de versions spécifiques.

4. LIRE le fichier de documentation inclus pour obtenir des instructions d'utilisation détaillées.

5. Téléchargez le script fpa-fr.php à la racine de votre site Joomla!. C'est l'endroit que vous avez installé Joomla et ce n'est pas la racine principale de votre serveur. Voir les exemples ci-dessous.

6. Exécutez le script via votre navigateur en tapant: http:// www. votresite .com/ fpa-fr.php
et remplacer www. votresite .com par votre nom de domaine


Exemples:
Joomla! est installé dans votre répertoire web et vous avez installé la version française du fichier FPA:
Télécharger le script fpa-fr.php dans: /public_html/
Pour executer le script: http://www..com/fpa-fr.php

Joomla! est installé dans un sous-répertoire nommé "cms" et vous avez installé la version française du fichier FPA:
Télécharger le script fpa-fr.php dans: /public_html/cms/
Pour executer le script: http://www..com/cms/fpa-fr.php

En raison de la nature très sensible de l'information affichée par le script FPA, il doit être retiré immédiatement du serveur après son utilisation.

Pour supprimer le script de votre site, utilisez le lien de script de suppression fourni en haut de la page du script. Si le lien de suppression échoue pour supprimer le script, utilisez votre programme FTP pour le supprimer manuellement ou changer le nom une fois que le script a généré les données du site et le message publié sur le forum. Si le script est toujours présent sur le site, il peut être utilisé pour recueillir suffisamment d'informations pour pirater votre site. Le retrait du script empêche des étrangers de l'utiliser pour jeter un oeil à la façon dont votre site est structuré et de détecter les défauts qui peuvent être utilisé à vos dépends.
Voir plus
Voir moins

Le module "Changement de langue" ne s'affiche pas

Réduire
X
  • Filtrer
  • Heure
  • Afficher
Tout effacer
nouveaux messages

  • [Problème] Le module "Changement de langue" ne s'affiche pas

    Je n'arrive pas définitivement pas à afficher le module "Changement de langue" sur mon site.

    J'ai suivi le tutoriel, mais je sèche sur ce problème.

    Lorsque je remplace 'fr' par 'en' ou 'nl' directement dans mes url, je me retrouve bien sur les pages dans les langues respectives. Donc, j'ai l'impression que tout fonctionne bien en dehors de l'affichage du module.

    Je suis en version 2.5.4
    Rassemblement automobile
    Forum MG
    Forum Décisionnel

  • #2
    Re : Le module &quot;Changement de langue&quot; ne s'affiche pas

    Bonjour,

    Le module est-il publié dans un emplacement visible du template ?
    Pas de demande de support par MP.
    S'il n'y a pas de solution, c'est qu'il n'y a pas de problème (Devise Shadok)

    Commentaire


    • #3
      Re : Le module &quot;Changement de langue&quot; ne s'affiche pas

      Le titre du module s'affiche bien et lorsque je mets un texte "avant" et un texte "après" dans les options, ceux-ci apparaissent bien.
      Rassemblement automobile
      Forum MG
      Forum Décisionnel

      Commentaire


      • #4
        Re : Le module &quot;Changement de langue&quot; ne s'affiche pas

        Envoyé par Francois_Lille Voir le message
        Le titre du module s'affiche bien et lorsque je mets un texte "avant" et un texte "après" dans les options, ceux-ci apparaissent bien.
        Là tu atteinds un truc pas vraiment compréhensible..
        Pas de demande de support par MP.
        S'il n'y a pas de solution, c'est qu'il n'y a pas de problème (Devise Shadok)

        Commentaire


        • #5
          Re : Le module &quot;Changement de langue&quot; ne s'affiche pas

          Ce sont mes explications que tu ne comprends pas ou l'origine du problème ?

          Je viens de passer un autre de mes sites en multi-langue (même version de Joomla) et j'ai le même phénomène.
          Rassemblement automobile
          Forum MG
          Forum Décisionnel

          Commentaire


          • #6
            Re : Le module &quot;Changement de langue&quot; ne s'affiche pas

            Envoyé par Francois_Lille Voir le message
            Ce sont mes explications que tu ne comprends pas ou l'origine du problème ?

            Je viens de passer un autre de mes sites en multi-langue (même version de Joomla) et j'ai le même phénomène.
            C'ets l'origine du problème

            Je n'ai pas pu arriver à le dupliquer sur aucun de mes Joomla! de développement.
            Pas de demande de support par MP.
            S'il n'y a pas de solution, c'est qu'il n'y a pas de problème (Devise Shadok)

            Commentaire


            • #7
              Re : Le module &quot;Changement de langue&quot; ne s'affiche pas

              Je crois que je vais me créer mon module perso avec des images de drapeaux qui pointent sur l'URL de la page d'accueil avec chaque code langue.
              Rassemblement automobile
              Forum MG
              Forum Décisionnel

              Commentaire


              • #8
                Re : Le module &quot;Changement de langue&quot; ne s'affiche pas

                Bonjour,

                J'ai le même problème que toi !
                J'ai suivi à la lettre le tuto expliquant comment mettre en oeuvre un site multi-langue, j'affiche en position left le module changement de langue et je ne dispose que du titre ou des textes avant ...
                Help !
                merci

                fifi

                Commentaire


                • #9
                  Re : Le module &quot;Changement de langue&quot; ne s'affiche pas

                  Est-ce qu'il y a quelqu'un qui a pensé à un moyen de faire un site nouveau internet multilangues fr-en sur joomla 2.5.4 ???

                  Même problème que vous les gars, les petits drapeaux et même les clics marchent pas !!!

                  Commentaire


                  • #10
                    Re : Le module &quot;Changement de langue&quot; ne s'affiche pas

                    Bonjour,

                    Itou : pas de drapeaux, juste le titre et éventuellement les textes avant, textes après si je les renseigne.
                    Mais pas de drapeaux...

                    Avez-vous trouvé une solution ?

                    Commentaire


                    • #11
                      Re : Le module &quot;Changement de langue&quot; ne s'affiche pas

                      Envoyé par karo Voir le message
                      Bonjour,

                      Itou : pas de drapeaux, juste le titre et éventuellement les textes avant, textes après si je les renseigne.
                      Mais pas de drapeaux...

                      Avez-vous trouvé une solution ?
                      Bonjour,
                      Que raconte firebug ou l'inspecteur d'éléments de Chrome ?

                      Il est probable qu'il s'agisse tout simplement d'un problème de droits sur les images des drapeaux.
                      Pas de demande de support par MP.
                      S'il n'y a pas de solution, c'est qu'il n'y a pas de problème (Devise Shadok)

                      Commentaire


                      • #12
                        Re : Le module &quot;Changement de langue&quot; ne s'affiche pas

                        Alors j'ai réussi à avoir le drapeau anglais, en cliquant sur page par défaut dans le menu anglais.
                        Par contre, impossible d'avoir le drapeau français quand je suis passée (en frontend) sur le site en anglais.

                        Et malgré un menu en anglais bien distinct, c'est le menu français qui reste...

                        J'pige pas !

                        Commentaire


                        • #13
                          Re : Le module &quot;Changement de langue&quot; ne s'affiche pas

                          Autre point, j'ai le drapeau anglais (c'est un mieux), mais pas du tout le "nom" de la langue.

                          Commentaire


                          • #14
                            Re : Le module &quot;Changement de langue&quot; ne s'affiche pas

                            Pas de drapeaux non plus ! En V2.5
                            Je cherche mais ne trouve pas.

                            Commentaire


                            • #15
                              Re : Le module &quot;Changement de langue&quot; ne s'affiche pas

                              Affichez le module administrateur Statut Mulitlangue pour vérifier les paramètres.

                              Le tutoriel est ici:
                              http://multilingual-joomla-demo.clou...ltilangue.html

                              loggez vous en admin.
                              Puis utilisez ce lien:
                              http://multilingual-joomla-demo.clou...tmpl=component
                              Jean-Marie Simonet / infograf768
                              Joomla co-fondateur. Joomla Production Working Group.
                              Multilang natif dans Joomla 1.7-2.5: http://forum.joomla.fr/showthread.ph...joomla-1.7-2.5
                              info-graf.fr
                              Sauf demande explicite de ma part, merci de ne pas utiliser de Message Privé pour poser des questions. Le forum est là pour ça.

                              Commentaire

                              Travaille ...
                              X