Annonce

Réduire
1 sur 2 < >

C'est [Réglé] et on n'en parle plus ?

A quoi ça sert ?
La mention [Réglé] permet aux visiteurs d'identifier rapidement les messages qui ont trouvé une solution.

Merci donc d'utiliser cette fonctionnalité afin de faciliter la navigation et la recherche d'informations de tous sur le forum.

Si vous deviez oublier de porter cette mention, nous nous permettrons de le faire à votre place... mais seulement une fois
Comment ajouter la mention [Réglé] à votre discussion ?
1 - Aller sur votre discussion et éditer votre premier message :


2 - Cliquer sur la liste déroulante Préfixe.

3 - Choisir le préfixe [Réglé].


4 - Et voilà… votre discussion est désormais identifiée comme réglée.

2 sur 2 < >

Assistance au forum - Outil de publication d'infos de votre site

Compatibilité: PHP 4.1,PHP4, 5, 6DEV MySQL 3.2 - 5.5 MySQLi from 4.1 ( @ >=PHP 4.4.9)

Support Version de Joomla! : | J!3.0 | J!2.5.xx | J!1.7.xx | J!1.6.xx | J1.5.xx | J!1.0.xx |

Version française (FR) D'autres versions sont disponibles depuis la version originale de FPA

UTILISER À VOS PROPRES RISQUES :
L'exactitude et l'exhaustivité de ce script ainsi que la documentation ne sont pas garanties et aucune responsabilité ne sera acceptée pour tout dommage, questions ou confusion provoquée par l'utilisation de ce script.

Problèmes connus :
FPA n'est actuellement pas compatible avec des sites Joomla qui ont eu leur fichier configuration.php déplacé en dehors du répertoire public_html.

Installation :

1. Téléchargez l'archive souhaitée : http://afuj.github.io/FPA/

Archive zip : https://github.com/AFUJ/FPA/zipball/master

2. Décompressez le fichier de package téléchargé sur votre propre ordinateur (à l'aide de WinZip ou d'un outil de décompression natif).

3. Lisez le fichier LISEZMOI inclus pour toutes les notes de versions spécifiques.

4. LIRE le fichier de documentation inclus pour obtenir des instructions d'utilisation détaillées.

5. Téléchargez le script fpa-fr.php à la racine de votre site Joomla!. C'est l'endroit que vous avez installé Joomla et ce n'est pas la racine principale de votre serveur. Voir les exemples ci-dessous.

6. Exécutez le script via votre navigateur en tapant: http:// www. votresite .com/ fpa-fr.php
et remplacer www. votresite .com par votre nom de domaine


Exemples:
Joomla! est installé dans votre répertoire web et vous avez installé la version française du fichier FPA:
Télécharger le script fpa-fr.php dans: /public_html/
Pour executer le script: http://www..com/fpa-fr.php

Joomla! est installé dans un sous-répertoire nommé "cms" et vous avez installé la version française du fichier FPA:
Télécharger le script fpa-fr.php dans: /public_html/cms/
Pour executer le script: http://www..com/cms/fpa-fr.php

En raison de la nature très sensible de l'information affichée par le script FPA, il doit être retiré immédiatement du serveur après son utilisation.

Pour supprimer le script de votre site, utilisez le lien de script de suppression fourni en haut de la page du script. Si le lien de suppression échoue pour supprimer le script, utilisez votre programme FTP pour le supprimer manuellement ou changer le nom une fois que le script a généré les données du site et le message publié sur le forum. Si le script est toujours présent sur le site, il peut être utilisé pour recueillir suffisamment d'informations pour pirater votre site. Le retrait du script empêche des étrangers de l'utiliser pour jeter un oeil à la façon dont votre site est structuré et de détecter les défauts qui peuvent être utilisé à vos dépends.
Voir plus
Voir moins

Problème avec mozilla et problème de connexion au site depuis google

Réduire
X
  • Filtrer
  • Heure
  • Afficher
Tout effacer
nouveaux messages

  • [Problème] Problème avec mozilla et problème de connexion au site depuis google

    Bonjour,

    Je gère le site abeillevosgienne.com qui est en 1.5.22

    Depuis quelques jours, je rencontre les deux problèmes suivants :

    1) Lorsque les internautes tapent "abeille vosgienne" dans google, ils trouvent bien l'adresse du site mais en cliquant dessus depuis google ils n'arrivent pas sur le site mais ils sont redirigés sur google ou ont un message d'erreur.

    2) Il semble aussi que le site ne soit pas correctement consultable avec mozilla et chrome

    Sous internet explorer il s'affiche correctement.

    Pensez-vous que cela vienne de ma version de joomla. Je sais que je dois passer en 2.5 mais cette opération me parait complexe. Si vous avez un tuto bien ficelé je suis preneuse.

    Merci pour vos réponses toujours très utiles et éclairées

  • #2
    Re : Problème avec mozilla et problème de connexion au site depuis google

    Tout ça ressemble beaucoup à un piratage.
    Je transfère la discussion en section "sécurité"
    "Patience et longueur de temps font plus que force ni que rage..." (La Fontaine : Le Lion et le Rat) - "Il n'y a pas de problèmes; il n'y a que des solutions" (André Gide). MoovJla et LazyDbBackup sur www.joomxtensions.com - FaQ sur www.fontanil.info hébergés chez PHPNET - +sites gérés chez 1and1 et OVH - Site pro : www.robertg-conseil.fr

    Commentaire


    • #3
      Re : Problème avec mozilla et problème de connexion au site depuis google

      Bonsoir

      Ah bon vous pensez à un piratage ? Il est vrai que j'ai eu comme des caractères russes en me connectant depuis google ?

      Commentaire


      • #4
        Re : Problème avec mozilla et problème de connexion au site depuis google

        Bonjour,

        Le site a manifestement été infecté par une injection .htaccess. Première chose à faire, remettre le .htaccess d'applomb
        Et surtout rechercher dans tout le code (composants, templates, etc...) l'origine de l'infection.
        Pas de demande de support par MP.
        S'il n'y a pas de solution, c'est qu'il n'y a pas de problème (Devise Shadok)

        Commentaire


        • #5
          Re : Problème avec mozilla et problème de connexion au site depuis google

          Pour info : le scan sucuri.net http://sitecheck.sucuri.net/results/...evosgienne.com
          "Patience et longueur de temps font plus que force ni que rage..." (La Fontaine : Le Lion et le Rat) - "Il n'y a pas de problèmes; il n'y a que des solutions" (André Gide). MoovJla et LazyDbBackup sur www.joomxtensions.com - FaQ sur www.fontanil.info hébergés chez PHPNET - +sites gérés chez 1and1 et OVH - Site pro : www.robertg-conseil.fr

          Commentaire


          • #6
            Re : Problème avec mozilla et problème de connexion au site depuis google

            Bonsoir Jisse03

            Tout d'abord merci pour votre réponse. Comment remettre le htaccess d'aplomb, désolée je suis novice en technique. Est-ce qu'il faudrait que je demande une restauration antérieure aux problèmes du site à mon hébergeur ? Quant au passage en 2.5, étant donné que le site est assez simple, ne vaudrait-il pas mieux que je le refasse complètement ? Je sais pas trop quoi faire !

            Commentaire


            • #7
              Re : Problème avec mozilla et problème de connexion au site depuis google

              Envoyé par trompette Voir le message
              Comment remettre le htaccess d'aplomb, désolée je suis novice en technique. Est-ce qu'il faudrait que je demande une restauration antérieure aux problèmes du site à mon hébergeur ? Quant au passage en 2.5, étant donné que le site est assez simple, ne vaudrait-il pas mieux que je le refasse complètement ? Je sais pas trop quoi faire !
              Recharger une sauvegarde antérieure résoudra le problème provisoirement, mais il faudra quand même rechercher la cause de l'injection, et celà n'est pas toujours simple.
              Pas de demande de support par MP.
              S'il n'y a pas de solution, c'est qu'il n'y a pas de problème (Devise Shadok)

              Commentaire


              • #8
                Re : Problème avec mozilla et problème de connexion au site depuis google

                Que me conseillez vous ? Vu mes faibles compétences à rechercher dans le code. Si je refais le site en local en version 2.5, cela est -il mieux ? Si c'est le cas je fais des copier coller du contenu et je copies aussi tous les pdf et fichiers images, à ce niveau y a t-il un risque pour infecter à nouveau le site ?

                Commentaire


                • #9
                  Re : Problème avec mozilla et problème de connexion au site depuis google

                  Envoyé par trompette Voir le message
                  Que me conseillez vous ? Vu mes faibles compétences à rechercher dans le code. Si je refais le site en local en version 2.5, cela est -il mieux ? Si c'est le cas je fais des copier coller du contenu et je copies aussi tous les pdf et fichiers images, à ce niveau y a t-il un risque pour infecter à nouveau le site ?
                  Il y a peu de risques d'infection par le contenu.
                  Pas de demande de support par MP.
                  S'il n'y a pas de solution, c'est qu'il n'y a pas de problème (Devise Shadok)

                  Commentaire


                  • #10
                    Re : Problème avec mozilla et problème de connexion au site depuis google

                    Ok je vous remercie de votre réponse. Je pense que je vais refaire le site en local en 2.5. Avec un nouveau template. Cela réglera mes deux problèmes. Ca prendra un peu de temps mais je crois que c'est le mieux à faire pour ne pas avoir de surprise avec des composants en fin de fonctionnalité. Merci pour avoir pris du temps à répondre à mon problème.

                    Commentaire

                    Travaille ...
                    X