Annonce

Réduire
1 sur 2 < >

C'est [Réglé] et on n'en parle plus ?

A quoi ça sert ?
La mention [Réglé] permet aux visiteurs d'identifier rapidement les messages qui ont trouvé une solution.

Merci donc d'utiliser cette fonctionnalité afin de faciliter la navigation et la recherche d'informations de tous sur le forum.

Si vous deviez oublier de porter cette mention, nous nous permettrons de le faire à votre place... mais seulement une fois
Comment ajouter la mention [Réglé] à votre discussion ?
1 - Aller sur votre discussion et éditer votre premier message :


2 - Cliquer sur la liste déroulante Préfixe.

3 - Choisir le préfixe [Réglé].


4 - Et voilà… votre discussion est désormais identifiée comme réglée.

2 sur 2 < >

Assistance au forum - Outil de publication d'infos de votre site

Compatibilité: PHP 4.1,PHP4, 5, 6DEV MySQL 3.2 - 5.5 MySQLi from 4.1 ( @ >=PHP 4.4.9)

Support Version de Joomla! : | J!3.0 | J!2.5.xx | J!1.7.xx | J!1.6.xx | J1.5.xx | J!1.0.xx |

Version française (FR) D'autres versions sont disponibles depuis la version originale de FPA

UTILISER À VOS PROPRES RISQUES :
L'exactitude et l'exhaustivité de ce script ainsi que la documentation ne sont pas garanties et aucune responsabilité ne sera acceptée pour tout dommage, questions ou confusion provoquée par l'utilisation de ce script.

Problèmes connus :
FPA n'est actuellement pas compatible avec des sites Joomla qui ont eu leur fichier configuration.php déplacé en dehors du répertoire public_html.

Installation :

1. Téléchargez l'archive souhaitée : http://afuj.github.io/FPA/

Archive zip : https://github.com/AFUJ/FPA/zipball/master

2. Décompressez le fichier de package téléchargé sur votre propre ordinateur (à l'aide de WinZip ou d'un outil de décompression natif).

3. Lisez le fichier LISEZMOI inclus pour toutes les notes de versions spécifiques.

4. LIRE le fichier de documentation inclus pour obtenir des instructions d'utilisation détaillées.

5. Téléchargez le script fpa-fr.php à la racine de votre site Joomla!. C'est l'endroit que vous avez installé Joomla et ce n'est pas la racine principale de votre serveur. Voir les exemples ci-dessous.

6. Exécutez le script via votre navigateur en tapant: http:// www. votresite .com/ fpa-fr.php
et remplacer www. votresite .com par votre nom de domaine


Exemples:
Joomla! est installé dans votre répertoire web et vous avez installé la version française du fichier FPA:
Télécharger le script fpa-fr.php dans: /public_html/
Pour executer le script: http://www..com/fpa-fr.php

Joomla! est installé dans un sous-répertoire nommé "cms" et vous avez installé la version française du fichier FPA:
Télécharger le script fpa-fr.php dans: /public_html/cms/
Pour executer le script: http://www..com/cms/fpa-fr.php

En raison de la nature très sensible de l'information affichée par le script FPA, il doit être retiré immédiatement du serveur après son utilisation.

Pour supprimer le script de votre site, utilisez le lien de script de suppression fourni en haut de la page du script. Si le lien de suppression échoue pour supprimer le script, utilisez votre programme FTP pour le supprimer manuellement ou changer le nom une fois que le script a généré les données du site et le message publié sur le forum. Si le script est toujours présent sur le site, il peut être utilisé pour recueillir suffisamment d'informations pour pirater votre site. Le retrait du script empêche des étrangers de l'utiliser pour jeter un oeil à la façon dont votre site est structuré et de détecter les défauts qui peuvent être utilisé à vos dépends.
Voir plus
Voir moins

Problème rencontrer sur fenêtre modale de kunena depuis la dernière MAJ joomla

Réduire
X
  • Filtrer
  • Heure
  • Afficher
Tout effacer
nouveaux messages

  • [RÉGLÉ] Problème rencontrer sur fenêtre modale de kunena depuis la dernière MAJ joomla

    Salut a tous, je suis confronté a un problème qui me dépasse,
    depuis la nouvelle MAJ 3.8.1. j'ai un bug sur les fenêtres modales de kunena qui permette d'ajouter une image , un lien, des émoticônes ...
    le prb est le suivant :

    1-Impossible de quitter la fenêtre en cliquant sur la croix (aucun comportement)
    2- plus grave en cliquant sur "fermer" le bouton a l'effet de valider le message ?? Si le contenu n'est pas rédigé un message d'erreur apparaît, mais si au contraire il est rédigé le message est transmis ! très surprenant ce comportement ...

    Seul le bouton "ajouter" fonctionne correctement, si l'on met un lien par exemple on peut l'ajouter, mais en aucun cas quitter la fenêtre sous peine de'envoyer directement le message.
    Le plus surprenant c'est que kunena possède un autre fenêtre modale (message rapide) qui comporte les mêmes boutons (croix, fermer, ajouter), mais tous fonctionne parfaitement ?

    Pour finir, j'ai d'abord pensé à un prb lié avec le Template (une incompatibilité) , et en disposant un Template de base le prb est identique.
    j'ai tenté de voir une erreur via la console pour en savoir plus, mais je n'ai pas de message d'erreur or mis ce texte :

    JQMIGRATE: Migrate is installed, version 1.4.1


    D'habitude je fais une sauvegarde, je mets a jour et j’observe si tout va bien, mais la le bug m'a échappé du coup je n'ose plus revenir en arrière sur mon ancienne sauvegarde qui est récente pour vérifier si le bug est bien apparu au moment de la maj, car j'ai peur que ça affecte mes dernières modifications sur certains script (css/langage) et sur les nouvelles entrées utilisateurs de la BDD ...

    Croyez-vous pouvoir m'aider ? Je donnerai bien plus d'éléments, mais là j'avoue être un peu pommé...
    Le bourbon ! y'a que ça de bon ...

  • #2
    Salut,

    Moi j'ai aucun problème.
    Quelle est ta version ?
    Moi : Kunena 5.0.11
    C'est en forgeant qu'on devient forgeron. Mais c'est pas en coupant du bois que Léonard de Vinci...” (extrait du "Da Vinci Code de l'artisanat")
    Ne m'envoyez pas de message privé pour résoudre vos problèmes sans y avoir été invité.
    Dolmenhir : tailleur de site web depuis 1997. Spécialiste Joomla depuis 2005. https://www.dolmenhir.fr

    Commentaire


    • #3
      A Ben oui pareil :
      5.0.11 le site est a jour aucune maj de disponible, c'est un peu trop bizarre pour être du a la maj avec du recul, j'ai beaucoup de mal a situer le problème étant donné que la fenêtre modale de réponse rapide a un sujet fonctionne parfaitement ... surtout que je ne sais pas réellement depuis quand le problème est existant il m'a été retourner par un membre
      Le bourbon ! y'a que ça de bon ...

      Commentaire


      • #4
        c'est sans doute soit ton template de site, soit ton template kunena
        ou alors un conflit javascript avec la modal... mais cela voudrait dire que tu as installé qq chose entre le moment où ça marchait et celui où ça ne marche plus.
        C'est en forgeant qu'on devient forgeron. Mais c'est pas en coupant du bois que Léonard de Vinci...” (extrait du "Da Vinci Code de l'artisanat")
        Ne m'envoyez pas de message privé pour résoudre vos problèmes sans y avoir été invité.
        Dolmenhir : tailleur de site web depuis 1997. Spécialiste Joomla depuis 2005. https://www.dolmenhir.fr

        Commentaire


        • #5
          Est-ce que je pourrais t'indiquer un lien afin que tu puisses voir le comportement précis ?
          Le bourbon ! y'a que ça de bon ...

          Commentaire


          • #6
            j'ai désactivé les deux Templates pour le tester justement, mais le comportement est rester problématique, j'ai pensé a un conflit javascript mais je ne comprends pas pourquoi est-ce que ça fonctionne sur la fenêtre de message rapide, j'ai installé easy social dernièrement je sais pas trop ou regarder en fait c’est vraiment louche !
            Le bourbon ! y'a que ça de bon ...

            Commentaire


            • #7
              Fais un test rapide en désactivant temporairement le composant easy-social et en allant voir si tes modal refonctionnent normalement.
              Au moins, si ça vient de la, tu seras vite fixé
              C'est en forgeant qu'on devient forgeron. Mais c'est pas en coupant du bois que Léonard de Vinci...” (extrait du "Da Vinci Code de l'artisanat")
              Ne m'envoyez pas de message privé pour résoudre vos problèmes sans y avoir été invité.
              Dolmenhir : tailleur de site web depuis 1997. Spécialiste Joomla depuis 2005. https://www.dolmenhir.fr

              Commentaire


              • #8
                OK je v'ai tenter ça tout de suite, comment on s'y prend pour le désactiver totalement ? J’ai tenté de désactiver touts les plug-ins easy social et de renommé le fichier dans le dossier compose, mais le prb est toujours le même ... y'aurait-il une autre méthode peut être plus efficace pour être sur que le composant a bien été désactivé et en avoir le coeur net ?

                Si il y'avait un conflit JavaScript avec la fenêtre modale. Sont ce qu'un message apparaîtrait dans la fenêtre console du panneau de développement de fire fox ?
                Dernière édition par arnaud38300 à 22/10/2017, 10h21
                Le bourbon ! y'a que ça de bon ...

                Commentaire


                • #9
                  tu vas dans ici
                  > menu Extensions > gérer > gestion
                  puis > bouton "outils de recherche" > liste "Sélectionner un type" > composant
                  s'il y en a trop, tu peux éventuellement compléter avec le champs de rechercher
                  Tu sélectionnes le composant easy-social, tu clique sur le bouton "désactiver"
                  Pour le remettre en marche, il faudra cliquer sur "activer"
                  S'il est désactivé, il ne chargera (normalement) pas ses plug-ins
                  arnaud38300 likes this.
                  C'est en forgeant qu'on devient forgeron. Mais c'est pas en coupant du bois que Léonard de Vinci...” (extrait du "Da Vinci Code de l'artisanat")
                  Ne m'envoyez pas de message privé pour résoudre vos problèmes sans y avoir été invité.
                  Dolmenhir : tailleur de site web depuis 1997. Spécialiste Joomla depuis 2005. https://www.dolmenhir.fr

                  Commentaire


                  • #10
                    J'ai trouvé l'origine du problème, en fait à force de remontée en arrière sur toutes les actions que j'ai pu effectué et en partant du principe sur ton conseil qu'il s'agissait d'un conflit depuis une installation je suis remonté j'usqu'a l'installation d'easy Article et dans les paramètres/système apparait une fonction :
                    Load EasyArticles jQuery Library qui n'était pas validé.

                    Après validation le comportement normal de mes fenêtres modales sur kunena sont bien fonctionnel je v'ai quand même passé en revue un peu tout le site par ce que défois le problème est juste transféré ...
                    Merci pour ton aide Dolmenhir je passe le sujet en résolus.

                    @bientôt.
                    Le bourbon ! y'a que ça de bon ...

                    Commentaire


                    • #11
                      A les messages se sont croisé merci je le note pour mes futures dev !
                      Le bourbon ! y'a que ça de bon ...

                      Commentaire


                      • #12
                        tu peux éventuellement installer un plugin comme jquery easy qui peut t'aider à veiller à ce qu'il n'y ait pas de conflit entre les jquery chargé par les différents composants
                        https://extensions.joomla.org/extension/jquery-easy/

                        en fait, dans les grandes lignes, tu lui indiques quelle version utiliser pour tous et il la charge de manière centralisée.
                        arnaud38300 likes this.
                        C'est en forgeant qu'on devient forgeron. Mais c'est pas en coupant du bois que Léonard de Vinci...” (extrait du "Da Vinci Code de l'artisanat")
                        Ne m'envoyez pas de message privé pour résoudre vos problèmes sans y avoir été invité.
                        Dolmenhir : tailleur de site web depuis 1997. Spécialiste Joomla depuis 2005. https://www.dolmenhir.fr

                        Commentaire


                        • #13
                          Merci super efficace !!
                          Le bourbon ! y'a que ça de bon ...

                          Commentaire

                          Travaille ...
                          X