Annonce

Réduire
1 sur 2 < >

C'est [Réglé] et on n'en parle plus ?

A quoi ça sert ?
La mention [Réglé] permet aux visiteurs d'identifier rapidement les messages qui ont trouvé une solution.

Merci donc d'utiliser cette fonctionnalité afin de faciliter la navigation et la recherche d'informations de tous sur le forum.

Si vous deviez oublier de porter cette mention, nous nous permettrons de le faire à votre place... mais seulement une fois
Comment ajouter la mention [Réglé] à votre discussion ?
1 - Aller sur votre discussion et éditer votre premier message :


2 - Cliquer sur la liste déroulante Préfixe.

3 - Choisir le préfixe [Réglé].


4 - Et voilà… votre discussion est désormais identifiée comme réglée.

2 sur 2 < >

Assistance au forum - Outil de publication d'infos de votre site

Compatibilité: PHP 4.1,PHP4, 5, 6DEV MySQL 3.2 - 5.5 MySQLi from 4.1 ( @ >=PHP 4.4.9)

Support Version de Joomla! : | J!3.0 | J!2.5.xx | J!1.7.xx | J!1.6.xx | J1.5.xx | J!1.0.xx |

Version française (FR) D'autres versions sont disponibles depuis la version originale de FPA

UTILISER À VOS PROPRES RISQUES :
L'exactitude et l'exhaustivité de ce script ainsi que la documentation ne sont pas garanties et aucune responsabilité ne sera acceptée pour tout dommage, questions ou confusion provoquée par l'utilisation de ce script.

Problèmes connus :
FPA n'est actuellement pas compatible avec des sites Joomla qui ont eu leur fichier configuration.php déplacé en dehors du répertoire public_html.

Installation :

1. Téléchargez l'archive souhaitée : http://afuj.github.io/FPA/

Archive zip : https://github.com/AFUJ/FPA/zipball/master

2. Décompressez le fichier de package téléchargé sur votre propre ordinateur (à l'aide de WinZip ou d'un outil de décompression natif).

3. Lisez le fichier LISEZMOI inclus pour toutes les notes de versions spécifiques.

4. LIRE le fichier de documentation inclus pour obtenir des instructions d'utilisation détaillées.

5. Téléchargez le script fpa-fr.php à la racine de votre site Joomla!. C'est l'endroit que vous avez installé Joomla et ce n'est pas la racine principale de votre serveur. Voir les exemples ci-dessous.

6. Exécutez le script via votre navigateur en tapant: http:// www. votresite .com/ fpa-fr.php
et remplacer www. votresite .com par votre nom de domaine


Exemples:
Joomla! est installé dans votre répertoire web et vous avez installé la version française du fichier FPA:
Télécharger le script fpa-fr.php dans: /public_html/
Pour executer le script: http://www..com/fpa-fr.php

Joomla! est installé dans un sous-répertoire nommé "cms" et vous avez installé la version française du fichier FPA:
Télécharger le script fpa-fr.php dans: /public_html/cms/
Pour executer le script: http://www..com/cms/fpa-fr.php

En raison de la nature très sensible de l'information affichée par le script FPA, il doit être retiré immédiatement du serveur après son utilisation.

Pour supprimer le script de votre site, utilisez le lien de script de suppression fourni en haut de la page du script. Si le lien de suppression échoue pour supprimer le script, utilisez votre programme FTP pour le supprimer manuellement ou changer le nom une fois que le script a généré les données du site et le message publié sur le forum. Si le script est toujours présent sur le site, il peut être utilisé pour recueillir suffisamment d'informations pour pirater votre site. Le retrait du script empêche des étrangers de l'utiliser pour jeter un oeil à la façon dont votre site est structuré et de détecter les défauts qui peuvent être utilisé à vos dépends.
Voir plus
Voir moins

Pb transfert site local chez OVH

Réduire
X
  • Filtrer
  • Heure
  • Afficher
Tout effacer
nouveaux messages

  • [Problème] Pb transfert site local chez OVH

    Bonjour,
    J'ai installé en local un site Joomla 3.8 qui marche. J'ai transféré par FTP les fichiers sur OVH. Via phpMyAdmin et un import, j'ai créé les tables dans ma base OVH. Quand je me connecte à mon site, j'ai l'erreur suivante :
    Error displaying the error page
    et rien d'autre écrit.
    J'ai fait un programme php pour voir si j'avais bien accès à ma base avec les mêmes paramètres que ceux de config.php, c'est OK

    Merci de votre aide

  • #2
    Si tu as corrigé le fichier configuration.php, c'est anormal, quoique le message d'erreur n'est pas seulement celui noté lorsque l'accès MySQL n'est pas fonctionnel.
    Dernière édition par RobertG à 22/10/2017, 18h16
    "Patience et longueur de temps font plus que force ni que rage..." (La Fontaine : Le Lion et le Rat) - "Il n'y a pas de problèmes; il n'y a que des solutions" (André Gide). MoovJla et LazyDbBackup sur www.joomxtensions.com - FaQ sur www.fontanil.info hébergés chez PHPNET - +sites gérés chez 1and1 et OVH - Site pro : www.robertg-conseil.fr

    Commentaire


    • #3
      Il me semblait que d'habitude, derrière "Error displaying the error page" il y avait des pécisions du genre "Application Instantiation Error" par exemple

      Commentaire


      • #4
        Si tu es certain d'avoir correctement modifié le fichier configuration.php, et compte tenu du message très court, il n'est pas impossible que la cause de ce message ne soit pas l'accès à la base.
        Regarde ce que donne le passage du message d'erreur à "maximum" ou "development" (variable $public_error_reporting" dans configuration.php, peut-être y aura-t-il un message plus explicite.

        Autre solution (plus sûre car le transfert de millier de fichiers peut en avoir altéré certains) : sauvegarder le site local avec Akeeba backup et déployer la sauvegarde sur le site distant avec kickstart d'Akeeba.
        "Patience et longueur de temps font plus que force ni que rage..." (La Fontaine : Le Lion et le Rat) - "Il n'y a pas de problèmes; il n'y a que des solutions" (André Gide). MoovJla et LazyDbBackup sur www.joomxtensions.com - FaQ sur www.fontanil.info hébergés chez PHPNET - +sites gérés chez 1and1 et OVH - Site pro : www.robertg-conseil.fr

        Commentaire


        • #5
          J'ai installé en local un site Joomla 3.8 qui marche. J'ai transféré par FTP les fichiers sur OVH. Via phpMyAdmin et un import, j'ai créé les tables dans ma base OVH. Quand je me connecte à mon site, j'ai l'erreur suivante :
          Error displaying the error page
          Bonjour,
          pourquoi tu ne passes pas par une extension dédiée a ça comme Akeeba Backup ?
          Jday 2018 - 18/19 Mai !!! J'y serai ... et vous ?

          Commentaire


          • #6
            J'ai modifié config.php en mettant public $error_reporting = 'devlopment';
            Effectivement le message est plus parlant :
            Error displaying the error page: Application Instantiation Error: Table 'codetikowwsupoeb.#__session' doesn't exist
            Je vais suivre vos conseils et installer Akeeba demain matin
            Merci de votre aide

            Commentaire


            • #7
              J'ai installé Akeeba et fait une sauvegarde mais quand je veux transférer avec le Wizard Akeebaj'ai le message suivant :
              cURL Error 67 connecting to remote FTP server: Access denied: 530

              Commentaire


              • #8
                Copie directement ton fichier de sauvegarde vers le serveur distant avec ton client ftp.
                "Patience et longueur de temps font plus que force ni que rage..." (La Fontaine : Le Lion et le Rat) - "Il n'y a pas de problèmes; il n'y a que des solutions" (André Gide). MoovJla et LazyDbBackup sur www.joomxtensions.com - FaQ sur www.fontanil.info hébergés chez PHPNET - +sites gérés chez 1and1 et OVH - Site pro : www.robertg-conseil.fr

                Commentaire


                • #9
                  Comme je ne savais pas quoi faire , une fois le fichier transféré puisque sur le distant je n'avais pas Joomla, j'ai essayé autrement. J'ai chargé les fichiers en FTP puis j'ai chargé sur le site un export de ma base et j'ai utilisé bigdump.php. Ca marche
                  Merci pour votre aide

                  Commentaire


                  • #10
                    Dernier petit souci, quand je veux mettre [Réglé] dans le préfixe de mon premier message, je n'ai pas ce choix disponible. Il faut faire quelque chose de particulier ?

                    Commentaire


                    • #11
                      Bonjour

                      En bas à droite de ton premier message, tu as un lien "Éditer" qui permet d'accéder à l'écran que je mets ci-dessous. Est-ce que tu veux dire que tu ne vois pas *Réglé* dans le menu ?



                      Bonne journée.
                      Christophe (cavo789)
                      Développeur d'aeSecure; protection, optimisation et nettoyage (après hack) de sites web Apache https://www.aesecure.com/fr
                      Développeur de marknotes, logiciel de gestion de prises de notes avec interface web et de multiples convertisseur https://github.com/cavo789/marknotes

                      Commentaire


                      • #12
                        Oui, sous Solved Thread il y a marqué standard et rien entre les 2 !

                        Commentaire

                        Travaille ...
                        X