Annonce

Réduire
1 sur 2 < >

C'est [Réglé] et on n'en parle plus ?

A quoi ça sert ?
La mention [Réglé] permet aux visiteurs d'identifier rapidement les messages qui ont trouvé une solution.

Merci donc d'utiliser cette fonctionnalité afin de faciliter la navigation et la recherche d'informations de tous sur le forum.

Si vous deviez oublier de porter cette mention, nous nous permettrons de le faire à votre place... mais seulement une fois
Comment ajouter la mention [Réglé] à votre discussion ?
1 - Aller sur votre discussion et éditer votre premier message :


2 - Cliquer sur la liste déroulante Préfixe.

3 - Choisir le préfixe [Réglé].


4 - Et voilà… votre discussion est désormais identifiée comme réglée.

2 sur 2 < >

Assistance au forum - Outil de publication d'infos de votre site

Compatibilité: PHP 4.1,PHP4, 5, 6DEV MySQL 3.2 - 5.5 MySQLi from 4.1 ( @ >=PHP 4.4.9)

Support Version de Joomla! : | J!3.0 | J!2.5.xx | J!1.7.xx | J!1.6.xx | J1.5.xx | J!1.0.xx |

Version française (FR) D'autres versions sont disponibles depuis la version originale de FPA

UTILISER À VOS PROPRES RISQUES :
L'exactitude et l'exhaustivité de ce script ainsi que la documentation ne sont pas garanties et aucune responsabilité ne sera acceptée pour tout dommage, questions ou confusion provoquée par l'utilisation de ce script.

Problèmes connus :
FPA n'est actuellement pas compatible avec des sites Joomla qui ont eu leur fichier configuration.php déplacé en dehors du répertoire public_html.

Installation :

1. Téléchargez l'archive souhaitée : http://afuj.github.io/FPA/

Archive zip : https://github.com/AFUJ/FPA/zipball/master

2. Décompressez le fichier de package téléchargé sur votre propre ordinateur (à l'aide de WinZip ou d'un outil de décompression natif).

3. Lisez le fichier LISEZMOI inclus pour toutes les notes de versions spécifiques.

4. LIRE le fichier de documentation inclus pour obtenir des instructions d'utilisation détaillées.

5. Téléchargez le script fpa-fr.php à la racine de votre site Joomla!. C'est l'endroit que vous avez installé Joomla et ce n'est pas la racine principale de votre serveur. Voir les exemples ci-dessous.

6. Exécutez le script via votre navigateur en tapant: http:// www. votresite .com/ fpa-fr.php
et remplacer www. votresite .com par votre nom de domaine


Exemples:
Joomla! est installé dans votre répertoire web et vous avez installé la version française du fichier FPA:
Télécharger le script fpa-fr.php dans: /public_html/
Pour executer le script: http://www..com/fpa-fr.php

Joomla! est installé dans un sous-répertoire nommé "cms" et vous avez installé la version française du fichier FPA:
Télécharger le script fpa-fr.php dans: /public_html/cms/
Pour executer le script: http://www..com/cms/fpa-fr.php

En raison de la nature très sensible de l'information affichée par le script FPA, il doit être retiré immédiatement du serveur après son utilisation.

Pour supprimer le script de votre site, utilisez le lien de script de suppression fourni en haut de la page du script. Si le lien de suppression échoue pour supprimer le script, utilisez votre programme FTP pour le supprimer manuellement ou changer le nom une fois que le script a généré les données du site et le message publié sur le forum. Si le script est toujours présent sur le site, il peut être utilisé pour recueillir suffisamment d'informations pour pirater votre site. Le retrait du script empêche des étrangers de l'utiliser pour jeter un oeil à la façon dont votre site est structuré et de détecter les défauts qui peuvent être utilisé à vos dépends.
Voir plus
Voir moins

Mon site est en 403 pourquoi ?

Réduire
X
  • Filtrer
  • Heure
  • Afficher
Tout effacer
nouveaux messages

  • [RÉGLÉ] Mon site est en 403 pourquoi ?

    Bonjour,

    Je pense que j'ai fais une boulette, mais je ne sais pas quoi et depuis mon site est en 403 (http://alidufresne.fr/)

    Je voulais installer piwik et je me faisais systématiquement éjecter mais je ne pense pas que ce soit ça le problème.
    Mais a ce moment j'ai fait cette action sur mon plesk:
    Gestion base de données -> Affecter cette base de données à un site

    Sinon j'ai fais ça aussi.
    Comme j'ai vu qu'il y avais un module de statistique, je suis allée changer un paramètre ( localhost.localdomain ) par ( alidufresne.fr ).
    Mais je pense que c'est les state du plesk. Si c'est ça, c'est quoi l’intérêt d'avoir des state du plesk ?

    Est ce que je doit réinstaller tout ?

    Ma config :
    1&1 Serveur Virtuel Cloud M
    Ubuntu 16.04 - 64 bits

    Merci
    Dernière édition par ali13 à 13/11/2017, 16h08
    Une petite visite sur mon site ? http://www.alidufresne.fr

  • #2
    Une erreur 403 est liée à un problème de droits sur les fichiers, c'est donc de ce coté là qu'il faut chercher. Normalement les droits doivent être à 755 pour les dossiers et et 644 pour les fichiers.
    ali13 likes this.
    Connaissez-vous la loi de Murphy ? Appliquée à Joomla elle pourrait s'énoncer ainsi :
    C'est toujours lorsqu'on n'a pas pris le temps de faire une sauvegarde que les problèmes surgissent et s'enchainent.
    Moralité : faites des sauvegardes, elles vous paraitront peut-être superflues mais elles ne sont jamais inutiles.

    Commentaire


    • #3
      Bonjour,
      moi j'ai ça
      "Impossible de trouver l'adresse DNS du serveur alidufresne.fr."
      ERR_NAME_NOT_RESOLVED

      erreur de gestion dans tes dns ???
      ali13 likes this.
      Jday 2018 - 18/19 Mai !!! J'y serai ... et vous ?

      Commentaire


      • #4
        Merci pour vos réponse.
        Effectivement il y a un problème de DNS.

        Dans l'interface de gestion de 1and1 le status est Le domaine n'est pas utilisé.

        Je l'ais replacée sur VM/IP .
        bon ils disent que sa peut mettre 72h pour la propagation.

        Et merci aussi pour les droits je ne me souvenais plus de la règle. Dossiers / fichiers.

        Cool je vais pouvoir avancé.
        A+
        Une petite visite sur mon site ? http://www.alidufresne.fr

        Commentaire


        • #5
          Salut,
          Les paramettres DNS sont ajusté.
          Reste que je n'ais toujours pas le site.

          Je peut me connecter en BackEnd
          Une petite visite sur mon site ? http://www.alidufresne.fr

          Commentaire


          • #6
            ok, maintenant c'est bien une erreur 403 donc restriction sur les droits
            Tu as demandé a 1&1 ce qui pouvait clocher ?
            ali13 likes this.
            Jday 2018 - 18/19 Mai !!! J'y serai ... et vous ?

            Commentaire


            • #7
              Non pas encore.

              Je viens de regarder les droits sur les fichiers et dossiers et tout semble normal.
              je vais voir avec eux merci


              A+

              Une petite visite sur mon site ? http://www.alidufresne.fr

              Commentaire


              • #8
                Bonsoir,

                L'admin fonctionne http://www.alidufresne.fr/administrator/
                l'erreur est donc due au contenu du site
                ali13 likes this.
                UP, un plugin "couteau suisse" à découvrir sur https//up.lomart.fr
                bgMax
                , AdminOrder, MetaData, Zoom, ArtPlug, Custom, Memo, Filter, ...
                plein de nouveaux modules et plugins sur http://lomart.fr/extensions

                Commentaire


                • #9
                  Merci Iomart.

                  Du coup qu'est ce que je peut faire et comment savoir quelles fichiers sont en causes ?
                  Il y a des outils ?

                  Parce que 1and1 pas de technicien avant lundi ( 7j / 7j et 24h /24h ).
                  Mais je présume pour mon type d'abonnement, surement.

                  A+
                  Une petite visite sur mon site ? http://www.alidufresne.fr

                  Commentaire


                  • #10
                    Il faut déjà mettre le rapport d'erreur au maxi
                    En FTP, modifiez la ligne $error_reporting du fichier configuration.php pour quelle soit comme ceci :
                    Code:
                    public $error_reporting = 'development';
                    Cela permettra de voir une éventuelle erreur
                    ali13 likes this.
                    UP, un plugin "couteau suisse" à découvrir sur https//up.lomart.fr
                    bgMax
                    , AdminOrder, MetaData, Zoom, ArtPlug, Custom, Memo, Filter, ...
                    plein de nouveaux modules et plugins sur http://lomart.fr/extensions

                    Commentaire


                    • #11
                      Bonjour

                      As-tu un fichier nommé .htaccess à la racine de ton site ? Si oui, renomme ce fichier et retente.

                      Si tu es toujours en 403, vérifie les droits d'accès à tes fichiers. Cela devrait être 644 comme permissions pour les fichiers.

                      Bonne soirée.
                      ali13 likes this.
                      Christophe (cavo789)
                      Développeur d'aeSecure; protection, optimisation et nettoyage (après hack) de sites web Apache https://www.aesecure.com/fr
                      Développeur de marknotes, logiciel de gestion de prises de notes avec interface web et de multiples convertisseur https://github.com/cavo789/marknotes

                      Venez rencontrer la communauté francophone à l'occasion du JoomlaDay 2018 qui se tiendra les 18 et 19 mai 2018. Plus d'infos sur https://www.joomladay.fr

                      Commentaire


                      • #12
                        Bon j'ai fait comme vous avez dit sans succès, mais j'ai une piste, entre temps j'ai reçut mes certificat ssl que je n'est pas encore placé.
                        Dans ma console F12 du navigateur j'ai un petit cadenas rouge avec le message la connexion pour récupérer cette ressource n'était pas chiffrée

                        Je me dit que c'est peut être lié, sa peut être ça ?
                        Une petite visite sur mon site ? http://www.alidufresne.fr

                        Commentaire


                        • #13
                          Vous êtes à nouveau en 403
                          Mettez le site en SSL dans l'admin pour tester
                          ali13 likes this.
                          UP, un plugin "couteau suisse" à découvrir sur https//up.lomart.fr
                          bgMax
                          , AdminOrder, MetaData, Zoom, ArtPlug, Custom, Memo, Filter, ...
                          plein de nouveaux modules et plugins sur http://lomart.fr/extensions

                          Commentaire


                          • #14
                            C'est fait.

                            Je vais abandonner pour ce soir.
                            Demain il y a HéroFestival avec les enfants.

                            Je vous remercie pour votre disponibilité à tous.

                            Bonne nuit.
                            Une petite visite sur mon site ? http://www.alidufresne.fr

                            Commentaire


                            • #15
                              le truc louche c'est que tu as une erreur 403 sur ta page d'accueil mais qu'en rajoutant index.php, tu passes même s'il ne trouve pas le fichier
                              http://www.alidufresne.fr/index.php

                              Par contre, on trouve bien le fichier robots.txt
                              http://www.alidufresne.fr/robots.txt

                              verifie via Ftp que tu as bien le fichier index.php a la racine du site
                              Jday 2018 - 18/19 Mai !!! J'y serai ... et vous ?

                              Commentaire

                              Travaille ...
                              X