Annonce

Réduire
1 sur 2 < >

C'est [Réglé] et on n'en parle plus ?

A quoi ça sert ?
La mention [Réglé] permet aux visiteurs d'identifier rapidement les messages qui ont trouvé une solution.

Merci donc d'utiliser cette fonctionnalité afin de faciliter la navigation et la recherche d'informations de tous sur le forum.

Si vous deviez oublier de porter cette mention, nous nous permettrons de le faire à votre place... mais seulement une fois
Comment ajouter la mention [Réglé] à votre discussion ?
1 - Aller sur votre discussion et éditer votre premier message :


2 - Cliquer sur la liste déroulante Préfixe.

3 - Choisir le préfixe [Réglé].


4 - Et voilà… votre discussion est désormais identifiée comme réglée.

2 sur 2 < >

Assistance au forum - Outil de publication d'infos de votre site

Compatibilité: PHP 4.1,PHP4, 5, 6DEV MySQL 3.2 - 5.5 MySQLi from 4.1 ( @ >=PHP 4.4.9)

Support Version de Joomla! : | J!3.0 | J!2.5.xx | J!1.7.xx | J!1.6.xx | J1.5.xx | J!1.0.xx |

Version française (FR) D'autres versions sont disponibles depuis la version originale de FPA

UTILISER À VOS PROPRES RISQUES :
L'exactitude et l'exhaustivité de ce script ainsi que la documentation ne sont pas garanties et aucune responsabilité ne sera acceptée pour tout dommage, questions ou confusion provoquée par l'utilisation de ce script.

Problèmes connus :
FPA n'est actuellement pas compatible avec des sites Joomla qui ont eu leur fichier configuration.php déplacé en dehors du répertoire public_html.

Installation :

1. Téléchargez l'archive souhaitée : http://afuj.github.io/FPA/

Archive zip : https://github.com/AFUJ/FPA/zipball/master

2. Décompressez le fichier de package téléchargé sur votre propre ordinateur (à l'aide de WinZip ou d'un outil de décompression natif).

3. Lisez le fichier LISEZMOI inclus pour toutes les notes de versions spécifiques.

4. LIRE le fichier de documentation inclus pour obtenir des instructions d'utilisation détaillées.

5. Téléchargez le script fpa-fr.php à la racine de votre site Joomla!. C'est l'endroit que vous avez installé Joomla et ce n'est pas la racine principale de votre serveur. Voir les exemples ci-dessous.

6. Exécutez le script via votre navigateur en tapant: http:// www. votresite .com/ fpa-fr.php
et remplacer www. votresite .com par votre nom de domaine


Exemples:
Joomla! est installé dans votre répertoire web et vous avez installé la version française du fichier FPA:
Télécharger le script fpa-fr.php dans: /public_html/
Pour executer le script: http://www..com/fpa-fr.php

Joomla! est installé dans un sous-répertoire nommé "cms" et vous avez installé la version française du fichier FPA:
Télécharger le script fpa-fr.php dans: /public_html/cms/
Pour executer le script: http://www..com/cms/fpa-fr.php

En raison de la nature très sensible de l'information affichée par le script FPA, il doit être retiré immédiatement du serveur après son utilisation.

Pour supprimer le script de votre site, utilisez le lien de script de suppression fourni en haut de la page du script. Si le lien de suppression échoue pour supprimer le script, utilisez votre programme FTP pour le supprimer manuellement ou changer le nom une fois que le script a généré les données du site et le message publié sur le forum. Si le script est toujours présent sur le site, il peut être utilisé pour recueillir suffisamment d'informations pour pirater votre site. Le retrait du script empêche des étrangers de l'utiliser pour jeter un oeil à la façon dont votre site est structuré et de détecter les défauts qui peuvent être utilisé à vos dépends.
Voir plus
Voir moins

Aucune Indexation sur Google

Réduire
X
  • Filtrer
  • Heure
  • Afficher
Tout effacer
nouveaux messages

  • [Problème] Aucune Indexation sur Google

    Bonjour
    J'ai un site http://www.globalprevention73.com, qui affiche aucune page indexées sur Google Search.

    Je n'ai aucune erreur sur le test du robots.txt et du sitemap.xml

    J'ai oublié de dire que lorsque je tape la commande site:http://www.globalprevention73.com, seule la page d'accueil est affichée (cf photo ci-dessous)

    Cliquez sur l'image pour l'afficher en taille normale

Nom : ph1.jpg 
Affichages : 1 
Taille : 82,9 Ko 
ID : 1973170



    Si je demande le visu du cache, j'ai le message ci-dessous :

    "404. That’s an error. The requested URL /search?q=cache:JkWi9zgLpZYJ:http://www.globalprevention73.com/+&...t=firefox-b-ab was not found on this server. That’s all we know."
    Enfin, sur Google search, j'ai dans le Menu Paramètres d'URL, une ligne paramètre qui ne parle pas vraiment (photo dessous)

    Cliquez sur l'image pour l'afficher en taille normale

Nom : Param url.jpg 
Affichages : 1 
Taille : 101,8 Ko 
ID : 1973171

    Que puis je faire ?
    merci

    Cordialement
    Merci

    Cordialement

  • #2
    moi j'ai ça sans www
    https://www.google.fr/search?q=site%...hrome&ie=UTF-8

    et avec WWW
    https://www.google.fr/search?rlz=1C1....0.aAzz5phoj4Y

    Tu as envoyé ton sitemap sur la console quand exactement ?
    En complément -> tu devrais te préoccuper du certificat SSL pour activer le https
    Dernière édition par manu93fr à 11/01/2018, 21h06
    Jday 2018 - 18/19 Mai !!! J'y serai ... et vous ?

    Commentaire


    • #3
      Bonjour

      Le site a été publié début Janvier.

      En fouillant, je viens de m'apercevoir que je n'avais pas respecté un Grand principe du SEO, à savoir :

      1.2) Titre de la page
      La balise "Title" doit être unique.
      Il n'y a pas de nombres de caractères à respecter cela varie selon la page.
      Il ne doit avoir aucune répétition de la balise "Title" sur les autres pages. Par exemple, mettre le nom du site à la fin est une grosse erreur.
      Le nom du site c'est le lien vert dans google, c'est tout. Les gens le savent pas besoin de le remettre dans le "title".
      Répéter un mot ou une expression sur beaucoup de "Title" vous fera tomber dans un filtre algorithmique et bloquera vos visites.
      Vos titres doivent être naturel comme tout le reste.


      J'avais répété le nom de la société dans pas mal de pages....
      J'ai donc rectifié cela et j'ai régénéré un sitemap que j'ai renvoyé par Google search.

      Je vais attendre un moment et voir.

      Mis à part le passage en Https, tu vois autre chose à entreprendre ?

      merci pour ta réactivité
      Merci

      Cordialement

      Commentaire


      • #4
        ../..
        Concernant ce même post, j'ai découvert dans Google search (menu Paramètres d'URL), un paramètre qui m' a semblé bizarre (cf photo ci-dessous)
        Cela ressemble à un identifiant de sessions .
        Vos avis ?


        Cliquez sur l'image pour l'afficher en taille normale

Nom : Param url.jpg 
Affichages : 1 
Taille : 91,4 Ko 
ID : 1973280

        Y-a t-il un rapport avec un de mes menus de type OSMAP, qui a une URL (voir ci-dessous) ?

        Cliquez sur l'image pour l'afficher en taille normale

Nom : menu plan de site OSMAP.jpg 
Affichages : 1 
Taille : 81,0 Ko 
ID : 1973281


        Merci
        Merci

        Cordialement

        Commentaire


        • #5

          site:globalprevention73.com donne plus de résultat (6) donc patiente, mais il faut aussi dire a google les préférence, apparemment il prend sans le www donc normal que le www n'est pas référencé.
          http://www.st42.fr : Astuce et téléchargement d’extension Joomla! et virtuemart
          http://shop.st42.fr Catalogue extentions gratuit et Pro pour Virtuemart et Joomla

          Commentaire


          • #6
            Bonjour

            Il faut savoir que le site existait et que je l'ai ré-écrit.
            Seule la page d'accueil du nouveau site est indexée, car les 5 autres sont des indexations inhérente au site précédent (celles commençant par Global64)

            Cliquez sur l'image pour l'afficher en taille normale

Nom : site www.globalprevention73.jpg 
Affichages : 1 
Taille : 118,3 Ko 
ID : 1973307
            Hier , j'ai ré-généré les URL et j'ai demandé à Google, une nouvelle indexation; Il faut donc attendre.

            Ceci-dit, je n'arrive pas à avoir de réponse à ma question postée sur le précédent Post, qui demande un éclaircissement sur ce paramètre d'URL, que je vois apparaitre
            sur Google Search (cf post du dessus).

            As tu une explication ?
            Merci

            Cordialement

            Commentaire


            • #7
              ../..
              Pour finir la description du problème, j'ai découvert que Google Search,annonçait une erreur sur les données structurées (cf photo dessous)

              Cliquez sur l'image pour l'afficher en taille normale

Nom : schemaorg.jpg 
Affichages : 1 
Taille : 25,5 Ko 
ID : 1973309

              dont le détail laisse apparaitre la page suivante :

              Cliquez sur l'image pour l'afficher en taille normale

Nom : testdonnéesstructurées.jpg 
Affichages : 1 
Taille : 73,4 Ko 
ID : 1973310

              Je ne comprends pas toutes les erreurs graves en rouge, à savoir :

              L'absence des champs author , date de publication , headline , alors que ces champs sont renseignés sur mon article.....

              Merci à ceux qui pourront me tracer une piste de résolution
              Merci

              Cordialement

              Commentaire

              Travaille ...
              X