Annonce

Réduire
1 sur 2 < >

C'est [Réglé] et on n'en parle plus ?

A quoi ça sert ?
La mention [Réglé] permet aux visiteurs d'identifier rapidement les messages qui ont trouvé une solution.

Merci donc d'utiliser cette fonctionnalité afin de faciliter la navigation et la recherche d'informations de tous sur le forum.

Si vous deviez oublier de porter cette mention, nous nous permettrons de le faire à votre place... mais seulement une fois
Comment ajouter la mention [Réglé] à votre discussion ?
1 - Aller sur votre discussion et éditer votre premier message :


2 - Cliquer sur la liste déroulante Préfixe.

3 - Choisir le préfixe [Réglé].


4 - Et voilà… votre discussion est désormais identifiée comme réglée.

2 sur 2 < >

Assistance au forum - Outil de publication d'infos de votre site

Compatibilité: PHP 4.1,PHP4, 5, 6DEV MySQL 3.2 - 5.5 MySQLi from 4.1 ( @ >=PHP 4.4.9)

Support Version de Joomla! : | J!3.0 | J!2.5.xx | J!1.7.xx | J!1.6.xx | J1.5.xx | J!1.0.xx |

Version française (FR) D'autres versions sont disponibles depuis la version originale de FPA

UTILISER À VOS PROPRES RISQUES :
L'exactitude et l'exhaustivité de ce script ainsi que la documentation ne sont pas garanties et aucune responsabilité ne sera acceptée pour tout dommage, questions ou confusion provoquée par l'utilisation de ce script.

Problèmes connus :
FPA n'est actuellement pas compatible avec des sites Joomla qui ont eu leur fichier configuration.php déplacé en dehors du répertoire public_html.

Installation :

1. Téléchargez l'archive souhaitée : http://afuj.github.io/FPA/

Archive zip : https://github.com/AFUJ/FPA/zipball/master

2. Décompressez le fichier de package téléchargé sur votre propre ordinateur (à l'aide de WinZip ou d'un outil de décompression natif).

3. Lisez le fichier LISEZMOI inclus pour toutes les notes de versions spécifiques.

4. LIRE le fichier de documentation inclus pour obtenir des instructions d'utilisation détaillées.

5. Téléchargez le script fpa-fr.php à la racine de votre site Joomla!. C'est l'endroit que vous avez installé Joomla et ce n'est pas la racine principale de votre serveur. Voir les exemples ci-dessous.

6. Exécutez le script via votre navigateur en tapant: http:// www. votresite .com/ fpa-fr.php
et remplacer www. votresite .com par votre nom de domaine


Exemples:
Joomla! est installé dans votre répertoire web et vous avez installé la version française du fichier FPA:
Télécharger le script fpa-fr.php dans: /public_html/
Pour executer le script: http://www..com/fpa-fr.php

Joomla! est installé dans un sous-répertoire nommé "cms" et vous avez installé la version française du fichier FPA:
Télécharger le script fpa-fr.php dans: /public_html/cms/
Pour executer le script: http://www..com/cms/fpa-fr.php

En raison de la nature très sensible de l'information affichée par le script FPA, il doit être retiré immédiatement du serveur après son utilisation.

Pour supprimer le script de votre site, utilisez le lien de script de suppression fourni en haut de la page du script. Si le lien de suppression échoue pour supprimer le script, utilisez votre programme FTP pour le supprimer manuellement ou changer le nom une fois que le script a généré les données du site et le message publié sur le forum. Si le script est toujours présent sur le site, il peut être utilisé pour recueillir suffisamment d'informations pour pirater votre site. Le retrait du script empêche des étrangers de l'utiliser pour jeter un oeil à la façon dont votre site est structuré et de détecter les défauts qui peuvent être utilisé à vos dépends.
Voir plus
Voir moins

Vous n'êtes pas autorisé à utiliser ce lien pour accéder directement à cette page

Réduire
X
  • Filtrer
  • Heure
  • Afficher
Tout effacer
nouveaux messages

  • [RÉGLÉ] Vous n'êtes pas autorisé à utiliser ce lien pour accéder directement à cette page

    Bonjour, je suis avec joomla 3.4.8 et je suis superadministrateur de mon site mais pourtant je reçois ce message : Vous n'êtes pas autorisé à utiliser ce lien pour accéder directement à cette page.

    J'ai fait une vidéo pour explique mon problème : https://www.youtube.com/watch?v=vfcOYZ77YaY

    L'adresse de mon site est : www.web-creations972.com

    Est-ce que quelqu'un peut m'expliquer ce qui se passe s'il vous plait ?
    Dernière édition par compas à 13/01/2016, 03h03

  • #2
    Re : Vous n'êtes pas autorisé à utiliser ce lien pour accéder directement à cette pag

    Bonjour,

    Il pourrait aussi s'agir d'un problème d'ACL mal configuré... j'ai déjà eu le cas.

    À tu essayé de créer un nouveau compte utilisateur pour faire les mêmes tests ??

    Commentaire


    • #3
      Re : Vous n'êtes pas autorisé à utiliser ce lien pour accéder directement à cette pag

      Bonjour,

      Je viens de faire le test en créant un nouveau compte utilisateur super-admin, mais c'est malheureusement la même chose.

      Cette situation est apparue depuis que j'ai installé un nouveau template. Cette installation nécessité de créer une nouvelle base de données. Je pense donc que c'est lié.

      Est-ce que je dois dans ce cas supprimer ma table "user" pour en créer une nouvelle ?

      Commentaire


      • #4
        Re : Vous n'êtes pas autorisé à utiliser ce lien pour accéder directement à cette pag

        Est-ce que quelqu’un a une idée concernant mon problème ?

        Commentaire


        • #5
          Re : Vous n'êtes pas autorisé à utiliser ce lien pour accéder directement à cette pag

          Installer un template ne demande pas d'utiliser une autre base de données. Si je comprends bien, tu as remplacé ton site par un "quickstart" de template, avec des tas d'exemples, au lieu d'installer le template seul, plus éventuellement des extensions associées : pourquoi et quel rapport avec ton compte de super administrateur ?

          Quel navigateur utilises-tu ? J'ai eu un souci analogue avec le site d'un client, uniquement sous Chrome je crois.
          si je me souviens bien, sélectionner l'article puis cliquer sur "modifier" permet de l'ouvrir quand même.
          On peut se poser la question d'une cause au niveau de la base de données, quant à trouver où, personnellement, je n'ai pas réussi ! et je ne me souviens pas comment le problème a disparu.
          "Patience et longueur de temps font plus que force ni que rage..." (La Fontaine : Le Lion et le Rat) - "Il n'y a pas de problèmes; il n'y a que des solutions" (André Gide). MoovJla et LazyDbBackup sur www.joomxtensions.com - FaQ sur www.fontanil.info hébergés chez PHPNET - +sites gérés chez 1and1 et OVH - Site pro : www.robertg-conseil.fr

          Commentaire


          • #6
            Re : Vous n'êtes pas autorisé à utiliser ce lien pour accéder directement à cette pag

            Merci RobertG pour ta réponse.

            J'utilise chrome et je viens de faire un test avec Mozilla, et tout fonctionne correctement.
            Ma version de chrome est pourtant bien à jour. Je viens d'envoyer un message à Google pour les avertir de ce petit bug. Si j'ai une réponse je ferais en sorte de l'inscrire sur ce forum.

            Commentaire


            • #7
              Re : Vous n'êtes pas autorisé à utiliser ce lien pour accéder directement à cette pag

              J'ai effectivement de temps en temps ce problème avec Chrome sans avoir été capable de me l'expliquer, en général une actualisation de la page ou Modifier l'article résolvent la question sans plus de probléme

              Commentaire


              • #8
                Re : Vous n'êtes pas autorisé à utiliser ce lien pour accéder directement à cette pag

                Pour le moment je n'ai toujours pas de réponse, mais tout fonctionne trés bien avec mozilla.

                Commentaire


                • #9
                  Re : Vous n'êtes pas autorisé à utiliser ce lien pour accéder directement à cette pag

                  Bonjour,

                  J'ai eu le même problème (3.4.8) et tout est redevenu normal après avoir commenté la déclaration -ExpiresDefault "now plus 1 hour"- du htaccess.
                  Attention à bien vider le cache (Chrome et Joomla) après avoir fait cette modification.

                  Commentaire


                  • #10
                    Même problème avec Edge. Sous iexplorer, ça passe.
                    j'ai également un problème pour effectuer les maj sous Edge tandis que sous iexplorer tout fonctionne nickel.
                    Peut-être est-ce lié à java ?

                    Commentaire


                    • #11
                      Envoyé par domidoc Voir le message
                      Même problème avec Edge. Sous iexplorer, ça passe.
                      Bonjour,

                      Ce n'est pas vraiment une bonne idée de déterrer un post vieux de presque deux ans, réglé de surcroît.
                      Ouvre plutôt une nouvelle discussion en donnant quelques précisions sur l'environnement (version Joomla, version php, hébergeur, etc.)


                      Connaissez-vous la loi de Murphy ? Appliquée à Joomla elle pourrait s'énoncer ainsi :
                      C'est toujours lorsqu'on n'a pas pris le temps de faire une sauvegarde que les problèmes surgissent et s'enchainent.
                      Moralité : faites des sauvegardes, elles vous paraitront peut-être superflues mais elles ne sont jamais inutiles.

                      Commentaire

                      Travaille ...
                      X