Annonce

Réduire
1 sur 2 < >

C'est [Réglé] et on n'en parle plus ?

A quoi ça sert ?
La mention [Réglé] permet aux visiteurs d'identifier rapidement les messages qui ont trouvé une solution.

Merci donc d'utiliser cette fonctionnalité afin de faciliter la navigation et la recherche d'informations de tous sur le forum.

Si vous deviez oublier de porter cette mention, nous nous permettrons de le faire à votre place... mais seulement une fois
Comment ajouter la mention [Réglé] à votre discussion ?
1 - Aller sur votre discussion et éditer votre premier message :


2 - Cliquer sur la liste déroulante Préfixe.

3 - Choisir le préfixe [Réglé].


4 - Et voilà… votre discussion est désormais identifiée comme réglée.

2 sur 2 < >

Assistance au forum - Outil de publication d'infos de votre site

Compatibilité: PHP 4.1,PHP4, 5, 6DEV MySQL 3.2 - 5.5 MySQLi from 4.1 ( @ >=PHP 4.4.9)

Support Version de Joomla! : | J!3.0 | J!2.5.xx | J!1.7.xx | J!1.6.xx | J1.5.xx | J!1.0.xx |

Version française (FR) D'autres versions sont disponibles depuis la version originale de FPA

UTILISER À VOS PROPRES RISQUES :
L'exactitude et l'exhaustivité de ce script ainsi que la documentation ne sont pas garanties et aucune responsabilité ne sera acceptée pour tout dommage, questions ou confusion provoquée par l'utilisation de ce script.

Problèmes connus :
FPA n'est actuellement pas compatible avec des sites Joomla qui ont eu leur fichier configuration.php déplacé en dehors du répertoire public_html.

Installation :

1. Téléchargez l'archive souhaitée : http://afuj.github.io/FPA/

Archive zip : https://github.com/AFUJ/FPA/zipball/master

2. Décompressez le fichier de package téléchargé sur votre propre ordinateur (à l'aide de WinZip ou d'un outil de décompression natif).

3. Lisez le fichier LISEZMOI inclus pour toutes les notes de versions spécifiques.

4. LIRE le fichier de documentation inclus pour obtenir des instructions d'utilisation détaillées.

5. Téléchargez le script fpa-fr.php à la racine de votre site Joomla!. C'est l'endroit que vous avez installé Joomla et ce n'est pas la racine principale de votre serveur. Voir les exemples ci-dessous.

6. Exécutez le script via votre navigateur en tapant: http:// www. votresite .com/ fpa-fr.php
et remplacer www. votresite .com par votre nom de domaine


Exemples:
Joomla! est installé dans votre répertoire web et vous avez installé la version française du fichier FPA:
Télécharger le script fpa-fr.php dans: /public_html/
Pour executer le script: http://www..com/fpa-fr.php

Joomla! est installé dans un sous-répertoire nommé "cms" et vous avez installé la version française du fichier FPA:
Télécharger le script fpa-fr.php dans: /public_html/cms/
Pour executer le script: http://www..com/cms/fpa-fr.php

En raison de la nature très sensible de l'information affichée par le script FPA, il doit être retiré immédiatement du serveur après son utilisation.

Pour supprimer le script de votre site, utilisez le lien de script de suppression fourni en haut de la page du script. Si le lien de suppression échoue pour supprimer le script, utilisez votre programme FTP pour le supprimer manuellement ou changer le nom une fois que le script a généré les données du site et le message publié sur le forum. Si le script est toujours présent sur le site, il peut être utilisé pour recueillir suffisamment d'informations pour pirater votre site. Le retrait du script empêche des étrangers de l'utiliser pour jeter un oeil à la façon dont votre site est structuré et de détecter les défauts qui peuvent être utilisé à vos dépends.
Voir plus
Voir moins

Pack Highslide FR pour joomla 1.5

Réduire
X
  • Filtrer
  • Heure
  • Afficher
Tout effacer
nouveaux messages

  • Pack Highslide FR pour joomla 1.5

    Le Pack Highslide FR pour Joomla 1.5 permet de créer des popups images et contenus (articles, flash) ainsi que des galeries en popup et, des bulles d'info (tooltip).

    Le Pack doit être décompressé avant l'installation.

    Il contient :
    • Plugin Highslide 2.0.3 (appel des librairies)
    • Plugin Highslide Système 2.0.3 (intégration dans les fonctions de Joomla!)
    • Composant Highslide 2.0.8 qui permet de configurer l'aspect et la position des popups, les effets d'ouverture/fermeture, les fonds, les diaporamas, etc.
    • Plugin JCE Hsexpander 2.0.0 pour insérer des popups depuis l'éditeur JCE.
    • Plugin JCE Hshtmlexpander 2.0.1 pour insérer des popups HTML (texte, vidéos, etc.) depuis l'éditeur JCE.
    Vous pouvez appliquer une configuration différente pour chaque page de votre site.
    Attention : pour pouvoir publier et enregistrer vos configurations, un dossier "hsconfig" doit être créé à la racine de votre site.
    S'il n'a pas été créé durant l'installation, créer le manuellement et attribuez-lui le droit d'écriture (CHMOD 777 ou 776 selon les serveurs).

    Pour vous aider à paramétrer Highslide (de Torstein Honsi) adapté par Joomlanook (Ken Lowther), cette suite est entièrement traduite en français .

    N'hésitez pas à faire part de vos retours sur la traduction ou à poser des questions sur son utilisation.
    Dernière édition par sarki à 28/08/2009, 17h42 Raison: Mise à jour
    Kits Joomla!, extensions FR et tutoriels : www.joomlatutos.com
    Créer un site multilingue
    - Tutoriel + site exemple à télécharger : www.joomlatutos.com/joomla-multilingue
    Support de l'é
    diteur JCE FR : Fichiers à télécharger, aide & Forum www.sarki.ch/jce

  • #2
    Première question concernant l'installation :
    il est agréable te simple d'insérer le code
    Code:
    {highslide}repertoire/image.jpg{/highslide}
    dans la page de l'article et que HS traduise le tout en une image.

    Mais quelles autres balises simplifiées permettent de modifier d'autres paramètres tels que la taille de l'image affichée ou d'ajouter une description ?
    Quelque chose comme :
    Code:
    {highslide}repertoire/image.jpg&caption='Description de l'image'{/highslide}
    Est-ce possible car je ne me vois pas trop insérer un (long) code html pour chacune de mes images...

    Commentaire


    • #3
      Si je me suis occupé de cette traduction qui m'a pris passablement de temps c'est pour la compatibilité de ce système avec JCE, par un plugin gratuit.
      Pour l'instant seul le plugin permettant de faire les popups image est proposé en FR car celui pour les contenus a encore quelques bugs.

      Sinon, il te faut configurer Highslide par le composant.
      Tu as un profil créé par défaut pour le site, mais tu peux en crééer d'autres que tu attribues à des articles.
      Ensuite, si tu appelles l'images comme tu le présentes, c'est les paramètres de cette configuration qui sera pris en compte.

      Pour plus d'info, le lien sur la FAQ de l'auteur de l'adaptation pour Joomla!
      Kits Joomla!, extensions FR et tutoriels : www.joomlatutos.com
      Créer un site multilingue
      - Tutoriel + site exemple à télécharger : www.joomlatutos.com/joomla-multilingue
      Support de l'é
      diteur JCE FR : Fichiers à télécharger, aide & Forum www.sarki.ch/jce

      Commentaire


      • #4
        Bonjour,

        j'ai eu beau chercher, je n'ai trouvé nulle part de guide d'utilisation de ce plugin.
        Alors pas de souci pour l'install mais après que faire ? comment ça marche ?

        sinon mon souci est celui-ci, au cas où certains aurait une réponse toute faite :
        J'ai, à droite de mon site, créé un module random_images. Pour un souci de clarté, les images sont petites mais parfois ont à du mal à les voir. Donc j'aurais souhaité faire un agrandissement sur celles-ci.

        Alors comment procéder puisque ce n'est pas un article mais un module direct ?

        Commentaire


        • #5
          Bonjour,

          Je me heurte également à l'utilisation des plugins de highslide surtout pour celui concernant le html car je voudrais faire afficher des pages html (comme sur le site officiel de highslide), j'ai donc bien installé le plugin pour JCE, mais je me perds entre les multiples paramètres, une aide ou un tuto ne serait pas de refus.

          Pensez-vous qu'il est possible de faire afficher seulement un module dans highslide html?

          Merci de votre aide

          Commentaire


          • #6
            Alors comment procéder puisque ce n'est pas un article mais un module direct ?
            Impossible de le faire sur ce module...
            Il existe des modules qui permettent d'afficher des contenus avec des fondus et autres. C'est pas très pratique, car cela veut dire une page pour chaque image, mais si c'est pour faire ressortir qqs images principales c'est un bon moyen.
            car je voudrais faire afficher des pages html
            J'ai testé le plugin Highslide pour JCE spécifique pour l'insertion de contenu dispo sur le site de l'auteur. Mais j'ai eu des bogues. Je n'ai pas encore eu le temps de me pencher sur ce plugin.
            Cela fait plusieurs semaines déjà que j'ai entamé la traduction et fait des retours à l'auteur pour corriger des bogues.
            Pour l'instant je ne propose sur le portail FR de JCE que le Pack FR de Highslide et son plugin popup image pour JCE.
            Je me pencherai plus à fond sur le plugin de contenu tout prochainement.

            Pour les infos sur l'utilisation de Highslide, c'est en anglais mais complet :
            http://www.joomlanook.com/index.php?...tent&Itemid=59
            Et la meilleure solution c'est encore de tester...
            Kits Joomla!, extensions FR et tutoriels : www.joomlatutos.com
            Créer un site multilingue
            - Tutoriel + site exemple à télécharger : www.joomlatutos.com/joomla-multilingue
            Support de l'é
            diteur JCE FR : Fichiers à télécharger, aide & Forum www.sarki.ch/jce

            Commentaire


            • #7
              alors vu que je n'y arrive toujours pas.
              J'ai installé jce et j'ai voulu installé les plugin highslide mais j'ai plein d'erreur.
              Alors là je sais plus quoi faire ....

              [Edit]

              Bon finalement j'ai réussi a installer le plugin pour jce.
              Par contre malgré que le plugin soit bien publié il n'apparait pas dans JCE
              Dernière édition par ynys à 07/07/2008, 16h00

              Commentaire


              • #8
                Envoyé par ynys Voir le message
                Bon finalement j'ai réussi a installer le plugin pour jce.
                Par contre malgré que le plugin soit bien publié il n'apparait pas dans JCE
                Il faut aller dans l'édition des groupes et ajouter le bouton de highslide dans la barre de jce

                Commentaire


                • #9
                  Envoyé par doudou Voir le message
                  Il faut aller dans l'édition des groupes et ajouter le bouton de highslide dans la barre de jce
                  Merci j'ai trouvé

                  j'ai encore des petits soucis mais je suis en train de tester alors surement à plus tard.

                  Commentaire


                  • #10
                    Bon tout semble bien fonctionner maintenant.
                    Merci à vous tous.

                    il me reste plus que mon pbl premier auquel je n'ai pas trouvé de solution :

                    utiliser highslide avec random_image si quelqu'un a une idée an modifiant le php de random_imgae, je suis preneuse ... merci

                    Commentaire


                    • #11
                      Bonjour, une question en rapport avec les messages précédents : j'ai installé le Pack Highslide FR pour joomla 1.5 téléchargé à l'url :
                      http://www.joomlafrance.org/telechar...oomla_1.5.html
                      Le composant livré avec le pack (Highslide 1.0.2 ) est pas évident à paramétrer.

                      - je n'utilise pas JCE comme éditeur de texte mais FCK, quelle instruction insérer dans un texte pour qu'il aille me chercher des jpeg et me les affiche ?

                      - j'ai également installé ImageFlow, mais malgré les instructions de l'auteur, il y a des erreurs et cette extension ne fonctionne pas chez moi.

                      Commentaire


                      • #12
                        Bon même si je suis nulle en php j'ai fini par trouver la solution à mon souci.
                        il faut modifier le default.php qui se trouve dans le repertoire tpml du module random_image et changer le code comme suit :

                        Code:
                        <?php // no direct access
                        
                        defined('_JEXEC') or die('Restricted access'); ?>
                        
                        <div align="center">
                        
                        <?php if ($link) : ?>
                        
                        <a href="<?php echo $link; ?>" target="_self">
                        
                        <?php endif; ?>
                        <a onclick="return hs.expand(this,{align: 'center', outlineType: 'rounded-white', wrapperClassName: 'hg-white'})" class="highslide" href="<?php echo $image->folder.'/'.$image->name ?>">
                        
                        	<?php echo JHTML::_('image', $image->folder.'/'.$image->name, $image->name, array('width' => $image->width, 'height' => $image->height)); ?>
                        </a>
                        
                        <?php if ($link) : ?>
                        
                        </a>
                        
                        <?php endif; ?>
                        
                        </div>
                        chez moi ça fonctione !

                        Commentaire


                        • #13
                          J’ai réussi à installer imageFlow 1.0 en suivant scrupuleusement les instructions à l’adresse http://www.joomlafrance.org/Les_News...n_article.html
                          , l’effet semble joli, mais je peux pas l’utiliser :
                          - après installation avec joomla 1.5.3 de ce module et du pack Highslide (dont un composant inclus difficile à paramétrer) nécessaire à son fonctionnement, apparait en page d’accueil :

                          Notice: Undefined index: /plugins/content/highslide/highslide-full.js in C:\Program Files\EasyPHP 2.0b1\www\plugins\content\Highslide.php on line 80
                          (ceci dès que Content Highslide est activé).

                          -Au-dessus des miniatures :
                          Notice: Use of undefined constant length - assumed 'length' in C:\Program Files\EasyPHP 2.0b1\www\modules\mod_imageflow\helper.php on line 107

                          Donc une après-midi perdue pour revenir au point de départ (merci quand même pour la traduction en Français, ça aide, surtout que c’est déjà pas évident comme ça).
                          Je précise que la version de Joomla 1.5.3 a été fraichement installée (en local heureusement avec easyPHP) 10 min + tôt, telle quelle ! Sans ajout d’autres extensions.

                          Commentaire


                          • #14
                            Envoyé par doudou Voir le message
                            Il faut aller dans l'édition des groupes et ajouter le bouton de highslide dans la barre de jce

                            Alors la, ou j'ai picolé, ou je suis une burne, mais je seche grave
                            Z'avez pas un peu plus de détail svp
                            ROMERO Pascal
                            http://www.as-hainneville.fr/ (avec entre autre SportingEvents)

                            Commentaire


                            • #15
                              Salut Ynys,
                              Bravo pour ta persévérance et pour ta tentative couronnée de succès !
                              C'est comme ça aussi que j'apprends la plupart des choses.

                              Salut Ybis57,
                              Pour insérer le code Highslide manuellement en faisant appel au plugin, il te faut regarder le tutoriel de Joomlanook cité plus haut...
                              Je n'ai pas encore testé le module imageFlow.
                              Par contre, j'ai indéniablement opté pour le serveur local MovAMP adapté pour Joomla! par Papounet.
                              Sur le portail FR de JCE, tu peux télécharger ce serveur avec JCE déjà installé.
                              Je vais tacher de proposer une version d'ici demain soir avec l'ensemble Highslide installé ainsi qu'ImageFlow, si j'arrive de mon côté à le faire fonctionner sans problème.
                              Te tiens au courant.
                              Kits Joomla!, extensions FR et tutoriels : www.joomlatutos.com
                              Créer un site multilingue
                              - Tutoriel + site exemple à télécharger : www.joomlatutos.com/joomla-multilingue
                              Support de l'é
                              diteur JCE FR : Fichiers à télécharger, aide & Forum www.sarki.ch/jce

                              Commentaire

                              Travaille ...
                              X