Annonce

Réduire
1 sur 2 < >

C'est [Réglé] et on n'en parle plus ?

A quoi ça sert ?
La mention [Réglé] permet aux visiteurs d'identifier rapidement les messages qui ont trouvé une solution.

Merci donc d'utiliser cette fonctionnalité afin de faciliter la navigation et la recherche d'informations de tous sur le forum.

Si vous deviez oublier de porter cette mention, nous nous permettrons de le faire à votre place... mais seulement une fois
Comment ajouter la mention [Réglé] à votre discussion ?
1 - Aller sur votre discussion et éditer votre premier message :


2 - Cliquer sur la liste déroulante Préfixe.

3 - Choisir le préfixe [Réglé].


4 - Et voilà… votre discussion est désormais identifiée comme réglée.

2 sur 2 < >

Assistance au forum - Outil de publication d'infos de votre site

Compatibilité: PHP 4.1,PHP4, 5, 6DEV MySQL 3.2 - 5.5 MySQLi from 4.1 ( @ >=PHP 4.4.9)

Support Version de Joomla! : | J!3.0 | J!2.5.xx | J!1.7.xx | J!1.6.xx | J1.5.xx | J!1.0.xx |

Version française (FR) D'autres versions sont disponibles depuis la version originale de FPA

UTILISER À VOS PROPRES RISQUES :
L'exactitude et l'exhaustivité de ce script ainsi que la documentation ne sont pas garanties et aucune responsabilité ne sera acceptée pour tout dommage, questions ou confusion provoquée par l'utilisation de ce script.

Problèmes connus :
FPA n'est actuellement pas compatible avec des sites Joomla qui ont eu leur fichier configuration.php déplacé en dehors du répertoire public_html.

Installation :

1. Téléchargez l'archive souhaitée : http://afuj.github.io/FPA/

Archive zip : https://github.com/AFUJ/FPA/zipball/master

2. Décompressez le fichier de package téléchargé sur votre propre ordinateur (à l'aide de WinZip ou d'un outil de décompression natif).

3. Lisez le fichier LISEZMOI inclus pour toutes les notes de versions spécifiques.

4. LIRE le fichier de documentation inclus pour obtenir des instructions d'utilisation détaillées.

5. Téléchargez le script fpa-fr.php à la racine de votre site Joomla!. C'est l'endroit que vous avez installé Joomla et ce n'est pas la racine principale de votre serveur. Voir les exemples ci-dessous.

6. Exécutez le script via votre navigateur en tapant: http:// www. votresite .com/ fpa-fr.php
et remplacer www. votresite .com par votre nom de domaine


Exemples:
Joomla! est installé dans votre répertoire web et vous avez installé la version française du fichier FPA:
Télécharger le script fpa-fr.php dans: /public_html/
Pour executer le script: http://www..com/fpa-fr.php

Joomla! est installé dans un sous-répertoire nommé "cms" et vous avez installé la version française du fichier FPA:
Télécharger le script fpa-fr.php dans: /public_html/cms/
Pour executer le script: http://www..com/cms/fpa-fr.php

En raison de la nature très sensible de l'information affichée par le script FPA, il doit être retiré immédiatement du serveur après son utilisation.

Pour supprimer le script de votre site, utilisez le lien de script de suppression fourni en haut de la page du script. Si le lien de suppression échoue pour supprimer le script, utilisez votre programme FTP pour le supprimer manuellement ou changer le nom une fois que le script a généré les données du site et le message publié sur le forum. Si le script est toujours présent sur le site, il peut être utilisé pour recueillir suffisamment d'informations pour pirater votre site. Le retrait du script empêche des étrangers de l'utiliser pour jeter un oeil à la façon dont votre site est structuré et de détecter les défauts qui peuvent être utilisé à vos dépends.
Voir plus
Voir moins

Probleme de chemin d'accès d'une image

Réduire
X
  • Filtrer
  • Heure
  • Afficher
Tout effacer
nouveaux messages

  • Probleme de chemin d'accès d'une image

    bonjour,
    j'ai un soucis pour rajouter des images!
    peut être un probleme au niveau de ma configuration mais je n'arrive plus a ré afficher une image.
    En effet, j'ajoute le chemin d'accès par ex: "imagespoint65/images/life7"
    logiquement après la sauvegarde de l'article "../"est rajouté automatiquement.
    Hors dans ma situation, j'ai "../../" de rajouter et par conséquent le chemin d'accès devient "../../imagespoint65/images/life7"
    Le chemin est mauvais et l'image ne s'affiche pas.
    J'ai essayé sous IE7 et firefox et cela ne change rien!
    quelqu'un pourrait m'aider?
    Merci



  • #2
    Version de Joomla?
    Joomla est-il dans un dossier?

    Ici (1.5.5) le lien est sauvé comme
    images/stories/image.jpg

    Au moment de l'affichage un / est ajouté si Joomla est la racine ou un /dossierdejoomla/ si joomla est dans un dossier spécifique.
    Jean-Marie Simonet / infograf768
    Joomla co-fondateur. Joomla Production Working Group.
    Multilang natif dans Joomla 1.7-2.5: http://forum.joomla.fr/showthread.ph...joomla-1.7-2.5
    info-graf.fr
    Sauf demande explicite de ma part, merci de ne pas utiliser de Message Privé pour poser des questions. Le forum est là pour ça.

    Commentaire


    • #3
      Bonjour,

      J'ai également un problème similaire avec Joomla 1.5
      Le site est contenu dans un repertoire.
      De façon un peu aléatoire Joomla remplace le chemin "images/stories/image.jpg" par "../images/stories/image.jpg", mais seulement pour certaines images. Idem pour certains liens vers des fichiers PDF.

      Je bloque un peu, donc si quelqu'un a déjà eu ce problème et pourrait me donner son origine...
      Merci

      Commentaire


      • #4
        Bonjour,

        J'ai exactement le même soucis avec Joomla 1.5.11.
        Joomla est dans un dossier.

        Quelqu'un a-t-il la solution à ce problème ?

        Merci.

        Commentaire


        • #5
          Chez moi ça s'est remis à fonctionner tout seul.
          Essaye de vider le cache du navigateur et de Joomla.

          Commentaire


          • #6
            Je vais essayer ça et croiser les doigts bien fort...
            Merci beaucoup pour le coup de main.

            Commentaire


            • #7
              Probleme de chemin d'accès d'une image

              Bonjour,

              Je remonte ce post car j'ai le même problème

              Voici ma config ex: www.monsite.be hébergé chez infomaniak
              Pour les élèves, j'ai installé 5 joomla:
              -www.monsite.be/~eleve1
              -www.monsite.be/~eleve2
              -www.monsite.be/~eleve3
              -www.monsite.be/~eleve4
              -www.monsite.be/~eleve5

              Lorsque qu'un élève insère une image dans un article, il la voit bien dans son admin mais pas dans son site web

              le chemin dans le site web de l'image devient : www.monsite.be/images/stories/img.jpg au lieu de www.monsite.be/~eleve1/images/stories/img.jpg

              dans l'admin le chemin devient ../../images/stories/img.jpg

              Une idée pour corriger le soucis ? le plus drôle, j'ai les images miniatures de pdf, email, ... qui s'affiche idem pour le logo de joomla mais rien dans les articles sauf pour un seul élève !!! J'ai déjà tout essayé > même droits pour tous, même db, même install, ...

              Merci d'avance pour votre aide

              Phil

              Commentaire


              • #8
                Re : Probleme de chemin d'accès d'une image

                Bonjour,
                ayant le même problème, je me bagarre depuis des jours avec celui-ci.
                IL me semble que le problème est résolu, mais je suis pas sûr.
                Je veux faire apparaitre ce genre d'image avec un pop up agrandissant et une légende :
                Code:
                <p><a onclick="return hs.expand(this)" class="highslide" href="../images/stories/adb/touteslesoeuvres/coing-de-mer.jpg"> <img style="margin-right: 25px; margin-bottom: 10px; border: 1px solid BLACK; float: left;" alt="coing-de-mer" src="../images/stories/adb/touteslesoeuvres/coing-de-mer.jpg" height="199" width="200" /> </a>Author : Pyrène, acrylic on canvas.<br />
                J'essaies, et je retrouve ce code :
                Code:
                <p><a onclick="return hs.expand(this)" class="highslide" href="../../images/stories/adb/touteslesoeuvres/coing-de-mer.jpg"> <img style="margin-right: 25px; margin-bottom: 10px; border: 1px solid BLACK; float: left;" alt="coing-de-mer" src="../../images/stories/adb/touteslesoeuvres/coing-de-mer.jpg" height="199" width="200" /> </a>Author : Pyrène, acrylic on canvas.<br />
                Du coup l'image n'est pas affiché.
                Maintenant je mets systématiquement le code suivant avec le répertoire racine du site:
                Code:
                <p><a onclick="return hs.expand(this)" class="highslide" href="/AtelierDesBouchettes/images/stories/adb/touteslesoeuvres/coing-de-mer.jpg"> <img style="margin-right: 25px; margin-bottom: 10px; border: 1px solid BLACK; float: left;" alt="coing-de-mer" src="/AtelierDesBouchettes/images/stories/adb/touteslesoeuvres/coing-de-mer.jpg" height="199" width="200" /> </a>Author : Pyrène, acrylic on canvas.<br />
                Et l'image apparaît normalement.
                Voilà, je sais pas si çà aide...
                J'espère ne plus être ennuyé par ce problème.

                Commentaire


                • #9
                  Re : Probleme de chemin d'accès d'une image

                  J'ai eu ce problème et je l'ai a nouveau sur un site...
                  Je pense que ça viens de l'éditeur... revenir a un éditeur de base de joomla...

                  Commentaire

                  Travaille ...
                  X