Annonce

Réduire
1 sur 2 < >

C'est [Réglé] et on n'en parle plus ?

A quoi ça sert ?
La mention [Réglé] permet aux visiteurs d'identifier rapidement les messages qui ont trouvé une solution.

Merci donc d'utiliser cette fonctionnalité afin de faciliter la navigation et la recherche d'informations de tous sur le forum.

Si vous deviez oublier de porter cette mention, nous nous permettrons de le faire à votre place... mais seulement une fois
Comment ajouter la mention [Réglé] à votre discussion ?
1 - Aller sur votre discussion et éditer votre premier message :


2 - Cliquer sur la liste déroulante Préfixe.

3 - Choisir le préfixe [Réglé].


4 - Et voilà… votre discussion est désormais identifiée comme réglée.

2 sur 2 < >

Assistance au forum - Outil de publication d'infos de votre site

Compatibilité: PHP 4.1,PHP4, 5, 6DEV MySQL 3.2 - 5.5 MySQLi from 4.1 ( @ >=PHP 4.4.9)

Support Version de Joomla! : | J!3.0 | J!2.5.xx | J!1.7.xx | J!1.6.xx | J1.5.xx | J!1.0.xx |

Version française (FR) D'autres versions sont disponibles depuis la version originale de FPA

UTILISER À VOS PROPRES RISQUES :
L'exactitude et l'exhaustivité de ce script ainsi que la documentation ne sont pas garanties et aucune responsabilité ne sera acceptée pour tout dommage, questions ou confusion provoquée par l'utilisation de ce script.

Problèmes connus :
FPA n'est actuellement pas compatible avec des sites Joomla qui ont eu leur fichier configuration.php déplacé en dehors du répertoire public_html.

Installation :

1. Téléchargez l'archive souhaitée : http://afuj.github.io/FPA/

Archive zip : https://github.com/AFUJ/FPA/zipball/master

2. Décompressez le fichier de package téléchargé sur votre propre ordinateur (à l'aide de WinZip ou d'un outil de décompression natif).

3. Lisez le fichier LISEZMOI inclus pour toutes les notes de versions spécifiques.

4. LIRE le fichier de documentation inclus pour obtenir des instructions d'utilisation détaillées.

5. Téléchargez le script fpa-fr.php à la racine de votre site Joomla!. C'est l'endroit que vous avez installé Joomla et ce n'est pas la racine principale de votre serveur. Voir les exemples ci-dessous.

6. Exécutez le script via votre navigateur en tapant: http:// www. votresite .com/ fpa-fr.php
et remplacer www. votresite .com par votre nom de domaine


Exemples:
Joomla! est installé dans votre répertoire web et vous avez installé la version française du fichier FPA:
Télécharger le script fpa-fr.php dans: /public_html/
Pour executer le script: http://www..com/fpa-fr.php

Joomla! est installé dans un sous-répertoire nommé "cms" et vous avez installé la version française du fichier FPA:
Télécharger le script fpa-fr.php dans: /public_html/cms/
Pour executer le script: http://www..com/cms/fpa-fr.php

En raison de la nature très sensible de l'information affichée par le script FPA, il doit être retiré immédiatement du serveur après son utilisation.

Pour supprimer le script de votre site, utilisez le lien de script de suppression fourni en haut de la page du script. Si le lien de suppression échoue pour supprimer le script, utilisez votre programme FTP pour le supprimer manuellement ou changer le nom une fois que le script a généré les données du site et le message publié sur le forum. Si le script est toujours présent sur le site, il peut être utilisé pour recueillir suffisamment d'informations pour pirater votre site. Le retrait du script empêche des étrangers de l'utiliser pour jeter un oeil à la façon dont votre site est structuré et de détecter les défauts qui peuvent être utilisé à vos dépends.
Voir plus
Voir moins

Installation phoca gallery

Réduire
X
  • Filtrer
  • Heure
  • Afficher
Tout effacer
nouveaux messages

  • Installation phoca gallery

    Bonjour, je suis confronté à un problème avec phoca gallery sous joomla 1.5.7...
    j'ai installé sans aucun problème la version 1.8.6_beta. après coup, je me suis rendu compte que des versions plus complètes existaient...
    j'ai donc voulu installer la version 2.0.2 puis la version 2.1.0_RC...
    pour ces 2 versions, même problème:

    Composant Installation: DB function failed with error number 2006
    MySQL server has gone away SQL=INSERT INTO jos_components VALUES( 0, 'Phoca Gallery', 'option=com_phocagallery', 0, 0, 'option=com_phocagallery', 'Phoca Gallery', 'com_phocagallery', 0, 'components/com_phocagallery/assets/images/icon-16-menu.png', 0, '', 1 )
    SQL =
    INSERT INTO jos_components VALUES( 0, 'Phoca Gallery', 'option=com_phocagallery', 0, 0, 'option=com_phocagallery', 'Phoca Gallery', 'com_phocagallery', 0, 'components/com_phocagallery/assets/images/icon-16-menu.png', 0, '', 1 )

    mais il me dit que le composant est installé avec succès mais sans me proposer une upgrade... et là, mes galleries ne fonctionnent plus, je reviens donc à la version 1.8.6_beta et là je peux upgrader et tout refonctionne...
    Je débute avec joomla et n'ai pas beaucoup de connaissances informatiques...
    merci d'avance à ceux qui voudront bien m'aider...
    Dernière édition par Erom à 17/11/2008, 08h45 Raison: oubli version joomla

  • #2
    Bonjour,
    J'ai eu un pb aussi, et j'ai constaté que les fichiers de base de données n'étaient pas créés lors de l'installation.
    J'ai gratté un peu et je m'en suis sorti comme ça :

    > sors du zip le fichier install.bak
    > renomme le en install.sql
    > remonte le dans le zip en confirmant l'écrasement de l'existant (qui est vide, c'est là le pb...)

    Et tu peux réinstaller...
    Schtroumpfe toi le Schtroumpf t'aidera.
    Je ne schtroumpfe pas aux demandes de schtroumpf par MP.

    Commentaire


    • #3
      Merci Grand Schtroumpf pour ta prompte réponse...
      je me suis empressé d'essayer mais malheureusement, j'arrive à un nouveau message d'erreur:

      JInstaller::install: Erreur SQL. DB function failed with error number 2006
      MySQL server has gone away SQL=DROP TABLE IF EXISTS `jos_phocagallery`;
      SQL =
      DROP TABLE IF EXISTS `jos_phocagallery`;Composant Installation: Erreur SQL ou fichier sql absent ou illisible. DB function failed with error number 2006
      MySQL server has gone away SQL=DROP TABLE IF EXISTS `jos_phocagallery`;
      SQL =
      DROP TABLE IF EXISTS `jos_phocagallery`;


      as tu une idée? merci d'avance

      Commentaire


      • #4
        Re,
        étrange ce message...
        Tu as bien désinstallé les tentatives précédentes ?
        Tu vois les tables dans la base (via PhpMyAdmin) ?
        Schtroumpfe toi le Schtroumpf t'aidera.
        Je ne schtroumpfe pas aux demandes de schtroumpf par MP.

        Commentaire


        • #5
          qu'entends tu par "désinstallé les versions précédentes"?
          comme ça ne marche pas, j ai réinstallé la version 1.8.6...
          si je supprime cette version, je perds le travail déjà effectué... mais bon, si c'est nécessaire je le ferai...

          en fait, je n'ai que les tables jos_phocagallery et jos_phocagallery_categories qui sont crées... les 4 autres ne le sont pas...

          j ai cherché sur le net mais j ai l impression d'être le seul à avoir ce problème... beuh...

          Commentaire


          • #6
            bon... j ai tout désinstallé et j ai effacé manuellement les tables sous phpmyadmin...
            j ai essayé de réinstallé... toujours la meme chose...
            alors j ai copié les requêtes sql dans instal.bak et je les ai toutes copiées dans ma base de données... du coup, ça y est, j ai mes 6 tables...
            malheureusement, je n ai pas le composant phocagallery dans mon gestionnaire d'extensions...
            si j'installe le fichier zip du site phoca sans rien toucher, il y a toujours un msg d'erreur:
            Composant Installation: DB function failed with error number 2006
            MySQL server has gone away SQL=INSERT INTO jos_components VALUES( 0, 'Phoca Gallery', 'option=com_phocagallery', 0, 0, 'option=com_phocagallery', 'Phoca Gallery', 'com_phocagallery', 0, 'components/com_phocagallery/assets/images/icon-16-menu.png', 0, '', 1 )
            SQL =
            INSERT INTO jos_components VALUES( 0, 'Phoca Gallery', 'option=com_phocagallery', 0, 0, 'option=com_phocagallery', 'Phoca Gallery', 'com_phocagallery', 0, 'components/com_phocagallery/assets/images/icon-16-menu.png', 0, '', 1 )

            mais en dessous il me met "installateur Composant succès"... hors rien...

            si je fais la manip que tu m as indiquée, j ai toujours des msg d erreurs mais en plus il me met en dessous "installation Composant erreur"...

            help

            Commentaire


            • #7
              Problème d'installation

              Salut Erom,
              As-tu trouvé une solution à ton problème d'installation. Je suis également dans la même situation que toi.
              Bingg

              Commentaire


              • #8
                Bonjour

                Je rencontre les mêmes difficultés.
                Comment avez vous résolu votre problème?
                Merci
                http://www.jeunesetmontagne.fr/
                http://www.st-louis-aigueperse.fr/

                Commentaire


                • #9
                  Bonjour,
                  En fait je suis passé sur la version payante de phoca et elle fonctionne très bien.
                  bingg

                  Commentaire


                  • #10
                    Avec les nouvelles versions en tout cas ça fonctionne parfaitement (Version 2.5.8)

                    Commentaire


                    • #11
                      Bonjour,
                      Je rencontre les mêmes difficultés.
                      Comment avez vous résolu votre problème?
                      depuis je me suis rendu compte qu'il y avait deux gros boutons upadte / install en fin d'installation...
                      Schtroumpfe toi le Schtroumpf t'aidera.
                      Je ne schtroumpfe pas aux demandes de schtroumpf par MP.

                      Commentaire


                      • #12
                        Pour ce que n ont pas résolus le probleme :

                        Dézippé le fichier.zip; envoyé le via ftp dans un dossier temporaire puis dans admin installé à partir d'un dossier ca marche !!

                        Commentaire


                        • #13
                          juste pour relance le débat

                          Commentaire


                          • #14
                            Envoyé par matomate Voir le message
                            juste pour relance le débat
                            Si ça ne te dérange pas de déterrer des vieux posts marqués Réglés depuis une éternité, et sur lesquels il n'y a plus de débat...
                            Pas de demande de support par MP.
                            S'il n'y a pas de solution, c'est qu'il n'y a pas de problème (Devise Shadok)

                            Commentaire


                            • #15
                              Bonjour,
                              Je viens d'installer phoca gallery mais le bouton "catégorie" n'apparaît pas dans le panneau de controle. Voilà ce qui appararaît :
                              Images
                              Galeries
                              Thèmes
                              Notation des galeries
                              Notation d'images
                              Commentaires Galeries
                              Commentaires Images
                              Membres
                              Info
                              Et je ne sais pas comment procéder pour mettre en place la galerie. J'ai bien sur faire un lien sur la page d'accueil mais n'apparaît que ceci : Galerie
                              Powered by Phoca Gallery

                              Merci pour votre aide
                              Cordialement,
                              Mustapha

                              Commentaire

                              Travaille ...
                              X