Affichage des résultats 1 à 9 sur 9
  1. #1
    Jeune membre
    Date d'inscription
    avril 2017
    Messages
    5
    Remerciements
    0
    Remercié 0 fois
    dans 0 messages

    Par défaut Site Multilingue ne fonctionne pas du tout

    Bonjour a tous,

    J ai creer avec un ami un site pour mon petit hotel au Bresil et je voudrais pe passer en multilingue. Il est pour le moment en portuais Br.
    j ai installer les langues, creer les menus, associe les pages entre elles, mais rien ne fonctionne, meme en tapant les extentions.

    site en pt
    http://hotelriodejaneirobarratijuca.com

    site en fr
    http://hotelriodejaneirobarratijuca.com/index.php/fr-fr

    site en En
    http://hotelriodejaneirobarratijuca.com/index.php/en

    meme chose pour les autres langues

    Je suis tres embarasser, car je vous toucher une clientele etrangere.

    D avance je remercie ceux qui pourront m aider a resoudre ce probleme :-)
    Nlz8850.

  2. #2
    Modérateur
    Avatar de toffffe
    Date d'inscription
    mars 2008
    Localisation
    Mulhouse, Belfort
    Messages
    8 287
    Remerciements
    27
    Remercié 910 fois
    dans 894 messages

    Par défaut Re : Site Multilingue ne fonctionne pas du tout

    Salut
    Que te dis le module d'administration multilingue ? Il sert à vérifier que tout est bien réglé
    Formation Joomla agence internet https://www.stylitek.com
    Melijoy création de site Joomla compétitif https://www.melijoy.fr
    agence web spécialiste référencement http://www.agence-web-stylitek.fr

  3. #3
    Jeune membre
    Date d'inscription
    avril 2017
    Messages
    5
    Remerciements
    0
    Remercié 0 fois
    dans 0 messages

    Par défaut Re : Site Multilingue ne fonctionne pas du tout

    Bonjour Toffffe,

    Pièce jointe 33502

    Je ne vois pas ce qu il dit ou je ne suis pas au bon endroit. !?!
    Vraiment je debute

    Merci pour ta reponse, j espere vraiment arriver a resoudre ce probleme !

  4. #4
    Jeune membre
    Date d'inscription
    avril 2017
    Messages
    5
    Remerciements
    0
    Remercié 0 fois
    dans 0 messages

    Par défaut Re : Site Multilingue ne fonctionne pas du tout

    Bon en plus maintenant ma page home qui est censse etre en portugais s affiche comme ça:

    http://hotelriodejaneirobarratijuca.com/index.php/en/

    avec en a la fin

    Je pette les plombs

  5. #5
    Membre régulier
    Avatar de RobertG
    Date d'inscription
    février 2007
    Localisation
    Saint-Félicien (Ardèche)
    Messages
    23 585
    Remerciements
    29
    Remercié 2 121 fois
    dans 2 081 messages

    Par défaut Re : Site Multilingue ne fonctionne pas du tout

    Bienvenue !

    Ta pièce jointe ne s'affiche pas, il faut que tu passes en mode avancé de l'éditeur de texte pour que ça fonctionne.
    Je suis allé sur ton site, j'arrive bien sr la page en portugais, ce qui veut dire que le cookie enregistré sur ton navigateur force le passage en anglais.

    Dans l'administration, va dans les modules, choisis ceux de l'administration et active le module "statut multilangue", puis clique sur son titre dans la page d'administration pour voir s'il y a des erreurs affichées.
    "Patience et longueur de temps font plus que force ni que rage..." (La Fontaine : Le Lion et le Rat) - "Il n'y a pas de problèmes; il n'y a que des solutions" (André Gide). MoovJla et LazyDbBackup sur www.joomxtensions.com - FaQ sur www.fontanil.info hébergés chez PHPNET - +sites gérés chez 1and1 et OVH - Site pro : www.robertg-conseil.fr

  6. #6
    Admin âgé
    Avatar de infograf768
    Date d'inscription
    mars 2005
    Localisation
    Dans le Trégor
    Messages
    2 747
    Remerciements
    3
    Remercié 174 fois
    dans 140 messages

    Par défaut Re : Site Multilingue ne fonctionne pas du tout

    Jean-Marie Simonet / infograf768
    Joomla co-fondateur. Joomla Production Working Group.
    Multilang natif dans Joomla 1.7-2.5: http://forum.joomla.fr/showthread.ph...joomla-1.7-2.5
    info-graf.fr
    Sauf demande explicite de ma part, merci de ne pas utiliser de Message Privé pour poser des questions. Le forum est là pour ça.

  7. #7
    Jeune membre
    Date d'inscription
    avril 2017
    Messages
    5
    Remerciements
    0
    Remercié 0 fois
    dans 0 messages

    Par défaut Re : Site Multilingue ne fonctionne pas du tout

    Bonjour a tous et vraiment merci pour toute cette aide apportee !!!

    Infograf, le lien de telechargement semble mort :-(

    Je suis donc aller sur les modules en tant qu administrateur ensuite j ai ouvert la page statut multilingue et la rien, enfin aucun message ... Je me demande encore si je suis au bon endroit ...

    Cliquez sur l'image pour la voir en taille réelle 

Nom : 		statut multilangue.JPG 
Affichages :	4 
Taille :		99,6 Ko 
ID : 			33506

    Pourtant il me semble bien activé !?! case cochee en vert.

    Cliquez sur l'image pour la voir en taille réelle 

Nom : 		multilingue.jpg 
Affichages :	4 
Taille :		29,4 Ko 
ID : 			33507

    En attente de votre aide, je vous remercie deja
    NLZ8850

  8. #8
    Membre régulier
    Avatar de RobertG
    Date d'inscription
    février 2007
    Localisation
    Saint-Félicien (Ardèche)
    Messages
    23 585
    Remerciements
    29
    Remercié 2 121 fois
    dans 2 081 messages

    Par défaut Re : Site Multilingue ne fonctionne pas du tout

    En bas de ta première image, tu vois le lien à gauche ("Estado de Multi-idioma") : clique dessus, il te montrera l'état de la gestion multilingue et les erreurs éventuellement relevées.
    "Patience et longueur de temps font plus que force ni que rage..." (La Fontaine : Le Lion et le Rat) - "Il n'y a pas de problèmes; il n'y a que des solutions" (André Gide). MoovJla et LazyDbBackup sur www.joomxtensions.com - FaQ sur www.fontanil.info hébergés chez PHPNET - +sites gérés chez 1and1 et OVH - Site pro : www.robertg-conseil.fr

  9. #9
    Admin âgé
    Avatar de infograf768
    Date d'inscription
    mars 2005
    Localisation
    Dans le Trégor
    Messages
    2 747
    Remerciements
    3
    Remercié 174 fois
    dans 140 messages

    Par défaut Re : Site Multilingue ne fonctionne pas du tout

    Dernière modification par infograf768 ; 26/04/2017 à 09h38.
    Jean-Marie Simonet / infograf768
    Joomla co-fondateur. Joomla Production Working Group.
    Multilang natif dans Joomla 1.7-2.5: http://forum.joomla.fr/showthread.ph...joomla-1.7-2.5
    info-graf.fr
    Sauf demande explicite de ma part, merci de ne pas utiliser de Message Privé pour poser des questions. Le forum est là pour ça.

Discussions similaires

  1. Réponses: 1
    Dernier message: 28/05/2014, 17h54
  2. [RÉGLÉ] Mise en place site multilingue ne fonctionne pas
    Par pinky06 dans le forum Gestion multilingue
    Réponses: 3
    Dernier message: 04/09/2013, 10h48
  3. [Problème] site multilingue 2.5 ne fonctionne pas après installation sur nouveau serveur
    Par bsquare09 dans le forum Langue 1.6, 1.7 et 2.5
    Réponses: 1
    Dernier message: 12/07/2012, 16h17
  4. Multithumb ne fonctionne pas du tout
    Par jielef dans le forum Gestion des mambots
    Réponses: 30
    Dernier message: 29/05/2007, 11h54
  5. Réponses: 10
    Dernier message: 13/06/2006, 20h04

Liens sociaux

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •