Aesecure Pro

Réduire
X
  • Filtrer
  • Heure
  • Afficher
Tout effacer
nouveaux messages

  • [RÉGLÉ] Aesecure Pro

    Bonjour

    En 2017, j'avais fait appel à Christophe Avonture pour nettoyer et installer Aesecure Pro en version Pro Mult-sites, car notre domaine cabeglais.fr dispose de sous domaines.
    Tout s'était bien passé et nous avions retrouvé un fonctionnement normal.

    Mon problème actuel :
    Je n'arrive plus à accéder au panneau d'administration Aesecure multi sites qui me permettait d'avoir une visibilité sur l'ensemble des sites protégés par Aesecure.
    Merci de votre assistance sur le sujet

    Dernière édition par jps0302 à 15/09/2019, 05h57
    Merci

    Cordialement

  • #2
    Bonjour

    Tu aurais donc perdu ton code d'accès si je comprends bien. Voici la méthode pour le retrouver : https://www.aesecure.com/blog/clef-incorrecte.html

    Au besoin je dois encore avoir une copie de mon rapport de nettoyage, s'il te le faut envoie moi un message privé avec ton adresse mail et je te le retourne par courriel.

    Bonne journée
    Christophe (cavo789)
    Logiciel gratuit de scan antivirus : https://github.com/cavo789/aesecure_quickscan (plus de 45.000 virus détectés, 700.000 fichiers sur liste blanche)
    Développeur de marknotes, logiciel de gestion de prises de notes avec interface web et de multiples convertisseur https://github.com/cavo789/marknotes
    Mes logiciels OpenSource : https://www.avonture.be

    Commentaire


    • #3
      Bonjour Christophe

      Non ,je n'ai pas perdu la clef, mais lorsque j'accède à l'interface d’administration Aesecure, je ne vois pas les sous domaines, sur lesquels, tu avais installé , aussi, Aesecure en version Pro et mult sites ..

      Avant je tombais sur une page qui m'affichait tous le domaine et les sous domaines.

      Maintenant , je ne vois que le domaine Principal et pas les sous domaines....
      Merci

      Cordialement

      Commentaire


      • #4
        Es-tu passé en https pour le site principal et toujours http pour les sous sites. Ceci expliquerait cela.

        Pour savoir ce qui est bloqué affiche la console de débogage (touche F12) et vois si tu as des erreurs dans la console.
        Christophe (cavo789)
        Logiciel gratuit de scan antivirus : https://github.com/cavo789/aesecure_quickscan (plus de 45.000 virus détectés, 700.000 fichiers sur liste blanche)
        Développeur de marknotes, logiciel de gestion de prises de notes avec interface web et de multiples convertisseur https://github.com/cavo789/marknotes
        Mes logiciels OpenSource : https://www.avonture.be

        Commentaire


        • #5
          Bonjour

          Non, je suis toujours en http sur le domaine principal et sur les sous domaines.
          Le F12 donne les messages suivants ( voir PJ)
          Merci de ton éclairage
          Fichiers joints
          Merci

          Cordialement

          Commentaire


          • #6
            Bonjour

            Je ne pense pas avoir déjà vu l'erreur "The message port closed before a response was received" auparavant. Le premier lien Google m'amène sur la page https://github.com/mozilla/webextens...ill/issues/130 qui parle donc d'une extension pour le navigateur Chrome. Ma première idée est donc de te suggère de tester ta page avec un autre navigateur (Firefox p;ex.) pour voir si tu as le même comportement ou, depuis une fenêtre de navigation privée (l'idée étant que si tu as des extensions dans ton navigateur Chrome que celles-ci ne soit pas activées en mode privé).

            Je pense qu'il faut en tout cas chercher dans cette direction puisque ta page multi-sites fonctionnait jusqu'il y a peu (je suppose) et que tu n'as pas mis à jour aeSecure depuis fort longtemps. La page fonctionnait puis n'a plus fonctionné sans avoir touché au logiciel; c'est donc une cause externe à aeSecure qui, selon moi, est la cause du souci. Reste à comprendre laquelle.

            Bonne journée.
            Christophe (cavo789)
            Logiciel gratuit de scan antivirus : https://github.com/cavo789/aesecure_quickscan (plus de 45.000 virus détectés, 700.000 fichiers sur liste blanche)
            Développeur de marknotes, logiciel de gestion de prises de notes avec interface web et de multiples convertisseur https://github.com/cavo789/marknotes
            Mes logiciels OpenSource : https://www.avonture.be

            Commentaire


            • #7
              Bonjour,

              Je viens de vérifier (je n'utilise pas habituellement la fonction multisite), et les sites apparaissent bien sur fond vert (tous son =t bien en https) mais sans la moindre info, et dans la console :
              Blocage du chargement du contenu mixte actif (mixed active content) « http://www.aesecure.com/aesecure/jso...3aZWg-g2zr2-&&
              Dans le code d'aeSecure, un grand nombre d'adresse est toujours en http.
              Une fois les remplacements faits et le cache vidé (le fichier concerné était third/bootstrap/js/jquery.min.js), l'affichage est correct.
              Dernière édition par RobertG à 11/09/2019, 07h46
              "Patience et longueur de temps font plus que force ni que rage..." (La Fontaine : Le Lion et le Rat) - "Il n'y a pas de problèmes; il n'y a que des solutions" (André Gide).
              MoovJla et LazyDbBackup sur www.joomxtensions.com - FaQ sur www.fontanil.info - Site pro : www.robertg-conseil.fr hébergés chez PHPNET - sites perso chez PlanetHoster + sites gérés chez 1and1 et OVH

              Commentaire


              • #8
                Re bonjour

                Je viens d'essayer depuis une fenêtre priée de Chrome et depuis Firefox.
                Je n'ai toujours pas l'accès aux autres sites et la console affiche (voir pJ)
                Merci de vos éclairages
                Fichiers joints
                Merci

                Cordialement

                Commentaire


                • #9
                  La page multi s'affiche-t-elle avec la liste des sites, comme pour moi avant modification ? Ou refuse-t-elle d'afficher quelque chose ?
                  "Patience et longueur de temps font plus que force ni que rage..." (La Fontaine : Le Lion et le Rat) - "Il n'y a pas de problèmes; il n'y a que des solutions" (André Gide).
                  MoovJla et LazyDbBackup sur www.joomxtensions.com - FaQ sur www.fontanil.info - Site pro : www.robertg-conseil.fr hébergés chez PHPNET - sites perso chez PlanetHoster + sites gérés chez 1and1 et OVH

                  Commentaire


                  • #10
                    Bonjour

                    La page s'affiche avec les paramètres du site principal, mais n'affiche pas les sous-domaines...
                    Merci

                    Cordialement

                    Commentaire


                    • #11
                      As-tu essayé d'ajouter un nouveau sous-domaine pour voir s'il est pris en compte ?
                      "Patience et longueur de temps font plus que force ni que rage..." (La Fontaine : Le Lion et le Rat) - "Il n'y a pas de problèmes; il n'y a que des solutions" (André Gide).
                      MoovJla et LazyDbBackup sur www.joomxtensions.com - FaQ sur www.fontanil.info - Site pro : www.robertg-conseil.fr hébergés chez PHPNET - sites perso chez PlanetHoster + sites gérés chez 1and1 et OVH

                      Commentaire


                      • #12
                        Non, car je n'ai pas l' accés à la console multi sites ...
                        Merci

                        Cordialement

                        Commentaire


                        • #13
                          Si je comprends bien, donc, lorsque tu cliques sur le bouton "multisites", il ne se passe rien ?
                          As-tu essayé de réinstaller cette version multi ?
                          "Patience et longueur de temps font plus que force ni que rage..." (La Fontaine : Le Lion et le Rat) - "Il n'y a pas de problèmes; il n'y a que des solutions" (André Gide).
                          MoovJla et LazyDbBackup sur www.joomxtensions.com - FaQ sur www.fontanil.info - Site pro : www.robertg-conseil.fr hébergés chez PHPNET - sites perso chez PlanetHoster + sites gérés chez 1and1 et OVH

                          Commentaire


                          • #14
                            Mon problème c'est que je n'ai plus le bouton multi sites...
                            j'avoue que j'hésite à reinstaller la version multi sites, car c'était Christophe qui avait tout paramétré dans le cadre d'une prestation de remise à plat, et je ne voudrais pas défaire ce qu'il avait très bien fait.
                            Merci

                            Cordialement

                            Commentaire


                            • #15
                              S'il n'y a plus le bouton multisites, c'est que c'est une installation "pro" simple.
                              Peut-être Christophe repassera-t-il sur cette discussion pour préciser, mais tu peux faire une copie de ton fichier .htaccess, au cas où la réinstallation, en faisant bien attention à choisir l'option multisites, changerait les paramétrages.
                              "Patience et longueur de temps font plus que force ni que rage..." (La Fontaine : Le Lion et le Rat) - "Il n'y a pas de problèmes; il n'y a que des solutions" (André Gide).
                              MoovJla et LazyDbBackup sur www.joomxtensions.com - FaQ sur www.fontanil.info - Site pro : www.robertg-conseil.fr hébergés chez PHPNET - sites perso chez PlanetHoster + sites gérés chez 1and1 et OVH

                              Commentaire

                              Annonce

                              Réduire
                              1 sur 2 < >

                              C'est [Réglé] et on n'en parle plus ?

                              A quoi ça sert ?
                              La mention [Réglé] permet aux visiteurs d'identifier rapidement les messages qui ont trouvé une solution.

                              Merci donc d'utiliser cette fonctionnalité afin de faciliter la navigation et la recherche d'informations de tous sur le forum.

                              Si vous deviez oublier de porter cette mention, nous nous permettrons de le faire à votre place... mais seulement une fois
                              Comment ajouter la mention [Réglé] à votre discussion ?
                              1 - Aller sur votre discussion et éditer votre premier message :


                              2 - Cliquer sur la liste déroulante Préfixe.

                              3 - Choisir le préfixe [Réglé].


                              4 - Et voilà… votre discussion est désormais identifiée comme réglée.

                              2 sur 2 < >

                              Assistance au forum - Outil de publication d'infos de votre site

                              Compatibilité: PHP 4.1,PHP4, 5, 6DEV MySQL 3.2 - 5.5 MySQLi from 4.1 ( @ >=PHP 4.4.9)

                              Support Version de Joomla! : | J!3.0 | J!2.5.xx | J!1.7.xx | J!1.6.xx | J1.5.xx | J!1.0.xx |

                              Version française (FR) D'autres versions sont disponibles depuis la version originale de FPA

                              UTILISER À VOS PROPRES RISQUES :
                              L'exactitude et l'exhaustivité de ce script ainsi que la documentation ne sont pas garanties et aucune responsabilité ne sera acceptée pour tout dommage, questions ou confusion provoquée par l'utilisation de ce script.

                              Problèmes connus :
                              FPA n'est actuellement pas compatible avec des sites Joomla qui ont eu leur fichier configuration.php déplacé en dehors du répertoire public_html.

                              Installation :

                              1. Téléchargez l'archive souhaitée : http://afuj.github.io/FPA/

                              Archive zip : https://github.com/AFUJ/FPA/zipball/master

                              2. Décompressez le fichier de package téléchargé sur votre propre ordinateur (à l'aide de WinZip ou d'un outil de décompression natif).

                              3. Lisez le fichier LISEZMOI inclus pour toutes les notes de versions spécifiques.

                              4. LIRE le fichier de documentation inclus pour obtenir des instructions d'utilisation détaillées.

                              5. Téléchargez le script fpa-fr.php à la racine de votre site Joomla!. C'est l'endroit que vous avez installé Joomla et ce n'est pas la racine principale de votre serveur. Voir les exemples ci-dessous.

                              6. Exécutez le script via votre navigateur en tapant: http:// www. votresite .com/ fpa-fr.php
                              et remplacer www. votresite .com par votre nom de domaine


                              Exemples:
                              Joomla! est installé dans votre répertoire web et vous avez installé la version française du fichier FPA:
                              Télécharger le script fpa-fr.php dans: /public_html/
                              Pour executer le script: http://www..com/fpa-fr.php

                              Joomla! est installé dans un sous-répertoire nommé "cms" et vous avez installé la version française du fichier FPA:
                              Télécharger le script fpa-fr.php dans: /public_html/cms/
                              Pour executer le script: http://www..com/cms/fpa-fr.php

                              En raison de la nature très sensible de l'information affichée par le script FPA, il doit être retiré immédiatement du serveur après son utilisation.

                              Pour supprimer le script de votre site, utilisez le lien de script de suppression fourni en haut de la page du script. Si le lien de suppression échoue pour supprimer le script, utilisez votre programme FTP pour le supprimer manuellement ou changer le nom une fois que le script a généré les données du site et le message publié sur le forum. Si le script est toujours présent sur le site, il peut être utilisé pour recueillir suffisamment d'informations pour pirater votre site. Le retrait du script empêche des étrangers de l'utiliser pour jeter un oeil à la façon dont votre site est structuré et de détecter les défauts qui peuvent être utilisé à vos dépends.
                              Voir plus
                              Voir moins

                              Partenaire de l'association

                              Réduire

                              Hébergeur Web PlanetHoster
                              Travaille ...
                              X