Joomladay francophone 2018 à Paris 18 et 19 mai

Erreur lors de l'installation, la page ne s'ouvre pas

Réduire
X
  • Filtrer
  • Heure
  • Afficher
Tout effacer
nouveaux messages

  • [RÉGLÉ] Erreur lors de l'installation, la page ne s'ouvre pas

    Bonjour à toutes et tous,

    J'ai transféré un nom de domaine chez ovh il y a 2 jours , créé la base de données et installé le module joomla 3.4.7 depuis ovh (module en 1 clic). J'ai aussi installé FileZilla, joomla est bien dans le dossier www. Pour installer joomla je dois ouvrir la page de l'adresse du site, mais il apparaît un code d'erreur:

    Not Found
    The requested URL /administrator was not found on this server.
    Apache Server at www.****.fr Port 80

    Je suis novice en la matière, je fais ça bénévolement pour une association, je sais utiliser joomla mais une fois qu'il est installer... là je bloque, est-ce du au transfert du domaine qui n'a pas été encore acceptée par l'ancien hébergeur? ou est-ce une erreur que j'ai fait en créant la base de données ou autre?

    Je vous remercie grandement pour votre aide.

  • #2
    Re : Erreur lors de l'installation, la page ne s'ouvre pas

    Salut
    Il ne faut pas prendre les installation toute faite des hébergeur, mais installer ta propre version que tu télécharge sur le site http://aide.joomla.fr/telechargement...tion-et-patchs
    Formation Joomla agence internet https://www.stylitek.com
    Melijoy création de site Joomla compétitif https://www.melijoy.fr
    agence web spécialiste référencement http://www.agence-web-stylitek.fr

    Commentaire


    • #3
      Re : Erreur lors de l'installation, la page ne s'ouvre pas

      Merci toffffe pour votre réponse. J'ai suivi les instructions, malheureusement ça ne marche toujours pas. J'a bien fait attention à copier les dossiers/fichiers contenus dans le dossier joomla et non le dossier en lui-même (au cas où vous poseriez la question).
      Quand je vais sur la page du site il m'affiche tout simplement le site, alors j'ai essayé de mettre à la fin du nom /installation/index.php mais toujours rien la même erreur s'affiche.
      Merci pour votre aide.

      Commentaire


      • #4
        Re : Erreur lors de l'installation, la page ne s'ouvre pas

        Bienvenue !

        Si le site s'affiche, c'est qu'il n'y a pas d'installation à faire.
        Une installation démarre automatiquement s'il n'y a pas de fichier configuration.php à la racine et si le dossier "installation" est présent.
        Si le fichier configuration.php est présent et déjà relié à une base contenant des données, sans message d'erreur, c'est qu'une installation a déjà été faite.

        Je complète : l'installation du module OVH Joomla! crée le site et t'envoie les infos d'accès. Pour repartir de zéro, il te fait d'abord supprimer ce module depuis le Manager OVH, et seulement après envoyer un pack neuf d'installation.
        "Patience et longueur de temps font plus que force ni que rage..." (La Fontaine : Le Lion et le Rat) - "Il n'y a pas de problèmes; il n'y a que des solutions" (André Gide). MoovJla et LazyDbBackup sur www.joomxtensions.com - FaQ sur www.fontanil.info hébergés chez PHPNET - +sites gérés chez 1and1 et OVH - Site pro : www.robertg-conseil.fr

        Commentaire


        • #5
          Re : Erreur lors de l'installation, la page ne s'ouvre pas

          Bonsoir RobertG,
          Merci pour votre aide.

          J'ai réussi à ouvrir la page d'installation de joomla en mettant l'adresse d'accès au cluser. Je ne comprend pas pourquoi ça ne marche pas avec l'adresse du domaine est-ce à cause du transfert?

          Bref, je bloque sur l'étape 2, j'ai entrée toute les info reçu par mail quand j'ai créé la base données, mais ça me met un message d'erreur: Impossible de se connecter à la base de données. Le connecteur a renvoyé le numéro : Could not connect to MySQL.

          Désolé de vous déranger encore.
          D'avance merci.

          Bonne soirée

          Commentaire


          • #6
            Re : Erreur lors de l'installation, la page ne s'ouvre pas

            Bonjour,


            Impossible de se connecter à la base de données. Le connecteur a renvoyé le numéro : Could not connect to MySQL
            Ce message signifie pourtant généralement qu'aux moins un des identifiants de connexion à la base de données est incorrecte.

            As-tu bien supprimé le module OVH et créée ensuite une base de données ?
            JoomlaDay FR 2018 - 18/19 Mai 2018 ! J'y serai ... et vous ?

            Envie de lire sur Joomla!, mais pas que ? Cinnk magazine http://cinnk.com/magazine

            Pour apprendre à construire votre site web avec Joomla 3 : Joomla3! Le Livre Pour Tous : http://cinnk.com/joomla/3/le-livre-pour-tous
            Créez votre boutique en ligne avec Joomla! & HikaShop http://cinnk.com/boutique/livres/cre...la-et-hikashop

            Commentaire


            • #7
              Re : Erreur lors de l'installation, la page ne s'ouvre pas

              Bonjour,
              Merci pour votre réponse.

              J'ai bien supprimé le module depuis OVH mais non je n'ai pas créé la base de données car elle y était déjà.
              Peut-être que ça vient de la, j'aurais du la supprimer, puis en créer une autre après avoir transférer joomla sur mon ftp.
              Je vais tout reprendre à zéro dans le bon ordre.

              Merci pour votre aide bien précieuse!!!

              Commentaire


              • #8
                Re : Erreur lors de l'installation, la page ne s'ouvre pas

                Bonsoir à tous,

                J'en reviens à mon problème toujours pas résolu, j'ai désinstallé la base de données et supprimé joomla de mon dossier www, je l'ai ensuite transféré dans mon dossier www puis j'ai créé ma base de données, quand j'ouvre le site tout s'affiche comme dit précédemment c'est à dire le site de l'ancien hébergeur, quand j'entre l'adresse du cluster je dois entrer mon identifiant et mot de passe puis une page s'ouvre qui m'indique le contenu du ftp alors que précédemment ça m'ouvrait la phase 1 d’installation de joomla.

                Je commence sérieusement à me demander où est le problème?

                Commentaire


                • #9
                  Re : Erreur lors de l'installation, la page ne s'ouvre pas

                  Ton nom de domaine n'est pas encore lié à ton nouvel hébergeur. As-tu eu une info te disant que le transfert est terminé ? Si oui, c'est que les DNS pointent sur l'ancien hébergeur, il faut donc les vérifier et les changer chez le nouveau.
                  En attendant, fais ton installation avec l'adresse de secours de ton nouvel hébergeur. J'ai l’impression qu'au lieu de tenter d'ouvrir le site en http, tu utilises une adresse ftp, d'où la demande d'identification puis l'affichage du contenu du serveur.
                  "Patience et longueur de temps font plus que force ni que rage..." (La Fontaine : Le Lion et le Rat) - "Il n'y a pas de problèmes; il n'y a que des solutions" (André Gide). MoovJla et LazyDbBackup sur www.joomxtensions.com - FaQ sur www.fontanil.info hébergés chez PHPNET - +sites gérés chez 1and1 et OVH - Site pro : www.robertg-conseil.fr

                  Commentaire


                  • #10
                    Re : Erreur lors de l'installation, la page ne s'ouvre pas

                    Bonsoir RobertG,

                    J'ai réussi!!! Vous aviez totalement raison je me trompais entre l'adresse en ftp et l'adresse http!

                    Mille merci pour votre aide!!!!

                    Par contre je ne sais pas du tout si les dns sont bien dirigés, je n'y comprend rien au tableau!

                    je vais d'abord travaillé sur le site avec joomla puis je verrais ça ensuite.

                    Heureusement qu'il y a des gens comme vous pour nous aider!!!
                    Merci merci merci!!!

                    Commentaire


                    • #11
                      Re : Erreur lors de l'installation, la page ne s'ouvre pas

                      Par contre je ne sais pas du tout si les dns sont bien dirigés, je n'y comprend rien au tableau!
                      bonjour pour les dns demandez a ovh il fond les versification gratuitement et les réglages si nécessaire
                      Attention ne confondez pas vitesse et précipitation le plus importent est d’arrivé toujours a bon port

                      Commentaire


                      • #12
                        Re : Erreur lors de l'installation, la page ne s'ouvre pas

                        Bonjour,

                        D'accord merci pour l'info herve73310!

                        Commentaire

                        Annonce

                        Réduire
                        1 sur 2 < >

                        C'est [Réglé] et on n'en parle plus ?

                        A quoi ça sert ?
                        La mention [Réglé] permet aux visiteurs d'identifier rapidement les messages qui ont trouvé une solution.

                        Merci donc d'utiliser cette fonctionnalité afin de faciliter la navigation et la recherche d'informations de tous sur le forum.

                        Si vous deviez oublier de porter cette mention, nous nous permettrons de le faire à votre place... mais seulement une fois
                        Comment ajouter la mention [Réglé] à votre discussion ?
                        1 - Aller sur votre discussion et éditer votre premier message :


                        2 - Cliquer sur la liste déroulante Préfixe.

                        3 - Choisir le préfixe [Réglé].


                        4 - Et voilà… votre discussion est désormais identifiée comme réglée.

                        2 sur 2 < >

                        Assistance au forum - Outil de publication d'infos de votre site

                        Compatibilité: PHP 4.1,PHP4, 5, 6DEV MySQL 3.2 - 5.5 MySQLi from 4.1 ( @ >=PHP 4.4.9)

                        Support Version de Joomla! : | J!3.0 | J!2.5.xx | J!1.7.xx | J!1.6.xx | J1.5.xx | J!1.0.xx |

                        Version française (FR) D'autres versions sont disponibles depuis la version originale de FPA

                        UTILISER À VOS PROPRES RISQUES :
                        L'exactitude et l'exhaustivité de ce script ainsi que la documentation ne sont pas garanties et aucune responsabilité ne sera acceptée pour tout dommage, questions ou confusion provoquée par l'utilisation de ce script.

                        Problèmes connus :
                        FPA n'est actuellement pas compatible avec des sites Joomla qui ont eu leur fichier configuration.php déplacé en dehors du répertoire public_html.

                        Installation :

                        1. Téléchargez l'archive souhaitée : http://afuj.github.io/FPA/

                        Archive zip : https://github.com/AFUJ/FPA/zipball/master

                        2. Décompressez le fichier de package téléchargé sur votre propre ordinateur (à l'aide de WinZip ou d'un outil de décompression natif).

                        3. Lisez le fichier LISEZMOI inclus pour toutes les notes de versions spécifiques.

                        4. LIRE le fichier de documentation inclus pour obtenir des instructions d'utilisation détaillées.

                        5. Téléchargez le script fpa-fr.php à la racine de votre site Joomla!. C'est l'endroit que vous avez installé Joomla et ce n'est pas la racine principale de votre serveur. Voir les exemples ci-dessous.

                        6. Exécutez le script via votre navigateur en tapant: http:// www. votresite .com/ fpa-fr.php
                        et remplacer www. votresite .com par votre nom de domaine


                        Exemples:
                        Joomla! est installé dans votre répertoire web et vous avez installé la version française du fichier FPA:
                        Télécharger le script fpa-fr.php dans: /public_html/
                        Pour executer le script: http://www..com/fpa-fr.php

                        Joomla! est installé dans un sous-répertoire nommé "cms" et vous avez installé la version française du fichier FPA:
                        Télécharger le script fpa-fr.php dans: /public_html/cms/
                        Pour executer le script: http://www..com/cms/fpa-fr.php

                        En raison de la nature très sensible de l'information affichée par le script FPA, il doit être retiré immédiatement du serveur après son utilisation.

                        Pour supprimer le script de votre site, utilisez le lien de script de suppression fourni en haut de la page du script. Si le lien de suppression échoue pour supprimer le script, utilisez votre programme FTP pour le supprimer manuellement ou changer le nom une fois que le script a généré les données du site et le message publié sur le forum. Si le script est toujours présent sur le site, il peut être utilisé pour recueillir suffisamment d'informations pour pirater votre site. Le retrait du script empêche des étrangers de l'utiliser pour jeter un oeil à la façon dont votre site est structuré et de détecter les défauts qui peuvent être utilisé à vos dépends.
                        Voir plus
                        Voir moins
                        Travaille ...
                        X