Les drapeaux de langues ne s'affichent pas

Réduire
X
 
  • Filtrer
  • Heure
  • Afficher
Tout effacer
nouveaux messages

  • [RÉGLÉ] Les drapeaux de langues ne s'affichent pas

    Bonjour,

    Je suis donc sur joomla 3.1.1 et je n'arrive pas à faire afficher les drapeaux de langues :

    - J'ai activé le plugin
    - J'ai créé le module langue
    - Je l'affiche sur toute les pages
    - Je l'ai intégré à maximenuCK (j'ai même essayé sur une autre position)

    Ai-je oublié une étape?

    Sur ma barre d'adresse quand je mets : monsite.com/index.php/en ==> Je suis bien sur la partie anglaise

    Merci par avance!

    Bonne journée
    Dernière édition par bizerte77 à 11/06/2013, 12h17

  • #2
    Re : Les drapeaux de langues ne s'affichent pas

    Salut
    Que t'indique le module administrateur "statut multilangue" ?
    Formation Joomla agence internet https://www.stylitek.com
    Melijoy création de site Joomla compétitif https://www.melijoy.fr
    agence web spécialiste référencement http://www.agence-web-stylitek.fr

    Commentaire


    • #3
      Re : Les drapeaux de langues ne s'affichent pas

      Envoyé par bizerte77 Voir le message
      Bonjour,

      Je suis donc sur joomla 3.1.1 et je n'arrive pas à faire afficher les drapeaux de langues :

      - J'ai activé le plugin
      - J'ai créé le module langue
      - Je l'affiche sur toute les pages
      - Je l'ai intégré à maximenuCK (j'ai même essayé sur une autre position)

      Ai-je oublié une étape?

      Sur ma barre d'adresse quand je mets : monsite.com/index.php/en ==> Je suis bien sur la partie anglaise

      Merci par avance!

      Bonne journée
      Bonjour as tu bien mis ton menu à la bonne langue ? ( Menus > gestion des menus > Ton menu > page d'accueil > et vous devez sélectionner la langue )

      Commentaire


      • #4
        Re : Les drapeaux de langues ne s'affichent pas

        Bonjour,

        Merci pour vos réponses. C'est peut être là où est mon problème...

        "Que t'indique le module administrateur "statut multilangue" ? " ==> Je ne trouve pas l'option dans panneau de configuration.

        Mon menu "Accueil" pour la partie française du site, dans la rubrique langue c'est "TOUTES" car quand je mets "FRANCAIS" j'ai ce message :

        Alerte

        L'enregistrement a échoué avec l'erreur suivante : Le menu d'accueil pour les langues ne peut pas être indéterminé


        Un problème de configuration peut être...

        Merci par avance!

        Bonne journée

        Commentaire


        • #5
          Re : Les drapeaux de langues ne s'affichent pas

          En fait il faut que tu ai une page d'accueil générale (langue = toutes, le lien de menu aura l'étoile), et une page d'accueil par langue (chaque lien de menu aura un drapeau).

          L'idéal c'est d'avoir un menu "Système" qui n'est pas affiché, et un menu par langue qui est affiché uniquement pour la langue concernée.

          Commentaire


          • #6
            Re : Les drapeaux de langues ne s'affichent pas

            Bonjour,

            Merci j'ai créé un menu non affiché avec comme langue "TOUTE" et j'ai pu mettre mon menu accueil sur "FRANCAIS" mais les drapeaux ne s'affiche pas.

            Pourtant je pense que tout est activé...

            Merci

            Commentaire


            • #7
              Re : Les drapeaux de langues ne s'affichent pas

              Tu n'as pas du ajouter le nouveau module "Changement de langue" dedans tu pourras dire d'afficher les drapeaux des langues que tu as précisé

              Commentaire


              • #8
                Re : Les drapeaux de langues ne s'affichent pas

                ajouter le nouveau module "Changement de langue" dedans ==> Dedans où? Je ne comprends pas très bien ce que vous voulez dire...

                Merci par avance !

                Commentaire


                • #9
                  Re : Les drapeaux de langues ne s'affichent pas

                  Envoyé par bizerte77 Voir le message
                  ajouter le nouveau module "Changement de langue" dedans ==> Dedans où? Je ne comprends pas très bien ce que vous voulez dire...

                  Merci par avance !

                  Quand tu crées le nouveau module "Changement de langue", il est configurable tu peux y aller dedans et le paramétrer comme les autres modules. Tu trouveras en option l'affichage ou non des drapeaux.

                  Commentaire


                  • #10
                    Re : Les drapeaux de langues ne s'affichent pas

                    Oui merci entre temps j'avais trouvé.

                    Tout fonctionne à merveille.

                    Mille merci!

                    Bonne journée

                    Commentaire

                    Annonce

                    Réduire
                    1 sur 2 < >

                    C'est [Réglé] et on n'en parle plus ?

                    A quoi ça sert ?
                    La mention [Réglé] permet aux visiteurs d'identifier rapidement les messages qui ont trouvé une solution.

                    Merci donc d'utiliser cette fonctionnalité afin de faciliter la navigation et la recherche d'informations de tous sur le forum.

                    Si vous deviez oublier de porter cette mention, nous nous permettrons de le faire à votre place... mais seulement une fois
                    Comment ajouter la mention [Réglé] à votre discussion ?
                    1 - Aller sur votre discussion et éditer votre premier message :


                    2 - Cliquer sur la liste déroulante Préfixe.

                    3 - Choisir le préfixe [Réglé].


                    4 - Et voilà… votre discussion est désormais identifiée comme réglée.

                    2 sur 2 < >

                    Assistance au forum - Outil de publication d'infos de votre site

                    Compatibilité: PHP 4.1,PHP4, 5, 6DEV MySQL 3.2 - 5.5 MySQLi from 4.1 ( @ >=PHP 4.4.9)

                    Support Version de Joomla! : | J!3.0 | J!2.5.xx | J!1.7.xx | J!1.6.xx | J1.5.xx | J!1.0.xx |

                    Version française (FR) D'autres versions sont disponibles depuis la version originale de FPA

                    UTILISER À VOS PROPRES RISQUES :
                    L'exactitude et l'exhaustivité de ce script ainsi que la documentation ne sont pas garanties et aucune responsabilité ne sera acceptée pour tout dommage, questions ou confusion provoquée par l'utilisation de ce script.

                    Problèmes connus :
                    FPA n'est actuellement pas compatible avec des sites Joomla qui ont eu leur fichier configuration.php déplacé en dehors du répertoire public_html.

                    Installation :

                    1. Téléchargez l'archive souhaitée : http://afuj.github.io/FPA/

                    Archive zip : https://github.com/AFUJ/FPA/zipball/master

                    2. Décompressez le fichier de package téléchargé sur votre propre ordinateur (à l'aide de WinZip ou d'un outil de décompression natif).

                    3. Lisez le fichier LISEZMOI inclus pour toutes les notes de versions spécifiques.

                    4. LIRE le fichier de documentation inclus pour obtenir des instructions d'utilisation détaillées.

                    5. Téléchargez le script fpa-fr.php à la racine de votre site Joomla!. C'est l'endroit que vous avez installé Joomla et ce n'est pas la racine principale de votre serveur. Voir les exemples ci-dessous.

                    6. Exécutez le script via votre navigateur en tapant: http:// www. votresite .com/ fpa-fr.php
                    et remplacer www. votresite .com par votre nom de domaine


                    Exemples:
                    Joomla! est installé dans votre répertoire web et vous avez installé la version française du fichier FPA:
                    Télécharger le script fpa-fr.php dans: /public_html/
                    Pour executer le script: http://www..com/fpa-fr.php

                    Joomla! est installé dans un sous-répertoire nommé "cms" et vous avez installé la version française du fichier FPA:
                    Télécharger le script fpa-fr.php dans: /public_html/cms/
                    Pour executer le script: http://www..com/cms/fpa-fr.php

                    En raison de la nature très sensible de l'information affichée par le script FPA, il doit être retiré immédiatement du serveur après son utilisation.

                    Pour supprimer le script de votre site, utilisez le lien de script de suppression fourni en haut de la page du script. Si le lien de suppression échoue pour supprimer le script, utilisez votre programme FTP pour le supprimer manuellement ou changer le nom une fois que le script a généré les données du site et le message publié sur le forum. Si le script est toujours présent sur le site, il peut être utilisé pour recueillir suffisamment d'informations pour pirater votre site. Le retrait du script empêche des étrangers de l'utiliser pour jeter un oeil à la façon dont votre site est structuré et de détecter les défauts qui peuvent être utilisé à vos dépends.
                    Voir plus
                    Voir moins

                    Partenaire de l'association

                    Réduire

                    Hébergeur Web PlanetHoster
                    Travaille ...
                    X