60s pour charger une page

Réduire
X
 
  • Filtrer
  • Heure
  • Afficher
Tout effacer
nouveaux messages

  • [RÉGLÉ] 60s pour charger une page

    Bonjour à tous,

    Depuis quelque temps, les pages de mon site se chargent au bout de 60s.
    J'ai cherché dans la configuration puis sur Internet : impossible de comprendre pourquoi.

    Est-ce que quelqu'un a une piste?

    Voici le lien vers le site en question : http://www.festivaljazz-meslay.com

    Je ne peux pas remettre en cause mon founisseur d'accès car le problème est uniquement sur le site (Front). Le chargement des pages d'administration se passent très bien !

    Cordidalement,

    Nils PERBET

  • #2
    Re : 60s pour charger une page

    Bonjour

    Oui effectivement ton site est très lent.

    Va voir GTMetrix.com (en anglais) : https://gtmetrix.com/reports/www.fes...y.com/GnPIu4bP
    ou dareboost.com (en français) : https://www.dareboost.com/fr/report/...f25a72efef8105

    Il y a en effet plusieurs points à améliorer.
    Christophe (cavo789)
    Logiciel gratuit de scan antivirus : https://github.com/cavo789/aesecure_quickscan (plus de 45.000 virus détectés, 700.000 fichiers sur liste blanche)
    Développeur de marknotes, logiciel de gestion de prises de notes avec interface web et de multiples convertisseur https://github.com/cavo789/marknotes
    Mes logiciels OpenSource : https://www.avonture.be

    Commentaire


    • #3
      Re : 60s pour charger une page

      Ce qui me semble anormal, c'est ce temps d'attente de 31 s sur le test de Christophe chez GTmetrix (dans l'onglet waterfall). Lors d'un autre test que j'ai fait, c'était 24 s, alors qu'il n'y avait quasiment aucune attente pour l'accès à l'administration.
      L'accès au code source de la page est lui aussi bien lent.
      "Patience et longueur de temps font plus que force ni que rage..." (La Fontaine : Le Lion et le Rat) - "Il n'y a pas de problèmes; il n'y a que des solutions" (André Gide).
      MoovJla et LazyDbBackup sur www.joomxtensions.com - FaQ sur www.fontanil.info - Site pro : www.robertg-conseil.fr et sites perso chez PlanetHoster + sites gérés chez PHPNET, 1and1 et OVH

      Commentaire


      • #4
        Re : 60s pour charger une page

        Bonjour Nils,



        Envoyé par NilsP Voir le message
        Depuis quelque temps, les pages de mon site se chargent au bout de 60s.
        J'ai cherché dans la configuration puis sur Internet : impossible de comprendre pourquoi.
        Un facteur majeur de ralentissement dans votre cas est le temps de réponse du serveur chez OVH. Juste 4 mesures successives réalisées avec Google PageSpeed Insight (https://developers.google.com/speed/...nsights/?hl=fr) : 11 secondes, 22 secondes, 16 secondes, 22 secondes... alors que le délai recommandé par Google est de l'ordre de 0.2 seconde (200 ms) .

        Un ping depuis Windows montre qu'il y a un vrai souci avec le serveur.

        Une autre cause possible : les onglets Twitter et Facebook, qui semblent d'ailleurs vides et / ou inutiles. => Essayez de désactiver les 2 modules.

        Et les images, qui ne sont pas bien optimisées.
        Créateur de sites internet — Agence web indépendante http://www.e-33.fr | http://www.quali-site.fr (région de Bordeaux)

        Commentaire


        • #5
          Re : 60s pour charger une page

          bonjour,
          ce sont les onglets twitter et facebook qui sont pour majeure partie la cause de tes problèmes.
          le site va chercher toutes les ressources, et les images qui sont encore externes pour certaines à facebook ...
          bref une fonctionnalité qui dans l'absolu ne sert à pas grand chose.
          mets un lien pour te suivre sur les réseaux sociaux et fait en sorte de parler de ton site sur les RS , pas l'inverse ...

          courage
          aidons nous les uns les autres ...

          http://web54.fr

          Commentaire


          • #6
            Re : 60s pour charger une page

            En effet, ton serveur semble à la peine.
            J'utilise ce site pour aovir les détails de vitesse d'un site : https://tools.pingdom.com/#!/dlDucU/...zz-meslay.com/

            Et tu peux voir, que ton serveur met 38s à répondre... Rapproche toi de OVS pour comprendre le soucis.

            Commentaire


            • #7
              Re : 60s pour charger une page

              Bonsoir,
              c'est mission impossible de naviger sur ton site web ... desactive des extensions, facebook , tweeter .... parce que là ...
              Ce forum, vous l'aimez ? il vous a sauvé la vie ? Vous y apprenez chaque jour ? Alors adhérez à l'AFUJ https://www.joomla.fr/association/adherer

              Commentaire


              • #8
                Re : 60s pour charger une page

                Pense aussi à mettre ton Joomla à jour. Ton site est hackable en l'état.

                La dernière version est 3.6.5
                Christophe (cavo789)
                Logiciel gratuit de scan antivirus : https://github.com/cavo789/aesecure_quickscan (plus de 45.000 virus détectés, 700.000 fichiers sur liste blanche)
                Développeur de marknotes, logiciel de gestion de prises de notes avec interface web et de multiples convertisseur https://github.com/cavo789/marknotes
                Mes logiciels OpenSource : https://www.avonture.be

                Commentaire


                • #9
                  Re : 60s pour charger une page

                  Envoyé par tataye Voir le message
                  bonjour,
                  ce sont les onglets twitter et facebook qui sont pour majeure partie la cause de tes problèmes.
                  le site va chercher toutes les ressources, et les images qui sont encore externes pour certaines à facebook ...
                  bref une fonctionnalité qui dans l'absolu ne sert à pas grand chose.
                  mets un lien pour te suivre sur les réseaux sociaux et fait en sorte de parler de ton site sur les RS , pas l'inverse ...

                  courage
                  Tataye,

                  C'est toi qui a trouvé la réponse à mon problème !!!

                  Effectivement, ces deux modules ne fonctionnent plus. Les avoir désactivés a corrigé instantanément le problème.

                  Merci à tous pour vos conseils !!!
                  Avec les différents outils, je vais vois si je peux optimiser certains points.

                  Nils

                  Commentaire

                  Annonce

                  Réduire
                  1 sur 2 < >

                  C'est [Réglé] et on n'en parle plus ?

                  A quoi ça sert ?
                  La mention [Réglé] permet aux visiteurs d'identifier rapidement les messages qui ont trouvé une solution.

                  Merci donc d'utiliser cette fonctionnalité afin de faciliter la navigation et la recherche d'informations de tous sur le forum.

                  Si vous deviez oublier de porter cette mention, nous nous permettrons de le faire à votre place... mais seulement une fois
                  Comment ajouter la mention [Réglé] à votre discussion ?
                  1 - Aller sur votre discussion et éditer votre premier message :


                  2 - Cliquer sur la liste déroulante Préfixe.

                  3 - Choisir le préfixe [Réglé].


                  4 - Et voilà… votre discussion est désormais identifiée comme réglée.

                  2 sur 2 < >

                  Assistance au forum - Outil de publication d'infos de votre site

                  Compatibilité: PHP 4.1,PHP4, 5, 6DEV MySQL 3.2 - 5.5 MySQLi from 4.1 ( @ >=PHP 4.4.9)

                  Support Version de Joomla! : | J!3.0 | J!2.5.xx | J!1.7.xx | J!1.6.xx | J1.5.xx | J!1.0.xx |

                  Version française (FR) D'autres versions sont disponibles depuis la version originale de FPA

                  UTILISER À VOS PROPRES RISQUES :
                  L'exactitude et l'exhaustivité de ce script ainsi que la documentation ne sont pas garanties et aucune responsabilité ne sera acceptée pour tout dommage, questions ou confusion provoquée par l'utilisation de ce script.

                  Problèmes connus :
                  FPA n'est actuellement pas compatible avec des sites Joomla qui ont eu leur fichier configuration.php déplacé en dehors du répertoire public_html.

                  Installation :

                  1. Téléchargez l'archive souhaitée : http://afuj.github.io/FPA/

                  Archive zip : https://github.com/AFUJ/FPA/zipball/master

                  2. Décompressez le fichier de package téléchargé sur votre propre ordinateur (à l'aide de WinZip ou d'un outil de décompression natif).

                  3. Lisez le fichier LISEZMOI inclus pour toutes les notes de versions spécifiques.

                  4. LIRE le fichier de documentation inclus pour obtenir des instructions d'utilisation détaillées.

                  5. Téléchargez le script fpa-fr.php à la racine de votre site Joomla!. C'est l'endroit que vous avez installé Joomla et ce n'est pas la racine principale de votre serveur. Voir les exemples ci-dessous.

                  6. Exécutez le script via votre navigateur en tapant: http:// www. votresite .com/ fpa-fr.php
                  et remplacer www. votresite .com par votre nom de domaine


                  Exemples:
                  Joomla! est installé dans votre répertoire web et vous avez installé la version française du fichier FPA:
                  Télécharger le script fpa-fr.php dans: /public_html/
                  Pour executer le script: http://www..com/fpa-fr.php

                  Joomla! est installé dans un sous-répertoire nommé "cms" et vous avez installé la version française du fichier FPA:
                  Télécharger le script fpa-fr.php dans: /public_html/cms/
                  Pour executer le script: http://www..com/cms/fpa-fr.php

                  En raison de la nature très sensible de l'information affichée par le script FPA, il doit être retiré immédiatement du serveur après son utilisation.

                  Pour supprimer le script de votre site, utilisez le lien de script de suppression fourni en haut de la page du script. Si le lien de suppression échoue pour supprimer le script, utilisez votre programme FTP pour le supprimer manuellement ou changer le nom une fois que le script a généré les données du site et le message publié sur le forum. Si le script est toujours présent sur le site, il peut être utilisé pour recueillir suffisamment d'informations pour pirater votre site. Le retrait du script empêche des étrangers de l'utiliser pour jeter un oeil à la façon dont votre site est structuré et de détecter les défauts qui peuvent être utilisé à vos dépends.
                  Voir plus
                  Voir moins

                  Partenaire de l'association

                  Réduire

                  Hébergeur Web PlanetHoster
                  Travaille ...
                  X