Litespeed et LSCache ? (PlanetHoster et O2switch)

Réduire
X
 
  • Filtrer
  • Heure
  • Afficher
Tout effacer
nouveaux messages

  • #16
    Je t'en prie, je vais faire un tutoriel pour lscache plus complet, ce sera plus simple.

    En attendant, je t'invite à comparer les entêtes de tes deux sites dans ton navigateur :
    inspecter F12 puis onglet "réseau"... efface ce qui a été indiqué en cliquant sur la corbeille puis recharge la page (F5) et selectionne la page d'accueil

    C'est un fait, si Litespeed n'est pas présent, evidemment on ne trouvera pas l'indication du cache comme expliqué précédemment donc pas d'options VIP.
    Mais intéressons-nous aux autres détails entre les deux serveurs....

    Par exemple la version http. En effet, on peut voir que ton serveur phpnet est en http 1.1 contrairement à l'autre serveur en http v2.0 donc normalement plus rapide car le SPDY est également indiqué comme actif donc les fichiers sont téléchargés plus vite. Pour plus d'explications sur le http/2 : https://www.webmarketing-com.com/201...voir-sur-http2




    Il y a également une petite signature de Christophe dans le header pour montrer qu'aesecure est actif (coucou cavo789 ), c'est certainement pour cela que certaines indications ne sont pas affichées...Si on est logique, on optimise et on protège ensuite sinon comment tu veux savoir si tes réglages sont bons ?

    Pour ma part, tous les sites que je développe sont sur des serveurs soit open litespeed (libre & gratuit sur dédié ou VPS) ou litespeed combiné avec Cloudflare et leur lscache actif (htaccess + plugin). J'utilise WHM pour administrer chaque serveur en attribuant un Cpanel à chaque client qui a son propre espace distinct.
    Je me suis intéressé aux entêtes à la fois pour la performance mais également pour la sécurité. J'ai évoqué également sur le forum à plusieurs reprise, le fait d'activer le HSTS (ce qui amène néanmoins à certaines obligations) et particulièrement sur le plugin http header que j'ai traduit ( https://forum.joomla.fr/forum/joomla...gin-httpheader ). https://github.com/zero-24/plg_system_httpheader

    Si je sais que la performance est au rendez-vous, je m'assure de faire le maximum pour limiter les chargements externes comme par exemple les polices google font ou google analytics. Je n'utilise plus les images sprite mais des fontes que j'ai personnalisé. Chaque image/icônes/symbole est réalisé en vectorielle au format svg puis je glisse les différentes images sur fontello.com et j'incorpore le fichier fontes comme indiqué sur le site. Il me suffit ensuite de l'appeler comme pour la fonte awesome.

    Je ne sais pas ce qui peut te ralentir avec ton hebergeur quand tu change pour des serveurs litespeed. La technologie est différente avec varnish (XtremCache) et on ne doit pas mélanger les deux. Et cela me semble essentiel d'utiliser lscache sur serveur litespeed sinon quel intérêt ? il faut vérifier également que ce soit actif comme je l'ai expliqué précedemment (voir capture d'écran sur les headers). Les autres caches sont beaucoup moins performants mais cela ne doit pas nous soustraire de faire un travail d'optimisation correcte. Par exemple, si tu as besoin de JCH Optimize alors celui-ci fonctionnera normalement sans problème.

    Bon courage et si tu as des doutes, n'hésite pas à partager le résultat de tes recherche dans cette discussion. J'essaierai de te répondre au mieux
    Dernière édition par daneel à 22/08/2019, 19h29
    manu93fr and woluweb like this.
    Joomla User Group (JUG) Lille : https://www.facebook.com/groups/JUGLille/

    Commentaire


    • #17
      Merci Yann de ces nouveaux tests et compléments d'infos.

      J'avais vu, mais pas lu, la discussion sur les hhtp headers et le plugin que tu as traduit...

      Je dois rater quelque chose : sous Firefox et Chrome (PC W10) je n'arrive pas à afficher la barre qu'on voit sur tes images (en-têtes, cookies, paramètres...). Je n'ai que la ligne au-dessus, et je n'arrive donc pas à voir les en-têtes.
      Je viens d'activer http2 push dans JCH, toujours avec le serveur O2switch sans activation de Litespeed. Dans la console, le temps de chargement est à peine plus rapide : "load" en 1.32 s, "terminé" en 2.65 s, mais ça varie d'un rechargement à l'autre...

      Dès que je réactive Litespeed sur le serveur, ça ralentit, et lorsque j'active LSCache, j'ai toujours cette erreur 0, quel que soit le réglage de JCH et celui de Litespeed ! Il me faut désactiver JCH pour pouvoir afficher le site lorsque LSCache est activé. Très curieux !

      En ce qui concerne le serveur PHPNET, je suis en contact depuis quelques temps avec le support pour avoir accès à PHP 7.3, pas encore disponible dans la console. Un technicien m'a proposé de passer le serveur en FPM (actuellement tous mes sites sont en 7.2 FCGI). Avec le rachat de PHPNET il y a quelques mois, j'ai l'impression que leur offre Premium est le parent pauvre ! Les offres mutualisées standard ont déjà accès à PHP 7.3 !
      J'espère qu'ils passeront eux aussi à http/2.

      Pour ce qui est de aeSecure, d'une part il était installé sur ces deux sites depuis longtemps, d'autre part il a, en version pro, des fonctions comme la gestion des durées d'expiration qui, si pas activées, plombent les tests GTmetrix, d'ou sa non-désactivation.
      .
      Je n'utilise que des serveurs mutualisés, et je n'héberge pas de sites de clients sur mes serveurs, sauf des clones pour tests de nouvelles extensions.
      Je me suis essayé aux VPS par deux fois, mais je n'accroche pas à leur gestion, j'ai donc cessé assez rapidement les deux fois, même si, à l'époque, j'avais apprécié leur rapidité par rapport aux serveurs mutualisés sur lesquels je bossais, ce qui explique mon choix ultérieur d'un Premium chez PHPNET.
      "Patience et longueur de temps font plus que force ni que rage..." (La Fontaine : Le Lion et le Rat) - "Il n'y a pas de problèmes; il n'y a que des solutions" (André Gide).
      MoovJla et LazyDbBackup sur www.joomxtensions.com - FaQ sur www.fontanil.info - Site pro : www.robertg-conseil.fr hébergés chez PHPNET - sites perso chez PlanetHoster + sites gérés chez 1and1 et OVH

      Commentaire


      • #18
        Salut Robert.
        Envoyé par RobertG
        Je dois rater quelque chose : sous Firefox et Chrome (PC W10) je n'arrive pas à afficher la barre qu'on voit sur tes images (en-têtes, cookies, paramètres...).
        Lorsque tu as fait F5 pour recharger la page, tu as la page d'accueil, entre autres différentes choses, dans le panneau. Tu clique sur "Accueil" de la console "Fichier" et le panneau que tu vois sur les captures de Yann apparaîtront.

        Ça c'est sur Firefox.

        Sur Chrome, tu sélectionnes l'onglet Network, en première position tu as ton url (page d'accueil) tu cliques dessus…
        Dernière édition par Eddy.vh à 23/08/2019, 15h27 Raison: Je corrige mes fautes de frappe
        Cordialement.
        __
        Eddy !!!
        Tutoriels BreezingForms en Français : https://www.breezingforms.eddy-vh.com/

        Commentaire


        • #19
          Merci Eddy !

          J'ai pu voir, enfin !

          Quant au fonctionnement : Litespeed activé, LSCache désactivé, JCH activé, GTmetrix a des problèmes de DNS et la première ouverture du site est très lente sur mon PC ; et si je désactive JCH pour activer LSCache, le test sous FF donne :
          72 requêtes
          1,94 Mo / 1,23 Mo transférés
          Terminé en : 3,73 s
          DOMContentLoaded: 1,23 s
          load: 3,59 s
          donc nettement plus lent (Pagespeed est désactivé dans les deux essais, et je n'utilise pas d'autre cache).
          Le site est donc plus rapide sans Litespeed, même avec LSCache, comme je l'avais précédemment constaté, et je ne vois pas quel paramétrage de LSCache faire pour améliorer ça.

          Mes premières impressions après ces multiples tests, contrairement à ce qu'obtient Yann, est que je n'ai aucun intérêt à utiliser Litespeed, puisque j'obtiens de meilleurs résultats avec JCH.

          Je viens de remarquer autre chose : Litespeed activé avec JCH ou avec LSCache, le poids des fichiers passe à 1 mo environ, alors qu'il était d'un peu plus de 550 Ko hier. Après désactivation de Litespeed et utilisation de JCH (sans aeSecure), le poids ne change pas. Je n'y comprends plus rien !
          Dernière édition par RobertG à 23/08/2019, 17h06
          "Patience et longueur de temps font plus que force ni que rage..." (La Fontaine : Le Lion et le Rat) - "Il n'y a pas de problèmes; il n'y a que des solutions" (André Gide).
          MoovJla et LazyDbBackup sur www.joomxtensions.com - FaQ sur www.fontanil.info - Site pro : www.robertg-conseil.fr hébergés chez PHPNET - sites perso chez PlanetHoster + sites gérés chez 1and1 et OVH

          Commentaire


          • #20
            Hello,

            tu peux confirmer la présence dans les entêtes de
            Code:
            x-litepeed-cache:hit
            Quand tu active lscache et que tu ajoute les petites lignes dans le htaccess comme dans la capture d'écran du #14 msg de cette discussion

            Pour les problèmes de dns, essaye de voir avec ton hebergeur. Peut être que la combinaison jch, aesecure avec lscache doit être corrigé ?
            Je ne sais pas le comportement de lscache avec aesecure ni les paramètres d'aesecure.

            Ce que je peux te confirmer, c'est que lscache + jch fonctionne.
            Joomla User Group (JUG) Lille : https://www.facebook.com/groups/JUGLille/

            Commentaire


            • #21
              Bonjour Yann,

              Après ajout du code dans le .htaccess, je ne voyais pas ce code dans les entêtes, alors que LS et LSCache étaient bien activés, et systématiquement, même avec JCH au minimum, j'ai cette erreur "purgeAllPublic() "
              Du coup, j'ai désactivé Litespeed sur le serveur et je reverrai la question plus tard...

              Lorsque j'ai rencontré les problèmes de DNS en testant avec GTmetrix, aeSecure était désactivé.

              Il faudrait que je trouve un autre site à tester, un peu lourd pour mieux voir les différences

              Je viens de tester mon site Pro : https://gtmetrix.com/reports/www.rob...il.fr/isuxgH4m
              et mon site de photos : https://gtmetrix.com/reports/www.pho...ud.fr/Hal3g8uV
              A part passer sur un CDN (où je n'y connais rien...) parce que c'est ce qui baisse la note YSlow, je vois mal comment améliorer ces sites.
              Dernière édition par RobertG à 23/08/2019, 18h04
              "Patience et longueur de temps font plus que force ni que rage..." (La Fontaine : Le Lion et le Rat) - "Il n'y a pas de problèmes; il n'y a que des solutions" (André Gide).
              MoovJla et LazyDbBackup sur www.joomxtensions.com - FaQ sur www.fontanil.info - Site pro : www.robertg-conseil.fr hébergés chez PHPNET - sites perso chez PlanetHoster + sites gérés chez 1and1 et OVH

              Commentaire


              • #22
                Merci Robert,

                Ok d'après le test que je viens de faire, le plugin lscache ne peut fonctionner en dehors des serveurs litespeed, j'ai bien la même erreur si je l'active sur un serveur Apache avec JCH. Donc pas étonnant que tu n'est pas d'amélioration !

                Le plugin joomla n'indique pas si le serveur est bien un serveur litespeed, ce qui est fort regrettable, le problème vient donc de la configuration de ton hebergement. Donc avant d'utiliser le plugin, vérifie toujours les entêtes (comme sur mes captures d'écrans) pour vérifier simplement la présence du serveur.

                De mon coté, je vais apporter quelques améliorations au plugin.
                Dernière édition par daneel à 24/08/2019, 00h44
                Joomla User Group (JUG) Lille : https://www.facebook.com/groups/JUGLille/

                Commentaire


                • #23
                  Oui, ça me semble normal que LSCache nécessite Litespeed, mais ça voudrait dire que la fonctionnalité d'activation de Litespeed dans le cPanel d'O2switch ne fonctionne pas, bien que la page signale bien son activation, à moins que du fait que je teste en sous-domaine et que le dossier ait été personnalisé, l'activation ne s'y applique pas.
                  Pour précision : dans la page d'activation, on ne trouve que les noms de domaine : celui par défaut, générique, attaché au serveur et celui ou ceux ajoutés.

                  J'ai fait hier soir un clone de mon site de photos et, juste avec JCH (sans Litespeed donc) et en désactivant Google Analytics, j'ai eu un score de A 100 et A 94, donc meilleur (grâce à la neutralisation de GA), mais avec un temps de chargement beaucoup plus long hier soir (5,3 s), et un poids plus lourd, ce que je ne m'explique pas. Un nouveau test à l'instant me donne 100 et 92, mais toujours le même temps et le même poids, à des broutilles près.
                  En étudiant YSlow, je perds 2.56 s de DNS Lookup pour obtenir le css compressé par JCH !

                  PS : j'ai ouvert un ticket chez O2switch pour essayer de savoir ce qui peut expliquer ces problèmes entre l'activation de Litespeed + LSCache et JCH.
                  Dernière édition par RobertG à 24/08/2019, 09h23
                  "Patience et longueur de temps font plus que force ni que rage..." (La Fontaine : Le Lion et le Rat) - "Il n'y a pas de problèmes; il n'y a que des solutions" (André Gide).
                  MoovJla et LazyDbBackup sur www.joomxtensions.com - FaQ sur www.fontanil.info - Site pro : www.robertg-conseil.fr hébergés chez PHPNET - sites perso chez PlanetHoster + sites gérés chez 1and1 et OVH

                  Commentaire


                  • #24
                    Réponse très rapide, comme d'habitude, de Romain chez O2switch : Litespeed ne fonctionne pas sur les sous-domaines. Fin des tests faute de nom de domaine utilisable pour l'instant sur ce serveur...
                    "Patience et longueur de temps font plus que force ni que rage..." (La Fontaine : Le Lion et le Rat) - "Il n'y a pas de problèmes; il n'y a que des solutions" (André Gide).
                    MoovJla et LazyDbBackup sur www.joomxtensions.com - FaQ sur www.fontanil.info - Site pro : www.robertg-conseil.fr hébergés chez PHPNET - sites perso chez PlanetHoster + sites gérés chez 1and1 et OVH

                    Commentaire


                    • #25
                      Envoyé par RobertG Voir le message
                      ça voudrait dire que la fonctionnalité d'activation de Litespeed dans le cPanel d'O2switch ne fonctionne pas, bien que la page signale bien son activation, à moins que du fait que je teste en sous-domaine et que le dossier ait été personnalisé, l'activation ne s'y applique pas.
                      Bonjour,

                      Effectivement, si tu ne trouve pas les indications dans les entêtes de page (comme sur les captures d'écran), cela veut dire que ce n'est pas hébergé sur un serveur litespeed.
                      Il ne faut pas chercher plus loin.

                      Envoyé par RobertG Voir le message
                      Réponse très rapide, comme d'habitude, de Romain chez O2switch : Litespeed ne fonctionne pas sur les sous-domaines. Fin des tests faute de nom de domaine utilisable pour l'instant sur ce serveur...
                      Edit : ok, merci pour l'explication.
                      Dernière édition par daneel à 24/08/2019, 10h08
                      Joomla User Group (JUG) Lille : https://www.facebook.com/groups/JUGLille/

                      Commentaire


                      • #26
                        Bonjour Yann, Robert.

                        Envoyé par daneel Voir le message

                        Effectivement, si tu ne trouve pas les indications dans les entêtes de page (comme sur les captures d'écran), cela veut dire que ce n'est pas hébergé sur un serveur litespeed.
                        Il ne faut pas chercher plus loin.
                        Mais c'est un peu débile de proposer ce genre de cache si c'est pas compatible, ça m'étonne d'o2switch…

                        Cordialement.
                        __
                        Eddy !!!
                        Tutoriels BreezingForms en Français : https://www.breezingforms.eddy-vh.com/

                        Commentaire


                        • #27
                          Chez O2switch, Litespeed (et LSCache donc) n'est actuellement pas compatible avec les sous-domaines, hors "www" bien sûr. Il l'est pour les domaines eux-mêmes. Idem pour ipxtender et xtremecache. Peut-être le seront-ils un jour ?

                          En revanche, chez PlanetHoster, Litespeed n'est pas une surcouche au serveur, comme ça semble être le cas chez O2switch, mais un autre type de serveur (d'où pour le moment une bascule de World à WorldS qui ne peut se faire de manière transparente). En conséquence, sur WorldS (donc World avec option VIP), tout ce qui tourne sur le serveur bénéficie de Litespeed, domaines et sous-domaines.

                          En tout cas, très grande réactivité du support que ce soit chez l'un ou chez l'autre des hébergeurs !
                          woluweb, Five_Phil and Eddy.vh like this.
                          "Patience et longueur de temps font plus que force ni que rage..." (La Fontaine : Le Lion et le Rat) - "Il n'y a pas de problèmes; il n'y a que des solutions" (André Gide).
                          MoovJla et LazyDbBackup sur www.joomxtensions.com - FaQ sur www.fontanil.info - Site pro : www.robertg-conseil.fr hébergés chez PHPNET - sites perso chez PlanetHoster + sites gérés chez 1and1 et OVH

                          Commentaire


                          • #28
                            Merci Robert pour cette précision.
                            Cordialement.
                            __
                            Eddy !!!
                            Tutoriels BreezingForms en Français : https://www.breezingforms.eddy-vh.com/

                            Commentaire


                            • #29
                              Bonjour,

                              Une autre précision concernant PlanetHoster, à laquelle je n'avais pas fait attention : pour pouvoir utiliser LSCache, il faut que le compte utilise la totalité des ressources, ce qui veut dire qu'avec une offre standard (8 CPU, 8 Go de RAM), on ne peut pas cloisonner puisque le compte doit utiliser toute la puissance, alors que si on fonctionne sans LSCache, on peut multiplier les comptes pour partager ces ressources (8 comptes de 1 CPU 2 Go RAM au maximum).
                              Ce qui veut donc dire que si on veut cloisonnement + LSCache, il faut augmenter la puissance du serveur ou prendre un deuxième abonnement, avec ou sans l'option VIP pour les sites ne nécessitant pas l'utilisation de LSCache.
                              woluweb likes this.
                              "Patience et longueur de temps font plus que force ni que rage..." (La Fontaine : Le Lion et le Rat) - "Il n'y a pas de problèmes; il n'y a que des solutions" (André Gide).
                              MoovJla et LazyDbBackup sur www.joomxtensions.com - FaQ sur www.fontanil.info - Site pro : www.robertg-conseil.fr hébergés chez PHPNET - sites perso chez PlanetHoster + sites gérés chez 1and1 et OVH

                              Commentaire


                              • #30
                                hello,

                                sujet très intéressant car je dois me pencher prochainement aussi sur ces histoires de caches...entre JCH, lscache, litespeed, CDN & co, c'est pas toujours simple.
                                je suis chez PlanetHoster pour tous mes sites et j'ai eu l'occasion de dialoguer un peu avec le support et aussi d'après mes recherches, il y a un point sur lequel c'est très limpide : il ne faut pas cumuler les solutions de cache.

                                donc si on utilise un JCH ou lscache / litespeed, ce sera l'un ou l'autre...enfin il vaut mieux.
                                le cumul des solutions de cache n'apporte que des soucis et peu de gains, surtout que certaines méthodes sont quasi identiques donc inutile les cumuler.

                                concernant les tests Yslow, il faut aussi les pondérer car Yslow est hyper pessimiste, surtout que dès que tu n'as pas de CDN, la note se dégrade.
                                mais le fait de ne pas avoir de CDN, ne veut pas dire que le site n'est pas rapide ou fonctionne mal.
                                surtout qu'un CDN n'est pas forcément utile/pertinent pour tout le monde.
                                ex : si j'ai un site hébergé en France visant des clients Français (donc pas d'international), utiliser un CDN ou le serveur CDN le plus proche serait en Belgique, Allemagne ou autre n'aurait aucun sens rien que géographiquement parlant.
                                j'avais déjà fait un test avec le CDN Amazon et j'avais de meilleures perf sans CDN en laissant mon site hébergé France que avec mon site hébergé France + CDN ou le serveur était physiquement plus loin. et du coup Yslow dégrade la note mais le temps de réponse était meilleur.

                                Envoyé par RobertG Voir le message
                                Bonjour,

                                Une autre précision concernant PlanetHoster, à laquelle je n'avais pas fait attention : pour pouvoir utiliser LSCache, il faut que le compte utilise la totalité des ressources, ce qui veut dire qu'avec une offre standard (8 CPU, 8 Go de RAM), on ne peut pas cloisonner puisque le compte doit utiliser toute la puissance, alors que si on fonctionne sans LSCache, on peut multiplier les comptes pour partager ces ressources (8 comptes de 1 CPU 2 Go RAM au maximum).
                                Ce qui veut donc dire que si on veut cloisonnement + LSCache, il faut augmenter la puissance du serveur ou prendre un deuxième abonnement, avec ou sans l'option VIP pour les sites ne nécessitant pas l'utilisation de LSCache.
                                j'ai eu une discussion avec PlanetHoster sur ce point et en fait je trouve dommage que pour un simple site ou on voudrait utiliser lscache / litespeed il faille prendre des ressources plus chères alors que pas forcément utiles. la c'est clairement une problématique de coût chez PlanetHoster.
                                si le site ne justifie pas ça, prendre un World VIP avec toutes ces ressources juste pour utiliser lscache / litespeed sera très cher et la plateforme world classique avec un JCH pro suffira amplement et ce pour un résultat quasi identique.
                                après pour un site plus conséquent avec un traffic beaucoup plus soutenu, aura peut-être du sens à utiliser lscache / litespeed avec un World VIP.
                                mais clairement, leur offre n'est financièrement pas adaptée pour tous les types de sites.
                                Dernière édition par Tortue Genial 69 à 22/09/2019, 11h22
                                Expertise en conception et réalisation de sites Internet 100% Joomla
                                www.toonetcreation.com

                                Commentaire

                                Annonce

                                Réduire
                                1 sur 2 < >

                                C'est [Réglé] et on n'en parle plus ?

                                A quoi ça sert ?
                                La mention [Réglé] permet aux visiteurs d'identifier rapidement les messages qui ont trouvé une solution.

                                Merci donc d'utiliser cette fonctionnalité afin de faciliter la navigation et la recherche d'informations de tous sur le forum.

                                Si vous deviez oublier de porter cette mention, nous nous permettrons de le faire à votre place... mais seulement une fois
                                Comment ajouter la mention [Réglé] à votre discussion ?
                                1 - Aller sur votre discussion et éditer votre premier message :


                                2 - Cliquer sur la liste déroulante Préfixe.

                                3 - Choisir le préfixe [Réglé].


                                4 - Et voilà… votre discussion est désormais identifiée comme réglée.

                                2 sur 2 < >

                                Assistance au forum - Outil de publication d'infos de votre site

                                Compatibilité: PHP 4.1,PHP4, 5, 6DEV MySQL 3.2 - 5.5 MySQLi from 4.1 ( @ >=PHP 4.4.9)

                                Support Version de Joomla! : | J!3.0 | J!2.5.xx | J!1.7.xx | J!1.6.xx | J1.5.xx | J!1.0.xx |

                                Version française (FR) D'autres versions sont disponibles depuis la version originale de FPA

                                UTILISER À VOS PROPRES RISQUES :
                                L'exactitude et l'exhaustivité de ce script ainsi que la documentation ne sont pas garanties et aucune responsabilité ne sera acceptée pour tout dommage, questions ou confusion provoquée par l'utilisation de ce script.

                                Problèmes connus :
                                FPA n'est actuellement pas compatible avec des sites Joomla qui ont eu leur fichier configuration.php déplacé en dehors du répertoire public_html.

                                Installation :

                                1. Téléchargez l'archive souhaitée : http://afuj.github.io/FPA/

                                Archive zip : https://github.com/AFUJ/FPA/zipball/master

                                2. Décompressez le fichier de package téléchargé sur votre propre ordinateur (à l'aide de WinZip ou d'un outil de décompression natif).

                                3. Lisez le fichier LISEZMOI inclus pour toutes les notes de versions spécifiques.

                                4. LIRE le fichier de documentation inclus pour obtenir des instructions d'utilisation détaillées.

                                5. Téléchargez le script fpa-fr.php à la racine de votre site Joomla!. C'est l'endroit que vous avez installé Joomla et ce n'est pas la racine principale de votre serveur. Voir les exemples ci-dessous.

                                6. Exécutez le script via votre navigateur en tapant: http:// www. votresite .com/ fpa-fr.php
                                et remplacer www. votresite .com par votre nom de domaine


                                Exemples:
                                Joomla! est installé dans votre répertoire web et vous avez installé la version française du fichier FPA:
                                Télécharger le script fpa-fr.php dans: /public_html/
                                Pour executer le script: http://www..com/fpa-fr.php

                                Joomla! est installé dans un sous-répertoire nommé "cms" et vous avez installé la version française du fichier FPA:
                                Télécharger le script fpa-fr.php dans: /public_html/cms/
                                Pour executer le script: http://www..com/cms/fpa-fr.php

                                En raison de la nature très sensible de l'information affichée par le script FPA, il doit être retiré immédiatement du serveur après son utilisation.

                                Pour supprimer le script de votre site, utilisez le lien de script de suppression fourni en haut de la page du script. Si le lien de suppression échoue pour supprimer le script, utilisez votre programme FTP pour le supprimer manuellement ou changer le nom une fois que le script a généré les données du site et le message publié sur le forum. Si le script est toujours présent sur le site, il peut être utilisé pour recueillir suffisamment d'informations pour pirater votre site. Le retrait du script empêche des étrangers de l'utiliser pour jeter un oeil à la façon dont votre site est structuré et de détecter les défauts qui peuvent être utilisé à vos dépends.
                                Voir plus
                                Voir moins

                                Partenaire de l'association

                                Réduire

                                Hébergeur Web PlanetHoster
                                Travaille ...
                                X