Je n'arrive pas installer joolma 3.4 ou 3.8.8 sur wamp 2.4 et 2.5.je suis sur W10*

quand je clique sur finaliser, le curseur va jusqu'a "intallation " puis s'arrête, le pointeur continue de tourner?!!!!
On ma conseiller 2.5 mais il ne monte pas sur W10

...