Lire la suite

Réduire
X
  • Filtrer
  • Heure
  • Afficher
Tout effacer
nouveaux messages

  • [RÉGLÉ] Lire la suite

    Bonjour

    J'ai cherché mais ....voici mon souci : "lire la suite" ne fonctionne pas !

    je suis en joomla 1.7.0 et l'editeur JCE

    j'ai bien pris soin de mettre du texte avant et après mais toujours pas bon


    Merci de votre aide

  • #2
    Re : Lire la suite

    Plusieurs points :

    - Tu es en 1.7.0, il faut passer en 1.7.3
    -Comment as-tu créé ton article ? Si c'est par copier-coller depuis Word, inutile de chercher plus loin : il te faut nettoyer ton textede toutes les scories (balises parasites) ajoutées par Word
    - Cela peut aussi être du au fait que ton 'lire la suite' casse en deux une balise (exemple <p> avant 'lire la suite, et </p> après).
    Connaissez-vous la loi de Murphy ? Appliquée à Joomla elle pourrait s'énoncer ainsi :
    C'est toujours lorsqu'on n'a pas pris le temps de faire une sauvegarde que les problèmes surgissent et s'enchainent.
    Moralité : faites des sauvegardes, elles vous paraitront peut-être superflues mais elles ne sont jamais inutiles.

    Commentaire


    • #3
      Re : Lire la suite

      je viens de regarder ici pour effectuer la maj :


      http://aide.joomla.fr/telechargement...r-joomla-1-7-x


      Toutes les maj proposées sont à mettre en place ?


      ce n'est pas un c/c word

      enfin dan l'article en question en affichant le code je ne vois pas "lire la suite" ! (et pourtant la barre grise existe)

      Commentaire


      • #4
        Re : Lire la suite

        Envoyé par porfi Voir le message
        je viens de regarder ici pour effectuer la maj :


        http://aide.joomla.fr/telechargement...r-joomla-1-7-x


        Toutes les maj proposées sont à mettre en place ?
        Non, uniquement 1.7.0 --> 1.7.3 (le dernier de la liste).

        ce n'est pas un c/c word

        enfin dan l'article en question en affichant le code je ne vois pas "lire la suite" ! (et pourtant la barre grise existe)
        En principe, le "lire la suite" apparait comme :
        Code:
            <hr id="system-readmore" />
        Connaissez-vous la loi de Murphy ? Appliquée à Joomla elle pourrait s'énoncer ainsi :
        C'est toujours lorsqu'on n'a pas pris le temps de faire une sauvegarde que les problèmes surgissent et s'enchainent.
        Moralité : faites des sauvegardes, elles vous paraitront peut-être superflues mais elles ne sont jamais inutiles.

        Commentaire


        • #5
          Re : Lire la suite

          Bonjour,
          J'ai cherché mais ....voici mon souci : "lire la suite" ne fonctionne pas !
          Question très bête : tu entends quoi par là ?
          Le lire la suite est actif sur les blogs et sur l'affichage des articles en vedette, PAS sur l'affichage article...
          Schtroumpfe toi le Schtroumpf t'aidera.
          Je ne schtroumpfe pas aux demandes de schtroumpf par MP.

          Commentaire


          • #6
            Re : Lire la suite

            Envoyé par Grand Schtroumpf Voir le message
            Bonjour,

            Question très bête : tu entends quoi par là ?
            Le lire la suite est actif sur les blogs et sur l'affichage des articles en vedette, PAS sur l'affichage article...

            Bonsoir

            le type de lien de menu est : blog des articles en vedette (et l'article est en vedette)

            D'autre par le code précisé est bien présent

            Merci de votre aide

            Commentaire


            • #7
              Re : Lire la suite

              Re,
              OK, donc ensuite ça ne marche pas comment ? Tu n'as pas de balise lire la suite ? Il y en a une mais elle n'est pas active ? Elle est active mais le lien finit sur page d'erreur ? Quelle erreur ?
              Il y a d'autres articles qui marchent ?
              si tu changes l'ordre des articles, c'est toujours le même article qui yoyote ou c'est celui qui est à la même position ?
              Schtroumpfe toi le Schtroumpf t'aidera.
              Je ne schtroumpfe pas aux demandes de schtroumpf par MP.

              Commentaire


              • #8
                Re : Lire la suite

                Bonjour et Bloavez Mad !

                Je viens de m'y remettre.. J'ai créé un second article (avec comme pour le premier une balise lire la suite) toujours sans succès.
                Les deux articles apparaissent bien sur la pa mais pas de "lire la suite".

                J'ai testé la chose suivante : connection au site via le module d'identification avec un "user" administrateur puis déconnection...

                Retour sur la page accueil et là j'ai bien "lire la suite" sur mes deux articles !

                Merci pour votre aide

                Commentaire

                Annonce

                Réduire
                1 sur 2 < >

                C'est [Réglé] et on n'en parle plus ?

                A quoi ça sert ?
                La mention [Réglé] permet aux visiteurs d'identifier rapidement les messages qui ont trouvé une solution.

                Merci donc d'utiliser cette fonctionnalité afin de faciliter la navigation et la recherche d'informations de tous sur le forum.

                Si vous deviez oublier de porter cette mention, nous nous permettrons de le faire à votre place... mais seulement une fois
                Comment ajouter la mention [Réglé] à votre discussion ?
                1 - Aller sur votre discussion et éditer votre premier message :


                2 - Cliquer sur la liste déroulante Préfixe.

                3 - Choisir le préfixe [Réglé].


                4 - Et voilà… votre discussion est désormais identifiée comme réglée.

                2 sur 2 < >

                Assistance au forum - Outil de publication d'infos de votre site

                Compatibilité: PHP 4.1,PHP4, 5, 6DEV MySQL 3.2 - 5.5 MySQLi from 4.1 ( @ >=PHP 4.4.9)

                Support Version de Joomla! : | J!3.0 | J!2.5.xx | J!1.7.xx | J!1.6.xx | J1.5.xx | J!1.0.xx |

                Version française (FR) D'autres versions sont disponibles depuis la version originale de FPA

                UTILISER À VOS PROPRES RISQUES :
                L'exactitude et l'exhaustivité de ce script ainsi que la documentation ne sont pas garanties et aucune responsabilité ne sera acceptée pour tout dommage, questions ou confusion provoquée par l'utilisation de ce script.

                Problèmes connus :
                FPA n'est actuellement pas compatible avec des sites Joomla qui ont eu leur fichier configuration.php déplacé en dehors du répertoire public_html.

                Installation :

                1. Téléchargez l'archive souhaitée : http://afuj.github.io/FPA/

                Archive zip : https://github.com/AFUJ/FPA/zipball/master

                2. Décompressez le fichier de package téléchargé sur votre propre ordinateur (à l'aide de WinZip ou d'un outil de décompression natif).

                3. Lisez le fichier LISEZMOI inclus pour toutes les notes de versions spécifiques.

                4. LIRE le fichier de documentation inclus pour obtenir des instructions d'utilisation détaillées.

                5. Téléchargez le script fpa-fr.php à la racine de votre site Joomla!. C'est l'endroit que vous avez installé Joomla et ce n'est pas la racine principale de votre serveur. Voir les exemples ci-dessous.

                6. Exécutez le script via votre navigateur en tapant: http:// www. votresite .com/ fpa-fr.php
                et remplacer www. votresite .com par votre nom de domaine


                Exemples:
                Joomla! est installé dans votre répertoire web et vous avez installé la version française du fichier FPA:
                Télécharger le script fpa-fr.php dans: /public_html/
                Pour executer le script: http://www..com/fpa-fr.php

                Joomla! est installé dans un sous-répertoire nommé "cms" et vous avez installé la version française du fichier FPA:
                Télécharger le script fpa-fr.php dans: /public_html/cms/
                Pour executer le script: http://www..com/cms/fpa-fr.php

                En raison de la nature très sensible de l'information affichée par le script FPA, il doit être retiré immédiatement du serveur après son utilisation.

                Pour supprimer le script de votre site, utilisez le lien de script de suppression fourni en haut de la page du script. Si le lien de suppression échoue pour supprimer le script, utilisez votre programme FTP pour le supprimer manuellement ou changer le nom une fois que le script a généré les données du site et le message publié sur le forum. Si le script est toujours présent sur le site, il peut être utilisé pour recueillir suffisamment d'informations pour pirater votre site. Le retrait du script empêche des étrangers de l'utiliser pour jeter un oeil à la façon dont votre site est structuré et de détecter les défauts qui peuvent être utilisé à vos dépends.
                Voir plus
                Voir moins
                Travaille ...
                X