Les liens du menu principal n'affiche pas les articles.

Réduire
X
  • Filtrer
  • Heure
  • Afficher
Tout effacer
nouveaux messages

  • [RÉGLÉ] Les liens du menu principal n'affiche pas les articles.

    Bonjour,
    Cela fait des années que j'utilise Joomla et c'est la première fois que je vois cela.
    J'ai créé les menus de mon site que j'ai attaché à des articles. Sur le front office quand je clique sur un lien, le contenu de l'article n'apparait pas.

    voici le site: http://proposition.lexposia-graphics.com/

    Essayez de cliquer sur un des menus principaux et vous verrez que rien ne s'affiche. A quoi cela peut-il être dû?

    Merci.
    Dernière édition par toffffe à 01/04/2014, 17h19

  • #2
    Re : Les liens du menu principal n'affiche pas les articles.

    Salut
    Cela fonctionne, pour preuve l'onglet presse.
    Par contre quels réglages as-tu mis pour les autres onglets qui ne fonctionne pas
    Formation Joomla agence internet https://www.stylitek.com
    Melijoy création de site Joomla compétitif https://www.melijoy.fr
    agence web spécialiste référencement http://www.agence-web-stylitek.fr

    Commentaire


    • #3
      Re : Les liens du menu principal n'affiche pas les articles.

      Bonjour Toffffe,
      Sur mon ordi, l'onglet presse ne marche pas.
      Vu que tu m'en as parlé, je me suis dit que c'est peut-être un problème de cache. J'ai vidé le cache et testé sur d'autres navigateurs, mais rien ne marche. Pas même l'onglet presse.
      Tous les articles ont été créés de la même façon que l'onglet presse.

      Commentaire


      • #4
        Re : Les liens du menu principal n'affiche pas les articles.

        Ah oui ca n'affiche pas les articles
        Quel réglage as-tu mis sur tes liens ?
        Car là même dans le code tu n'as pas d'article
        Formation Joomla agence internet https://www.stylitek.com
        Melijoy création de site Joomla compétitif https://www.melijoy.fr
        agence web spécialiste référencement http://www.agence-web-stylitek.fr

        Commentaire


        • #5
          Re : Les liens du menu principal n'affiche pas les articles.

          Je n'ai pas mis de réglage spécifique.
          La procédure est celle que j'utilise depuis des années.
          1-je crée mon article avec le contenu dedans que j'attribue à une catégorie.
          2- Je vais dans gestionnaire de menu > Je sélectionne main menu > Je clique sur Nouveau > Je sélectionne le type (Single article) > Je donne un titre (Test-Toffe) > Je remplis le champs Alias > Je sélectionne l'article que j'avais créé à l'étape 1. Et j'enregistre.
          3- Je vais sur le front office et je vérifie que mon menu Test-Toffe est bien là et fonctionne.
          Résultat: le lien est bien là, il n'affiche pas l'article. :-(

          Commentaire


          • #6
            Re : Les liens du menu principal n'affiche pas les articles.

            Essais sans remplir le champs alias, celui-ci doit ce remplir en choisissant l'article
            Formation Joomla agence internet https://www.stylitek.com
            Melijoy création de site Joomla compétitif https://www.melijoy.fr
            agence web spécialiste référencement http://www.agence-web-stylitek.fr

            Commentaire


            • #7
              Re : Les liens du menu principal n'affiche pas les articles.

              J'ai créé un nouveau menu (test-Toffe2) sans mettre l'alias. Et en effet l'alias se remplit en choisissant l'article. Mais cela ne marche toujours pas.
              C'est quand même étonnant.

              Commentaire


              • #8
                Re : Les liens du menu principal n'affiche pas les articles.

                Essais pour voir de changer le template par défaut
                Formation Joomla agence internet https://www.stylitek.com
                Melijoy création de site Joomla compétitif https://www.melijoy.fr
                agence web spécialiste référencement http://www.agence-web-stylitek.fr

                Commentaire


                • #9
                  Re : Les liens du menu principal n'affiche pas les articles.

                  Je viens de voir que ça fonctionnait avec un autre template
                  Donc tu as un problème de paramétrage de ton template qui n'affiche pas le com_content
                  Formation Joomla agence internet https://www.stylitek.com
                  Melijoy création de site Joomla compétitif https://www.melijoy.fr
                  agence web spécialiste référencement http://www.agence-web-stylitek.fr

                  Commentaire


                  • #10
                    Re : Les liens du menu principal n'affiche pas les articles.

                    Existe-t-il une solution à cela? J'ai téléchargé de nouveau le template, mais le problème persiste.
                    Dernière édition par Slixis à 01/04/2014, 15h32

                    Commentaire


                    • #11
                      Re : Les liens du menu principal n'affiche pas les articles.

                      Je t'ai devancé
                      Donc tu as un problème de paramétrage de ton template qui n'affiche pas le com_content
                      Formation Joomla agence internet https://www.stylitek.com
                      Melijoy création de site Joomla compétitif https://www.melijoy.fr
                      agence web spécialiste référencement http://www.agence-web-stylitek.fr

                      Commentaire


                      • #12
                        Re : Les liens du menu principal n'affiche pas les articles.

                        Je n'avais pas vu que tu avais répondu. J'attendais bêtement sur la page 1 alors que la réponse était sur la page 2.

                        Existe-t-il une solution à cela? J'ai téléchargé de nouveau le template, mais le problème persiste.

                        Commentaire


                        • #13
                          Re : Les liens du menu principal n'affiche pas les articles.

                          Étonnant
                          Normalement quand un template fait cela c'est qu'il a un réglage pour la page d'accueil différent pour ne pas afficher les contenu mais que des modules.
                          Où télécharges-tu tes templates ?
                          Formation Joomla agence internet https://www.stylitek.com
                          Melijoy création de site Joomla compétitif https://www.melijoy.fr
                          agence web spécialiste référencement http://www.agence-web-stylitek.fr

                          Commentaire


                          • #14
                            Re : Les liens du menu principal n'affiche pas les articles.

                            C'est un nouveau framework que j'ai découvert dernièrement et que je trouve excellent. Il s'appelle helix framework. C'est comme Gantry, mais il est plus maniable avec une interface très fluide.
                            C'est le site joomshaper.com qui a developpé le framework et le template est téléchargeable sur leur site: http://www.joomshaper.com/helix
                            Je leur ai soumis le problème, mais ils mettent du temps à répondre.

                            Commentaire


                            • #15
                              Re : Les liens du menu principal n'affiche pas les articles.

                              Salut Tofffe,
                              J'ai téléchargé de nouveau le template sur un deuxième espace d'hébergement et j'ai essayé de refaire les mêmes manipulations que quand j'ai créé le site. Au final, j'ai découvert que c'est parce que j'avais supprimé une position de module que le site me faisait le bug.
                              Voilà. Comme quoi avant de supprimer quoique ce soit sur un template y réfléchir deux fois.

                              En tout cas merci à toi pour tous tes conseils. ;-)

                              J'ai cliqué sur ton icone remerciement pour t'en faire un de plus.

                              Bonne soirée. :-)

                              Commentaire

                              Annonce

                              Réduire
                              1 sur 2 < >

                              C'est [Réglé] et on n'en parle plus ?

                              A quoi ça sert ?
                              La mention [Réglé] permet aux visiteurs d'identifier rapidement les messages qui ont trouvé une solution.

                              Merci donc d'utiliser cette fonctionnalité afin de faciliter la navigation et la recherche d'informations de tous sur le forum.

                              Si vous deviez oublier de porter cette mention, nous nous permettrons de le faire à votre place... mais seulement une fois
                              Comment ajouter la mention [Réglé] à votre discussion ?
                              1 - Aller sur votre discussion et éditer votre premier message :


                              2 - Cliquer sur la liste déroulante Préfixe.

                              3 - Choisir le préfixe [Réglé].


                              4 - Et voilà… votre discussion est désormais identifiée comme réglée.

                              2 sur 2 < >

                              Assistance au forum - Outil de publication d'infos de votre site

                              Compatibilité: PHP 4.1,PHP4, 5, 6DEV MySQL 3.2 - 5.5 MySQLi from 4.1 ( @ >=PHP 4.4.9)

                              Support Version de Joomla! : | J!3.0 | J!2.5.xx | J!1.7.xx | J!1.6.xx | J1.5.xx | J!1.0.xx |

                              Version française (FR) D'autres versions sont disponibles depuis la version originale de FPA

                              UTILISER À VOS PROPRES RISQUES :
                              L'exactitude et l'exhaustivité de ce script ainsi que la documentation ne sont pas garanties et aucune responsabilité ne sera acceptée pour tout dommage, questions ou confusion provoquée par l'utilisation de ce script.

                              Problèmes connus :
                              FPA n'est actuellement pas compatible avec des sites Joomla qui ont eu leur fichier configuration.php déplacé en dehors du répertoire public_html.

                              Installation :

                              1. Téléchargez l'archive souhaitée : http://afuj.github.io/FPA/

                              Archive zip : https://github.com/AFUJ/FPA/zipball/master

                              2. Décompressez le fichier de package téléchargé sur votre propre ordinateur (à l'aide de WinZip ou d'un outil de décompression natif).

                              3. Lisez le fichier LISEZMOI inclus pour toutes les notes de versions spécifiques.

                              4. LIRE le fichier de documentation inclus pour obtenir des instructions d'utilisation détaillées.

                              5. Téléchargez le script fpa-fr.php à la racine de votre site Joomla!. C'est l'endroit que vous avez installé Joomla et ce n'est pas la racine principale de votre serveur. Voir les exemples ci-dessous.

                              6. Exécutez le script via votre navigateur en tapant: http:// www. votresite .com/ fpa-fr.php
                              et remplacer www. votresite .com par votre nom de domaine


                              Exemples:
                              Joomla! est installé dans votre répertoire web et vous avez installé la version française du fichier FPA:
                              Télécharger le script fpa-fr.php dans: /public_html/
                              Pour executer le script: http://www..com/fpa-fr.php

                              Joomla! est installé dans un sous-répertoire nommé "cms" et vous avez installé la version française du fichier FPA:
                              Télécharger le script fpa-fr.php dans: /public_html/cms/
                              Pour executer le script: http://www..com/cms/fpa-fr.php

                              En raison de la nature très sensible de l'information affichée par le script FPA, il doit être retiré immédiatement du serveur après son utilisation.

                              Pour supprimer le script de votre site, utilisez le lien de script de suppression fourni en haut de la page du script. Si le lien de suppression échoue pour supprimer le script, utilisez votre programme FTP pour le supprimer manuellement ou changer le nom une fois que le script a généré les données du site et le message publié sur le forum. Si le script est toujours présent sur le site, il peut être utilisé pour recueillir suffisamment d'informations pour pirater votre site. Le retrait du script empêche des étrangers de l'utiliser pour jeter un oeil à la façon dont votre site est structuré et de détecter les défauts qui peuvent être utilisé à vos dépends.
                              Voir plus
                              Voir moins
                              Travaille ...
                              X