Pas de template dans les articles

Réduire
X
  • Filtrer
  • Heure
  • Afficher
Tout effacer
nouveaux messages

  • [RÉGLÉ] Pas de template dans les articles

    Bonjour,

    je viens d'effectuer une nouvelle installation de Joomla 2.5.1 dans un sous domaine (merci RobertG).
    Je n'ai rien installé, aucun template, aucun composant. C'est une installation "d'usine".
    Or quand je clique sur les articles, il s'affiche juste une page blanche avec les menus complètement à gauche.
    J'essaie avec les autres templates de base : Idem.
    Mais, étonnamment ce problème ne se pose pas quand j'accède aux menus. c'est uniquement avec les articles.

    Un exemple est parfois plus probant que des mots : lien

    Connaissez-vous ce problème qui apparemment n'a pas été évoqué dans le forum ??

    Merci de vos réponses

  • #2
    Re : Pas de template dans les articles

    erreur durant le transfert....
    Tu as reussi a reproduire le probleme?

    Si c est le cas c est un bug, mais une reinstallation peut resoudre le probleme...... catégorie introuvable......
    Comme si elle n etait pas dans la bdd...

    Personelement, j ai 4 sites sous J2.5.1 qui tourbnes sans problèmes
    Mon site en cours de construction avec de nouvelles catégories de documents...
    https://informaticien51.fr

    Commentaire


    • #3
      Re : Pas de template dans les articles

      erreur durant le transfert....
      Tu as reussi a reproduire le probleme?

      Si c est le cas c est un bug, mais une reinstallation peut resoudre le probleme...... catégorie introuvable......
      Comme si elle n etait pas dans la bdd...

      Personelement, j ai 4 sites sous J2.5.1 qui tournes sans problèmes

      Seconde chose...tu as un bouton corriger la base de données dans l onglet gestion des extensions....

      Ca peut aussi corriger ... je pars du principe que c est deja fait....
      Mon site en cours de construction avec de nouvelles catégories de documents...
      https://informaticien51.fr

      Commentaire


      • #4
        Re : Pas de template dans les articles

        Bonjour lefabdu51,

        Merci de ta réponse

        Alors j'ai tout réinstallé, problème identique.
        Gestion des extensions pas encore essayé je tente dans la demi-heure et je reposte pour donner le résultat.

        Commentaire


        • #5
          Re : Pas de template dans les articles

          Correction effectuée ... J'ai purgé le cache au cas où, aucun changement.

          Aurais-tu une autre idée ?

          Commentaire


          • #6
            Re : Pas de template dans les articles

            Bonjour,
            regarde ce quise dit ici:
            http://forum.joomla.fr/showthread.php?151971
            Schtroumpfe toi le Schtroumpf t'aidera.
            Je ne schtroumpfe pas aux demandes de schtroumpf par MP.

            Commentaire


            • #7
              Re : Pas de template dans les articles

              Excellent !!
              J'avais en effet activé l'URL rewriting. Le '/' fait tout fonctionner à merveille.
              Merci beaucoup, je n'avais pas trouvé l'info dans le forum pourtant.

              Commentaire

              Annonce

              Réduire
              1 sur 2 < >

              C'est [Réglé] et on n'en parle plus ?

              A quoi ça sert ?
              La mention [Réglé] permet aux visiteurs d'identifier rapidement les messages qui ont trouvé une solution.

              Merci donc d'utiliser cette fonctionnalité afin de faciliter la navigation et la recherche d'informations de tous sur le forum.

              Si vous deviez oublier de porter cette mention, nous nous permettrons de le faire à votre place... mais seulement une fois
              Comment ajouter la mention [Réglé] à votre discussion ?
              1 - Aller sur votre discussion et éditer votre premier message :


              2 - Cliquer sur la liste déroulante Préfixe.

              3 - Choisir le préfixe [Réglé].


              4 - Et voilà… votre discussion est désormais identifiée comme réglée.

              2 sur 2 < >

              Assistance au forum - Outil de publication d'infos de votre site

              Compatibilité: PHP 4.1,PHP4, 5, 6DEV MySQL 3.2 - 5.5 MySQLi from 4.1 ( @ >=PHP 4.4.9)

              Support Version de Joomla! : | J!3.0 | J!2.5.xx | J!1.7.xx | J!1.6.xx | J1.5.xx | J!1.0.xx |

              Version française (FR) D'autres versions sont disponibles depuis la version originale de FPA

              UTILISER À VOS PROPRES RISQUES :
              L'exactitude et l'exhaustivité de ce script ainsi que la documentation ne sont pas garanties et aucune responsabilité ne sera acceptée pour tout dommage, questions ou confusion provoquée par l'utilisation de ce script.

              Problèmes connus :
              FPA n'est actuellement pas compatible avec des sites Joomla qui ont eu leur fichier configuration.php déplacé en dehors du répertoire public_html.

              Installation :

              1. Téléchargez l'archive souhaitée : http://afuj.github.io/FPA/

              Archive zip : https://github.com/AFUJ/FPA/zipball/master

              2. Décompressez le fichier de package téléchargé sur votre propre ordinateur (à l'aide de WinZip ou d'un outil de décompression natif).

              3. Lisez le fichier LISEZMOI inclus pour toutes les notes de versions spécifiques.

              4. LIRE le fichier de documentation inclus pour obtenir des instructions d'utilisation détaillées.

              5. Téléchargez le script fpa-fr.php à la racine de votre site Joomla!. C'est l'endroit que vous avez installé Joomla et ce n'est pas la racine principale de votre serveur. Voir les exemples ci-dessous.

              6. Exécutez le script via votre navigateur en tapant: http:// www. votresite .com/ fpa-fr.php
              et remplacer www. votresite .com par votre nom de domaine


              Exemples:
              Joomla! est installé dans votre répertoire web et vous avez installé la version française du fichier FPA:
              Télécharger le script fpa-fr.php dans: /public_html/
              Pour executer le script: http://www..com/fpa-fr.php

              Joomla! est installé dans un sous-répertoire nommé "cms" et vous avez installé la version française du fichier FPA:
              Télécharger le script fpa-fr.php dans: /public_html/cms/
              Pour executer le script: http://www..com/cms/fpa-fr.php

              En raison de la nature très sensible de l'information affichée par le script FPA, il doit être retiré immédiatement du serveur après son utilisation.

              Pour supprimer le script de votre site, utilisez le lien de script de suppression fourni en haut de la page du script. Si le lien de suppression échoue pour supprimer le script, utilisez votre programme FTP pour le supprimer manuellement ou changer le nom une fois que le script a généré les données du site et le message publié sur le forum. Si le script est toujours présent sur le site, il peut être utilisé pour recueillir suffisamment d'informations pour pirater votre site. Le retrait du script empêche des étrangers de l'utiliser pour jeter un oeil à la façon dont votre site est structuré et de détecter les défauts qui peuvent être utilisé à vos dépends.
              Voir plus
              Voir moins
              Travaille ...
              X