Image d'intro dans liste d'articles ne s'affichent pas

Réduire
X
  • Filtrer
  • Heure
  • Afficher
Tout effacer
nouveaux messages

  • Image d'intro dans liste d'articles ne s'affichent pas

    Hello,

    Après avoir lu un tas de topic portant plus ou moins sur ce problème, je ne m'en sort toujours pas...

    Je désire afficher une image d'intro dans une liste d'articles par catégorie via le module "Affichage en liste d'articles" (cf. ma page d'accueil: http://www.atmo-risk.fr ) Or, comme vous pouvez le voir, j'ai une puce à la place de mon image.

    Pourtant, j'insère bien une image dans la case "image d'intro" dans les paramètres de chaque article et la mise en page de ma catégorie est bien en mode "blog". Je travaille sous le template Beez5.

    Une idée d'où vient mon erreur? Merci d'avance,

  • #2
    Re : Image d'intro dans liste d'articles ne s'affichent pas

    Salut
    Si on parle bien de la même chose, je vois tes images, as-tu résolu ton problème ?
    Formation Joomla agence internet https://www.stylitek.com
    Melijoy création de site Joomla compétitif https://www.melijoy.fr
    agence web spécialiste référencement http://www.agence-web-stylitek.fr

    Commentaire


    • #3
      Re : Image d'intro dans liste d'articles ne s'affichent pas

      Ha bon? moi je ne vois rien et ce, sur tous les navigateurs. Voilà ce que j'ai moi:

      Dernière édition par atmorisk à 12/08/2015, 13h04

      Commentaire


      • #4
        Re : Image d'intro dans liste d'articles ne s'affichent pas

        personne?

        Commentaire


        • #5
          Re : Image d'intro dans liste d'articles ne s'affichent pas

          quel est le paramètrage du module et de la catégorie associée?
          ta liste de catégorie est elle aussi disponible via un lien de menu?
          Mon site en cours de construction avec de nouvelles catégories de documents...
          https://informaticien51.fr

          Commentaire


          • #6
            Re : Image d'intro dans liste d'articles ne s'affichent pas

            Merci de t'être arrêté sur mon pb

            Alors, le paramètrage du module:
            Mode normal
            Affichage des articles en vedette: oui
            Le reste, je ne pense pas que ça joue sur l'affichage de mes images, à moins que tu ai un paramètre en tête?

            Concernant, la catégorie, j'ai juste mis "mise en page: blog".

            Par contre, ma liste n'est pas dispo via un lien de menu, je n'en ai pas créé un, le problème viendrait-il de là?

            Commentaire


            • #7
              Re : Image d'intro dans liste d'articles ne s'affichent pas

              Comment dois-je articuler le lien de menu par rapport à mon module de liste? (si tenté que la création d'un lien de menu soit la solution à mon non affichage des images?)

              Commentaire

              Annonce

              Réduire
              1 sur 2 < >

              C'est [Réglé] et on n'en parle plus ?

              A quoi ça sert ?
              La mention [Réglé] permet aux visiteurs d'identifier rapidement les messages qui ont trouvé une solution.

              Merci donc d'utiliser cette fonctionnalité afin de faciliter la navigation et la recherche d'informations de tous sur le forum.

              Si vous deviez oublier de porter cette mention, nous nous permettrons de le faire à votre place... mais seulement une fois
              Comment ajouter la mention [Réglé] à votre discussion ?
              1 - Aller sur votre discussion et éditer votre premier message :


              2 - Cliquer sur la liste déroulante Préfixe.

              3 - Choisir le préfixe [Réglé].


              4 - Et voilà… votre discussion est désormais identifiée comme réglée.

              2 sur 2 < >

              Assistance au forum - Outil de publication d'infos de votre site

              Compatibilité: PHP 4.1,PHP4, 5, 6DEV MySQL 3.2 - 5.5 MySQLi from 4.1 ( @ >=PHP 4.4.9)

              Support Version de Joomla! : | J!3.0 | J!2.5.xx | J!1.7.xx | J!1.6.xx | J1.5.xx | J!1.0.xx |

              Version française (FR) D'autres versions sont disponibles depuis la version originale de FPA

              UTILISER À VOS PROPRES RISQUES :
              L'exactitude et l'exhaustivité de ce script ainsi que la documentation ne sont pas garanties et aucune responsabilité ne sera acceptée pour tout dommage, questions ou confusion provoquée par l'utilisation de ce script.

              Problèmes connus :
              FPA n'est actuellement pas compatible avec des sites Joomla qui ont eu leur fichier configuration.php déplacé en dehors du répertoire public_html.

              Installation :

              1. Téléchargez l'archive souhaitée : http://afuj.github.io/FPA/

              Archive zip : https://github.com/AFUJ/FPA/zipball/master

              2. Décompressez le fichier de package téléchargé sur votre propre ordinateur (à l'aide de WinZip ou d'un outil de décompression natif).

              3. Lisez le fichier LISEZMOI inclus pour toutes les notes de versions spécifiques.

              4. LIRE le fichier de documentation inclus pour obtenir des instructions d'utilisation détaillées.

              5. Téléchargez le script fpa-fr.php à la racine de votre site Joomla!. C'est l'endroit que vous avez installé Joomla et ce n'est pas la racine principale de votre serveur. Voir les exemples ci-dessous.

              6. Exécutez le script via votre navigateur en tapant: http:// www. votresite .com/ fpa-fr.php
              et remplacer www. votresite .com par votre nom de domaine


              Exemples:
              Joomla! est installé dans votre répertoire web et vous avez installé la version française du fichier FPA:
              Télécharger le script fpa-fr.php dans: /public_html/
              Pour executer le script: http://www..com/fpa-fr.php

              Joomla! est installé dans un sous-répertoire nommé "cms" et vous avez installé la version française du fichier FPA:
              Télécharger le script fpa-fr.php dans: /public_html/cms/
              Pour executer le script: http://www..com/cms/fpa-fr.php

              En raison de la nature très sensible de l'information affichée par le script FPA, il doit être retiré immédiatement du serveur après son utilisation.

              Pour supprimer le script de votre site, utilisez le lien de script de suppression fourni en haut de la page du script. Si le lien de suppression échoue pour supprimer le script, utilisez votre programme FTP pour le supprimer manuellement ou changer le nom une fois que le script a généré les données du site et le message publié sur le forum. Si le script est toujours présent sur le site, il peut être utilisé pour recueillir suffisamment d'informations pour pirater votre site. Le retrait du script empêche des étrangers de l'utiliser pour jeter un oeil à la façon dont votre site est structuré et de détecter les défauts qui peuvent être utilisé à vos dépends.
              Voir plus
              Voir moins
              Travaille ...
              X