Disparition du menu déroulant de l'administration.

Réduire
X
  • Filtrer
  • Heure
  • Afficher
Tout effacer
nouveaux messages

  • [Problème] Disparition du menu déroulant de l'administration.

    Bonjour,

    Je n'ai plus de menu déroulant en haut de mon panneau d''administration, comment puis-je le rétablir? D'avance, merci. (image ci-jointe).

  • #2
    Bonjour,
    ok ... mais suite a quoi ?
    Il ne disparait pas comme ça ... comme par enchantement !
    “Un message d’erreur sur votre site Joomla ... ayez le reflexe de consulter le nouveau service (en Beta) de la base de connaissance https://kb.joomla.fr
    Ce forum, vous l'aimez ? il vous a sauvé la vie ? Vous y apprenez chaque jour ? Alors adhérer à l'AFUJ https://www.joomla.fr/association/adherer

    Commentaire


    • #3
      Et bien je ne sais pas du tout,
      J'ai fait mon site, j'ai peut-être fait une mauvaise manip mais aucune idée.
      Je ne connaissais rien à Joomla alors depuis une semaine je bidouille beaucoup.
      C'est peut-être plutôt de l’envoûtement que de l'enchantement!

      Il y a peut-être une option que j'ai désactivé? Merci en tout cas pour votre réponse,

      Commentaire


      • #4
        Faut arrêter le "bidouillage" .. je t'assure ...

        Joomla est un CMS très puissant ... mais il faut lire de la doc pour en maitriser toute sa puissance
        je t'invite a te documenter sur ce site qui regorge d'astuces et de tutos
        https://www.cinnk.com

        Et je commencerai par le "livre pour tous" (en ligne ...)
        “Un message d’erreur sur votre site Joomla ... ayez le reflexe de consulter le nouveau service (en Beta) de la base de connaissance https://kb.joomla.fr
        Ce forum, vous l'aimez ? il vous a sauvé la vie ? Vous y apprenez chaque jour ? Alors adhérer à l'AFUJ https://www.joomla.fr/association/adherer

        Commentaire


        • #5
          Mais je ne fais que ça toute la journée de lire ces docs!! Et vu d'où je suis partie, je m'en sors bien, mais en avançant j'ai perdu le menu déroulant. Tant pis, il reviendra peut-être un jour...
          Merci!

          Commentaire


          • #6
            Il ne reviendra pas seul, je pense.
            Fais-tu des sauvegardes, si oui, il te faut restaurer la plus récente.
            Ton site est en ligne ou sur un serveur local ?
            "Patience et longueur de temps font plus que force ni que rage..." (La Fontaine : Le Lion et le Rat) - "Il n'y a pas de problèmes; il n'y a que des solutions" (André Gide). MoovJla et LazyDbBackup sur www.joomxtensions.com - FaQ sur www.fontanil.info hébergés chez PHPNET - +sites gérés chez 1and1 et OVH - Site pro : www.robertg-conseil.fr

            Commentaire


            • #7
              Mon site est en ligne... je ne fais pas de sauvegarde, je vais lire à ce sujet et reviens...

              Commentaire


              • #8
                A moins que tn hébergeur en fasse régulièrement (et même si), tu as tout intérêt à en faire toi-même avec Akeeba backup.
                "Patience et longueur de temps font plus que force ni que rage..." (La Fontaine : Le Lion et le Rat) - "Il n'y a pas de problèmes; il n'y a que des solutions" (André Gide). MoovJla et LazyDbBackup sur www.joomxtensions.com - FaQ sur www.fontanil.info hébergés chez PHPNET - +sites gérés chez 1and1 et OVH - Site pro : www.robertg-conseil.fr

                Commentaire


                • #9
                  Une explication possible au fait que les sous-menus de l'Administration ne "déroulent" plus : si on a activé PageSpeed avec l'option defer_javascript, on peut avoir ce genre d'effet de bord.
                  Bref, désactiver temporairement PageSpeed pour voir si c'est bien lié.
                  Si oui, alors réactiver tout ce qu l'était... sauf defer_javascript (ou toute autre option qui aurait un effet de bord).
                  Présentations : slides.woluweb.be, ...
                  Custom Fields / Automatiser la restauration de ses sites / Lightning Talks / Toutes les nouveautés au fil des sous-versions de Joomla! 3.x / Devenir un testeur Joomla / Akeeba Backup & Amazon S3 / Acymailing & ElasticEmail / ...
                  Coordonnées complètes : www.woluweb.be

                  Commentaire


                  • #10
                    Ce que je vois dans l'image, c'est une absence totale des liens de menu de cette page de "panneau d'administration". Donc peut-être un clic malencontreux au niveau des droits des super utilisateurs
                    "Patience et longueur de temps font plus que force ni que rage..." (La Fontaine : Le Lion et le Rat) - "Il n'y a pas de problèmes; il n'y a que des solutions" (André Gide). MoovJla et LazyDbBackup sur www.joomxtensions.com - FaQ sur www.fontanil.info hébergés chez PHPNET - +sites gérés chez 1and1 et OVH - Site pro : www.robertg-conseil.fr

                    Commentaire


                    • #11
                      Droits super utilisateur vérifiés... pas activé page speed. Merci quand même pour votre aide, je cherche toujours...

                      Commentaire

                      Annonce

                      Réduire
                      1 sur 2 < >

                      C'est [Réglé] et on n'en parle plus ?

                      A quoi ça sert ?
                      La mention [Réglé] permet aux visiteurs d'identifier rapidement les messages qui ont trouvé une solution.

                      Merci donc d'utiliser cette fonctionnalité afin de faciliter la navigation et la recherche d'informations de tous sur le forum.

                      Si vous deviez oublier de porter cette mention, nous nous permettrons de le faire à votre place... mais seulement une fois
                      Comment ajouter la mention [Réglé] à votre discussion ?
                      1 - Aller sur votre discussion et éditer votre premier message :


                      2 - Cliquer sur la liste déroulante Préfixe.

                      3 - Choisir le préfixe [Réglé].


                      4 - Et voilà… votre discussion est désormais identifiée comme réglée.

                      2 sur 2 < >

                      Assistance au forum - Outil de publication d'infos de votre site

                      Compatibilité: PHP 4.1,PHP4, 5, 6DEV MySQL 3.2 - 5.5 MySQLi from 4.1 ( @ >=PHP 4.4.9)

                      Support Version de Joomla! : | J!3.0 | J!2.5.xx | J!1.7.xx | J!1.6.xx | J1.5.xx | J!1.0.xx |

                      Version française (FR) D'autres versions sont disponibles depuis la version originale de FPA

                      UTILISER À VOS PROPRES RISQUES :
                      L'exactitude et l'exhaustivité de ce script ainsi que la documentation ne sont pas garanties et aucune responsabilité ne sera acceptée pour tout dommage, questions ou confusion provoquée par l'utilisation de ce script.

                      Problèmes connus :
                      FPA n'est actuellement pas compatible avec des sites Joomla qui ont eu leur fichier configuration.php déplacé en dehors du répertoire public_html.

                      Installation :

                      1. Téléchargez l'archive souhaitée : http://afuj.github.io/FPA/

                      Archive zip : https://github.com/AFUJ/FPA/zipball/master

                      2. Décompressez le fichier de package téléchargé sur votre propre ordinateur (à l'aide de WinZip ou d'un outil de décompression natif).

                      3. Lisez le fichier LISEZMOI inclus pour toutes les notes de versions spécifiques.

                      4. LIRE le fichier de documentation inclus pour obtenir des instructions d'utilisation détaillées.

                      5. Téléchargez le script fpa-fr.php à la racine de votre site Joomla!. C'est l'endroit que vous avez installé Joomla et ce n'est pas la racine principale de votre serveur. Voir les exemples ci-dessous.

                      6. Exécutez le script via votre navigateur en tapant: http:// www. votresite .com/ fpa-fr.php
                      et remplacer www. votresite .com par votre nom de domaine


                      Exemples:
                      Joomla! est installé dans votre répertoire web et vous avez installé la version française du fichier FPA:
                      Télécharger le script fpa-fr.php dans: /public_html/
                      Pour executer le script: http://www..com/fpa-fr.php

                      Joomla! est installé dans un sous-répertoire nommé "cms" et vous avez installé la version française du fichier FPA:
                      Télécharger le script fpa-fr.php dans: /public_html/cms/
                      Pour executer le script: http://www..com/cms/fpa-fr.php

                      En raison de la nature très sensible de l'information affichée par le script FPA, il doit être retiré immédiatement du serveur après son utilisation.

                      Pour supprimer le script de votre site, utilisez le lien de script de suppression fourni en haut de la page du script. Si le lien de suppression échoue pour supprimer le script, utilisez votre programme FTP pour le supprimer manuellement ou changer le nom une fois que le script a généré les données du site et le message publié sur le forum. Si le script est toujours présent sur le site, il peut être utilisé pour recueillir suffisamment d'informations pour pirater votre site. Le retrait du script empêche des étrangers de l'utiliser pour jeter un oeil à la façon dont votre site est structuré et de détecter les défauts qui peuvent être utilisé à vos dépends.
                      Voir plus
                      Voir moins
                      Travaille ...
                      X