Page d'accueil blanche

Réduire
X
 
  • Filtrer
  • Heure
  • Afficher
Tout effacer
nouveaux messages

  • [RÉGLÉ] Page d'accueil blanche

    Bonjour,

    J'ai chargé directement la dernière version de Joomla sur mon site, car mon hébergeur est toujours en php 7.0 et je ne peux utiliser la fonction de mise à jour de l'administration pour les versions nouvelles de Joomla.

    Je me retrouve maintenant avec une page blanche quand je veux accéder au site via son adresse www.monsite.com. Je crois me souvenir que lorsque j'ai crée le site, je devais ajouter une ligne dans un fichier. Sans doute ma manœuvre a remplacé le fichier modifié, effaçant cette ligne supplémentaire.

    Si je passe par l'adresse suivante: www.monsite.com/index.php j'ai accès correctement à ma page d'accueil.

    Pouvez-vous me rafraichir la mémoire et m'indiquer quoi faire. Je n'ai pas trouvé la réponse sur le forum.

    MERCI D'AVANCE
    Dernière édition par JCPO à 13/01/2021, 09h01

  • #2
    Bonjour,

    Si en ajoutant index.php tu vois la page, vérifie s'il n'y a pas une page "index.html" vide à la racine du site.
    "Patience et longueur de temps font plus que force ni que rage..." (La Fontaine : Le Lion et le Rat) - "Il n'y a pas de problèmes; il n'y a que des solutions" (André Gide).
    MoovJla et LazyDbBackup sur www.joomxtensions.com - FaQ sur www.fontanil.info - Site pro : www.robertg-conseil.fr et sites perso chez PlanetHoster + sites gérés chez PHPNET, 1and1 et OVH

    Commentaire


    • #3
      Il n'y a pas du tout de page"index.html". Je suppose que je dois donc la créer et que dois-je y mettre?

      Pour info additionnelle: après avoir accédé au site via www. monsite.com/index.php, j'ai cherché à m'identifier et suis retombé sur une page blanche.

      Merci de l'aide

      Commentaire


      • #4
        Désolé, il ya bien une page "index.html" avec seulement:

        <!DOCTYPE html><title></title>

        Commentaire


        • #5
          Envoyé par JCPO Voir le message
          Désolé, il ya bien une page "index.html" avec seulement:

          <!DOCTYPE html><title></title>
          Il faut la supprimer.
          Lorsque l'on se cogne la tête contre un pot et que cela sonne creux, ça n'est pas forcément le pot qui est vide.
          Confucius

          Commentaire


          • #6
            J'ai supprimé la page vide "index.html". Toujours une page d'accueil blanche .

            Commentaire


            • #7
              Si le site s'affiche avec index.php et pas sans, c'est qu'une page index.htm ou html vide est toujours là. Donc soit tu n'as pas supprimé le fichier qu'il faut, soit il y a un script qui recrée ce fichier, et dans ce cas, ce n'est pas bon.
              Que veux-tu dire par
              rDHBw7bZ
              , que tu as envoyé par ftp le pack de mise à jour? Si c'est le cas, as-tu fait les manipulations nécessaires au niveau de l'administration : vérification de la base, d'extensions à découvrir et installer ?
              "Patience et longueur de temps font plus que force ni que rage..." (La Fontaine : Le Lion et le Rat) - "Il n'y a pas de problèmes; il n'y a que des solutions" (André Gide).
              MoovJla et LazyDbBackup sur www.joomxtensions.com - FaQ sur www.fontanil.info - Site pro : www.robertg-conseil.fr et sites perso chez PlanetHoster + sites gérés chez PHPNET, 1and1 et OVH

              Commentaire


              • #8
                La mise à jour de joomla 3.9.22 vers 3.9.23 a été faite en chargeant celle-ci depuis downloads.joomla.org/fr dans un dossier puis transféré par ftp. Je viens par ailleurs de faire la mise à jour de joomla 3.9.24 par la voie normale (mise à jour) et cela a cette fois fonctionné.

                En ce qui concerne ma page blanche, voici tous les fichiers présents à la racine du site, pas de index.html. Quelque chose à vérifier pour régler ce problème de page blanche?
                .htaccess
                aesecure_quickscan_blacklist.json
                aesecure_quickscan_edited.json
                aesecure_quickscan_J%213.9.14.json
                aesecure_quickscan_J%213.9.19.json
                aesecure_quickscan_lang_fr-FR.json
                aesecure_quickscan_other.json
                aesecure_quickscan_pattern.json
                aesecure_quickscan_supported_cms.json
                aesecure_quickscan_whitelist.json
                configuration.php
                desktop.ini
                en-GB.kickstart.ini
                essai.php
                favicon.ico
                fr-FR.kickstart.ini
                htaccess.txt
                index.php
                jquery-migrate.js
                kickstart.php
                LICENSE.txt
                php.ini
                phpinfo.php
                README.txt
                robots.txt
                robots.txt.dist
                scan.php
                web.config.txt

                Commentaire


                • #9
                  le fichier index.html était dans tmp. Je l'ai supprimé et tout fonctionne. Merci à tous.

                  Commentaire


                  • #10
                    Si le problème est réglé merci de le signaler en suivant les conseils de l'encadré intitulé "C'est [Réglé] et on n'en parle plus ?" en bas de page.
                    Lorsque l'on se cogne la tête contre un pot et que cela sonne creux, ça n'est pas forcément le pot qui est vide.
                    Confucius

                    Commentaire


                    • #11
                      Il est normal qu'il y ait un fichier index.html dans le dossier tmp.
                      Par contre, il y a une belle quantité de fichiers qui n'ont rien à faire à la racine, les aesecure, mais aussi essai, scan, phpinfo, kickstart...
                      "Patience et longueur de temps font plus que force ni que rage..." (La Fontaine : Le Lion et le Rat) - "Il n'y a pas de problèmes; il n'y a que des solutions" (André Gide).
                      MoovJla et LazyDbBackup sur www.joomxtensions.com - FaQ sur www.fontanil.info - Site pro : www.robertg-conseil.fr et sites perso chez PlanetHoster + sites gérés chez PHPNET, 1and1 et OVH

                      Commentaire


                      • #12
                        Merci, j'ai nettoyé

                        Commentaire

                        Annonce

                        Réduire
                        Aucune annonce pour le moment.

                        Partenaire de l'association

                        Réduire

                        Hébergeur Web PlanetHoster
                        Travaille ...
                        X