Icons de menu admin Joomla

Réduire
X
  • Filtrer
  • Heure
  • Afficher
Tout effacer
nouveaux messages

  • Icons de menu admin Joomla

    Bonjour à tous, il y a quelques temps j'avais parlé de mon problème icons de l'admin de Jommla! qui disparaissent. Le problème réapparait et uniquement sur ce site www.brevesdegarage.fr

    Je l'ai passé en 3,5,1 et le problème est toujours là. J'ai vidé le cache du site et des navigateurs. Oui des navigateurs car ce problème est présent sur Firefox (à jour) et Chrome (à jour aussi). Mais pas présent sur Safari.

    Bizarre bizarre ...

    Merci pour votre aide.

    Cliquez sur l'image pour l'afficher en taille normale

Nom : admin Joomla.png 
Affichages : 1 
Taille : 25,1 Ko 
ID : 1824199

  • #2
    Re : Icons de menu admin Joomla

    Bonjour,

    Testé avec plusieurs navigateurs sans aucun souci. Les icônes sont bien là
    Un message d’erreur sur votre site Joomla, consultez la base de connaissance https://kb.joomla.fr
    ---
    UP, un plugin "couteau suisse" à découvrir sur https//up.lomart.fr
    bgMax
    , AdminOrder, MetaData, Zoom, ArtPlug, Custom, Memo, Filter, ... sur http://lomart.fr/extensions

    Commentaire


    • #3
      Re : Icons de menu admin Joomla

      Je n'en doute pas, c'est un problème sur mon mac, mais où ... et pourquoi uniquement sur ce site ??

      grrrr

      Commentaire


      • #4
        Re : Icons de menu admin Joomla

        Il faut regarder avec un inspecteur de code le nom de la police réellement utilisée
        Il doit y avoir un conflit, tu dois avoir cela :
        Cliquez sur l'image pour l'afficher en taille normale

Nom : brevesdegarage.jpg 
Affichages : 1 
Taille : 25,3 Ko 
ID : 1805587
        Un message d’erreur sur votre site Joomla, consultez la base de connaissance https://kb.joomla.fr
        ---
        UP, un plugin "couteau suisse" à découvrir sur https//up.lomart.fr
        bgMax
        , AdminOrder, MetaData, Zoom, ArtPlug, Custom, Memo, Filter, ... sur http://lomart.fr/extensions

        Commentaire


        • #5
          Re : Icons de menu admin Joomla

          Je viens de comparer deux site sur firefox et je ne vois pas de différences ...

          Ça me rend dingue ... lol

          Cliquez sur l'image pour l'afficher en taille normale

Nom : Capture d’écran 2016-06-04 à 13.15.45.jpg 
Affichages : 1 
Taille : 35,4 Ko 
ID : 1805588

          Commentaire


          • #6
            Re : Icons de menu admin Joomla

            Tu vas te sentir moins seul ! J'ai retrouvé un de mes sites où j'ai le même problème.
            J'ai fait une réinstallation en local et le problème a disparu
            Mais cela doit-être dû au fait que je suis sous wampserver sous Windows qui est plus tolèrent.
            J'ai écrasé tous les fichiers d'ISIS ainsi que les polices icoMoon sans résultat.

            Si je me réfère à ces posts, j'opterais pour une difficulté à charger les polices. Mais dans ton cas, pourquoi pour toi et pas pour moi ?
            https://www.google.fr/#q=joomla+back...rum.joomla.org

            Je vais devenir dingue itou
            Un message d’erreur sur votre site Joomla, consultez la base de connaissance https://kb.joomla.fr
            ---
            UP, un plugin "couteau suisse" à découvrir sur https//up.lomart.fr
            bgMax
            , AdminOrder, MetaData, Zoom, ArtPlug, Custom, Memo, Filter, ... sur http://lomart.fr/extensions

            Commentaire


            • #7
              Re : Icons de menu admin Joomla

              je ne vais pas dire que cela me rassure, mais presque ...

              Commentaire


              • #8
                Re : Icons de menu admin Joomla

                Bonjour
                J'ai déjà constaté ce phénomène sur les sites que je gère (euh oui les sites joomla.fr )
                Le problème venait de la police d'icônes qui était dans mon cache de navigateur. Parfois (peut être suite à la visite d'un autre site où cette police a été modifiée ) la version en cache ne contient pas les icônes voulues. Mais comme la police existe bien le navigateur ne la re-téléchargeait pas (du fait des paramètres de durée de persistances en cache navigateur) pour gagner de la vitesse de navigation.
                Un simple vidage du cache navigateur a résolu le problème.
                cours de SVT - infos scientifiques : www.nicolas-ogier.fr
                pas de demandes d'aide par mp, elles seront systématiquement refusées !

                Commentaire


                • #9
                  Re : Icons de menu admin Joomla

                  Bonjour opware2000 et merci pour ton aide, comme toi je reste persuadé que cela vient de mes navigateurs ou de mon mac. Mais je ne sais pas où, car j'ai déjà à plusieurs reprises vidé mon cache ... mais sans succès ... Et surtout ce qui me surprend c'est que ce problème aparaît uniquement sur ce site. Les 10 autres sur les mêmes navigateurs fonctionnent sans encombre.

                  Commentaire


                  • #10
                    Re : Icons de menu admin Joomla

                    Bonjour,

                    Merci opware2000 de nous soutenir, mais je pense qu'il doit y avoir plusieurs cas.
                    - le tien où la suppression du cache suffit
                    - celui de schott où il est le seul à voir le problème
                    - le mien où le problème est visible sur plusieurs ordi et smartphone, mais pas en local


                    J'ai résolu mon problème, en regardant avec Firebug, dans l'onglet réseau, où le site cherchait la police IcoMoon.
                    A ma grande surprise, il la cherchait dans le dossier media de administrator...qui n'existe pas
                    Pour tester, j'ai donc crée la structure attendue et là, bingo, les icônes sont revenues.

                    Il me reste maintenant à savoir pourquoi la page de connexion administrator a un mauvais chemin !

                    Dans la requête, on retrouve le nom de notre ami Cavo et de son fidèle aeSecure. N'y aurait-il pas une redirection par htaccess ?
                    Cliquez sur l'image pour l'afficher en taille normale

Nom : pb_icomoon.png 
Affichages : 1 
Taille : 11,1 Ko 
ID : 1805591

                    [Ajout]
                    Ce qui expliquerait que l'installation locale (sans htaccess) ne présente pas le souci.
                    Dernière édition par lomart à 05/06/2016, 08h34
                    Un message d’erreur sur votre site Joomla, consultez la base de connaissance https://kb.joomla.fr
                    ---
                    UP, un plugin "couteau suisse" à découvrir sur https//up.lomart.fr
                    bgMax
                    , AdminOrder, MetaData, Zoom, ArtPlug, Custom, Memo, Filter, ... sur http://lomart.fr/extensions

                    Commentaire


                    • #11
                      Re : Icons de menu admin Joomla

                      Bonjour. Sur les anciennes installations d'aeSecure ce problème peu survenir quand vous avez activé l'option 7.2 pour forcer le site en www (ou le contraire). Si le site est forcé en www et que l'accès à la fonte se avec une url sans www. il y a donc une redirection et cela peu causer ce problème avec la fonte.

                      Solution : mettre à jour aeSecure et aussi désactiver et réactiver l'option 1.1 pour remettre la nouvelle version du .htaccess.

                      Sinon éditer son .htaccess et supprimer le code correspondant à l'option 7.2

                      Bonne fin de journée
                      Christophe (cavo789)
                      Développeur d'aeSecure; protection, optimisation et nettoyage (après hack) de sites web Apache https://www.aesecure.com/fr
                      Développeur de marknotes, logiciel de gestion de prises de notes avec interface web et de multiples convertisseur https://github.com/cavo789/marknotes

                      Commentaire


                      • #12
                        Re : Icons de menu admin Joomla

                        @cavo
                        Toutes mes excuses d'avoir douté

                        Malgré la mise à jour d'aeSecure, l'application de tes recommandations et même jusqu'à sa désactivation le problème reste entier.

                        Donc pour l'instant je reste avec mes polices où il a envie de les trouver et peut-être qu'un jour on trouvera la solution
                        Un message d’erreur sur votre site Joomla, consultez la base de connaissance https://kb.joomla.fr
                        ---
                        UP, un plugin "couteau suisse" à découvrir sur https//up.lomart.fr
                        bgMax
                        , AdminOrder, MetaData, Zoom, ArtPlug, Custom, Memo, Filter, ... sur http://lomart.fr/extensions

                        Commentaire


                        • #13
                          Re : Icons de menu admin Joomla

                          Pas de souci l'ombre. Tu as fais CTRL +F5 pour forcer à rafraîchir ton cache. Si tu souhaites que je regarde n'hésite pas
                          Christophe (cavo789)
                          Développeur d'aeSecure; protection, optimisation et nettoyage (après hack) de sites web Apache https://www.aesecure.com/fr
                          Développeur de marknotes, logiciel de gestion de prises de notes avec interface web et de multiples convertisseur https://github.com/cavo789/marknotes

                          Commentaire


                          • #14
                            Re : Icons de menu admin Joomla

                            Le Ctrl+F5 est une seconde nature, j'ai même fini par oublié le F5 seul

                            Merci pour ta proposition, mais le htaccess n'y est pour rien. J'ai du bricolé un truc, il faut que je le retrouve.
                            Un message d’erreur sur votre site Joomla, consultez la base de connaissance https://kb.joomla.fr
                            ---
                            UP, un plugin "couteau suisse" à découvrir sur https//up.lomart.fr
                            bgMax
                            , AdminOrder, MetaData, Zoom, ArtPlug, Custom, Memo, Filter, ... sur http://lomart.fr/extensions

                            Commentaire


                            • #15
                              Re : Icons de menu admin Joomla

                              Envoyé par cavo789 Voir le message
                              Bonjour. Sur les anciennes installations d'aeSecure ce problème peu survenir quand vous avez activé l'option 7.2 pour forcer le site en www (ou le contraire). Si le site est forcé en www et que l'accès à la fonte se avec une url sans www. il y a donc une redirection et cela peu causer ce problème avec la fonte.

                              Solution : mettre à jour aeSecure et aussi désactiver et réactiver l'option 1.1 pour remettre la nouvelle version du .htaccess.

                              Sinon éditer son .htaccess et supprimer le code correspondant à l'option 7.2

                              Bonne fin de journée
                              Juste pour dire que j'avais ce problème sur 2 sites et que pour les 2 ca a marché. Ça venait des www. Merci cavo789
                              Mon site de photos du Pays Basque : nenex-argazkia.net

                              Commentaire

                              Annonce

                              Réduire
                              1 sur 2 < >

                              C'est [Réglé] et on n'en parle plus ?

                              A quoi ça sert ?
                              La mention [Réglé] permet aux visiteurs d'identifier rapidement les messages qui ont trouvé une solution.

                              Merci donc d'utiliser cette fonctionnalité afin de faciliter la navigation et la recherche d'informations de tous sur le forum.

                              Si vous deviez oublier de porter cette mention, nous nous permettrons de le faire à votre place... mais seulement une fois
                              Comment ajouter la mention [Réglé] à votre discussion ?
                              1 - Aller sur votre discussion et éditer votre premier message :


                              2 - Cliquer sur la liste déroulante Préfixe.

                              3 - Choisir le préfixe [Réglé].


                              4 - Et voilà… votre discussion est désormais identifiée comme réglée.

                              2 sur 2 < >

                              Assistance au forum - Outil de publication d'infos de votre site

                              Compatibilité: PHP 4.1,PHP4, 5, 6DEV MySQL 3.2 - 5.5 MySQLi from 4.1 ( @ >=PHP 4.4.9)

                              Support Version de Joomla! : | J!3.0 | J!2.5.xx | J!1.7.xx | J!1.6.xx | J1.5.xx | J!1.0.xx |

                              Version française (FR) D'autres versions sont disponibles depuis la version originale de FPA

                              UTILISER À VOS PROPRES RISQUES :
                              L'exactitude et l'exhaustivité de ce script ainsi que la documentation ne sont pas garanties et aucune responsabilité ne sera acceptée pour tout dommage, questions ou confusion provoquée par l'utilisation de ce script.

                              Problèmes connus :
                              FPA n'est actuellement pas compatible avec des sites Joomla qui ont eu leur fichier configuration.php déplacé en dehors du répertoire public_html.

                              Installation :

                              1. Téléchargez l'archive souhaitée : http://afuj.github.io/FPA/

                              Archive zip : https://github.com/AFUJ/FPA/zipball/master

                              2. Décompressez le fichier de package téléchargé sur votre propre ordinateur (à l'aide de WinZip ou d'un outil de décompression natif).

                              3. Lisez le fichier LISEZMOI inclus pour toutes les notes de versions spécifiques.

                              4. LIRE le fichier de documentation inclus pour obtenir des instructions d'utilisation détaillées.

                              5. Téléchargez le script fpa-fr.php à la racine de votre site Joomla!. C'est l'endroit que vous avez installé Joomla et ce n'est pas la racine principale de votre serveur. Voir les exemples ci-dessous.

                              6. Exécutez le script via votre navigateur en tapant: http:// www. votresite .com/ fpa-fr.php
                              et remplacer www. votresite .com par votre nom de domaine


                              Exemples:
                              Joomla! est installé dans votre répertoire web et vous avez installé la version française du fichier FPA:
                              Télécharger le script fpa-fr.php dans: /public_html/
                              Pour executer le script: http://www..com/fpa-fr.php

                              Joomla! est installé dans un sous-répertoire nommé "cms" et vous avez installé la version française du fichier FPA:
                              Télécharger le script fpa-fr.php dans: /public_html/cms/
                              Pour executer le script: http://www..com/cms/fpa-fr.php

                              En raison de la nature très sensible de l'information affichée par le script FPA, il doit être retiré immédiatement du serveur après son utilisation.

                              Pour supprimer le script de votre site, utilisez le lien de script de suppression fourni en haut de la page du script. Si le lien de suppression échoue pour supprimer le script, utilisez votre programme FTP pour le supprimer manuellement ou changer le nom une fois que le script a généré les données du site et le message publié sur le forum. Si le script est toujours présent sur le site, il peut être utilisé pour recueillir suffisamment d'informations pour pirater votre site. Le retrait du script empêche des étrangers de l'utiliser pour jeter un oeil à la façon dont votre site est structuré et de détecter les défauts qui peuvent être utilisé à vos dépends.
                              Voir plus
                              Voir moins
                              Travaille ...
                              X