Actiaweb 404 ne fonctionne pas?

Réduire
X
  • Filtrer
  • Heure
  • Afficher
Tout effacer
nouveaux messages

  • [Problème] Actiaweb 404 ne fonctionne pas?

    Bonjour à tous, (j'espère que je poste au bon endroit?)

    j'ai installé le plugin "actiaweb 404" et il ne semble pas fonctionner, je l'ai pourtant activé et complété les champs,
    mais quand je suis sur le site et que je vais sur une page qui n'existe pas il ne se passe rien.

    voilà une copie d'écran des paramètres :
    Cliquez sur l'image pour l'afficher en taille normale

Nom : 404.jpg 
Affichages : 1 
Taille : 31,8 Ko 
ID : 1823650

    qu'est ce que j'ai bien pu louper?

    merci pour votre aide
    Dernière édition par Bege à 12/10/2015, 15h07

  • #2
    Re : Actiaweb 404 ne fonctionne pas?

    quelqu'un peut m'aider svp?

    merci

    Commentaire


    • #3
      Re : Actiaweb 404 ne fonctionne pas?

      Bonsoir
      As tu résolu le problème car j'ai la même chose
      Tout est bien paramètré et il est publié
      Mais rien ne se passe
      Merci
      Mario33

      Commentaire


      • #4
        Re : Actiaweb 404 ne fonctionne pas?

        non j'ai laissé tomber

        Commentaire


        • #5
          Re : Actiaweb 404 ne fonctionne pas?

          Envoyé par Bege Voir le message
          non j'ai laissé tomber
          Dommage, je l'ai installé sur 2 autres sites ou il fonctionne très bien et sur celui nada !
          je te tiens au courant si je trouve une solution
          a plus
          Mario33

          Commentaire


          • #6
            Re : Actiaweb 404 ne fonctionne pas?

            ah oui ok super! merci

            Commentaire


            • #7
              Re : Actiaweb 404 ne fonctionne pas?

              pour info :
              je l'ai desinstallé et réinstallé (version actuelle 4.0) = nada
              comme sur un autre de mes sites j'ai une version 3.2 qui fonctionne, j'ai donc desinstallé la v4.0 et réinstalle la v3.2
              = toujours nada !

              si une bonne âme passe par ici ...

              a plus
              Mario33

              Commentaire


              • #8
                Re : Actiaweb 404 ne fonctionne pas?

                Bonsoir,
                j'ai pas mal fouiné cet am, et je pense avoir trouvé :

                il existe un composant Redirection et un Plg Systeme - Redirection, qui s'occupe de centraliser les urls "défectueuses" et qui les stocke afin de permettre leur correction.

                comme il fait la même chose (pas de la même manière, sans l'envoi d’alerte par mail) que Actiaweb404, je pense qu'ils ne peuvent pas fonctionner ensemble ...

                je fais des essais...

                a plus

                Mario33
                Mario33

                Commentaire


                • #9
                  Re : Actiaweb 404 ne fonctionne pas?

                  Re,

                  je te confirme, il faut désactiver le plg Systemes Redirection si tu veux que Actiaweb404 fonctionne.

                  ceci dit je ne suis pas sur que ce soit le bon plan pour ton SEO et les 404...

                  tu peux laisser actiaweb404 fonctionner pendant 1 semaine ou 1 mois et suivant le nombre et les Urls qui passent en 404, tu permutes (tu réactives le plg Redirection et tu désactives Actiaweb404)

                  et dans le COM Redirections tu verras tes Urls en erreurs et la tu auras la possibilité de les remplacer par les bonnes url ou de les rediriger sur l'article similaire.



                  Bonne soirée

                  Mario33
                  Dernière édition par mario33 à 08/04/2017, 22h32
                  Mario33

                  Commentaire

                  Annonce

                  Réduire
                  1 sur 2 < >

                  C'est [Réglé] et on n'en parle plus ?

                  A quoi ça sert ?
                  La mention [Réglé] permet aux visiteurs d'identifier rapidement les messages qui ont trouvé une solution.

                  Merci donc d'utiliser cette fonctionnalité afin de faciliter la navigation et la recherche d'informations de tous sur le forum.

                  Si vous deviez oublier de porter cette mention, nous nous permettrons de le faire à votre place... mais seulement une fois
                  Comment ajouter la mention [Réglé] à votre discussion ?
                  1 - Aller sur votre discussion et éditer votre premier message :


                  2 - Cliquer sur la liste déroulante Préfixe.

                  3 - Choisir le préfixe [Réglé].


                  4 - Et voilà… votre discussion est désormais identifiée comme réglée.

                  2 sur 2 < >

                  Assistance au forum - Outil de publication d'infos de votre site

                  Compatibilité: PHP 4.1,PHP4, 5, 6DEV MySQL 3.2 - 5.5 MySQLi from 4.1 ( @ >=PHP 4.4.9)

                  Support Version de Joomla! : | J!3.0 | J!2.5.xx | J!1.7.xx | J!1.6.xx | J1.5.xx | J!1.0.xx |

                  Version française (FR) D'autres versions sont disponibles depuis la version originale de FPA

                  UTILISER À VOS PROPRES RISQUES :
                  L'exactitude et l'exhaustivité de ce script ainsi que la documentation ne sont pas garanties et aucune responsabilité ne sera acceptée pour tout dommage, questions ou confusion provoquée par l'utilisation de ce script.

                  Problèmes connus :
                  FPA n'est actuellement pas compatible avec des sites Joomla qui ont eu leur fichier configuration.php déplacé en dehors du répertoire public_html.

                  Installation :

                  1. Téléchargez l'archive souhaitée : http://afuj.github.io/FPA/

                  Archive zip : https://github.com/AFUJ/FPA/zipball/master

                  2. Décompressez le fichier de package téléchargé sur votre propre ordinateur (à l'aide de WinZip ou d'un outil de décompression natif).

                  3. Lisez le fichier LISEZMOI inclus pour toutes les notes de versions spécifiques.

                  4. LIRE le fichier de documentation inclus pour obtenir des instructions d'utilisation détaillées.

                  5. Téléchargez le script fpa-fr.php à la racine de votre site Joomla!. C'est l'endroit que vous avez installé Joomla et ce n'est pas la racine principale de votre serveur. Voir les exemples ci-dessous.

                  6. Exécutez le script via votre navigateur en tapant: http:// www. votresite .com/ fpa-fr.php
                  et remplacer www. votresite .com par votre nom de domaine


                  Exemples:
                  Joomla! est installé dans votre répertoire web et vous avez installé la version française du fichier FPA:
                  Télécharger le script fpa-fr.php dans: /public_html/
                  Pour executer le script: http://www..com/fpa-fr.php

                  Joomla! est installé dans un sous-répertoire nommé "cms" et vous avez installé la version française du fichier FPA:
                  Télécharger le script fpa-fr.php dans: /public_html/cms/
                  Pour executer le script: http://www..com/cms/fpa-fr.php

                  En raison de la nature très sensible de l'information affichée par le script FPA, il doit être retiré immédiatement du serveur après son utilisation.

                  Pour supprimer le script de votre site, utilisez le lien de script de suppression fourni en haut de la page du script. Si le lien de suppression échoue pour supprimer le script, utilisez votre programme FTP pour le supprimer manuellement ou changer le nom une fois que le script a généré les données du site et le message publié sur le forum. Si le script est toujours présent sur le site, il peut être utilisé pour recueillir suffisamment d'informations pour pirater votre site. Le retrait du script empêche des étrangers de l'utiliser pour jeter un oeil à la façon dont votre site est structuré et de détecter les défauts qui peuvent être utilisé à vos dépends.
                  Voir plus
                  Voir moins

                  Partenaire de l'association

                  Réduire

                  Hébergeur Web PlanetHoster
                  Travaille ...
                  X