ERROR Unable to find install package

Réduire
X
  • Filtrer
  • Heure
  • Afficher
Tout effacer
nouveaux messages

  • ERROR Unable to find install package

    Bonjour,

    tout nouveau sur Joomla, j'essaye de le mettre en francais sans succes,
    pourriez-vous me donner un coup de main.

    J'ai le message : Error

    Unable to find install package

    Lorsque je clique sur le bouton [install] d'une langue.

    Merci d'avance pour votre aide.

    J'ai copier/coller ASSISTANT AUX MESSAGES DU FORUM JOOMLA.FR ci dessous

    Envoyé par Description du problème :: Assistant aux messages du forum Joomla.fr (v1.2.4) : 13 Septembre 2018
    ERROR Unable to find install package lorsque de la tentative d'installaiton de d'une langue
    Configuration détaillé par le script FPA - Assistant aux messages du forum Joomla.fr (v1.2.4) : Jeudi 13 Septembre 2018
    Envoyé par Environnement sommaire ::
    Joomla! Instance :: .- ()
    Joomla! Configuré :: Oui | Lecture uniquement (777) | Propriétaire: 48 (uid: /gid: ) | Groupe: 48 (gid: ) | Valid For: 1.5
    Configuration Options :: Offline: 0 | SEF: 1 | SEF Suffix: 0 | SEF ReWrite: 0 | .htaccess/web.config: Non | GZip: 0 | Cache: 0 | FTP Layer: 0 | SSL: Néant | Error Reporting: default | Site Debug: 0 | Base de données Credentials Present: Oui

    Serveur Configuration :: OS: Linux | OS Version: 3.10.0-862.11.6.el7.x86_64 | Technologie: x86_64 | Web Server: Apache/2.4.6 (CentOS) PHP/7.0.31 | Encoding: gzip, deflate | Doc Racine: /var/www/html | Système TMP Autorisé en écriture: Oui

    PHP Configuration :: Version: 7.0.31 | PHP API: apache2handler | Session Path Autorisé en écriture: Oui | Display Errors: | Error Reporting: 22527 | Log Errors To: | Last Known Error: | Register Globals: | Magic Quotes: | Safe Mode: | Open Base: | Uploads: 1 | Max. Upload Size: 2M | Max. POST Size: 8M | Max. Input Time: 60 | Max. Execution Time: 30 | Memory Limit: 128M

    MySQL Configuration :: Erreur de Connexion: : Base de données Credentials Present? dans Configuration...
    Envoyé par Informations détaillés ::
    Extensions PHP :: Core (7.0.31) | date (7.0.31) | libxml (7.0.31) | openssl (7.0.31) | pcre (7.0.31) | zlib (7.0.31) | filter (7.0.31) | hash (1.0) | Reflection (7.0.31) | SPL (7.0.31) | session (7.0.31) | standard (7.0.31) | apache2handler () | bcmath (7.0.31) | bz2 (7.0.31) | calendar (7.0.31) | ctype (7.0.31) | curl (7.0.31) | dom (20031129) | mbstring (7.0.31) | fileinfo (1.0.5) | ftp (7.0.31) | gd (7.0.31) | gettext (7.0.31) | iconv (7.0.31) | intl (1.1.0) | json (1.4.0) | exif (7.0.31) | mcrypt (7.0.31) | mysqlnd (mysqlnd 5.0.12-dev - 20150407 - $Id: b5c5906d452ec590732a93b051f3827e02749b83 $) | PDO (7.0.31) | Phar (2.0.2) | SimpleXML (7.0.31) | sockets (7.0.31) | sqlite3 (7.0.31) | tokenizer (7.0.31) | xml (7.0.31) | xmlwriter (7.0.31) | xsl (7.0.31) | zip (1.13.5) | mysqli (7.0.31) | pdo_mysql (7.0.31) | pdo_sqlite (7.0.31) | wddx (7.0.31) | xmlreader (7.0.31) | Zend OPcache (7.0.31) | Zend Engine (3.0.0) |
    Extensions potentiellement manquantes :: mysql | suhosin |

    Switch User Environnement (Experimental) :: PHP CGI: Non | Server SU: Non | PHP SU: Non | Custom SU (LiteSpeed/Cloud/Grid): Non
    Potential Ownership Issues: Peut-être

    Modules Apache :: core | mod_so | http_core | mod_access_compat | mod_actions | mod_alias | mod_allowmethods | mod_auth_basic | mod_auth_digest | mod_authn_anon | mod_authn_core | mod_authn_dbd | mod_authn_dbm | mod_authn_file | mod_authn_socache | mod_authz_core | mod_authz_dbd | mod_authz_dbm | mod_authz_groupfile | mod_authz_host | mod_authz_owner | mod_authz_user | mod_autoindex | mod_cache | mod_cache_disk | mod_data | mod_dbd | mod_deflate | mod_dir | mod_dumpio | mod_echo | mod_env | mod_expires | mod_ext_filter | mod_filter | mod_headers | mod_include | mod_info | mod_log_config | mod_logio | mod_mime_magic | mod_mime | mod_negotiation | mod_remoteip | mod_reqtimeout | mod_rewrite | mod_setenvif | mod_slotmem_plain | mod_slotmem_shm | mod_socache_dbm | mod_socache_memcache | mod_socache_shmcb | mod_status | mod_substitute | mod_suexec | mod_unique_id | mod_unixd | mod_userdir | mod_version | mod_vhost_alias | mod_dav | mod_dav_fs | mod_dav_lock | mod_lua | prefork | mod_proxy | mod_lbmethod_bybusyness | mod_lbmethod_byrequests | mod_lbmethod_bytraffic | mod_lbmethod_heartbeat | mod_proxy_ajp | mod_proxy_balancer | mod_proxy_connect | mod_proxy_express | mod_proxy_fcgi | mod_proxy_fdpass | mod_proxy_ftp | mod_proxy_http | mod_proxy_scgi | mod_proxy_wstunnel | mod_systemd | mod_cgi | mod_php7 | Apache/2.4.6 (CentOS) PHP/7.0.31 |
    Modules potentiellement manquants :: mod_security | mod_evasive | mod_dosevasive | mod_ssl | mod_qos | mod_userdir |
    Envoyé par Droits sur répertoire ::
    Répertoires Core :: images/ (777) | components/ (777) | modules/ (777) | plugins/ (777) | language/ (777) | templates/ (777) | cache/ (777) | logs/ (---) | tmp/ (777) | administrator/components/ (777) | administrator/modules/ (777) | administrator/language/ (777) | administrator/templates/ (777) |

    Privilèges (les 10 Premiers) :: administrator/ (777) | administrator/cache/ (777) | administrator/components/ (777) | administrator/components/com_admin/ (777) | administrator/components/com_admin/controllers/ (777) | administrator/components/com_admin/helpers/ (777) | administrator/components/com_admin/helpers/html/ (777) | administrator/components/com_admin/models/ (777) | administrator/components/com_admin/models/forms/ (777) | administrator/components/com_admin/postinstall/ (777) |
    Envoyé par Extensions identifiées ::
    Composants :: SITE :: com_mailto (3.0.0) | com_wrapper (3.0.0) |
    Composants :: ADMIN :: com_admin (3.0.0) | com_ajax (3.2.0) | com_associations (3.7.0) | com_banners (3.0.0) | com_cache (3.0.0) | com_categories (3.0.0) | com_checkin (3.0.0) | com_config (3.0.0) | com_content (3.0.0) | com_contenthistory (3.2.0) | com_cpanel (3.0.0) | com_fields (3.7.0) | com_finder (3.0.0) | com_installer (3.0.0) | com_joomlaupdate (3.6.2) | com_languages (3.0.0) | com_login (3.0.0) | com_media (3.0.0) | com_menus (3.0.0) | com_messages (3.0.0) | com_modules (3.0.0) | com_newsfeeds (3.0.0) | com_plugins (3.0.0) | com_postinstall (3.2.0) | com_redirect (3.0.0) | com_search (3.0.0) | com_tags (3.1.0) | com_templates (3.0.0) | com_users (3.0.0) |

    Modules :: SITE :: mod_articles_archive (3.0.0) | mod_articles_categories (3.0.0) | mod_articles_category (3.0.0) | mod_articles_latest (3.0.0) | mod_articles_news (3.0.0) | mod_articles_popular (3.0.0) | mod_banners (3.0.0) | mod_breadcrumbs (3.0.0) | mod_custom (3.0.0) | mod_feed (3.0.0) | mod_finder (3.0.0) | mod_footer (3.0.0) | mod_languages (3.5.0) | mod_login (3.0.0) | mod_menu (3.0.0) | mod_random_image (3.0.0) | mod_related_items (3.0.0) | mod_search (3.0.0) | mod_stats (3.0.0) | mod_syndicate (3.0.0) | mod_tags_popular (3.1.0) | mod_tags_similar (3.1.0) | mod_users_latest (3.0.0) | mod_whosonline (3.0.0) | mod_wrapper (3.0.0) |
    Modules :: ADMIN :: mod_custom (3.0.0) | mod_feed (3.0.0) | mod_latest (3.0.0) | mod_logged (3.0.0) | mod_login (3.0.0) | mod_menu (3.0.0) | mod_multilangstatus (3.0.0) | mod_popular (3.0.0) | mod_quickicon (3.0.0) | mod_sampledata (3.8.0) | mod_stats_admin (3.0.0) | mod_status (3.0.0) | mod_submenu (3.0.0) | mod_title (3.0.0) | mod_toolbar (3.0.0) | mod_version (3.0.0) |

    Plugins :: SITE :: plg_authentication_cookie (3.0.0) | plg_authentication_gmail (3.0.0) | plg_authentication_joomla (3.0.0) | plg_authentication_ldap (3.0.0) | plg_captcha_recaptcha (3.4.0) | plg_content_emailcloak (3.0.0) | plg_content_fields (3.7.0) | plg_content_finder (3.0.0) | plg_content_joomla (3.0.0) | plg_content_loadmodule (3.0.0) | plg_content_pagebreak (3.0.0) | plg_content_pagenavigation (3.0.0) | plg_content_vote (3.0.0) | plg_editors_codemirror (5.38.0) | plg_editors_tinymce (4.5.8) | plg_editors-xtd_article (3.0.0) | plg_editors-xtd_fields (3.7.0) | plg_editors-xtd_image (3.0.0) | plg_editors-xtd_menu (3.7.0) | plg_editors-xtd_module (3.5.0) | plg_editors-xtd_pagebreak (3.0.0) | plg_editors-xtd_readmore (3.0.0) | plg_extension_joomla (3.0.0) | plg_fields_calendar (3.7.0) | plg_fields_checkboxes (3.7.0) | plg_fields_color (3.7.0) | plg_fields_editor (3.7.0) | plg_fields_imagelist (3.7.0) | plg_fields_integer (3.7.0) | plg_fields_list (3.7.0) | plg_fields_media (3.7.0) | plg_fields_radio (3.7.0) | plg_fields_sql (3.7.0) | plg_fields_text (3.7.0) | plg_fields_textarea (3.7.0) | plg_fields_url (3.7.0) | plg_fields_user (3.7.0) | plg_fields_usergrouplist (3.7.0) | plg_finder_categories (3.0.0) | plg_finder_contacts (3.0.0) | plg_finder_content (3.0.0) | plg_finder_newsfeeds (3.0.0) | plg_finder_tags (3.0.0) | PLG_INSTALLER_FOLDERINSTALLER (3.6.0) | plg_installer_packageinstaller (3.6.0) | PLG_INSTALLER_URLINSTALLER (3.6.0) | plg_quickicon_extensionupdate (3.0.0) | plg_quickicon_joomlaupdate (3.0.0) | plg_quickicon_phpversioncheck (3.7.0) | plg_search_categories (3.0.0) | plg_search_contacts (3.0.0) | plg_search_content (3.0.0) | plg_search_newsfeeds (3.0.0) | plg_search_tags (3.0.0) | plg_system_cache (3.0.0) | plg_system_debug (3.0.0) | plg_system_fields (3.7.0) | plg_system_highlight (3.0.0) | plg_system_languagecode (3.0.0) | plg_system_languagefilter (3.0.0) | plg_system_log (3.0.0) | plg_system_logout (3.0.0) | plg_system_p3p (3.0.0) | plg_system_redirect (3.0.0) | plg_system_remember (3.0.0) | plg_system_sef (3.0.0) | plg_system_sessiongc (3.8.6) | plg_system_stats (3.5.0) | plg_system_updatenotification (3.5.0) | plg_twofactorauth_totp (3.2.0) | plg_twofactorauth_yubikey (3.2.0) | plg_user_contactcreator (3.0.0) | plg_user_joomla (3.0.0) | plg_user_profile (3.0.0) |
    Envoyé par Templates identifiés ::
    Templates :: SITE :: beez3 (3.1.0) | protostar (1.0) |
    Templates :: ADMIN :: hathor (3.0.0) | isis (1.0) |

  • #2
    Bonjour,
    tu dois surement envoyer un zip qu'il faut décompressé avant
    regarde sur la KB
    https://kb.joomla.fr/recherche?q=Una...ackage&Search=

    Au passage, c'est pas vraiment une solution de mettre tous les droit en 777 !!!
    Dernière édition par manu93fr à 13/09/2018, 13h10
    “Un message d’erreur sur votre site Joomla ... ayez le reflexe de consulter le nouveau service (en Beta) de la base de connaissance https://kb.joomla.fr
    Ce forum, vous l'aimez ? il vous a sauvé la vie ? Vous y apprenez chaque jour ? Alors adhérer à l'AFUJ https://www.joomla.fr/association/adherer

    Commentaire


    • #3
      Merci pour ta réponse.
      les droits en 777 oui, je sais, c’était pour tester si pb de droit!.

      un Zip ?? le lien indiqué, devant le bouton [install], est

      Commentaire


      • #4
        Bonjour,

        En téléchargeant le fichier de ce lien http://joomlacode.org/gf/download/fr...l_3.8.12v1.zip
        Puis l'installer comme les autres extensions

        Cela donne quoi ?

        Si le site est bien en 3.8.12. (Je n'ai pas vu l'info dans le résultat de FPA)
        Un message d’erreur sur votre site Joomla, consultez la base de connaissance https://kb.joomla.fr
        ---
        UP, un plugin "couteau suisse" à découvrir sur https//up.lomart.fr
        bgMax
        , AdminOrder, MetaData, Zoom, ArtPlug, Custom, Memo, Filter, ... sur http://lomart.fr/extensions

        Commentaire


        • #5
          Warning:
          Failed to move file: /tmp/php6ajd8m to /var/www/html/tmp/fr-FR_joomla_lang_full_3.8.12v1.zip Error

          Unable to find install package

          Commentaire


          • #6
            Quelle est la procédure utilisée ?

            Le site est en local ?
            Un message d’erreur sur votre site Joomla, consultez la base de connaissance https://kb.joomla.fr
            ---
            UP, un plugin "couteau suisse" à découvrir sur https//up.lomart.fr
            bgMax
            , AdminOrder, MetaData, Zoom, ArtPlug, Custom, Memo, Filter, ... sur http://lomart.fr/extensions

            Commentaire


            • #7
              extension -> manage -> install -> open file

              Commentaire


              • #8
                Je n'ai pas open file !
                Il est possible d'avoir une copie d'écran ?

                Pourquoi ne pas avoir installé une version Joomla en français directement ? C'est la version de l'hébergeur ? un quickstart ?
                Un message d’erreur sur votre site Joomla, consultez la base de connaissance https://kb.joomla.fr
                ---
                UP, un plugin "couteau suisse" à découvrir sur https//up.lomart.fr
                bgMax
                , AdminOrder, MetaData, Zoom, ArtPlug, Custom, Memo, Filter, ... sur http://lomart.fr/extensions

                Commentaire


                • #9
                  Que dit l'onglet des permissions des dossiers, pour logs et tmp, dans les informations système ?
                  "Patience et longueur de temps font plus que force ni que rage..." (La Fontaine : Le Lion et le Rat) - "Il n'y a pas de problèmes; il n'y a que des solutions" (André Gide). MoovJla et LazyDbBackup sur www.joomxtensions.com - FaQ sur www.fontanil.info hébergés chez PHPNET - +sites gérés chez 1and1 et OVH - Site pro : www.robertg-conseil.fr

                  Commentaire


                  • #10
                    Envoyé par lomart Voir le message
                    Je n'ai pas open file !
                    Il est possible d'avoir une copie d'écran ?

                    Pourquoi ne pas avoir installé une version Joomla en français directement ? C'est la version de l'hébergeur ? un quickstart ?
                    capture jointe.

                    Il y a une version en francais ? aucun probleme, ou puis-je la trouver ?



                    Commentaire


                    • #11
                      Envoyé par RobertG Voir le message
                      Que dit l'onglet des permissions des dossiers, pour logs et tmp, dans les informations système ?
                      Log httpd : (une piste)
                      [Thu Sep 13 11:30:29.199439 2018] [:error] [pid 12963] [client 192.168.2.200:56363] PHP Warning: file_put_contents(/var/www/html/tmp/plg_webinstaller_3.7v1.1.1.zip): failed to open stream: Permission denied in /var/www/html/libraries/joomla/filesystem/file.php on line 440, referer: http://192.168.2.208/administrator/i...=com_installer

                      Commentaire


                      • #12
                        Non, ça ne répond pas à ma question. Voir "Folder permissions" dans "System->System informations".
                        Mais cela signifie qu'il y a un problème de droits ou de propriété sur les dossiers et fichiers.
                        "Patience et longueur de temps font plus que force ni que rage..." (La Fontaine : Le Lion et le Rat) - "Il n'y a pas de problèmes; il n'y a que des solutions" (André Gide). MoovJla et LazyDbBackup sur www.joomxtensions.com - FaQ sur www.fontanil.info hébergés chez PHPNET - +sites gérés chez 1and1 et OVH - Site pro : www.robertg-conseil.fr

                        Commentaire


                        • #13
                          Bonjour,

                          Euh, ils sont tous "Unwritable", mais pourquoi cela ?

                          Commentaire


                          • #14
                            Problème de configuration du serveur : la propriété des dossiers et fichiers distingue ceux créés par le serveur et ceux transférés par ftp, d'où cette impossibilité d'écrire.
                            "Patience et longueur de temps font plus que force ni que rage..." (La Fontaine : Le Lion et le Rat) - "Il n'y a pas de problèmes; il n'y a que des solutions" (André Gide). MoovJla et LazyDbBackup sur www.joomxtensions.com - FaQ sur www.fontanil.info hébergés chez PHPNET - +sites gérés chez 1and1 et OVH - Site pro : www.robertg-conseil.fr

                            Commentaire


                            • #15
                              ça veut dire qu'il y a les droits joomla et les droits du SE ?
                              et comment changer cela ?

                              Commentaire

                              Annonce

                              Réduire
                              1 sur 2 < >

                              C'est [Réglé] et on n'en parle plus ?

                              A quoi ça sert ?
                              La mention [Réglé] permet aux visiteurs d'identifier rapidement les messages qui ont trouvé une solution.

                              Merci donc d'utiliser cette fonctionnalité afin de faciliter la navigation et la recherche d'informations de tous sur le forum.

                              Si vous deviez oublier de porter cette mention, nous nous permettrons de le faire à votre place... mais seulement une fois
                              Comment ajouter la mention [Réglé] à votre discussion ?
                              1 - Aller sur votre discussion et éditer votre premier message :


                              2 - Cliquer sur la liste déroulante Préfixe.

                              3 - Choisir le préfixe [Réglé].


                              4 - Et voilà… votre discussion est désormais identifiée comme réglée.

                              2 sur 2 < >

                              Assistance au forum - Outil de publication d'infos de votre site

                              Compatibilité: PHP 4.1,PHP4, 5, 6DEV MySQL 3.2 - 5.5 MySQLi from 4.1 ( @ >=PHP 4.4.9)

                              Support Version de Joomla! : | J!3.0 | J!2.5.xx | J!1.7.xx | J!1.6.xx | J1.5.xx | J!1.0.xx |

                              Version française (FR) D'autres versions sont disponibles depuis la version originale de FPA

                              UTILISER À VOS PROPRES RISQUES :
                              L'exactitude et l'exhaustivité de ce script ainsi que la documentation ne sont pas garanties et aucune responsabilité ne sera acceptée pour tout dommage, questions ou confusion provoquée par l'utilisation de ce script.

                              Problèmes connus :
                              FPA n'est actuellement pas compatible avec des sites Joomla qui ont eu leur fichier configuration.php déplacé en dehors du répertoire public_html.

                              Installation :

                              1. Téléchargez l'archive souhaitée : http://afuj.github.io/FPA/

                              Archive zip : https://github.com/AFUJ/FPA/zipball/master

                              2. Décompressez le fichier de package téléchargé sur votre propre ordinateur (à l'aide de WinZip ou d'un outil de décompression natif).

                              3. Lisez le fichier LISEZMOI inclus pour toutes les notes de versions spécifiques.

                              4. LIRE le fichier de documentation inclus pour obtenir des instructions d'utilisation détaillées.

                              5. Téléchargez le script fpa-fr.php à la racine de votre site Joomla!. C'est l'endroit que vous avez installé Joomla et ce n'est pas la racine principale de votre serveur. Voir les exemples ci-dessous.

                              6. Exécutez le script via votre navigateur en tapant: http:// www. votresite .com/ fpa-fr.php
                              et remplacer www. votresite .com par votre nom de domaine


                              Exemples:
                              Joomla! est installé dans votre répertoire web et vous avez installé la version française du fichier FPA:
                              Télécharger le script fpa-fr.php dans: /public_html/
                              Pour executer le script: http://www..com/fpa-fr.php

                              Joomla! est installé dans un sous-répertoire nommé "cms" et vous avez installé la version française du fichier FPA:
                              Télécharger le script fpa-fr.php dans: /public_html/cms/
                              Pour executer le script: http://www..com/cms/fpa-fr.php

                              En raison de la nature très sensible de l'information affichée par le script FPA, il doit être retiré immédiatement du serveur après son utilisation.

                              Pour supprimer le script de votre site, utilisez le lien de script de suppression fourni en haut de la page du script. Si le lien de suppression échoue pour supprimer le script, utilisez votre programme FTP pour le supprimer manuellement ou changer le nom une fois que le script a généré les données du site et le message publié sur le forum. Si le script est toujours présent sur le site, il peut être utilisé pour recueillir suffisamment d'informations pour pirater votre site. Le retrait du script empêche des étrangers de l'utiliser pour jeter un oeil à la façon dont votre site est structuré et de détecter les défauts qui peuvent être utilisé à vos dépends.
                              Voir plus
                              Voir moins
                              Travaille ...
                              X