Configuration de WAMP

Réduire
Ceci est un sujet important.
X
X
 
  • Filtrer
  • Heure
  • Afficher
Tout effacer
nouveaux messages

  • ZOZO12
    a répondu
    Re : Configuration de WAMP

    Bonjour,
    pour ma part j'ai galérer sec...
    réinstaller Wamp d'une version inférieur et fait les changements sur fichier PHP.ini
    je touche du bois cela fonctionne maintenant mais certaine extension font problème.....
    @clem62 est-ce à moi que vous demander? malheureusement je ne connais pas XXAMP ni win8 pour vous aider valablement.

    Laisser un commentaire:


  • lesoutier
    a répondu
    Re : Configuration de WAMP

    Tu as eu des réponses sur ton fil.

    Remarque : ce fil date de 2006.

    Laisser un commentaire:


  • clem62
    a répondu
    Re : Configuration de WAMP

    Peut être vous pouvez m aider alors, J'ai mis XXAMP et j'ai Windows 8 vioila les problèmes que j'ai avec APACHE
    http://forum.joomla.fr/showthread.ph...-sur-Windows-8

    MERCI

    Laisser un commentaire:


  • ZOZO12
    a répondu
    Re : Configuration de WAMP

    Bonjour,
    à un autre endroit du forum, on m'a conseillé de modifier php.ini car impossible d'installer en local "CB", voilà c'est fait mais maintenant je dois développer en continue car s'il m'arrive de quitter l'application.....et qu'après je reviens sur mon travail....je n'accède plus à mon backend et j'ai mon site en frontend???Qui peu m'aider?

    Laisser un commentaire:


  • BassT4ken
    a répondu
    Re : Configuration de WAMP

    Merci beaucoup pour ce tuto !

    Laisser un commentaire:


  • jeremy54256
    a répondu
    Re : Configuration de WAMP

    Merci super tutoriel !!

    Laisser un commentaire:


  • mapouka
    a répondu
    Re : Configuration de WAMP

    Bonjour à tout le monde !
    je voudrais vous présenter un problème avec mon environnement de travail (wamp).
    Après avoir finit de développer mon site sur une machine, je voulais le faire fonctionner sur une autre sous wamp bien sur. Mais malheureusement lorsque je veux charger la base de données sur la deuxième machine, ce message d' Erreur s'affiche: Erreur
    Requête SQL:
    --
    -- Base de données: `information_schema`
    --
    CREATE DATABASE `information_schema` DEFAULT CHARACTER SET utf8 COLLATE utf8_general_ci;
    MySQL a répondu:
    #1044 - Access denied for user 'root'@'localhost' to database 'information_schema'

    Quelqu'un à t-il deja retrouver et trouver une solution à ce problème? si oui , aidez-moi SVP
    Je rappèle que je m'étais connecté sur MYSQL en tant que root ce qui veux dire que j'ai tout le droit.
    Dernière édition par mapouka à 11/01/2013, 10h50

    Laisser un commentaire:


  • spectre1
    a répondu
    inetinfo.exe est le programme de IIS . IIS est le serveur livré par microsoft sur xp et vista.
    D'où deux serveurs lancés simultanément, tous les deux sur localhost ==> kolossal problèmes...
    Donc, désactiver dans les services IIS qui s'appelle "service de publication world wide web".
    Bye

    Laisser un commentaire:


  • maniak007
    a répondu
    (réglé)

    je n'ai plus de problès, j'ai du deconnecter un service de windows.

    Laisser un commentaire:


  • maniak007
    a répondu
    je ne sais pas qu'elle est l'application

    salut et merci encore

    Franchement je ne sais même pas qu'elle est cette application, en fait j'ai déja installé joomla auparavant et j'ai du formater mon pc à cause d'un infection virus. Mais aujourd'hui ce sont presque tout les mêmes paramètres. j'ai essayé la solution 2 avec WAMPP et easyphp (pas de listen 80). Du coup je suis entièrement bloqué dans mon projet..

    Laisser un commentaire:


  • PATSXM971
    a répondu
    la reponse esst donnee dans le premier post du topic

    Envoyé par M. W. I. Prod. Voir le message

    Erreur :
    - Une seule utilisation de chaque adresse de socket (protocole/adresse reseau/port) est habituellement autorisée.
    :make_sock: could not bind to address 0.0.0.0:80 no listening socket available, shutting down. Unable to open logs. Apache could not be started

    Explication : Le serveur Apache ne peut pas démarrer car le port 80 utilisé par défaut est occupé par une autre application (par exemple Skype).
    Solution 1 : Quitter l'application utilisant le port 80
    Solution 2 : Editer le fichier /apache/conf/httpd.conf
    Modifier la ligne Listen 80
    Remplacer 80 par un autre port (81 par exemple)


    A suivre...

    Laisser un commentaire:


  • maniak007
    a répondu
    port 80 occupé par inetinfo.exe

    bonjour
    Voilà j'ai essayé de configurer Wampp et easyphp comme serveur de mon site mais j'y arrive pas. je me suis dit que cela venait de mon pc. il n'y a que easyphp qui m'informe que le port 80 est occupé. j'ai édité dans le fichier indiqué dans le sujet mais rien de rien. la ligne listen 80 n'existe pas.. j'aurai besoin d'aide s'il vous plait. pouvez vous m'aidez?
    merci

    Laisser un commentaire:


  • malmoth
    a répondu
    moi aussi, je commence à douter.

    le paramètre short open tag est déjà positionné.

    Laisser un commentaire:


  • zatamine
    a répondu
    je doute... passe la directive short_open_tag à On dans ton php.ini

    Laisser un commentaire:


  • malmoth
    a répondu
    Envoyé par zatamine Voir le message
    une sauvegarde des tes travaux+ BD est désinstalle wap + spprime les dossier wamp
    Déjà fait.

    Le problème c'est que je n'ai pas de message d'erreur. Le navigateur se met à afficher du php en clair au niveau de la ligne de code que j'ai citée dans un message précédent.

    Laisser un commentaire:

Annonce

Réduire
1 sur 2 < >

C'est [Réglé] et on n'en parle plus ?

A quoi ça sert ?
La mention [Réglé] permet aux visiteurs d'identifier rapidement les messages qui ont trouvé une solution.

Merci donc d'utiliser cette fonctionnalité afin de faciliter la navigation et la recherche d'informations de tous sur le forum.

Si vous deviez oublier de porter cette mention, nous nous permettrons de le faire à votre place... mais seulement une fois
Comment ajouter la mention [Réglé] à votre discussion ?
1 - Aller sur votre discussion et éditer votre premier message :


2 - Cliquer sur la liste déroulante Préfixe.

3 - Choisir le préfixe [Réglé].


4 - Et voilà… votre discussion est désormais identifiée comme réglée.

2 sur 2 < >

Assistance au forum - Outil de publication d'infos de votre site

Compatibilité: PHP 4.1,PHP4, 5, 6DEV MySQL 3.2 - 5.5 MySQLi from 4.1 ( @ >=PHP 4.4.9)

Support Version de Joomla! : | J!3.0 | J!2.5.xx | J!1.7.xx | J!1.6.xx | J1.5.xx | J!1.0.xx |

Version française (FR) D'autres versions sont disponibles depuis la version originale de FPA

UTILISER À VOS PROPRES RISQUES :
L'exactitude et l'exhaustivité de ce script ainsi que la documentation ne sont pas garanties et aucune responsabilité ne sera acceptée pour tout dommage, questions ou confusion provoquée par l'utilisation de ce script.

Problèmes connus :
FPA n'est actuellement pas compatible avec des sites Joomla qui ont eu leur fichier configuration.php déplacé en dehors du répertoire public_html.

Installation :

1. Téléchargez l'archive souhaitée : http://afuj.github.io/FPA/

Archive zip : https://github.com/AFUJ/FPA/zipball/master

2. Décompressez le fichier de package téléchargé sur votre propre ordinateur (à l'aide de WinZip ou d'un outil de décompression natif).

3. Lisez le fichier LISEZMOI inclus pour toutes les notes de versions spécifiques.

4. LIRE le fichier de documentation inclus pour obtenir des instructions d'utilisation détaillées.

5. Téléchargez le script fpa-fr.php à la racine de votre site Joomla!. C'est l'endroit que vous avez installé Joomla et ce n'est pas la racine principale de votre serveur. Voir les exemples ci-dessous.

6. Exécutez le script via votre navigateur en tapant: http:// www. votresite .com/ fpa-fr.php
et remplacer www. votresite .com par votre nom de domaine


Exemples:
Joomla! est installé dans votre répertoire web et vous avez installé la version française du fichier FPA:
Télécharger le script fpa-fr.php dans: /public_html/
Pour executer le script: http://www..com/fpa-fr.php

Joomla! est installé dans un sous-répertoire nommé "cms" et vous avez installé la version française du fichier FPA:
Télécharger le script fpa-fr.php dans: /public_html/cms/
Pour executer le script: http://www..com/cms/fpa-fr.php

En raison de la nature très sensible de l'information affichée par le script FPA, il doit être retiré immédiatement du serveur après son utilisation.

Pour supprimer le script de votre site, utilisez le lien de script de suppression fourni en haut de la page du script. Si le lien de suppression échoue pour supprimer le script, utilisez votre programme FTP pour le supprimer manuellement ou changer le nom une fois que le script a généré les données du site et le message publié sur le forum. Si le script est toujours présent sur le site, il peut être utilisé pour recueillir suffisamment d'informations pour pirater votre site. Le retrait du script empêche des étrangers de l'utiliser pour jeter un oeil à la façon dont votre site est structuré et de détecter les défauts qui peuvent être utilisé à vos dépends.
Voir plus
Voir moins

Partenaire de l'association

Réduire

Hébergeur Web PlanetHoster
Travaille ...
X