Annonce

Réduire
1 sur 2 < >

C'est [Réglé] et on n'en parle plus ?

A quoi ça sert ?
La mention [Réglé] permet aux visiteurs d'identifier rapidement les messages qui ont trouvé une solution.

Merci donc d'utiliser cette fonctionnalité afin de faciliter la navigation et la recherche d'informations de tous sur le forum.

Si vous deviez oublier de porter cette mention, nous nous permettrons de le faire à votre place... mais seulement une fois
Comment ajouter la mention [Réglé] à votre discussion ?
1 - Aller sur votre discussion et éditer votre premier message :


2 - Cliquer sur la liste déroulante Préfixe.

3 - Choisir le préfixe [Réglé].


4 - Et voilà… votre discussion est désormais identifiée comme réglée.

2 sur 2 < >

Assistance au forum - Outil de publication d'infos de votre site

Compatibilité: PHP 4.1,PHP4, 5, 6DEV MySQL 3.2 - 5.5 MySQLi from 4.1 ( @ >=PHP 4.4.9)

Support Version de Joomla! : | J!3.0 | J!2.5.xx | J!1.7.xx | J!1.6.xx | J1.5.xx | J!1.0.xx |

Version française (FR) D'autres versions sont disponibles depuis la version originale de FPA

UTILISER À VOS PROPRES RISQUES :
L'exactitude et l'exhaustivité de ce script ainsi que la documentation ne sont pas garanties et aucune responsabilité ne sera acceptée pour tout dommage, questions ou confusion provoquée par l'utilisation de ce script.

Problèmes connus :
FPA n'est actuellement pas compatible avec des sites Joomla qui ont eu leur fichier configuration.php déplacé en dehors du répertoire public_html.

Installation :

1. Téléchargez l'archive souhaitée : http://afuj.github.io/FPA/

Archive zip : https://github.com/AFUJ/FPA/zipball/master

2. Décompressez le fichier de package téléchargé sur votre propre ordinateur (à l'aide de WinZip ou d'un outil de décompression natif).

3. Lisez le fichier LISEZMOI inclus pour toutes les notes de versions spécifiques.

4. LIRE le fichier de documentation inclus pour obtenir des instructions d'utilisation détaillées.

5. Téléchargez le script fpa-fr.php à la racine de votre site Joomla!. C'est l'endroit que vous avez installé Joomla et ce n'est pas la racine principale de votre serveur. Voir les exemples ci-dessous.

6. Exécutez le script via votre navigateur en tapant: http:// www. votresite .com/ fpa-fr.php
et remplacer www. votresite .com par votre nom de domaine


Exemples:
Joomla! est installé dans votre répertoire web et vous avez installé la version française du fichier FPA:
Télécharger le script fpa-fr.php dans: /public_html/
Pour executer le script: http://www..com/fpa-fr.php

Joomla! est installé dans un sous-répertoire nommé "cms" et vous avez installé la version française du fichier FPA:
Télécharger le script fpa-fr.php dans: /public_html/cms/
Pour executer le script: http://www..com/cms/fpa-fr.php

En raison de la nature très sensible de l'information affichée par le script FPA, il doit être retiré immédiatement du serveur après son utilisation.

Pour supprimer le script de votre site, utilisez le lien de script de suppression fourni en haut de la page du script. Si le lien de suppression échoue pour supprimer le script, utilisez votre programme FTP pour le supprimer manuellement ou changer le nom une fois que le script a généré les données du site et le message publié sur le forum. Si le script est toujours présent sur le site, il peut être utilisé pour recueillir suffisamment d'informations pour pirater votre site. Le retrait du script empêche des étrangers de l'utiliser pour jeter un oeil à la façon dont votre site est structuré et de détecter les défauts qui peuvent être utilisé à vos dépends.
Voir plus
Voir moins

Joomla 3 : les icônes de mon backend ont disparu !

Réduire
X
  • Filtrer
  • Heure
  • Afficher
Tout effacer
nouveaux messages

  • #16
    Re : Joomla 3 : les icônes de mon backend ont disparu !

    woluweb, merci pour ta participation !

    Voici ce qu'indique la console :

    Failed to load resource: the server responded with a status of 500 (Internal Server Error)
    http://xxxxxxxx/media/system/core.js?xxxxxxxx
    Failed to load resource: the server responded with a status of 500 (Internal Server Error)
    http://xxxxxxxx/media/system/js/moot...re.js?xxxxxxxx
    Failed to load resource: the server responded with a status of 500 (Internal Server Error)
    http://xxxxxxxx/media/jui/js/query-n...ct.js?xxxxxxxx
    Failed to load resource: the server responded with a status of 500 (Internal Server Error)
    http://xxxxxxxx/media/jui/js/jquery-...in.js?xxxxxxxx
    Failed to load resource: the server responded with a status of 500 (Internal Server Error)
    http://xxxxxxxx/media/system/js/moot...re.js?xxxxxxxx
    etc.
    ReferenceError: Can't find variable: Tips

    Ouh la la, c'est bien rouge tout ça
    Fichiers joints
    Dernière édition par teuie à 14/07/2017, 19h02

    Commentaire


    • #17
      Re : Joomla 3 : les icônes de mon backend ont disparu !

      OK, donc ceci explique cela.

      Mais maintenant, est-ce que tu confirmes/jures/... que le http://xxxxxxx.com que tu as dans la barre d'adresse du navigateur est bien le même que le http://yyyyyyyyy.com qui est dans la console ?

      (soit dit en passant, je ne vois pas très bien ce qui empêche de partager le lien : ou bien le site est en ligne et de toute façon tout l'internet peut le voir, ou bien on ne peut pas le voir et alors il est mis en mode "offine", donc on ne divulgue rien. Ca aurait permis de trouver directement pour toi quel est le problème)
      Présentations : www.slideshare.net/woluweb
      Toutes les nouveautés au fil des sous-versions de Joomla! 3.x / Devenir un testeur Joomla / Akeeba Backup & Amazon S3 / Acymailing & ElasticEmail / ...
      Coordonnées complètes : www.woluweb.be

      Commentaire


      • #18
        Re : Joomla 3 : les icônes de mon backend ont disparu !

        Oui, l'url http://xxxxxx.com du navigateur est strictement la même que dans la console.

        Concernant le lien à partager, je suis assez mal à l'aise que mon client puisse tomber par hasard (même si cela représente 1 chance sur 1 million) sur ce forum… ceci explique cela.

        Commentaire


        • #19
          Re : Joomla 3 : les icônes de mon backend ont disparu !

          Ces fichiers sont générés à la volée, vu leur nom.....
          Quels sont les droits sur les dossiers /media, /media/jui, /media/system, /cache ?
          Tout ces fichiers correspondent à boostrap et au template system, qui contient les reglages par défaut en cas de fichiers manquants.....
          Si tu as accès a l admin, vas dans le gestionnaire du template isis et recompile les directement.... tu as un dossier less prevu pour ca.
          second point ctrl +F5 effectué ?
          purges aussi les caches joomla...
          a quoi correspond le ? dansl url ?
          tu le sait ?
          Que donnes un clic droit "inspecter l element" sur l icone affichée ds ton module de connexion ?

          Y a t il un cache d activé sur ton site ?
          Dernière édition par lefabdu51 à 15/07/2017, 08h57
          Mon site de documentation sur Joomla et le CCK K2 : http://documentation.informaticien51.fr
          Une notice pour le CCK K2 ( mise à jour le 01/06/2015) :
          http://documentation.informaticien51...couverte-de-k2

          Commentaire


          • #20
            Re : Joomla 3 : les icônes de mon backend ont disparu !

            Concernant le lien à partager, je suis assez mal à l'aise que mon client puisse tomber par hasard (même si cela représente 1 chance sur 1 million) sur ce forum… ceci explique cela.
            oui .. peut etre ... mais ici nous ne sommes pas une hotline ... tu constates bien que tout le mode te pose des questions car pour le moment, on ne fait QUE des suppositions
            Il nous faut un minimum d'infos ou d'accès au site pour te dépanner correctement et rapidement sans faire usage d'une boule de cristal

            Si tu ne t'en sors pas tout seul et sans plus d'info, tu peux aussi faire une demande de service qui elle, sera privée
            Jday 2018 - 18/19 Mai !!! J'y serai ... et vous ?

            Commentaire


            • #21
              Re : Joomla 3 : les icônes de mon backend ont disparu !

              Manifestement, c'est la police qui semble ne pas être chargée. Quand on fait un clic droit sur ces icônes sur un site sans problème, on retrouve bien les caractères qu'on voit sur l'image initiale.
              Comme lefabdu51, je me suis aussi posé la question d'un système de cache, à voir les noms, mais pourquoi des erreurs 500 ?
              "Patience et longueur de temps font plus que force ni que rage..." (La Fontaine : Le Lion et le Rat) - "Il n'y a pas de problèmes; il n'y a que des solutions" (André Gide). MoovJla et LazyDbBackup sur www.joomxtensions.com - FaQ sur www.fontanil.info hébergés chez PHPNET - +sites gérés chez 1and1 et OVH - Site pro : www.robertg-conseil.fr

              Commentaire


              • #22
                Re : Joomla 3 : les icônes de mon backend ont disparu !

                Envoyé par lefabdu51 Voir le message
                Ces fichiers sont générés à la volée, vu leur nom.....
                Quels sont les droits sur les dossiers /media, /media/jui, /media/system, /cache ?
                777 (pour les tests, mais cela n'apporte hélas aucun changement)

                Tout ces fichiers correspondent à boostrap et au template system, qui contient les reglages par défaut en cas de fichiers manquants.....
                Si tu as accès a l admin, vas dans le gestionnaire du template isis et recompile les directement.... tu as un dossier less prevu pour ca.
                J'accède au backend, mais impossible de valider les changements. Les menus et boutons ne fonctionnent plus…

                Cliquez sur l'image pour l'afficher en taille normale

Nom : admin.jpg 
Affichages : 1 
Taille : 11,8 Ko 
ID : 1806329

                second point ctrl +F5 effectué ?
                purges aussi les caches joomla...
                Fait !

                a quoi correspond le ? dansl url ?
                tu le sait ?
                Non.

                Que donnes un clic droit "inspecter l élément" sur l icone affichée ds ton module de connexion ?
                Cliquez sur l'image pour l'afficher en taille normale

Nom : css_connexion1.jpg 
Affichages : 1 
Taille : 11,3 Ko 
ID : 1806327


                Cliquez sur l'image pour l'afficher en taille normale

Nom : css_connexion2.png 
Affichages : 1 
Taille : 46,5 Ko 
ID : 1806328

                Y a t il un cache d activé sur ton site ?
                Non.
                Dernière édition par teuie à 17/07/2017, 15h11

                Commentaire


                • #23
                  Re : Joomla 3 : les icônes de mon backend ont disparu !

                  Envoyé par manu93fr Voir le message
                  oui .. peut être ... mais ici nous ne sommes pas une hotline ... tu constates bien que tout le mode te pose des questions car pour le moment, on ne fait QUE des suppositions.
                  Waouhhh, sympa ton message
                  Je pensais être sur une plateforme d'entraide, mais visiblement, tu n'es pas du même avis
                  Dernière édition par teuie à 17/07/2017, 15h00

                  Commentaire


                  • #24
                    Re : Joomla 3 : les icônes de mon backend ont disparu !

                    Envoyé par teuie Voir le message
                    Waouhhh, sympa ton message
                    Je pensais être sur une plateforme d'entraide, mais visiblement, tu n'es pas du même avis
                    Ah si si justement ... mais tu dois lire en diagonale ...
                    Jday 2018 - 18/19 Mai !!! J'y serai ... et vous ?

                    Commentaire


                    • #25
                      Re : Joomla 3 : les icônes de mon backend ont disparu !

                      Et je continue avec les questions :
                      - qui est l'hébergeur ?
                      - est-ce de l'hébergement mutualisé ?

                      Et je reste moi aussi avec le doute sur un système de cache, compte tenu des noms de fichiers, comme je l'ai dit précédemment.
                      "Patience et longueur de temps font plus que force ni que rage..." (La Fontaine : Le Lion et le Rat) - "Il n'y a pas de problèmes; il n'y a que des solutions" (André Gide). MoovJla et LazyDbBackup sur www.joomxtensions.com - FaQ sur www.fontanil.info hébergés chez PHPNET - +sites gérés chez 1and1 et OVH - Site pro : www.robertg-conseil.fr

                      Commentaire


                      • #26
                        Re : Joomla 3 : les icônes de mon backend ont disparu !

                        Envoyé par RobertG Voir le message
                        Et je continue avec les questions :
                        - qui est l'hébergeur ?
                        Un privé qui passe par OVH.

                        - est-ce de l'hébergement mutualisé ?
                        Oui, je dispose d'un serveur avec une vingtaine de sites que j'ai réalisés et ils tournent tous sans problème sauf ce site en particulier, ce qui rend la chose d'autant plus étrange

                        Et je reste moi aussi avec le doute sur un système de cache, compte tenu des noms de fichiers, comme je l'ai dit précédemment.
                        Comment m'assurer que tous les caches soient "vides" d'autant que je n'ai plus accès à la maintenance dans le backend ?
                        Dernière édition par teuie à 17/07/2017, 15h40

                        Commentaire


                        • #27
                          Re : Joomla 3 : les icônes de mon backend ont disparu !

                          Que veux-tu dire par "un privé qui passe par OVH" ? Que c'est un tiers, louant un serveur VPS ou dédié chez OVH ? ça ne cadre pas avec ton "Oui" suivant à la question de savoir si c'est un mutualisé.
                          Si c'est un mutualisé, à ma connaissance OVH n'accepte pas les droits des dossiers à 777 : au max 755.
                          "Patience et longueur de temps font plus que force ni que rage..." (La Fontaine : Le Lion et le Rat) - "Il n'y a pas de problèmes; il n'y a que des solutions" (André Gide). MoovJla et LazyDbBackup sur www.joomxtensions.com - FaQ sur www.fontanil.info hébergés chez PHPNET - +sites gérés chez 1and1 et OVH - Site pro : www.robertg-conseil.fr

                          Commentaire


                          • #28
                            Re : Joomla 3 : les icônes de mon backend ont disparu !

                            Envoyé par RobertG Voir le message
                            Que veux-tu dire par "un privé qui passe par OVH" ? Que c'est un tiers, louant un serveur VPS ou dédié chez OVH ? ça ne cadre pas avec ton "Oui" suivant à la question de savoir si c'est un mutualisé.
                            En fait, mon hébergeur loue des baies chez OVH.

                            Si c'est un mutualisé, à ma connaissance OVH n'accepte pas les droits des dossiers à 777 : au max 755.
                            Comme je l'ai indiqué plus haut, pour les tests, j'ai basculé tous les dossiers et fichiers en 777 ; ce qui n'a rien changé.
                            Dernière édition par teuie à 17/07/2017, 15h45

                            Commentaire


                            • #29
                              Re : Joomla 3 : les icônes de mon backend ont disparu !

                              J'ai remonté le site (avec le backup de celui qui ne fonctionne pas) sur un serveur plus ancien (version système OSX + logiciel web MAMP dans des versions antérieures)… et ça fonctionne ?!?

                              Je ne comprends pas

                              Commentaire

                              Travaille ...
                              X