Pb de lien article

Réduire
X
  • Filtrer
  • Heure
  • Afficher
Tout effacer
nouveaux messages

  • [Problème] Pb de lien article

    Bonjour,
    Je me permets de venir poster ce message car je tourne en rond concernant un pb de lien.
    J'ai le sentiment que la manipulation est très simple mais plus je fais des essais et plus je m'y perds... alors désolé si ma demande peut paraître simpliste !

    Ma demande est assez simple:
    Dans un article j'ai une image (un bouton en jpg).
    Je souhaite y attribuer un autre article sur ce bouton
    --> Dès que je clique sur ce bouton, je souhaiterais ouvrir l'ARTICLE2.

    L'article2 a été créé et placé dans une catégorie.

    Il me semble que dans la version 1.5, en ajoutant un lien avec l’icône "chaine" on avait la possibilité d'aller récupérer un article.

    Je suis actuellement sur la version 1.7 et je n'ai plus cette option.

    Lors de la création de mon ARTICLE2, je lui ai donné un alias que j'appellerai "voici-article-2"

    J'ai essayé de donner le lien suivant dans "insérer/éditer un lien" voici-article-2.html mais j'ai une erreur 404 dès que je clique sur le fameux bouton de l'article1.

    J'ai créé un menu test-article en y ajoutant le fameux article2 et là le lien fonctionne.
    Donc avec ces différents test (qui sont peut-être pas les bons) je peux activer mon lien dès lors que mon article2 se trouve dans un menu et est actif.
    Mais si je "dé-publie" le menu test-article, le lien du bouton ne fonctionne plus...

    Il dois y avoir certainement un autre moyen de faire le lien d'une image vers un article.

    Je vous remercie par avance de vos réponses et j'espère avoir été le plus précis possible.

  • #2
    Re : Pb de lien article

    Bonjour,
    Il me semble que dans la version 1.5, en ajoutant un lien avec l’icône "chaine" on avait la possibilité d'aller récupérer un article.
    en 1.7 comme en 1.5, il faut installer l'éditeur JCE pour avoir un bouton "lien" magique.

    Mais si je "dé-publie" le menu test-article, le lien du bouton ne fonctionne plus...
    En faisant comme ça le lien inclut l'Itemid du lien de menu, donc quand le lien de menue st désactivé, Joomla bloque l'URL.
    Schtroumpfe toi le Schtroumpf t'aidera.
    Je ne schtroumpfe pas aux demandes de schtroumpf par MP.

    Commentaire


    • #3
      Re : Pb de lien article

      Merci pour la réponse
      Je viens d'installer JCE (ça m'est revenu subitement).
      Mon lien fonctionne par contre j'ai le mot "Articles" qui s'affiche au dessus de mon titre...

      Commentaire


      • #4
        Re : Pb de lien article

        Re,
        par contre j'ai le mot "Articles" qui s'affiche au dessus de mon titre...
        une petite recherche sur le forum...
        http://forum.joomla.fr/showthread.ph...e-de-l-article
        Schtroumpfe toi le Schtroumpf t'aidera.
        Je ne schtroumpfe pas aux demandes de schtroumpf par MP.

        Commentaire


        • #5
          Re : Pb de lien article

          Ok Grand merci Grand Schtroumpf
          J'ai pu arranger mon soucis, tout est parfait ... pour le moment

          Commentaire

          Annonce

          Réduire
          1 sur 2 < >

          C'est [Réglé] et on n'en parle plus ?

          A quoi ça sert ?
          La mention [Réglé] permet aux visiteurs d'identifier rapidement les messages qui ont trouvé une solution.

          Merci donc d'utiliser cette fonctionnalité afin de faciliter la navigation et la recherche d'informations de tous sur le forum.

          Si vous deviez oublier de porter cette mention, nous nous permettrons de le faire à votre place... mais seulement une fois
          Comment ajouter la mention [Réglé] à votre discussion ?
          1 - Aller sur votre discussion et éditer votre premier message :


          2 - Cliquer sur la liste déroulante Préfixe.

          3 - Choisir le préfixe [Réglé].


          4 - Et voilà… votre discussion est désormais identifiée comme réglée.

          2 sur 2 < >

          Assistance au forum - Outil de publication d'infos de votre site

          Compatibilité: PHP 4.1,PHP4, 5, 6DEV MySQL 3.2 - 5.5 MySQLi from 4.1 ( @ >=PHP 4.4.9)

          Support Version de Joomla! : | J!3.0 | J!2.5.xx | J!1.7.xx | J!1.6.xx | J1.5.xx | J!1.0.xx |

          Version française (FR) D'autres versions sont disponibles depuis la version originale de FPA

          UTILISER À VOS PROPRES RISQUES :
          L'exactitude et l'exhaustivité de ce script ainsi que la documentation ne sont pas garanties et aucune responsabilité ne sera acceptée pour tout dommage, questions ou confusion provoquée par l'utilisation de ce script.

          Problèmes connus :
          FPA n'est actuellement pas compatible avec des sites Joomla qui ont eu leur fichier configuration.php déplacé en dehors du répertoire public_html.

          Installation :

          1. Téléchargez l'archive souhaitée : http://afuj.github.io/FPA/

          Archive zip : https://github.com/AFUJ/FPA/zipball/master

          2. Décompressez le fichier de package téléchargé sur votre propre ordinateur (à l'aide de WinZip ou d'un outil de décompression natif).

          3. Lisez le fichier LISEZMOI inclus pour toutes les notes de versions spécifiques.

          4. LIRE le fichier de documentation inclus pour obtenir des instructions d'utilisation détaillées.

          5. Téléchargez le script fpa-fr.php à la racine de votre site Joomla!. C'est l'endroit que vous avez installé Joomla et ce n'est pas la racine principale de votre serveur. Voir les exemples ci-dessous.

          6. Exécutez le script via votre navigateur en tapant: http:// www. votresite .com/ fpa-fr.php
          et remplacer www. votresite .com par votre nom de domaine


          Exemples:
          Joomla! est installé dans votre répertoire web et vous avez installé la version française du fichier FPA:
          Télécharger le script fpa-fr.php dans: /public_html/
          Pour executer le script: http://www..com/fpa-fr.php

          Joomla! est installé dans un sous-répertoire nommé "cms" et vous avez installé la version française du fichier FPA:
          Télécharger le script fpa-fr.php dans: /public_html/cms/
          Pour executer le script: http://www..com/cms/fpa-fr.php

          En raison de la nature très sensible de l'information affichée par le script FPA, il doit être retiré immédiatement du serveur après son utilisation.

          Pour supprimer le script de votre site, utilisez le lien de script de suppression fourni en haut de la page du script. Si le lien de suppression échoue pour supprimer le script, utilisez votre programme FTP pour le supprimer manuellement ou changer le nom une fois que le script a généré les données du site et le message publié sur le forum. Si le script est toujours présent sur le site, il peut être utilisé pour recueillir suffisamment d'informations pour pirater votre site. Le retrait du script empêche des étrangers de l'utiliser pour jeter un oeil à la façon dont votre site est structuré et de détecter les défauts qui peuvent être utilisé à vos dépends.
          Voir plus
          Voir moins
          Travaille ...
          X