Editeur ne s'affiche plus !!!!!

Réduire
X
  • Filtrer
  • Heure
  • Afficher
Tout effacer
nouveaux messages

  • [RÉGLÉ] Editeur ne s'affiche plus !!!!!

    Bonjour,
    J'utilise Joomla 2.5.7 pour un magazine et mon éditeur (JCE) a disparu !
    A la place j'ai un grand carré blanc.
    J'ai tenté de le désinstallée et de le réinstallé rien.
    D’installer CK Editor a la place rien.
    J'ai a peu prêt tout cherché depuis 5 heurs sur les forums mais pas de solution.
    C'est un "Help" de grande urgence car je suis tout simplement dans l’impossibilité de rédiger des articles alors que j'en produit 2 a 3 par jour.
    Merci d'avance à toute la communauté.

  • #2
    Re : Editeur ne s'affiche plus !!!!!

    Bonjour,

    Tu actives bien l'éditeur dans la configuration de Joomla ? Et l'éditeur par défaut Tinymce fonctionne lui ou pas ?

    Commentaire


    • #3
      Re : Editeur ne s'affiche plus !!!!!

      Envoyé par zepelin57 Voir le message
      Bonjour,

      Tu actives bien l'éditeur dans la configuration de Joomla ? Et l'éditeur par défaut Tinymce fonctionne lui ou pas ?
      Bonsoir et merci e cette si rapide réponse.
      L'éditeur est bien activé effectivement, j'ai désinstallé et réinstallé JCE sans succès, il fonctionnais parfaitement auparavent.
      Tinymce lui fonctionne normalement mais après JCE c'est très spartiate !
      Comme Tinycme s'installe, je pense que cela vient de JCE mais sans certitude compte tenue de mon niveau Joomla

      Commentaire


      • #4
        Re : Editeur ne s'affiche plus !!!!!

        Un supplément dans ce post, il est possible que JCE soit bloqué sur le mode HTML mais aucun bouton ne permet de repasser.
        Je précise que c'est juste une hypothèse.

        Commentaire


        • #5
          Re : Editeur ne s'affiche plus !!!!!

          J'ai eu un cas sensiblement identique chez un client qui avait un peu "bidouiller" le système.

          J'avais désinstallé JCE puis réinstallé bien sûr, enfin j'avais supprimé le profil par défaut et importé un autre d'un site fonctionnel et tout était revenu dans l'ordre.

          Je t'en mets un en PJ, essayes tu verras bien (JCE 2.2.8.3)

          Commentaire


          • #6
            Re : Editeur ne s'affiche plus !!!!!

            Envoyé par zepelin57 Voir le message
            J'ai eu un cas sensiblement identique chez un client qui avait un peu "bidouiller" le système.

            J'avais désinstallé JCE puis réinstallé bien sûr, enfin j'avais supprimé le profil par défaut et importé un autre d'un site fonctionnel et tout était revenu dans l'ordre.

            Je t'en mets un en PJ, essayes tu verras bien (JCE 2.2.8.3)

            [ATTACH]22779[/ATTACH]
            Merci pour ces infos trés précieuses.
            JCE semble rétablie grâce a cela mais je n'ai plus de gestionnaires de photos il a disparu des icones ?
            La c'est un mystère

            Commentaire


            • #7
              Re : Editeur ne s'affiche plus !!!!!

              JCE semble rétablie grâce a cela mais je n'ai plus de gestionnaires de photos il a disparu des icones ?
              La c'est un mystère
              Non c'est normal, le profil vient de chez moi, or moi j'utilise les plugins adhérents (vivement conseillé d'ailleurs) et donc je modifie l'éditeur en conséquence. Il te faut aller dans le profil, l'éditer et reparamétrer la barre d'outils.

              Un conseil en passant, cet éditeur est extrêmement complet et par la même nécessite une prise de connaissance qui apparemment te fais défaut, il existe sur le site de l'ami sarki un tutoriel de prise en main, profites en bien.

              Commentaire


              • #8
                Re : Editeur ne s'affiche plus !!!!!

                Envoyé par zepelin57 Voir le message
                Non c'est normal, le profil vient de chez moi, or moi j'utilise les plugins adhérents (vivement conseillé d'ailleurs) et donc je modifie l'éditeur en conséquence. Il te faut aller dans le profil, l'éditer et reparamétrer la barre d'outils.

                Un conseil en passant, cet éditeur est extrêmement complet et par la même nécessite une prise de connaissance qui apparemment te fais défaut, il existe sur le site de l'ami sarki un tutoriel de prise en main, profites en bien.
                Toutest rentré dans l'ordre grace à vos conseils.
                Je ne sais comment vous remercier, j'étais dans l’impossibilité de mettre mes articles en ligne (un peu comme un pêcheur sans canne à pèche !).
                Vous m'avez rendu un trés trés grand service et je ne peux qu'espérer que ce problème sera utile aux autres utilisateurs de joomla.
                Merci encore

                Commentaire


                • #9
                  Re : Editeur ne s'affiche plus !!!!!

                  De rien, on est là aussi pour ça.

                  N'oublies pas de passer ton sujet en Réglé

                  Commentaire

                  Annonce

                  Réduire
                  1 sur 2 < >

                  C'est [Réglé] et on n'en parle plus ?

                  A quoi ça sert ?
                  La mention [Réglé] permet aux visiteurs d'identifier rapidement les messages qui ont trouvé une solution.

                  Merci donc d'utiliser cette fonctionnalité afin de faciliter la navigation et la recherche d'informations de tous sur le forum.

                  Si vous deviez oublier de porter cette mention, nous nous permettrons de le faire à votre place... mais seulement une fois
                  Comment ajouter la mention [Réglé] à votre discussion ?
                  1 - Aller sur votre discussion et éditer votre premier message :


                  2 - Cliquer sur la liste déroulante Préfixe.

                  3 - Choisir le préfixe [Réglé].


                  4 - Et voilà… votre discussion est désormais identifiée comme réglée.

                  2 sur 2 < >

                  Assistance au forum - Outil de publication d'infos de votre site

                  Compatibilité: PHP 4.1,PHP4, 5, 6DEV MySQL 3.2 - 5.5 MySQLi from 4.1 ( @ >=PHP 4.4.9)

                  Support Version de Joomla! : | J!3.0 | J!2.5.xx | J!1.7.xx | J!1.6.xx | J1.5.xx | J!1.0.xx |

                  Version française (FR) D'autres versions sont disponibles depuis la version originale de FPA

                  UTILISER À VOS PROPRES RISQUES :
                  L'exactitude et l'exhaustivité de ce script ainsi que la documentation ne sont pas garanties et aucune responsabilité ne sera acceptée pour tout dommage, questions ou confusion provoquée par l'utilisation de ce script.

                  Problèmes connus :
                  FPA n'est actuellement pas compatible avec des sites Joomla qui ont eu leur fichier configuration.php déplacé en dehors du répertoire public_html.

                  Installation :

                  1. Téléchargez l'archive souhaitée : http://afuj.github.io/FPA/

                  Archive zip : https://github.com/AFUJ/FPA/zipball/master

                  2. Décompressez le fichier de package téléchargé sur votre propre ordinateur (à l'aide de WinZip ou d'un outil de décompression natif).

                  3. Lisez le fichier LISEZMOI inclus pour toutes les notes de versions spécifiques.

                  4. LIRE le fichier de documentation inclus pour obtenir des instructions d'utilisation détaillées.

                  5. Téléchargez le script fpa-fr.php à la racine de votre site Joomla!. C'est l'endroit que vous avez installé Joomla et ce n'est pas la racine principale de votre serveur. Voir les exemples ci-dessous.

                  6. Exécutez le script via votre navigateur en tapant: http:// www. votresite .com/ fpa-fr.php
                  et remplacer www. votresite .com par votre nom de domaine


                  Exemples:
                  Joomla! est installé dans votre répertoire web et vous avez installé la version française du fichier FPA:
                  Télécharger le script fpa-fr.php dans: /public_html/
                  Pour executer le script: http://www..com/fpa-fr.php

                  Joomla! est installé dans un sous-répertoire nommé "cms" et vous avez installé la version française du fichier FPA:
                  Télécharger le script fpa-fr.php dans: /public_html/cms/
                  Pour executer le script: http://www..com/cms/fpa-fr.php

                  En raison de la nature très sensible de l'information affichée par le script FPA, il doit être retiré immédiatement du serveur après son utilisation.

                  Pour supprimer le script de votre site, utilisez le lien de script de suppression fourni en haut de la page du script. Si le lien de suppression échoue pour supprimer le script, utilisez votre programme FTP pour le supprimer manuellement ou changer le nom une fois que le script a généré les données du site et le message publié sur le forum. Si le script est toujours présent sur le site, il peut être utilisé pour recueillir suffisamment d'informations pour pirater votre site. Le retrait du script empêche des étrangers de l'utiliser pour jeter un oeil à la façon dont votre site est structuré et de détecter les défauts qui peuvent être utilisé à vos dépends.
                  Voir plus
                  Voir moins
                  Travaille ...
                  X