Page blanche en Back end

Réduire
X
  • Filtrer
  • Heure
  • Afficher
Tout effacer
nouveaux messages

  • [Problème] Page blanche en Back end

    hello à tous,
    une fois de plus je fait appel à vous oh grand maitre de joomla. je suis sous joomla 1.7 l'installation c'est bien passer ainsi que tout le reste, j'ai installer phocagallery tout c'est bien passer, j'ai donc voulu mettre phocagallery en français, j'ai donc copier les fichiers langage comme indiqué et là maintenant la partie back end de mon site ne marche plus (page blanche).
    j'ai essayer de remplacer mon dossier administrator au complet mais toujours page blanche
    j'espère que vous pourrez m'aider car là je sèche vraiment.

    Merci d'avance

  • #2
    Re : Page blanche en Back end

    Petite précision, si je rentre sur l'admin par un lien direct tel que administrator/index.php?option=com_config. tout fonctionne mais si je passe par administrator/index.php là c'est page blanche.

    Commentaire


    • #3
      Re : Page blanche en Back end

      bonjour,
      Même souci de disparition totale du back end.
      Pas de connexion possible : page blanche dans tous les cas sur le back office. Pourtant, le front fonctionne normalement.

      Je venais juste de finir le site, je m'apprêtais à le mettre en ligne.
      Il est sur un serveur mutualisé chez 1and1. Il n'est pas au premier plan du FTP mais dans un dossier.

      Mes dernières manip ont été de désinstaller le composant Apoll (pour les sondages) car le composant bugguait en back office (fatal error). Du coup j'ai installé ACE Poll (pour les sondages aussi). Il s'est installé correctement (pas eu le temps de le configurer).
      En dernier lieu j'ai aussi supprimé tous les contacts (installés avec les données d'exemples) pour en recréer un nouveau (lié à un utilisateur)= opération réussie.
      Puis tentative de visualiser les infos système depuis le back office = 1ère page blanche, puis tout le back end est devenu blanc de chez blanc, le néant.

      Voyez vous-même : http://couleurs-relooking.fr/administrator/

      C'est la cata, je ne sais pas où chercher.
      Merci de votre aide pour des pistes.
      Peggy
      Je suis blonde mais pas du bulbe !

      Commentaire


      • #4
        Re : Page blanche en Back end

        Bonjour,

        Dans le lien donné, le code source de la page est bien là, mais...
        Code HTML:
        <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
        <html xmlns="http://www.w3.org/1999/xhtml" xml:lang="fr-fr" lang="fr-fr" dir="ltr" >
        <head>
          <meta http-equiv="content-type" content="text/html; charset=utf-8" />
          <meta name="robots" content="index, follow" />
          <meta name="generator" content="Joomla! 1.7 - Open Source Content Management" />
          <title>Couleurs Relooking - Administration</title>
          <link href="/administrator/templates/bluestork/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
          <link rel="stylesheet" href="templates/system/css/system.css" type="text/css" />
          <link rel="stylesheet" href="templates/bluestork/css/template.css" type="text/css" />
          <style type="text/css">
        html { display:none }
          </style>
          <script src="/media/system/js/core.js" type="text/javascript"></script>
        La ligne coupable, surement introduite par un quelconque plugin est ce html { display:none }
        Pas de demande de support par MP.
        S'il n'y a pas de solution, c'est qu'il n'y a pas de problème (Devise Shadok)

        Commentaire


        • #5
          Re : Page blanche en Back end

          merci, je cherche dans cette direction
          html { display:none }
          Peggy
          Je suis blonde mais pas du bulbe !

          Commentaire


          • #6
            Re : Page blanche en Back end

            Bonsoir,


            Grâce à la remarque de jisse03 et aux infos trouvées sur cette page,
            http://forum.joomla.fr/archive/index.php/t-147490.html?
            J'ai supprimé la ligne html { display:none } en passant par firebug.
            J'ai pu accéder à la page de connexion. Je me suis connectée avec succès. Je suis entré dans les plugins mais impossible de désactiver quoi que ce soit.


            En répétant l'opération plusieurs fois, la situation s'est agravée : page blanche à chaque fois que je clic quelque part dans le back office. J'ai tenté une déconnexion et maintenant plus possible de me connecter au back, j'ai cette ligne d'erreur :

            "La dernière requête a été rejetée car elle contenait un identifiant de sécurité invalide. Veuillez actualiser la page et réessayer."

            C'est de pire en pire...
            Je suis blonde mais pas du bulbe !

            Commentaire


            • #7
              Re : Page blanche en Back end

              Hum, il faudrait regarder ce que fabrique la création de page admin index.php, ça ressemble fortement à un problème plus grave que juste un plugin mal configuré.
              Pas de demande de support par MP.
              S'il n'y a pas de solution, c'est qu'il n'y a pas de problème (Devise Shadok)

              Commentaire


              • #8
                Re : Page blanche en Back end

                bonjour,
                Ho punaise ! J'irais surement plus vite en recommencant le site à zéro plutôt que de chercher à réparer.
                Du coup, comme le front office est OK, et que le FTP est OK, est-il possible de sauvegarder le contenu, réinstaller joomla 1.7, puis de reinjecter le contenu sauvegardé ?
                Merci de ta réponse jisse.
                Peggy
                Je suis blonde mais pas du bulbe !

                Commentaire


                • #9
                  Re : Page blanche en Back end

                  Tu peux parfaitement sauvegarder ta base de données, réinstaller Joomla! et tous les composants, modules et plugins que tu y as, sans en oublier, puis réimporter ta base.
                  Pas de demande de support par MP.
                  S'il n'y a pas de solution, c'est qu'il n'y a pas de problème (Devise Shadok)

                  Commentaire


                  • #10
                    Re : Page blanche en Back end

                    Je vais tenter cette méthode. Merci beaucoup de tes réponses jisse.
                    Je suis blonde mais pas du bulbe !

                    Commentaire

                    Annonce

                    Réduire
                    1 sur 2 < >

                    C'est [Réglé] et on n'en parle plus ?

                    A quoi ça sert ?
                    La mention [Réglé] permet aux visiteurs d'identifier rapidement les messages qui ont trouvé une solution.

                    Merci donc d'utiliser cette fonctionnalité afin de faciliter la navigation et la recherche d'informations de tous sur le forum.

                    Si vous deviez oublier de porter cette mention, nous nous permettrons de le faire à votre place... mais seulement une fois
                    Comment ajouter la mention [Réglé] à votre discussion ?
                    1 - Aller sur votre discussion et éditer votre premier message :


                    2 - Cliquer sur la liste déroulante Préfixe.

                    3 - Choisir le préfixe [Réglé].


                    4 - Et voilà… votre discussion est désormais identifiée comme réglée.

                    2 sur 2 < >

                    Assistance au forum - Outil de publication d'infos de votre site

                    Compatibilité: PHP 4.1,PHP4, 5, 6DEV MySQL 3.2 - 5.5 MySQLi from 4.1 ( @ >=PHP 4.4.9)

                    Support Version de Joomla! : | J!3.0 | J!2.5.xx | J!1.7.xx | J!1.6.xx | J1.5.xx | J!1.0.xx |

                    Version française (FR) D'autres versions sont disponibles depuis la version originale de FPA

                    UTILISER À VOS PROPRES RISQUES :
                    L'exactitude et l'exhaustivité de ce script ainsi que la documentation ne sont pas garanties et aucune responsabilité ne sera acceptée pour tout dommage, questions ou confusion provoquée par l'utilisation de ce script.

                    Problèmes connus :
                    FPA n'est actuellement pas compatible avec des sites Joomla qui ont eu leur fichier configuration.php déplacé en dehors du répertoire public_html.

                    Installation :

                    1. Téléchargez l'archive souhaitée : http://afuj.github.io/FPA/

                    Archive zip : https://github.com/AFUJ/FPA/zipball/master

                    2. Décompressez le fichier de package téléchargé sur votre propre ordinateur (à l'aide de WinZip ou d'un outil de décompression natif).

                    3. Lisez le fichier LISEZMOI inclus pour toutes les notes de versions spécifiques.

                    4. LIRE le fichier de documentation inclus pour obtenir des instructions d'utilisation détaillées.

                    5. Téléchargez le script fpa-fr.php à la racine de votre site Joomla!. C'est l'endroit que vous avez installé Joomla et ce n'est pas la racine principale de votre serveur. Voir les exemples ci-dessous.

                    6. Exécutez le script via votre navigateur en tapant: http:// www. votresite .com/ fpa-fr.php
                    et remplacer www. votresite .com par votre nom de domaine


                    Exemples:
                    Joomla! est installé dans votre répertoire web et vous avez installé la version française du fichier FPA:
                    Télécharger le script fpa-fr.php dans: /public_html/
                    Pour executer le script: http://www..com/fpa-fr.php

                    Joomla! est installé dans un sous-répertoire nommé "cms" et vous avez installé la version française du fichier FPA:
                    Télécharger le script fpa-fr.php dans: /public_html/cms/
                    Pour executer le script: http://www..com/cms/fpa-fr.php

                    En raison de la nature très sensible de l'information affichée par le script FPA, il doit être retiré immédiatement du serveur après son utilisation.

                    Pour supprimer le script de votre site, utilisez le lien de script de suppression fourni en haut de la page du script. Si le lien de suppression échoue pour supprimer le script, utilisez votre programme FTP pour le supprimer manuellement ou changer le nom une fois que le script a généré les données du site et le message publié sur le forum. Si le script est toujours présent sur le site, il peut être utilisé pour recueillir suffisamment d'informations pour pirater votre site. Le retrait du script empêche des étrangers de l'utiliser pour jeter un oeil à la façon dont votre site est structuré et de détecter les défauts qui peuvent être utilisé à vos dépends.
                    Voir plus
                    Voir moins
                    Travaille ...
                    X