CB workflows n'affiche pas les actions en cours

Réduire
X
  • Filtrer
  • Heure
  • Afficher
Tout effacer
nouveaux messages

  • [Problème] CB workflows n'affiche pas les actions en cours

    Bonjour

    Sur mon site en joomla 1.7.3, j'ai installé CB 1.7.1 avec tous ses modules plus le pack FR.
    dans la config modération tous les champs sont à OUI. le processus de validation des inscriptions fonctionne bien, par contre la validation pour l'envoi d'images me pose problème.
    J'ai bien le module CB Workflows qui s'affiche en font end sur la page d'accueil quand je me suis identifié mais j'ai toujours le message "Aucune action en cours" alors que j'ai bien des images en attente de validation.

    j'ai desinstallé et réinstallé le module et tous les paramètres ont l'air d'etre conforme à ce que j'ai lu sur le forum pour la validation d'ajout d'images.

    je ne sais plus quoi faire

    Merci pour votre aide

    Yades

  • #2
    Re : CB workflows n'affiche pas les actions en cours

    J'ai continué à chercher une solution et je suis parvenu à ce que le module CB workflows fonctionne en créant un utilisateur appartenant seulement aux groupes Enregistré et Modérateur et là ça marche. C'est le groupe Modérateur qui est paramétré dans CB pour la modération.
    Les 2 autes utlisateurs qui n'affichaient pas les actions en attente appartiennent pour l'un aux groupes Administrateur, Enregistré, Modérateur et l'autre aux groupes Administrateur, Modérateur, Super Utilisateur.

    J'ai l'impression que ce problème vient d'un bug de CB car ce n'est pas logique que le groupe Modérateur ne puisse pas etre associé à un autre groupe.

    Si quelqu'un a une explication

    Commentaire


    • #3
      Re : CB workflows n'affiche pas les actions en cours

      Envoyé par yades Voir le message
      J'ai continué à chercher une solution et je suis parvenu à ce que le module CB workflows fonctionne en créant un utilisateur appartenant seulement aux groupes Enregistré et Modérateur et là ça marche. C'est le groupe Modérateur qui est paramétré dans CB pour la modération.
      Les 2 autes utlisateurs qui n'affichaient pas les actions en attente appartiennent pour l'un aux groupes Administrateur, Enregistré, Modérateur et l'autre aux groupes Administrateur, Modérateur, Super Utilisateur.

      J'ai l'impression que ce problème vient d'un bug de CB car ce n'est pas logique que le groupe Modérateur ne puisse pas etre associé à un autre groupe.

      Si quelqu'un a une explication
      Bonjour,

      Non, il ne s'agit pas d'un bug CB, mais de la manière dont tu définis les droits de chaque groupe que tu crées. Par défaut, CB utilise les droits des utilisateurs de classe "Spécial" tel que Joomla! les fournit en standard.

      Si tu crées te spropres groupes, seuls les groupes ayant des droits compatibles seront considérés comme modérateurs. Tu as certainement un problème dans tes définitions des droits au sens Joomla! du terme.
      Pas de demande de support par MP.
      S'il n'y a pas de solution, c'est qu'il n'y a pas de problème (Devise Shadok)

      Commentaire

      Annonce

      Réduire
      1 sur 2 < >

      C'est [Réglé] et on n'en parle plus ?

      A quoi ça sert ?
      La mention [Réglé] permet aux visiteurs d'identifier rapidement les messages qui ont trouvé une solution.

      Merci donc d'utiliser cette fonctionnalité afin de faciliter la navigation et la recherche d'informations de tous sur le forum.

      Si vous deviez oublier de porter cette mention, nous nous permettrons de le faire à votre place... mais seulement une fois
      Comment ajouter la mention [Réglé] à votre discussion ?
      1 - Aller sur votre discussion et éditer votre premier message :


      2 - Cliquer sur la liste déroulante Préfixe.

      3 - Choisir le préfixe [Réglé].


      4 - Et voilà… votre discussion est désormais identifiée comme réglée.

      2 sur 2 < >

      Assistance au forum - Outil de publication d'infos de votre site

      Compatibilité: PHP 4.1,PHP4, 5, 6DEV MySQL 3.2 - 5.5 MySQLi from 4.1 ( @ >=PHP 4.4.9)

      Support Version de Joomla! : | J!3.0 | J!2.5.xx | J!1.7.xx | J!1.6.xx | J1.5.xx | J!1.0.xx |

      Version française (FR) D'autres versions sont disponibles depuis la version originale de FPA

      UTILISER À VOS PROPRES RISQUES :
      L'exactitude et l'exhaustivité de ce script ainsi que la documentation ne sont pas garanties et aucune responsabilité ne sera acceptée pour tout dommage, questions ou confusion provoquée par l'utilisation de ce script.

      Problèmes connus :
      FPA n'est actuellement pas compatible avec des sites Joomla qui ont eu leur fichier configuration.php déplacé en dehors du répertoire public_html.

      Installation :

      1. Téléchargez l'archive souhaitée : http://afuj.github.io/FPA/

      Archive zip : https://github.com/AFUJ/FPA/zipball/master

      2. Décompressez le fichier de package téléchargé sur votre propre ordinateur (à l'aide de WinZip ou d'un outil de décompression natif).

      3. Lisez le fichier LISEZMOI inclus pour toutes les notes de versions spécifiques.

      4. LIRE le fichier de documentation inclus pour obtenir des instructions d'utilisation détaillées.

      5. Téléchargez le script fpa-fr.php à la racine de votre site Joomla!. C'est l'endroit que vous avez installé Joomla et ce n'est pas la racine principale de votre serveur. Voir les exemples ci-dessous.

      6. Exécutez le script via votre navigateur en tapant: http:// www. votresite .com/ fpa-fr.php
      et remplacer www. votresite .com par votre nom de domaine


      Exemples:
      Joomla! est installé dans votre répertoire web et vous avez installé la version française du fichier FPA:
      Télécharger le script fpa-fr.php dans: /public_html/
      Pour executer le script: http://www..com/fpa-fr.php

      Joomla! est installé dans un sous-répertoire nommé "cms" et vous avez installé la version française du fichier FPA:
      Télécharger le script fpa-fr.php dans: /public_html/cms/
      Pour executer le script: http://www..com/cms/fpa-fr.php

      En raison de la nature très sensible de l'information affichée par le script FPA, il doit être retiré immédiatement du serveur après son utilisation.

      Pour supprimer le script de votre site, utilisez le lien de script de suppression fourni en haut de la page du script. Si le lien de suppression échoue pour supprimer le script, utilisez votre programme FTP pour le supprimer manuellement ou changer le nom une fois que le script a généré les données du site et le message publié sur le forum. Si le script est toujours présent sur le site, il peut être utilisé pour recueillir suffisamment d'informations pour pirater votre site. Le retrait du script empêche des étrangers de l'utiliser pour jeter un oeil à la façon dont votre site est structuré et de détecter les défauts qui peuvent être utilisé à vos dépends.
      Voir plus
      Voir moins
      Travaille ...
      X