404 - Article #1 not found

Réduire
X
  • Filtrer
  • Heure
  • Afficher
Tout effacer
nouveaux messages

  • [Problème] 404 - Article #1 not found

    Bonjour,

    Je viens de mettre en ligne le site d'un client (version test).
    Tout marché très bien et puis tout d'un coup : 404 - Article #1 not found

    Le site fonctionne très bien en backend. c'est le frontend qui pose problème.
    Version de Joomla : 1.5.25
    Adresse du site http://test1.hartclip.com/

    Le truc c'est que j'ai le même problème en local maintenant alors que
    j'ai installé le site sur mon serveur j'ai bossé dessus, tout marché bien puis j'ai eu l'erreur
    et maintenant en local! Je vois pas du tout comment!

    Je vous remercie d'avance pour votre aide si quelqu'un à une petite idée ou a eu le même problème.

    Cordialement,
    Edith Bonamy

  • #2
    Re : 404 - Article #1 not found

    Bonjor,
    je n'ai pas vu de pb à part que ça rame pas mal, et que le lien sur le logo est câblé en dur sur localhost.
    Schtroumpfe toi le Schtroumpf t'aidera.
    Je ne schtroumpfe pas aux demandes de schtroumpf par MP.

    Commentaire


    • #3
      Re : 404 - Article #1 not found

      Bonjour,

      Mais c'est dingue car moi de mon cote j'ai vraiment une erreur 404 impossible d'avoir le site en frontend!!!
      Je ne sais pas comment faire et surtout pourquoi j'ai le même problème en local alors que je n'y est pas touché!
      Pour le lien sur le logo je ne l'avais pas modifié.

      Avez-vous un conseil à me donner?

      Cordialement,
      Edith

      Commentaire


      • #4
        Re : 404 - Article #1 not found

        En tout cas merci beaucoup pour votre réponse
        Edith

        Commentaire


        • #5
          Re : 404 - Article #1 not found

          Bonjour,

          J'ai en effet un problème que tu mon ordi et qu'avec firefox
          j'ai teste le site avec firefox sur un autre ordi et pas de soucis.
          J'ai donc désinstaller firefox et réinstaller pour voir et toujours erreur 404

          Je ne sais pas ce que je peux faire.

          Si vous avez une idée merci d'avance.

          Cordialement,
          Edith Bonamy

          Commentaire


          • #6
            Re : 404 - Article #1 not found

            Bonjour,

            As-tu vidé le cach de ton navigateur (Ctrl + F5) ?
            Un peu de pub: http://www.aplomb.ch

            Commentaire


            • #7
              Re : 404 - Article #1 not found

              Salut,

              Essaie de vider tes DNS en utilisant la commande «*ipconfig /flushdns*» dans une invite de commande MS-DOS.
              Dans mon texte j'utilise la nouvelle graphie qui est suggérée par l'Office de la langue française du Québec.

              Commentaire


              • #8
                Re : 404 - Article #1 not found

                Oui justement c'est pour ça j'ai vidé le cache.
                C'est vraiment incompréhensible. J'ai même viré Firefox et fait une réinstallation.
                J'ai redémarré mon mac et toujours cette erreur 404!!! Allons savoir pourquoi!

                Je me demande du coup si je ne dois pas tout réinstaller, bien que le site tourne sur d'autres
                pc et mac et sous tout les navigateurs y compris firefox sauf avec firefox sous mon mac?

                Merci d'avance
                Cordialement,
                Edith Bonamy

                Commentaire


                • #9
                  Re : 404 - Article #1 not found

                  Envoyé par lesergei Voir le message
                  Salut,

                  Essaie de vider tes DNS en utilisant la commande «*ipconfig /flushdns*» dans une invite de commande MS-DOS.
                  Bonsoir
                  et tout d'abord merci pour ta réponse.
                  Comment dois-je faire pour vider mes dns avec la commande?

                  Commentaire


                  • #10
                    Re : 404 - Article #1 not found

                    Salut,

                    J'ai présumé que tu utilisais un PC

                    Pour vider le cache des DNS sous Mac OS X (en tout cas depuis Leopard), il va falloir utiliser le Terminal et utiliser la commande*:
                    sudo dscacheutil -flushcache
                    Dans mon texte j'utilise la nouvelle graphie qui est suggérée par l'Office de la langue française du Québec.

                    Commentaire


                    • #11
                      Re : 404 - Article #1 not found

                      Je vais faire une sauvegarde avant afin de ne pas tout perdre
                      je te remercie pour ta réponse très rapide et te donne des nouvelles dans la soirée
                      ou demain.
                      Cordialement,
                      EB

                      Commentaire


                      • #12
                        Re : 404 - Article #1 not found

                        Salut,

                        Si l'humain ne s'aidait pas, on ferait encore du feu avec des roches.

                        Moi aussi je vois ton site, et il effectivement il rame un peu. As-tu supprimer ton article#1 et vider la corbeille (joomla). Et pourquoi la version 1.5.25?

                        Bonjour, bonsoir,

                        Serge
                        Dans mon texte j'utilise la nouvelle graphie qui est suggérée par l'Office de la langue française du Québec.

                        Commentaire


                        • #13
                          Re : 404 - Article #1 not found

                          Je n'avais effectivement pas pensé a vider le cache de joomla ni les anciens articles.
                          Mais cela ne fonctionne toujours pas.
                          Je vais essayer votre solution plus tard.

                          La version 1.5.25 car je n'ai toujours pas eu le temps de créer mes dossier de bases pour les templates.
                          Si tu les as c'est avec grands plaisir ;-)

                          Je ne sais pas pourquoi il rame autant as-tu une idée?

                          Encore un grand merci.
                          Edith

                          Commentaire


                          • #14
                            Re : 404 - Article #1 not found

                            Envoyé par hartclip Voir le message
                            La version 1.5.25 car je n'ai toujours pas eu le temps de créer mes dossier de bases pour les templates.
                            Si tu les as c'est avec grands plaisir ;-)Edith
                            J'utilise des gabarits adaptés à mes clients, désolés.

                            Envoyé par hartclip Voir le message
                            Je ne sais pas pourquoi il rame autant as-tu une idée?
                            Peut-être l'animation des images, ou ton site aimerait bien être navigateur à la place du navigateur, ce qui expliquerait ton problème :-)

                            Serge
                            Dans mon texte j'utilise la nouvelle graphie qui est suggérée par l'Office de la langue française du Québec.

                            Commentaire


                            • #15
                              Re : 404 - Article #1 not found

                              Bonjour,

                              Merci pour tes réponses.
                              J'utilise aussi des gabarits adaptés "plus exactement je crée mes templates".
                              Mais j'ai tout de même une base qui me permet de gagner beaucoup de temps pour ne pas avoir à tout reconstruire.

                              Je pense que se sont les images. En effets j'ai installé le slide sur toutes les pages c'est quand même lourd.
                              Et puis je n'ai peut-être pas activé le cache, cela peut jouer non?

                              Dis-moi quel version me suggères-tu? la 1.7 ou la 2 ?

                              Edith

                              PS: je vois que tu habites Montréal. J'en viens j'y étais en janvier.
                              Ça marche bien là bas il part.
                              J'ai des petites questions. tu n'es pas obligé de répondre.
                              As-tu beaucoup de clients? Combien vends-tu un site de base en moyenne?

                              Commentaire

                              Annonce

                              Réduire
                              1 sur 2 < >

                              C'est [Réglé] et on n'en parle plus ?

                              A quoi ça sert ?
                              La mention [Réglé] permet aux visiteurs d'identifier rapidement les messages qui ont trouvé une solution.

                              Merci donc d'utiliser cette fonctionnalité afin de faciliter la navigation et la recherche d'informations de tous sur le forum.

                              Si vous deviez oublier de porter cette mention, nous nous permettrons de le faire à votre place... mais seulement une fois
                              Comment ajouter la mention [Réglé] à votre discussion ?
                              1 - Aller sur votre discussion et éditer votre premier message :


                              2 - Cliquer sur la liste déroulante Préfixe.

                              3 - Choisir le préfixe [Réglé].


                              4 - Et voilà… votre discussion est désormais identifiée comme réglée.

                              2 sur 2 < >

                              Assistance au forum - Outil de publication d'infos de votre site

                              Compatibilité: PHP 4.1,PHP4, 5, 6DEV MySQL 3.2 - 5.5 MySQLi from 4.1 ( @ >=PHP 4.4.9)

                              Support Version de Joomla! : | J!3.0 | J!2.5.xx | J!1.7.xx | J!1.6.xx | J1.5.xx | J!1.0.xx |

                              Version française (FR) D'autres versions sont disponibles depuis la version originale de FPA

                              UTILISER À VOS PROPRES RISQUES :
                              L'exactitude et l'exhaustivité de ce script ainsi que la documentation ne sont pas garanties et aucune responsabilité ne sera acceptée pour tout dommage, questions ou confusion provoquée par l'utilisation de ce script.

                              Problèmes connus :
                              FPA n'est actuellement pas compatible avec des sites Joomla qui ont eu leur fichier configuration.php déplacé en dehors du répertoire public_html.

                              Installation :

                              1. Téléchargez l'archive souhaitée : http://afuj.github.io/FPA/

                              Archive zip : https://github.com/AFUJ/FPA/zipball/master

                              2. Décompressez le fichier de package téléchargé sur votre propre ordinateur (à l'aide de WinZip ou d'un outil de décompression natif).

                              3. Lisez le fichier LISEZMOI inclus pour toutes les notes de versions spécifiques.

                              4. LIRE le fichier de documentation inclus pour obtenir des instructions d'utilisation détaillées.

                              5. Téléchargez le script fpa-fr.php à la racine de votre site Joomla!. C'est l'endroit que vous avez installé Joomla et ce n'est pas la racine principale de votre serveur. Voir les exemples ci-dessous.

                              6. Exécutez le script via votre navigateur en tapant: http:// www. votresite .com/ fpa-fr.php
                              et remplacer www. votresite .com par votre nom de domaine


                              Exemples:
                              Joomla! est installé dans votre répertoire web et vous avez installé la version française du fichier FPA:
                              Télécharger le script fpa-fr.php dans: /public_html/
                              Pour executer le script: http://www..com/fpa-fr.php

                              Joomla! est installé dans un sous-répertoire nommé "cms" et vous avez installé la version française du fichier FPA:
                              Télécharger le script fpa-fr.php dans: /public_html/cms/
                              Pour executer le script: http://www..com/cms/fpa-fr.php

                              En raison de la nature très sensible de l'information affichée par le script FPA, il doit être retiré immédiatement du serveur après son utilisation.

                              Pour supprimer le script de votre site, utilisez le lien de script de suppression fourni en haut de la page du script. Si le lien de suppression échoue pour supprimer le script, utilisez votre programme FTP pour le supprimer manuellement ou changer le nom une fois que le script a généré les données du site et le message publié sur le forum. Si le script est toujours présent sur le site, il peut être utilisé pour recueillir suffisamment d'informations pour pirater votre site. Le retrait du script empêche des étrangers de l'utiliser pour jeter un oeil à la façon dont votre site est structuré et de détecter les défauts qui peuvent être utilisé à vos dépends.
                              Voir plus
                              Voir moins
                              Travaille ...
                              X