Affichage menu

Réduire
X
  • Filtrer
  • Heure
  • Afficher
Tout effacer
nouveaux messages

  • [Problème] Affichage menu

    Bonjour à tous,

    Je sais pas si vous pouvez m'aider. J'ai créé un menu pour des membres enregistrés, la liste des membres est gérée avec Community Builder et j'ai le module Maximenu CK. Donc un membre rentre ses infos User et Password et il a accès à un menu. Ce qui est étrange, ce menu apparaît très bien avec Google Chrome alors que Explorer le menu est pas visible, par contre le module Community builder login module affiche bien le membre connecté.

    J'ai cherché dans les paramètres de Community Builder, rien semble y faire référence,même chose avec Maximenu.

    Merci.

  • #2
    Envoyé par garnut Voir le message
    Bonjour à tous,

    Je sais pas si vous pouvez m'aider. J'ai créé un menu pour des membres enregistrés, la liste des membres est gérée avec Community Builder et j'ai le module Maximenu CK. Donc un membre rentre ses infos User et Password et il a accès à un menu. Ce qui est étrange, ce menu apparaît très bien avec Google Chrome alors que Explorer le menu est pas visible, par contre le module Community builder login module affiche bien le membre connecté.

    J'ai cherché dans les paramètres de Community Builder, rien semble y faire référence,même chose avec Maximenu.

    Merci.
    Je n'ai toujours pas résolu mon problème.Je vous fais une relance.

    Commentaire


    • #3
      Bonjour.

      Et avec d'autres navigateurs? Ça se passe comment?
      Cordialement.
      __
      Eddy !!!
      Tutoriels BreezingForms en Français : https://www.breezingforms.eddy-vh.com/

      Commentaire


      • #4
        Bonjour,

        Je n'ai toujours pas résolu mon problème.Je vous fais une relance.
        Je ne suis qu'à moitié surpris ! notre voyante est en vacances

        Comment voulez-vous que l'on vous réponde, sans voir le problème ?
        Un message d’erreur sur votre site Joomla, consultez la base de connaissance https://kb.joomla.fr
        ---
        UP, un plugin "couteau suisse" à découvrir sur https//up.lomart.fr
        bgMax
        , AdminOrder, MetaData, Zoom, ArtPlug, Custom, Memo, Filter, ... sur http://lomart.fr/extensions

        Commentaire


        • #5
          Veillez m'en excuser, j'aurais mettre plus de détails, je joint des captures d'écran. J'ai fais des essais avec Firefox et le menu apparaît. Explorer semble le problème, j'ai essayé sur d'autres ordis que j'ai ici, même chose avec Explorer. Bizarre.

          Commentaire


          • #6
            Envoyé par garnut Voir le message
            Explorer semble le problème
            Internet explorer a toujours été LE problème, c'est sûrement loin d'être terminé !

            As-tu posé la question chez Comunity Builder ou à Cédric ? Peut-être ont-ils déjà eu à traiter un problème semblable ?


            Cordialement.
            __
            Eddy !!!
            Tutoriels BreezingForms en Français : https://www.breezingforms.eddy-vh.com/

            Commentaire


            • #7
              Envoyé par Eddy.vh Voir le message

              Internet explorer a toujours été LE problème, c'est sûrement loin d'être terminé !

              As-tu posé la question chez Comunity Builder ou à Cédric ? Peut-être ont-ils déjà eu à traiter un problème semblable ?

              Non, pas encore. Je dois résoudre ce problème. La société de généalogie a plus de 400 membres, certains se connecteront pour consulter des bases de données. Il faut que ça fonctionne. La situation me crée un peu de stress. Mais oui, je poserai cette question à Cédric ou Community builder le cas échéant. Merci. Il y a sûrement une solution, c'est juste Explorer qui fout le trouble. Les feuilles de style, je sais pas hein si ceci pourrait être la source?

              Commentaire


              • #8
                c'est juste Explorer qui fout le trouble
                Quelle version ?

                Il faut regarder avec un inspecteur de code pour trouver la raison
                Un message d’erreur sur votre site Joomla, consultez la base de connaissance https://kb.joomla.fr
                ---
                UP, un plugin "couteau suisse" à découvrir sur https//up.lomart.fr
                bgMax
                , AdminOrder, MetaData, Zoom, ArtPlug, Custom, Memo, Filter, ... sur http://lomart.fr/extensions

                Commentaire


                • #9
                  Bonsoir,
                  donne nous clairement l'url qu'on arrête du jouer a Columbo !
                  Si tu veux de l'aide, il faut jouer franc jeu avec nous

                  ça nous permettrai deja de confirmer ton souci en ligne
                  “Un message d’erreur sur votre site Joomla ... ayez le reflexe de consulter le nouveau service (en Beta) de la base de connaissance https://kb.joomla.fr
                  Ce forum, vous l'aimez ? il vous a sauvé la vie ? Vous y apprenez chaque jour ? Alors adhérer à l'AFUJ https://www.joomla.fr/association/adherer

                  Commentaire


                  • #10
                    Manu.

                    L'URL se voit sur les captures d'écran.

                    www.sgl2.lanaudiere.net

                    Cordialement.
                    __
                    Eddy !!!
                    Tutoriels BreezingForms en Français : https://www.breezingforms.eddy-vh.com/

                    Commentaire


                    • #11
                      Bonjour,

                      Je l'avais vu mais il est inutile d'avoir l'URL car le problème se produit une fois connecté (si j'ai bien compris)
                      Un message d’erreur sur votre site Joomla, consultez la base de connaissance https://kb.joomla.fr
                      ---
                      UP, un plugin "couteau suisse" à découvrir sur https//up.lomart.fr
                      bgMax
                      , AdminOrder, MetaData, Zoom, ArtPlug, Custom, Memo, Filter, ... sur http://lomart.fr/extensions

                      Commentaire


                      • #12
                        Ah ouais. Ca serait pas passé inaperçu à Columbo ça.
                        Cordialement.
                        __
                        Eddy !!!
                        Tutoriels BreezingForms en Français : https://www.breezingforms.eddy-vh.com/

                        Commentaire


                        • #13
                          Envoyé par lomart Voir le message
                          Bonjour,

                          Je l'avais vu mais il est inutile d'avoir l'URL car le problème se produit une fois connecté (si j'ai bien compris)
                          Très exactement, c'est une fois connecté qu'on peut accéder au menu qu'on aperçoit à gauche. Pour ce qui est de la version, Explorer 11.

                          Commentaire


                          • #14
                            Envoyé par manu93fr Voir le message
                            Bonsoir,
                            donne nous clairement l'url qu'on arrête du jouer a Columbo !
                            Si tu veux de l'aide, il faut jouer franc jeu avec nous

                            ça nous permettrai deja de confirmer ton souci en ligne
                            J'ai pris soin de faire ma capture d'écran pour que l'URL soit visible. Mais ça ne change pas grand chose. Au besoin je peux créer un compte temporaire pour vous. Mais c'est en frontend,donc pas grand chose à faire.

                            Commentaire


                            • #15
                              Envoyé par garnut Voir le message

                              J'ai pris soin de faire ma capture d'écran pour que l'URL soit visible. Mais ça ne change pas grand chose. Au besoin je peux créer un compte temporaire pour vous. Mais c'est en frontend,donc pas grand chose à faire.
                              Pour l'url, évidemment que je l'avais vu (assez petite ...) mais je suis fainéant ... je préfère une url pour cliquer dessus
                              Maintenant si ça se produit en étant connecté, l'url seule ne nous servira a rien
                              “Un message d’erreur sur votre site Joomla ... ayez le reflexe de consulter le nouveau service (en Beta) de la base de connaissance https://kb.joomla.fr
                              Ce forum, vous l'aimez ? il vous a sauvé la vie ? Vous y apprenez chaque jour ? Alors adhérer à l'AFUJ https://www.joomla.fr/association/adherer

                              Commentaire

                              Annonce

                              Réduire
                              1 sur 2 < >

                              C'est [Réglé] et on n'en parle plus ?

                              A quoi ça sert ?
                              La mention [Réglé] permet aux visiteurs d'identifier rapidement les messages qui ont trouvé une solution.

                              Merci donc d'utiliser cette fonctionnalité afin de faciliter la navigation et la recherche d'informations de tous sur le forum.

                              Si vous deviez oublier de porter cette mention, nous nous permettrons de le faire à votre place... mais seulement une fois
                              Comment ajouter la mention [Réglé] à votre discussion ?
                              1 - Aller sur votre discussion et éditer votre premier message :


                              2 - Cliquer sur la liste déroulante Préfixe.

                              3 - Choisir le préfixe [Réglé].


                              4 - Et voilà… votre discussion est désormais identifiée comme réglée.

                              2 sur 2 < >

                              Assistance au forum - Outil de publication d'infos de votre site

                              Compatibilité: PHP 4.1,PHP4, 5, 6DEV MySQL 3.2 - 5.5 MySQLi from 4.1 ( @ >=PHP 4.4.9)

                              Support Version de Joomla! : | J!3.0 | J!2.5.xx | J!1.7.xx | J!1.6.xx | J1.5.xx | J!1.0.xx |

                              Version française (FR) D'autres versions sont disponibles depuis la version originale de FPA

                              UTILISER À VOS PROPRES RISQUES :
                              L'exactitude et l'exhaustivité de ce script ainsi que la documentation ne sont pas garanties et aucune responsabilité ne sera acceptée pour tout dommage, questions ou confusion provoquée par l'utilisation de ce script.

                              Problèmes connus :
                              FPA n'est actuellement pas compatible avec des sites Joomla qui ont eu leur fichier configuration.php déplacé en dehors du répertoire public_html.

                              Installation :

                              1. Téléchargez l'archive souhaitée : http://afuj.github.io/FPA/

                              Archive zip : https://github.com/AFUJ/FPA/zipball/master

                              2. Décompressez le fichier de package téléchargé sur votre propre ordinateur (à l'aide de WinZip ou d'un outil de décompression natif).

                              3. Lisez le fichier LISEZMOI inclus pour toutes les notes de versions spécifiques.

                              4. LIRE le fichier de documentation inclus pour obtenir des instructions d'utilisation détaillées.

                              5. Téléchargez le script fpa-fr.php à la racine de votre site Joomla!. C'est l'endroit que vous avez installé Joomla et ce n'est pas la racine principale de votre serveur. Voir les exemples ci-dessous.

                              6. Exécutez le script via votre navigateur en tapant: http:// www. votresite .com/ fpa-fr.php
                              et remplacer www. votresite .com par votre nom de domaine


                              Exemples:
                              Joomla! est installé dans votre répertoire web et vous avez installé la version française du fichier FPA:
                              Télécharger le script fpa-fr.php dans: /public_html/
                              Pour executer le script: http://www..com/fpa-fr.php

                              Joomla! est installé dans un sous-répertoire nommé "cms" et vous avez installé la version française du fichier FPA:
                              Télécharger le script fpa-fr.php dans: /public_html/cms/
                              Pour executer le script: http://www..com/cms/fpa-fr.php

                              En raison de la nature très sensible de l'information affichée par le script FPA, il doit être retiré immédiatement du serveur après son utilisation.

                              Pour supprimer le script de votre site, utilisez le lien de script de suppression fourni en haut de la page du script. Si le lien de suppression échoue pour supprimer le script, utilisez votre programme FTP pour le supprimer manuellement ou changer le nom une fois que le script a généré les données du site et le message publié sur le forum. Si le script est toujours présent sur le site, il peut être utilisé pour recueillir suffisamment d'informations pour pirater votre site. Le retrait du script empêche des étrangers de l'utiliser pour jeter un oeil à la façon dont votre site est structuré et de détecter les défauts qui peuvent être utilisé à vos dépends.
                              Voir plus
                              Voir moins
                              Travaille ...
                              X