Restauration d'un site acvec kickstart, mais je ne vois plus mes images..

Réduire
X
  • Filtrer
  • Heure
  • Afficher
Tout effacer
nouveaux messages

  • [RÉGLÉ] Restauration d'un site acvec kickstart, mais je ne vois plus mes images..

    Bonjour,

    J'ai restauré mon site sous Joomla 3.4.4 avec kickstart et tout va bien.

    Sauf que les images ne sont plus reconnues.

    Les fichiers affichent rectangles blancs

    Je les ai remplacé, reconstruit la base de données, vider les caches et rien.

    Avez vous une idée merci ...
    Avoir la volonté d'apprendre, c'est prendre le chemin de la connaissance !

  • #2
    Re : Restauration d'un site acvec kickstart, mais je ne vois plus mes images..

    As-tu vérifié le dossier où elles devraient se trouver ?
    Que se passe-t-il si tu fais un clic droit sur ces rectangles puis "afficher l'image" ? Regarde à quoi correspond leur adresse dans le navigateur.
    "Patience et longueur de temps font plus que force ni que rage..." (La Fontaine : Le Lion et le Rat) - "Il n'y a pas de problèmes; il n'y a que des solutions" (André Gide). MoovJla et LazyDbBackup sur www.joomxtensions.com - FaQ sur www.fontanil.info hébergés chez PHPNET - +sites gérés chez 1and1 et OVH - Site pro : www.robertg-conseil.fr

    Commentaire


    • #3
      Re : Restauration d'un site acvec kickstart, mais je ne vois plus mes images..

      Oui j'ai même remplacé le fichier image au complet et elels ont bien ou il faut.

      Quand je les copie sur mon bureau par un client ftp les images sont bonnes.

      Quand je met afficher l'image j'ai un erreur 404...à partir du site.

      Mais je viens de voir que même dans l'administration aucune icones ( composant ou autre ne s'affiche )
      Dernière édition par bking1300 à 14/10/2015, 09h03
      Avoir la volonté d'apprendre, c'est prendre le chemin de la connaissance !

      Commentaire


      • #4
        Re : Restauration d'un site acvec kickstart, mais je ne vois plus mes images..

        Quelle est l'adresse qui s'affiche dans la barre du navigateur, quand tu essaies de n'afficher que l'image ? Est-ce qu'elle correspond bien à celle qui devrait permettre le l'atteindre ?
        "Patience et longueur de temps font plus que force ni que rage..." (La Fontaine : Le Lion et le Rat) - "Il n'y a pas de problèmes; il n'y a que des solutions" (André Gide). MoovJla et LazyDbBackup sur www.joomxtensions.com - FaQ sur www.fontanil.info hébergés chez PHPNET - +sites gérés chez 1and1 et OVH - Site pro : www.robertg-conseil.fr

        Commentaire


        • #5
          Re : Restauration d'un site acvec kickstart, mais je ne vois plus mes images..

          Bonjour,
          Est ce que tu n'utilise pas Aesecure?
          Je me souviens avoir eu un soucis similaire (c'est un peu ancien je me rappel pas des détails) , Aesecure protège l’accès à des répertoires images

          JF
          JeFF
          http://millepattesmacon.fr/
          J 3.6
          Hébergé chez OVH

          Commentaire


          • #6
            Re : Restauration d'un site acvec kickstart, mais je ne vois plus mes images..

            Il a juste fallu que tu me dises cela et quand j'ai regardé l'url j'ai tout de suite compris.

            J'utilise crawlprotect pour la copie d'image !

            J'ai donc mi un htaccess joomla et c'est bon !

            Un grand merci !!!
            Avoir la volonté d'apprendre, c'est prendre le chemin de la connaissance !

            Commentaire


            • #7
              Re : Restauration d'un site acvec kickstart, mais je ne vois plus mes images..

              Envoyé par Jeff71 Voir le message
              Bonjour,
              Est ce que tu n'utilise pas Aesecure?
              Je me souviens avoir eu un soucis similaire (c'est un peu ancien je me rappel pas des détails) , Aesecure protège l’accès à des répertoires images

              JF
              Non mais cela revient à la même chose... Merci !!! ( CrawlProtect )
              Avoir la volonté d'apprendre, c'est prendre le chemin de la connaissance !

              Commentaire


              • #8
                Re : Restauration d'un site acvec kickstart, mais je ne vois plus mes images..

                Bonjour

                Concernant aeSecure : un site en production, protégé par aeSecure, est réutilisable offline (en localhost).

                Je ne vois pas de raison pour que les images ne s'affichent plus en localhost; même si on a activé la protection 8.9 Hotlinking (à moins, peut-être, d'avoir une très vieille version du logiciel).

                Bonne journée.
                Christophe (cavo789)
                Développeur d'aeSecure; protection, optimisation et nettoyage (après hack) de sites web Apache https://www.aesecure.com/fr
                Développeur de marknotes, logiciel de gestion de prises de notes avec interface web et de multiples convertisseur https://github.com/cavo789/marknotes

                Commentaire

                Annonce

                Réduire
                1 sur 2 < >

                C'est [Réglé] et on n'en parle plus ?

                A quoi ça sert ?
                La mention [Réglé] permet aux visiteurs d'identifier rapidement les messages qui ont trouvé une solution.

                Merci donc d'utiliser cette fonctionnalité afin de faciliter la navigation et la recherche d'informations de tous sur le forum.

                Si vous deviez oublier de porter cette mention, nous nous permettrons de le faire à votre place... mais seulement une fois
                Comment ajouter la mention [Réglé] à votre discussion ?
                1 - Aller sur votre discussion et éditer votre premier message :


                2 - Cliquer sur la liste déroulante Préfixe.

                3 - Choisir le préfixe [Réglé].


                4 - Et voilà… votre discussion est désormais identifiée comme réglée.

                2 sur 2 < >

                Assistance au forum - Outil de publication d'infos de votre site

                Compatibilité: PHP 4.1,PHP4, 5, 6DEV MySQL 3.2 - 5.5 MySQLi from 4.1 ( @ >=PHP 4.4.9)

                Support Version de Joomla! : | J!3.0 | J!2.5.xx | J!1.7.xx | J!1.6.xx | J1.5.xx | J!1.0.xx |

                Version française (FR) D'autres versions sont disponibles depuis la version originale de FPA

                UTILISER À VOS PROPRES RISQUES :
                L'exactitude et l'exhaustivité de ce script ainsi que la documentation ne sont pas garanties et aucune responsabilité ne sera acceptée pour tout dommage, questions ou confusion provoquée par l'utilisation de ce script.

                Problèmes connus :
                FPA n'est actuellement pas compatible avec des sites Joomla qui ont eu leur fichier configuration.php déplacé en dehors du répertoire public_html.

                Installation :

                1. Téléchargez l'archive souhaitée : http://afuj.github.io/FPA/

                Archive zip : https://github.com/AFUJ/FPA/zipball/master

                2. Décompressez le fichier de package téléchargé sur votre propre ordinateur (à l'aide de WinZip ou d'un outil de décompression natif).

                3. Lisez le fichier LISEZMOI inclus pour toutes les notes de versions spécifiques.

                4. LIRE le fichier de documentation inclus pour obtenir des instructions d'utilisation détaillées.

                5. Téléchargez le script fpa-fr.php à la racine de votre site Joomla!. C'est l'endroit que vous avez installé Joomla et ce n'est pas la racine principale de votre serveur. Voir les exemples ci-dessous.

                6. Exécutez le script via votre navigateur en tapant: http:// www. votresite .com/ fpa-fr.php
                et remplacer www. votresite .com par votre nom de domaine


                Exemples:
                Joomla! est installé dans votre répertoire web et vous avez installé la version française du fichier FPA:
                Télécharger le script fpa-fr.php dans: /public_html/
                Pour executer le script: http://www..com/fpa-fr.php

                Joomla! est installé dans un sous-répertoire nommé "cms" et vous avez installé la version française du fichier FPA:
                Télécharger le script fpa-fr.php dans: /public_html/cms/
                Pour executer le script: http://www..com/cms/fpa-fr.php

                En raison de la nature très sensible de l'information affichée par le script FPA, il doit être retiré immédiatement du serveur après son utilisation.

                Pour supprimer le script de votre site, utilisez le lien de script de suppression fourni en haut de la page du script. Si le lien de suppression échoue pour supprimer le script, utilisez votre programme FTP pour le supprimer manuellement ou changer le nom une fois que le script a généré les données du site et le message publié sur le forum. Si le script est toujours présent sur le site, il peut être utilisé pour recueillir suffisamment d'informations pour pirater votre site. Le retrait du script empêche des étrangers de l'utiliser pour jeter un oeil à la façon dont votre site est structuré et de détecter les défauts qui peuvent être utilisé à vos dépends.
                Voir plus
                Voir moins
                Travaille ...
                X