Joomladay francophone 2018 à Paris 18 et 19 mai

probleme utilisateurs et jce

Réduire
X
  • Filtrer
  • Heure
  • Afficher
Tout effacer
nouveaux messages

  • [Problème] probleme utilisateurs et jce

    Bonjour,

    Voici le problème :
    Une de mes clientes à un problème avec JCE. lorsqu'elle se connecte avec son identifiant (essai sur plusieurs navigateurs et postes de travail) l'éditeur JCE n'apparaît pas, elle a juste un encart avec la page en code html dans la partie version html.
    JCE est l'éditeur par défaut dans son profil utilisateur.

    Lorsque je me co avec ses identifiants sur l'admin de chez moi ou du bureau (essai sur plusieurs navigateurs et postes de travail) tout fonctionne normalement !

    Avec d'autres utilisateurs cela fonctionne également très bien.

    Qu'est ce qui pourrait bloquer ainsi jce sur un poste ?

    Merci de votre aide

  • #2
    Re : probleme utilisateurs et jce

    Bonjour,

    une utilisatrice (groupe : Gestionnaire) a également le même problème. J'ai donc fait quelques tests.

    Le problème : alors que le composant et le plugin JCE sont activés et sélectionnés comme éditeur par défaut, l'ouverture d'un article se fait comme si aucun éditeur n'était choisi (code html). Et les boutons "Enregistrer" à "Fermer" sont inactifs.

    Mes tests (le problème est identique avec un utilisateur Gestionnaire ou Super-Utilisateur) :

    Config Ubuntu 14.04 : aucun problème sur les navigateurs FF, Chromium et vivaldi.

    Config W7 familial : Le problème est présent avec FF et Vivaldi mais ça fonctionne avec IE11.

    Je ne sais pas depuis quand (quelle m.a.j) le problème est apparu. Si vous avez des solutions à proposer je suis preneur.

    Merci de votre attention,

    B.

    Commentaire


    • #3
      Re : probleme utilisateurs et jce

      Bonjour, Je confirme tout cela. EN effet, j'ai les même problèmes et du coup je suis passé entièrement avec un editeur natif et je constate que c'est pas plus mal d'ailleurs
      Mes grand hommes sont ceux qui ont les pieds sur terre et la tete dans les étoiles

      Commentaire


      • #4
        Re : probleme utilisateurs et jce

        Envoyé par neoweb Voir le message
        Bonjour, Je confirme tout cela. EN effet, j'ai les même problèmes et du coup je suis passé entièrement avec un editeur natif et je constate que c'est pas plus mal d'ailleurs
        Vu que c est un bug confirmé, qui l a remonté aux dev de l'extension ?
        C'est le meilleur moyen d avoir une solution.......
        Mon site de documentation sur Joomla et le CCK K2 : http://documentation.informaticien51.fr
        Une notice pour le CCK K2 ( mise à jour le 01/06/2015) :
        http://documentation.informaticien51...couverte-de-k2

        Commentaire


        • #5
          Re : probleme utilisateurs et jce

          J'ai le plaisir de vous informer que la mise à jour de JCE vers la version 2.5.18 a résolu le problème. Merci au développeur.

          Merci de votre attention,

          B.
          Dernière édition par Le_villageois à 10/06/2016, 20h02

          Commentaire

          Annonce

          Réduire
          1 sur 2 < >

          C'est [Réglé] et on n'en parle plus ?

          A quoi ça sert ?
          La mention [Réglé] permet aux visiteurs d'identifier rapidement les messages qui ont trouvé une solution.

          Merci donc d'utiliser cette fonctionnalité afin de faciliter la navigation et la recherche d'informations de tous sur le forum.

          Si vous deviez oublier de porter cette mention, nous nous permettrons de le faire à votre place... mais seulement une fois
          Comment ajouter la mention [Réglé] à votre discussion ?
          1 - Aller sur votre discussion et éditer votre premier message :


          2 - Cliquer sur la liste déroulante Préfixe.

          3 - Choisir le préfixe [Réglé].


          4 - Et voilà… votre discussion est désormais identifiée comme réglée.

          2 sur 2 < >

          Assistance au forum - Outil de publication d'infos de votre site

          Compatibilité: PHP 4.1,PHP4, 5, 6DEV MySQL 3.2 - 5.5 MySQLi from 4.1 ( @ >=PHP 4.4.9)

          Support Version de Joomla! : | J!3.0 | J!2.5.xx | J!1.7.xx | J!1.6.xx | J1.5.xx | J!1.0.xx |

          Version française (FR) D'autres versions sont disponibles depuis la version originale de FPA

          UTILISER À VOS PROPRES RISQUES :
          L'exactitude et l'exhaustivité de ce script ainsi que la documentation ne sont pas garanties et aucune responsabilité ne sera acceptée pour tout dommage, questions ou confusion provoquée par l'utilisation de ce script.

          Problèmes connus :
          FPA n'est actuellement pas compatible avec des sites Joomla qui ont eu leur fichier configuration.php déplacé en dehors du répertoire public_html.

          Installation :

          1. Téléchargez l'archive souhaitée : http://afuj.github.io/FPA/

          Archive zip : https://github.com/AFUJ/FPA/zipball/master

          2. Décompressez le fichier de package téléchargé sur votre propre ordinateur (à l'aide de WinZip ou d'un outil de décompression natif).

          3. Lisez le fichier LISEZMOI inclus pour toutes les notes de versions spécifiques.

          4. LIRE le fichier de documentation inclus pour obtenir des instructions d'utilisation détaillées.

          5. Téléchargez le script fpa-fr.php à la racine de votre site Joomla!. C'est l'endroit que vous avez installé Joomla et ce n'est pas la racine principale de votre serveur. Voir les exemples ci-dessous.

          6. Exécutez le script via votre navigateur en tapant: http:// www. votresite .com/ fpa-fr.php
          et remplacer www. votresite .com par votre nom de domaine


          Exemples:
          Joomla! est installé dans votre répertoire web et vous avez installé la version française du fichier FPA:
          Télécharger le script fpa-fr.php dans: /public_html/
          Pour executer le script: http://www..com/fpa-fr.php

          Joomla! est installé dans un sous-répertoire nommé "cms" et vous avez installé la version française du fichier FPA:
          Télécharger le script fpa-fr.php dans: /public_html/cms/
          Pour executer le script: http://www..com/cms/fpa-fr.php

          En raison de la nature très sensible de l'information affichée par le script FPA, il doit être retiré immédiatement du serveur après son utilisation.

          Pour supprimer le script de votre site, utilisez le lien de script de suppression fourni en haut de la page du script. Si le lien de suppression échoue pour supprimer le script, utilisez votre programme FTP pour le supprimer manuellement ou changer le nom une fois que le script a généré les données du site et le message publié sur le forum. Si le script est toujours présent sur le site, il peut être utilisé pour recueillir suffisamment d'informations pour pirater votre site. Le retrait du script empêche des étrangers de l'utiliser pour jeter un oeil à la façon dont votre site est structuré et de détecter les défauts qui peuvent être utilisé à vos dépends.
          Voir plus
          Voir moins
          Travaille ...
          X