mon site ne s'affiche pas correctement avec internet explorer et firefox

Réduire
X
  • Filtrer
  • Heure
  • Afficher
Tout effacer
nouveaux messages

  • mon site ne s'affiche pas correctement avec internet explorer et firefox

    Bonjour,
    j'ai terminer d'installer mon site avec chrome il s'affiche normal mais avec internet explorer et firefox non je c'est pas d'ou vient le problème voici le résultat:
    Cliquez sur l'image pour l'afficher en taille normale

Nom : Sans titre.jpg 
Affichages : 1 
Taille : 139,8 Ko 
ID : 1819502
    je précise qu'il y a que les article qui ne s'affiche pas bien les autre module(menu,bannière....) normal
    merci pour vous future réponse.

  • #2
    Re : mon site ne s'affiche pas correctement avec internet explorer et firefox

    Bonsoir,

    Comment veux-tu que l'on t'aide avec une capture ! Un lien vers ton site serait plus indiqué.

    Commentaire


    • #3
      Re : mon site ne s'affiche pas correctement avec internet explorer et firefox

      oui désolé
      voici donc le lien:
      http://www.technolabes.com/
      merci

      Commentaire


      • #4
        Re : mon site ne s'affiche pas correctement avec internet explorer et firefox

        Il faudrait déjà revoir les images, elles sont en 1277 ! Comme le css est en plus mal ficelé, tu as donc des différences entre les navigateurs.

        Commentaire


        • #5
          Re : mon site ne s'affiche pas correctement avec internet explorer et firefox

          désolé j'ai pas compris est ce que vous pouvez détailler un peu SVP
          merci

          Commentaire


          • #6
            Re : mon site ne s'affiche pas correctement avec internet explorer et firefox

            il me semble que les image ne s'ajuste pas. elle s'affiche dans leur taille originale même si j'ai trois articles sur une ligne alors que dans chrome y a pas ce problème bien sure

            Commentaire


            • #7
              Re : mon site ne s'affiche pas correctement avec internet explorer et firefox

              FIrefox ne prend pas en compte les 300px du span4 mais la regle rajouté dans
              row div div, .row_main div div

              en ajoutant cette régle
              Code HTML:
              .item.column-1, .item.column-2 {
                  width: 300px;
              }
              et en modifiant celle-ci
              Code HTML:
              .row div div, .row_main div div {
                  max-width: 100%;
                  width: auto;
              }
              L'affichage est le même dans firefox et surement aussi internet explorer.
              http://www.st42.fr : Astuce et téléchargement d’extension Joomla! et virtuemart
              http://shop.st42.fr Catalogue extentions gratuit et Pro pour Virtuemart et Joomla

              Commentaire


              • #8
                Re : mon site ne s'affiche pas correctement avec internet explorer et firefox

                merci beaucoup pour votre réponse je viens de tester ça marche

                Commentaire

                Annonce

                Réduire
                1 sur 2 < >

                C'est [Réglé] et on n'en parle plus ?

                A quoi ça sert ?
                La mention [Réglé] permet aux visiteurs d'identifier rapidement les messages qui ont trouvé une solution.

                Merci donc d'utiliser cette fonctionnalité afin de faciliter la navigation et la recherche d'informations de tous sur le forum.

                Si vous deviez oublier de porter cette mention, nous nous permettrons de le faire à votre place... mais seulement une fois
                Comment ajouter la mention [Réglé] à votre discussion ?
                1 - Aller sur votre discussion et éditer votre premier message :


                2 - Cliquer sur la liste déroulante Préfixe.

                3 - Choisir le préfixe [Réglé].


                4 - Et voilà… votre discussion est désormais identifiée comme réglée.

                2 sur 2 < >

                Assistance au forum - Outil de publication d'infos de votre site

                Compatibilité: PHP 4.1,PHP4, 5, 6DEV MySQL 3.2 - 5.5 MySQLi from 4.1 ( @ >=PHP 4.4.9)

                Support Version de Joomla! : | J!3.0 | J!2.5.xx | J!1.7.xx | J!1.6.xx | J1.5.xx | J!1.0.xx |

                Version française (FR) D'autres versions sont disponibles depuis la version originale de FPA

                UTILISER À VOS PROPRES RISQUES :
                L'exactitude et l'exhaustivité de ce script ainsi que la documentation ne sont pas garanties et aucune responsabilité ne sera acceptée pour tout dommage, questions ou confusion provoquée par l'utilisation de ce script.

                Problèmes connus :
                FPA n'est actuellement pas compatible avec des sites Joomla qui ont eu leur fichier configuration.php déplacé en dehors du répertoire public_html.

                Installation :

                1. Téléchargez l'archive souhaitée : http://afuj.github.io/FPA/

                Archive zip : https://github.com/AFUJ/FPA/zipball/master

                2. Décompressez le fichier de package téléchargé sur votre propre ordinateur (à l'aide de WinZip ou d'un outil de décompression natif).

                3. Lisez le fichier LISEZMOI inclus pour toutes les notes de versions spécifiques.

                4. LIRE le fichier de documentation inclus pour obtenir des instructions d'utilisation détaillées.

                5. Téléchargez le script fpa-fr.php à la racine de votre site Joomla!. C'est l'endroit que vous avez installé Joomla et ce n'est pas la racine principale de votre serveur. Voir les exemples ci-dessous.

                6. Exécutez le script via votre navigateur en tapant: http:// www. votresite .com/ fpa-fr.php
                et remplacer www. votresite .com par votre nom de domaine


                Exemples:
                Joomla! est installé dans votre répertoire web et vous avez installé la version française du fichier FPA:
                Télécharger le script fpa-fr.php dans: /public_html/
                Pour executer le script: http://www..com/fpa-fr.php

                Joomla! est installé dans un sous-répertoire nommé "cms" et vous avez installé la version française du fichier FPA:
                Télécharger le script fpa-fr.php dans: /public_html/cms/
                Pour executer le script: http://www..com/cms/fpa-fr.php

                En raison de la nature très sensible de l'information affichée par le script FPA, il doit être retiré immédiatement du serveur après son utilisation.

                Pour supprimer le script de votre site, utilisez le lien de script de suppression fourni en haut de la page du script. Si le lien de suppression échoue pour supprimer le script, utilisez votre programme FTP pour le supprimer manuellement ou changer le nom une fois que le script a généré les données du site et le message publié sur le forum. Si le script est toujours présent sur le site, il peut être utilisé pour recueillir suffisamment d'informations pour pirater votre site. Le retrait du script empêche des étrangers de l'utiliser pour jeter un oeil à la façon dont votre site est structuré et de détecter les défauts qui peuvent être utilisé à vos dépends.
                Voir plus
                Voir moins
                Travaille ...
                X