Joomla 2.5.0 est sortie !

Réduire
X
 
  • Filtrer
  • Heure
  • Afficher
Tout effacer
nouveaux messages

  • #16
    Re : Joomla 2.5.0 est sortie !

    Envoyé par support-info Voir le message
    Quelques questions toutes simple:

    -Les plugins, composants, et modules des versions 1.6 et 1.7 sont-ils compatibles avec la version 2.5 ?
    A priori, tout ce qui fonctionne sur 1.6/1.7 devrait fonctionner sous 2.5

    Envoyé par support-info Voir le message
    -Si l'on installe la mise à jour 2.5 depuis une version 1.7 la langue reste elle en français et si non y a t'il un patch de langue pour la version 2.5 ?
    Voir sur le site portail de joomla.fr
    Le tao te king pratique éternellement le non-agir. Pourtant il n'est rien qu'il ne fasse.
    Maîtriser Joomla!

    Commentaire


    • #17
      Re : Joomla 2.5.0 est sortie !

      Envoyé par chdemko Voir le message
      Voir sur le site portail de joomla.fr
      Oui j'aivu plus tard et j'ai répondu sur un autre sujet, mais merci pour tes réponses.

      Par contre j'ai lu ailleurs que pour les plugins et autre tout n'est pas si compatible que ça, alors je penses qu'il vaut mieux faire des essais quand même avant de mettre en prod.
      C'est en faisant du Joomla que l'on devient Joomlasteur

      Commentaire


      • #18
        Re : Joomla 2.5.0 est sortie !

        Bonjour

        Cela à l'aire d'être présenté comme un avantage qu'il y ait une nouvelle version tous les 6 mois.
        Quel est au juste l'objectif ?
        Quels avantages cela présent-il ?
        Notamment le fait qu'il n'y ait pas de compatibilité entre certaines versions.

        Plus il y a d'options plus il y aura des failles de sécurité.

        Commentaire


        • #19
          Envoyé par ALA1969 Voir le message
          Bonjour,
          Je trouve extrêmement dommage qu'il n'y ai pas d'outils de migration de la version 1.5 ancienne LTS vers la version 2.5 nouvelle LTS. Si on a choisi la 1.5 à l'époque c'est justement parce qu'il s'agissait d'une LTS qui réduisait la charge de travail et le coût de développement. Nous devons passer en 1.7 et ensuite en 2.5. Ce qui nous pousse à prévoir d'urgence la plannification de cette mise à jour en 2 étapes et ce pour fin avril. Pour mon organisation, c'est vraiment pas évident
          je suis ds le meme cas que Vous avec une version de 1.5.25 ou mon template et incompatible ou je perd aussi mon forum et mes 195 membres sans comptés des modules internes a la base qui sont pas faits pour la version 1.6.1.7. et 2.5 la derniére version du nouveau joomla.Merci joomla

          la chose que on me dit c est du ecrase ton site 1.5.25 et tu re fait un neuf en kler tu redemarre de Zero c est comme ça que Joomla évolue tout ça pour imposer les gens a installer et à prendre surtout cette version 2.5 vue que les versions 1.6 1.7 etait que just des versions beta test avant de corriger l ensemble de toutes les versions précendentes 1.6 et 1.7 d ailleur il on eviter une 1.8 qui du coup passe avec une version stable pour 18 mois çi tout va bien sur directement une 2.5 donc entre la 1.7 et la 1.8, 1.9 ,2.0, 2.1 ,2.2 , 2.3 ,2.4, qui sont inexistante on passe direct à une 2.5 wahouu!chapeau les mecs
          Dernière édition par opware2000 à 25/01/2012, 23h40

          Commentaire


          • #20
            Re : Joomla 2.5.0 est sortie !

            Envoyé par jean érévé Voir le message
            Bonjour

            Cela à l'aire d'être présenté comme un avantage qu'il y ait une nouvelle version tous les 6 mois.
            Quel est au juste l'objectif ?
            Quels avantages cela présent-il ?
            Notamment le fait qu'il n'y ait pas de compatibilité entre certaines versions.

            Plus il y a d'options plus il y aura des failles de sécurité.
            au contraire c'est même pour réduire les failles de sécurité.

            l'avantage d'un cycle court de mise à jour ? permettre d'être plus en adéquation avec les demandes des utilisateurs il me semble (n'étant pas développeur, je m'avance peut être)
            je vous invites à lire les article http://www.joomla.fr/les-news-joomla...ions-de-joomla et http://www.joomla.fr/les-news-joomla...omla-15-16-17-
            cours de SVT - infos scientifiques : www.nicolas-ogier.fr
            pas de demandes d'aide par mp, elles seront systématiquement refusées !
            Ce forum, vous l'aimez ? il vous a sauvé la vie ? Vous y apprenez chaque jour ? Alors adhérer à l'AFUJ https://www.joomla.fr/association/adherer

            Commentaire


            • #21
              Re : Joomla 2.5.0 est sortie !

              pour finir il reste plus que 3 mois avant la fin de la 1.5.(( 25)) et aprés on c est pas çi les correctifs de sécurité seront fourni car aprés tous il est pas notifié de prendre la 2.5 et en plus de ça entre la version 1.5.25 il est impossible de migrer drectement sur la 2.5 sans avoir passer avant par soient la 1.6 ou 1.7 .... ou que on me dise le contraire et la formule pour y passer directement je vous remercie. et bon courage pou tous et pour cette version 2.5 que je pense pas connaitre sauf en construisant un nouveau site tout neuf et en perdant mes 195 membres de mon site. a bonne entendeur ...

              Commentaire


              • #22
                Re : Joomla 2.5.0 est sortie !

                je suis ds le meme cas que Vous avec une version de 1.5.25 ou mon template et incompatible ou je perd aussi mon forum et mes 195 membres sans comptés des modules internes a la base qui sont pas faits pour la version 1.6.1.7. et 2.5 la derniére version du nouveau joomla.Merci joomla
                Si votre site est en Joomla 1.5, l'extension jUpgrade vous permettra prochainement de migrer votre site vers Joomla 2.5. Attention, toutes les extensions ne sont pas compatibles !
                Vous pouvez télécharger la version en français de jUpgrade par ce lien : http://extensions.joomla.fr/liste-de...cueil/jupgrade
                C'est en faisant du Joomla que l'on devient Joomlasteur

                Commentaire


                • #23
                  Re : Joomla 2.5.0 est sortie !

                  Envoyé par Oscarounet Voir le message
                  la chose que on me dit c est du ecrase ton site 1.5.25 et tu re fait un neuf en kler tu redemarre de Zero c est comme ça que Joomla évolue tout ça pour imposer les gens a installer et à prendre surtout cette version 2.5 vue que les versions 1.6 1.7 etait que just des versions beta test avant de corriger l ensemble de toutes les versions précendentes 1.6 et 1.7 d ailleur il on eviter une 1.8 qui du coup passe avec une version stable pour 18 mois çi tout va bien sur directement une 2.5 donc entre la 1.7 et la 1.8, 1.9 ,2.0, 2.1 ,2.2 , 2.3 ,2.4, qui sont inexistante on passe direct à une 2.5 wahouu!chapeau les mecs
                  l'explication du numéro de version est http://www.joomla.fr/les-news-joomla...ions-de-joomla . Ce numéro a été choisit par la communauté, pour plus de clarté.
                  Le principe d'une LTS et d'une STS se retrouve avec ubuntu par exemple, où vous avez les version 10.04 et 12.04 qui sont simultanées...
                  La version 2.5 sera maintenue 18 mois, comme l'a été la version 1.5.
                  cours de SVT - infos scientifiques : www.nicolas-ogier.fr
                  pas de demandes d'aide par mp, elles seront systématiquement refusées !
                  Ce forum, vous l'aimez ? il vous a sauvé la vie ? Vous y apprenez chaque jour ? Alors adhérer à l'AFUJ https://www.joomla.fr/association/adherer

                  Commentaire


                  • #24
                    Envoyé par opware2000 Voir le message
                    au contraire c'est même pour réduire les failles de sécurité.

                    l'avantage d'un cycle court de mise à jour ? permettre d'être plus en adéquation avec les demandes des utilisateurs il me semble (n'étant pas développeur, je m'avance peut être)
                    je vous invites à lire les article http://www.joomla.fr/les-news-joomla...ions-de-joomla et http://www.joomla.fr/les-news-joomla...omla-15-16-17-
                    jai deja vue cette article ça va pas resoudre mon probléme que je suis en 1.5.25 et comment faire pour passer de la 1.5.25 a la 2.5 sachant que certain module seront pas compatibles ni template ni forum c est français que je parle ou chinois....

                    déja mon probléme est sur la 1.5.25 ,je cherche pas a savoir grand chose sur la 2.5 tant qu je pourrais pas basculer ma base de 1.5.25 sur la 2.5 en esperant que mon template accepte la 2.5 et aussi mon forum et certain module ...
                    Dernière édition par opware2000 à 25/01/2012, 23h52

                    Commentaire


                    • #25
                      Re : Joomla 2.5.0 est sortie !

                      Envoyé par Oscarounet Voir le message
                      pour finir il reste plus que 3 mois avant la fin de la 1.5.(( 25)) et aprés on c est pas çi les correctifs de sécurité seront fourni car aprés tous il est pas notifié de prendre la 2.5 et en plus de ça entre la version 1.5.25.
                      Si part définition une version LTS est abandonné, il n'y aura plus de mise à jour après le mois d'avril.
                      Envoyé par Oscarounet Voir le message
                      il est impossible de migrer drectement sur la 2.5 sans avoir passer avant par soient la 1.6 ou 1.7 .... ou que on me dise le contraire et la formule pour y passer directement je vous remercie. et bon courage pou tous et pour cette version 2.5 que je pense pas connaitre sauf en construisant un nouveau site tout neuf et en perdant mes 195 membres de mon site. a bonne entendeur ...
                      voir la réponse de "support-info".

                      Par contre, je vous sens très remonté ? 2 messages et que des propos véhéments...

                      nota : évitez les postes multiples, éditez plutot votre message précédent, ca permet d'avoir plus de lisibilité, sinon on a l'impression que vous répondez à vous même.
                      cours de SVT - infos scientifiques : www.nicolas-ogier.fr
                      pas de demandes d'aide par mp, elles seront systématiquement refusées !
                      Ce forum, vous l'aimez ? il vous a sauvé la vie ? Vous y apprenez chaque jour ? Alors adhérer à l'AFUJ https://www.joomla.fr/association/adherer

                      Commentaire


                      • #26
                        Re : Joomla 2.5.0 est sortie !

                        remonté non dégouter de voir que suis obligés de foutre en l air un site en étant bloquer sur une version antérieur (1.5.25) et qui me refuse de prendre en compte les versions supérieur car les modules sont pas compatibles ou encore que le template est pas pour les versions supérieur à celle proposer je penses que la moindre des choses et de faire suivre les updates sur toutes nouvelles versions partant de la (1.5 ou 1.5.25 jusqua la 2.5) que d apprendre par des message d erreur que votre site ou template ou autre est pas compatibles avec la prochaine version c est tout.

                        Commentaire


                        • #27
                          Re : Joomla 2.5.0 est sortie !

                          le soucis avec les extensions c'est que nombre n'ont pas ou peu été maintenues par leurs développeurs, et donc posent problèmes en 1.6-1.7-2.5 (qui sont intercompatibles ces dernières), car elles utilisent des classes dépréciées héritées de joomla 1.0 et donc de Mambo 4.5...

                          pour le template, il y a une possibilité de le migrer en 2.5 (en fait en 1.7 c'est la même chose), à rechercher sur le forum...
                          cours de SVT - infos scientifiques : www.nicolas-ogier.fr
                          pas de demandes d'aide par mp, elles seront systématiquement refusées !
                          Ce forum, vous l'aimez ? il vous a sauvé la vie ? Vous y apprenez chaque jour ? Alors adhérer à l'AFUJ https://www.joomla.fr/association/adherer

                          Commentaire


                          • #28
                            Re : Joomla 2.5.0 est sortie !

                            J'ai
                            car les modules sont pas compatibles ou encore que le template...
                            A moins d'avoir retenu des extensions bancales ou exotiques, il y a de grandes chances qu'elles aient suivies les évolutions des versions de Joomla ou le seront dans un futur proche.

                            Étant donné que tu ne cites pas les noms des extensions difficiles d'en dire plus, idem pour le template mais généralement ils évoluent aussi. Maintenant ne rêves pas que cela soit Joomla ou autres CMS quand il y a un changement de version c'est la même histoire, et je sais de quoi je parle parce je gére des dizaines de sites sous Joomla, mais aussi Drupal ou Ez-publish.

                            Je pourrai encore citer les évolutions des OS comme Windows ou il faut quasiment tout revoir quand l'on passe de XP à 7, idem la aussi il faut prévoir et souvent sortir la CB !
                            Dernière édition par zepelin57 à 21/07/2012, 17h47

                            Commentaire


                            • #29
                              Re : Joomla 2.5.0 est sortie !

                              Je te comprends Oscarounet, je suis passé par là avec ma version 1.5 à la 1.7 qui d’ailleurs n'est toujours pas en ligne pour le moment à cause du template que je doit refaire complétement, mais tu verras plus tard tu trouveras tellement d'améliorations que tu en oubliera tout le reste.
                              Ceci dit c'est vrais que c'est assé pénible de se retaper un template à son gout. Mais maintenant pas mal voir la plupart des extensions 1.5 sont compatibles en 1.7 et je viens de faire un test en 2.5 et tout passe pour l'instant.

                              Alors courage. et la vie appartient à ceux qui n'abandonnent pas.
                              C'est en faisant du Joomla que l'on devient Joomlasteur

                              Commentaire


                              • #30
                                Re : Joomla 2.5.0 est sortie !

                                Je pourrai encore citer les évolutions des OS comme Windows ou il faut quasiment tout revoir quand l'on passe de XP à 7, idem la aussi il faut prévoir et souvent sortir la CB !
                                Idem pour les dernières distributions de Linux mais là au moins ce n'est pas payant
                                C'est en faisant du Joomla que l'on devient Joomlasteur

                                Commentaire

                                Annonce

                                Réduire
                                1 sur 2 < >

                                C'est [Réglé] et on n'en parle plus ?

                                A quoi ça sert ?
                                La mention [Réglé] permet aux visiteurs d'identifier rapidement les messages qui ont trouvé une solution.

                                Merci donc d'utiliser cette fonctionnalité afin de faciliter la navigation et la recherche d'informations de tous sur le forum.

                                Si vous deviez oublier de porter cette mention, nous nous permettrons de le faire à votre place... mais seulement une fois
                                Comment ajouter la mention [Réglé] à votre discussion ?
                                1 - Aller sur votre discussion et éditer votre premier message :


                                2 - Cliquer sur la liste déroulante Préfixe.

                                3 - Choisir le préfixe [Réglé].


                                4 - Et voilà… votre discussion est désormais identifiée comme réglée.

                                2 sur 2 < >

                                Assistance au forum - Outil de publication d'infos de votre site

                                Compatibilité: PHP 4.1,PHP4, 5, 6DEV MySQL 3.2 - 5.5 MySQLi from 4.1 ( @ >=PHP 4.4.9)

                                Support Version de Joomla! : | J!3.0 | J!2.5.xx | J!1.7.xx | J!1.6.xx | J1.5.xx | J!1.0.xx |

                                Version française (FR) D'autres versions sont disponibles depuis la version originale de FPA

                                UTILISER À VOS PROPRES RISQUES :
                                L'exactitude et l'exhaustivité de ce script ainsi que la documentation ne sont pas garanties et aucune responsabilité ne sera acceptée pour tout dommage, questions ou confusion provoquée par l'utilisation de ce script.

                                Problèmes connus :
                                FPA n'est actuellement pas compatible avec des sites Joomla qui ont eu leur fichier configuration.php déplacé en dehors du répertoire public_html.

                                Installation :

                                1. Téléchargez l'archive souhaitée : http://afuj.github.io/FPA/

                                Archive zip : https://github.com/AFUJ/FPA/zipball/master

                                2. Décompressez le fichier de package téléchargé sur votre propre ordinateur (à l'aide de WinZip ou d'un outil de décompression natif).

                                3. Lisez le fichier LISEZMOI inclus pour toutes les notes de versions spécifiques.

                                4. LIRE le fichier de documentation inclus pour obtenir des instructions d'utilisation détaillées.

                                5. Téléchargez le script fpa-fr.php à la racine de votre site Joomla!. C'est l'endroit que vous avez installé Joomla et ce n'est pas la racine principale de votre serveur. Voir les exemples ci-dessous.

                                6. Exécutez le script via votre navigateur en tapant: http:// www. votresite .com/ fpa-fr.php
                                et remplacer www. votresite .com par votre nom de domaine


                                Exemples:
                                Joomla! est installé dans votre répertoire web et vous avez installé la version française du fichier FPA:
                                Télécharger le script fpa-fr.php dans: /public_html/
                                Pour executer le script: http://www..com/fpa-fr.php

                                Joomla! est installé dans un sous-répertoire nommé "cms" et vous avez installé la version française du fichier FPA:
                                Télécharger le script fpa-fr.php dans: /public_html/cms/
                                Pour executer le script: http://www..com/cms/fpa-fr.php

                                En raison de la nature très sensible de l'information affichée par le script FPA, il doit être retiré immédiatement du serveur après son utilisation.

                                Pour supprimer le script de votre site, utilisez le lien de script de suppression fourni en haut de la page du script. Si le lien de suppression échoue pour supprimer le script, utilisez votre programme FTP pour le supprimer manuellement ou changer le nom une fois que le script a généré les données du site et le message publié sur le forum. Si le script est toujours présent sur le site, il peut être utilisé pour recueillir suffisamment d'informations pour pirater votre site. Le retrait du script empêche des étrangers de l'utiliser pour jeter un oeil à la façon dont votre site est structuré et de détecter les défauts qui peuvent être utilisé à vos dépends.
                                Voir plus
                                Voir moins

                                Partenaire de l'association

                                Réduire

                                Hébergeur Web PlanetHoster
                                Travaille ...
                                X